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Adobe PageMaker 6.5 is the

world’s most popular and

powerful design and layout

application. Since Aldus

Corporation merged with

Adobe Systems in 1995,

PageMaker has become so

versatile you can produce

virtually any type of publica-

tion with its new features such

as multiple master pages,

document-wide layers, and text

and graphic frames. The

application that enabled the

desktop publishing revolution

to begin, is now about working

smarter. Its scripting engine can

automate your entire workflow

process. Direct-to-PDF is saving

lots of people lots of time. See

for yourself: Adobe FAQ, crafted

with PageMaker 6.5.
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Feature Techniques
M A C  O S  /  W I N D O W S

[PageMaker, Feature Techniques, M|W, Q&A, High, 1028]

Q Is there a way to replace or remove a color that has
been applied to multiple objects?
A Yes. You can either remove the color altogether—and have
PageMaker assign black to the objects that had been assigned
that color—or replace it with another existing color.

To remove a color, select “Define colors…” from the
Element menu. In the “Define colors” dialog box, select the
color you want to remove and click the “Remove” button.
If that color is assigned to any objects, PageMaker will dis-
play a dialog box that gives you the option to change those
objects to black or to cancel the color removal.

If you want to change one color (let’s call it “Color1”)
to another color (which we’ll call “Color2”), so that any
objects assigned Color1 become Color2, follow these steps:
1. In the “Define colors” dialog box, select the color you

want to replace (Color1) and click the “Edit…” button.
2. In the “Edit color” dialog box, change the name of

Color1 to that of Color2. Be sure to spell it exactly the
way the replacement color is spelled: use the same spac-
ing, capitalization, and hyphenation. Otherwise, you’ll
simply change the name of your first color.

3. Click “OK.” PageMaker will display a dialog box that says,
“Change all Color1 items to Color2?” If you click “OK,”
PageMaker will return to the “Edit color” dialog box,
where you can click “OK” again to complete the process.
All the items that had been assigned your Color1 color
will now be assigned the Color2 color, and your Color1
color will no longer appear on the Colors palette.

Note that you cannot remove or replace a color imported
with an EPS file that you still have in your publication. Such
colors are preceded by a “PS” icon on the Colors palette. You
can, nevertheless, replace a non-EPS color with an EPS color.

[PageMaker, Feature Techniques, M|W, Q&A, High, 1030]

Q The last issue of the magazine had a tip on making
nonprinting text. Is there a way to make graphic ele-
ments nonprinting?
A Yes—you can use PageMaker’s Scripting feature to make
graphics as well as text blocks nonprinting. Nonprinting
elements are handy to use as notes or visual signals to col-
leagues or service providers, or as guides to help you lay
out your publication.

The following scripts take advantage of the scripting
language’s “suppressprint” command. This command allows
you to determine whether a PageMaker object prints or not.
For more information on the “suppressprint” and other
scripting commands, see the Aldus PageMaker 5.0 Script
Language Guide, available from Adobe Customer Services
at (800) 628-2320. If you’re not familiar with scripting or
any type of macro language, don’t worry—all you need for
these steps is a little curiosity and some typing skills.

 :      
 
To create the following script, open the Story Editor and
select “New story” from the Story menu, then type the fol-
lowing text exactly as it appears below. Do not use any tabs.
In addition, do not use typographer’s quotes (you may need
to temporarily turn off the “Use typographer’s quotation
marks” option in the “Preferences” dialog box). The fol-
lowing code contains the symbol “”—when you see this
symbol, do not press the Return or Enter key to start a new
line. Just press the spacebar once.

definecolor “non-repro blue”,
   0, 0, 1, 40, 100, 100
printink “non-repro blue”, 0,””,””
suppressprint 1
textedit
textselect +textblock
color “non-repro blue”

Next, select “Export” from the File menu, and select
“Text-only” from the Format pop-up menu. Enter a name
for your script—whatever name you choose will be what
appears in the “Run script” dialog box, so use something
easy to remember, like “off_text” (if you use PageMaker for
Windows, your script name must be eight characters or less)
or “nonprinting text block.” Then, save your script in the
SCRIPTS folder or directory—in Windows, it’s a subdir-
ectory of your PM5 directory; on the Mac, that folder is
located within your “Aldus PageMaker 5.0” folder.

To use your script, select a text block with the pointer
tool (if you select text with the text tool, the script won’t
work). Then, choose “Run script…” from the Additions
submenu of the Utilities menu. In the “Run script” dialog
box, select the script you named, and click “OK.”
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Creating nonprinting notes
Ever wish you could create a nonprinting note or comment in PageMaker? While there isn’t a specific feature for this,
you can create this effect in other ways. Here are two methods.

First, if your publication will be printed in a single color or your final output will be to color separations, create a
special spot color for your notes. (Call it something like “nonprint notes.”) Then, when you’re ready to print your
publication, select “Separations” in the “Color” print dialog box and select only the colors you do want to print. If a
service bureau will be creating final output for you, make sure you let them know you’ve done this—otherwise, they
might print separations for your notes, or worse, convert your notes color to a process color and print them that way.

If that method isn’t practical—for instance, if you’ll be printing final output or critical proofs to a composite
color device—try this instead. Create a special style for your notes and assign it to any text you don’t want to print
during final output or certain proofs. Then, when you want to print everything in your document except the notes,
edit your style so that the color of the text becomes “Paper.” Just make sure none of the text is placed over colored
backgrounds. Also, be sure to use a font that will be resident in your final output and proofing device, or that you’re
using elsewhere on the same page—that will ensure PageMaker doesn’t end up downloading a font for your paper-
colored text.
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The script will do the following: First, it defines a color
called “non-repro blue” and sets that color to be nonprinting
(in other words, unchecks that ink in the ink list of the
“Separations” section of the “Colors” print dialog box, so
you won’t get a “non-repro blue” plate if you print separa-
tions). Next, using the “suppressprint” command, it changes
the entire text block into a nonprinting element. Then the
script will select all the text in the text block and set its
color to non-repro blue. Although the non-repro blue color
doesn’t cause the text to be nonprinting, it will help flag
the text as a non-printing element.

 :       
 
To create this script, follow the directions in Script 1 to turn
the following text into a script—name it something like
“on_text” or “printing text block.”

suppressprint 0
textedit
textselect +textblock
color “Black”

To use this script, select the pointer tool and click on a
text block that’s currently defined as a nonprinting element.
Select “Run script…” from the Additions submenu of the
Utilities menu, select your new script from the “Run script”
dialog box, and click “OK.” The script will change your text
block back into a printing element and assign its color to
black. (If you want your text to be some other color, you’ll
need to change it manually.)

 :    
 
The following script turns graphic elements (PageMaker-
drawn lines, boxes, and ovals, as well as imported graph-
ics) into nonprinting elements. When you see the “” sym-
bol, do not press the Return or Enter key to start a new
line—just press the spacebar once.

definecolor “non-repro blue”,
   0, 0, 1, 40, 100, 100
printink “non-repro blue”, 0,””,””
suppressprint 1
color “non-repro blue”

Before running the script, use the pointer tool to select
the graphic elements you want to make nonprinting. The
script turns the object or objects you had selected into
nonprinting elements and applies the “non-repro blue”
color to them. (If you run this script on an imported color
graphic, it won’t change the object’s on-screen colors.)

 :    
 
To turn graphic elements back into printing items, select
them with the pointer tool and run the following script.

suppressprint 0
color “Black”

This script will turn off the “suppressprint” command
for the selected objects and assign them the color Black. If
you want your object to be some other color, you’ll need to
change it manually. If your object is an imported color
graphic that should not be assigned any color, select it and
choose “Restore original color” from the Element menu.

[PageMaker, Feature Techniques, M|W, Q&A, High, 1031]

Q I keep hearing about PPDs. They sound pretty im-
portant, but I don’t quite understand why. What exactly
are they?
A PPD (PostScript printer description) files are text-only
files, written in the PostScript language, that describe the
model-specific characteristics of PostScript devices (print-
ers, imagesetters, and so forth). PageMaker and other ap-
plications that use PPDs rely on these files to give them the
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If you want a word to hyphenate at a certain point and
it isn’t already doing so (perhaps because it’s a word
PageMaker’s dictionary doesn’t recognize), don’t use a
regular hyphen—if your text rewraps, that hyphen could
end up in the middle of a line. Instead, use a discretion-
ary hyphen (Ctrl + - in Windows; Command + - on the
Mac). A discretionary hyphen is only visible when called
into action—in other words, when the word in which it
appears is at the end of a line and needs to break. At
other times, the discretionary hyphen remains discreetly
invisible.
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information they need to print correctly and efficiently to
PostScript devices.

When you print from PageMaker, you should select the
right PPD file for your PostScript device from the “Type”
pop-up menu in PageMaker’s “Print document” dialog box.
If you don’t use the right PPD, chances are you won’t be
able to take advantage of all your printer’s features, your
jobs might print less quickly, and (in extreme cases) you
could even receive PostScript errors.

Here’s a partial list of the model-specific features de-
scribed in a PPD file and why PageMaker needs that infor-
mation when it prints:

• How much free virtual memory your PostScript device
has. The free virtual memory setting in a PPD reflects
how much RAM your PostScript device has available to
produce the rasterized page descriptions of your files
(“free virtual memory,” in this case, is actual RAM and
has nothing to do with your printer’s hard disk). Page-
Maker uses this number to determine the most efficient
way to download PostScript resources such as fonts. If
you’re using a PPD that says your printer has less free
virtual memory than it really does have, PageMaker
might download, flush, and redownload fonts more fre-
quently than necessary, thereby needlessly increasing
your print times. If your PPD file has a free virtual
memory setting that’s too high, you could experience
PostScript errors.

• What fonts are built into your PostScript device. Page-
Maker uses the PPD’s list of built-in fonts to determine
which fonts it must download. Using the right PPD with
the right font list will ensure PageMaker can download
the correct fonts for the fastest possible output without
font substitution.

• Your PostScript device’s paper options. PPD files include
information about what paper sizes and trays your
PostScript device supports, and whether or not it offers
custom paper sizes. Using the right PPD file ensures you
can take advantage of all your PostScript device’s paper
features.

PageMaker 5.0 ships with dozens of PPD files—if you need
to install one, just run the setup program “ALDSET-UP.-
EXE” or PM5SETUP.EXE (Windows) or “Aldus Installer/
Utility” (Macintosh) on the first PageMaker installation
diskette. If PageMaker didn’t come with a PPD file for your
PostScript device, there are several places you can obtain
one. First, try Adobe’s free BBS at (206) 623-6984 and look
in the “PPD files” folder in the “File Library” section. If you
don’t have a modem, try the nearest Adobe Authorized Ser-
vice Provider, who may download the file for you. If those
options don’t pan out, try going directly to your PostScript
device’s manufacturer, who can supply you with a PPD file
or recommend one that’s a close match.

The information in PPD files reflects the model-specific
characteristics of your PostScript device as it was manu-
factured. However, if you’ve changed your PostScript de-
vice—by adding fonts, memory, or other features—your
PPD won’t accurately describe your device anymore. If you
want to take full advantage of the features you’ve added,
you’ll need to update the information about your printer.
Fortunately, Adobe offers some utilities that make that easy.

If you use the Windows version of PageMaker, you can
get a utility called “Update PPD”—the current version is
2.0 and it’s available on Adobe’s free BBS (call 206-623-
6984 and download the “UPPPD2.ZIP” file from the sec-
tion File Library: PM5: PC: UpdatePPD V2) and on Adobe’s
forums on CompuServe and America Online (see pages
114-15 for information on those forums). It’s also included
in the PageMaker 5.0 Enhancement Pack for Windows,
available through Adobe Customer Services at (800) 628-
2320 for a shipping and handling charge of $9.95.

If you use PageMaker 5.0 for the Macintosh, you can
use the “Update PPD” Addition, which came with Page-
Maker. The most recent version of Update PPD is 1.7, and
it’s available on Adobe’s free BBS (download “UPdp17.sea”
from the section File Library:PM5:MAC:UpdatePPD) and
on CompuServe and America Online. It’s also in the Macin-
tosh PageMaker 5.0 Enhancement Pack (see the previous
paragraph for ordering information).

Both the Windows and Macintosh “Update PPD” utili-
ties create a custom printer file, which is a special kind of
PPD file that appends or overrides the information in the
original PPD file. After creating a custom printer file with
one of these utilities, be sure to use it when you print—
select the new file instead of your original PPD from the
“Type” pop-up menu in the “Print document” dialog box.

[PageMaker, Feature Techniques, M|W, Q&A, High, 1032]

Q My office recently installed Adobe Acrobat Pro, and
now we want to be able to create PDF files from our
PageMaker publications. What’s the best way?
A If you installed the “Pro” version of Adobe Acrobat, you
have all four of the major components of Acrobat: the Ac-
robat Reader, the PDFWriter, Acrobat Exchange, and Acro-
bat Distiller. With these tools you have two options for cre-
ating PDF (Portable Document Format) files from Page-
Maker or most any application.

The easiest way is to use the PDFWriter, a special-pur-
pose printer driver that lets you use the “Print” command
to print directly to a PDF file. However, using the PDFWriter
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won’t always give you the best results. The PDFWriter is a
non-PostScript driver, and as such won’t produce ideal re-
sults with documents from high-end layout programs, such
as PageMaker, that are designed to produce their own
PostScript code. If you use the PDFWriter to produce PDF
files from PageMaker, you may notice color shifts in your
documents, your transformed graphics may print untrans-
formed, the screen previews of EPS files will print instead
of the EPS files themselves, and your PDF files may be in-
conveniently large (larger than the PageMaker publication
files from which they were created).

Despite these limitations, using the PDFWriter may be
a good option if you want to quickly make a PDF file from
a simple publication, if your PDF file will be viewed pri-
marily on screen, or if your publication doesn’t contain EPS
files. Here’s how to use the PDFWriter.
1. Select the Acrobat PDFWriter driver. In Windows, you

can set that right in PageMaker—select “Acrobat PDF-
Writer” from the “Print to” drop-down menu in the
“Print document” dialog box. On the Macintosh, select
“Acrobat PDFWriter” in the Chooser.

2. Print your document as you normally would.
3. Enter a name for your PDF file when the Acrobat PDF-

Writer prompts you to. We recommend keeping the
filename to eight characters or less and adding a “.PDF”
extension to the end of the filename—that ensures your
PDF file will be easy to identify and open on any plat-
form (Macintosh, Windows, DOS, or UNIX).

Another way to create a PDF file from PageMaker is to print
to a PostScript file, then process that file through the Acro-
bat Distiller. Using this method gives you more control over
how your graphics will look and print in the PDF file, and,
in many cases, will also give you higher-quality results (es-
pecially if your document contains EPS files). Also, if your
publication contains high-resolution bitmap images that
you want to downsample for on-screen viewing or rela-
tively low resolution printing, you should use the Distiller.
TIP M A C  O S  /  W I N D O W S

Guides be gone
It’s easy to get carried away with PageMaker’s ruler guides
it, your screen is a maze of cyan lines obscuring your layo

• If you want to hide your ruler, column, and margin gui
J (Macintosh). This keyboard shortcut deselects “Guid
menu. (And, on a related note, pressing Ctrl + J or C
PageMaker to redraw your screen without zooming in

• If you want to restore your ruler, column, and margin
select “Copy master guides” from the Layout menu. (If
on the “Guides and rulers” submenu of the Layout me

• If you want to get rid of all your ruler guides, not just
master pages are where all the clutter is), hold down th
rulers” submenu of the Layout menu—this will erase
effect, make sure you deselect the “Lock guides” option
To use the Distiller to create a PDF file from a PageMaker
publication, follow these steps:

1. When your publication is ready to convert to PDF, save
it and select “Print…” from PageMaker’s File menu.

2. In PageMaker’s “Print document” dialog box, make sure
you’re set to print to the right device. If you’re using
PageMaker for Windows, change your “Print to” printer
to “Acrobat Distiller on \DISTASST.PS” (you can also
select another PostScript printer driver, but if you do,
you must select the “Write PostScript to file” option in
step 4). If you’re working on the Macintosh, make sure
you’ve selected the “LaserWriter 8.1.1” or “PSPrinter
8.1.1” (or later) driver in the Chooser.

3. Select the Acrobat Distiller PPD from the “Type” pop-
up menu in the “Print document” dialog box. If you’re
using PageMaker for Windows and the “Acrobat Dis-
tiller” PPD isn’t available on this menu, you probably
need to change its location on your hard disk. When
you install the Distiller in Windows, it puts the Acrobat
Distiller PPD (ACRODIST.PPD) in the ACRODIST\-
XTRAS directory. However, PageMaker won’t see it
there, so make a copy of that file and put it in the
ALDUS\USENGLSH\PPD4 directory.

4. Make sure your publication will print to a PostScript
file. On the PC, there are two ways to do this. One way
is to select the “Acrobat Distiller C:\DISTASST.PS” de-
vice from the “Print to” drop-down menu. This will
make your publication print to a PostScript file called
DISTASST.PS, which will be located in your root direc-
tory. If you run the Acrobat Distiller Assistant, it will
automatically distill this file for you. (The Distiller As-
sistant is available only on the PC; for more informa-
tion, see its documentation.)
     The second way in Windows—and the only way on
the Macintosh—that you can make PageMaker print
your publication to a PostScript file is by selecting “Write
PostScript to file” in the “Options” print dialog box and
 during the design process—sometimes, before you know
ut. Here are a few ways to eliminate this visual clutter:
des temporarily, press Ctrl + J (Windows) or Command +
es” from the “Guides and rulers” submenu of the Layout
ommand + J twice very quickly is a great way to force

to a different portion of your page.)
 guides to the positions you defined on your master page,
 this item is grayed out, deselect the “Lock guides” option
nu.)
 copy the ones from your master pages (especially if your
e Shift key while selecting “Guides” from the “Guides and
 all the ruler guides from the current page. If this has no
 from the same menu before trying it again.
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entering a name for your file in the adjacent text field.
5. In the “PostScript” section of PageMaker’s “Options”

print dialog box, make sure the “Normal” option (not
“EPS” or “For separations”) is selected.

6. If you’ll be distilling your PostScript file on the same
computer on which you created it, or from some other
computer that will have all the fonts you’ve used in your
document installed, you can deselect the “Include down-
loadable fonts” option in PageMaker’s “Options” print
dialog box. Leaving that option selected would make
your PostScript file unnecessarily large—if those fonts
are installed when you process the file through the Dis-
tiller, it will be able to obtain all the font information it
needs from your operating system.

7. If you’re printing a file that contains bitmap graphics,
we recommend you select the “Normal” (instead of
“Optimized”) graphics option.

8. Select any other printing options you want, and press
“Save” (or “Print” if you’re in Windows and did not se-
lect the “Write PostScript to file” option). PageMaker
will print your document to a PostScript file.

9. Once you’ve created your PostScript file, you’re ready
to process it through the Distiller. (If you’re in Windows
and you’re using the Distiller Assistant, you won’t need
to perform this step—Distiller Assistant will do it for
you.) Refer to the Distiller documentation for informa-
tion on how to control font embedding and graphic
compression.

[PageMaker, Feature Techniques, M|W, Q&A, High, 1036]

Q I create instructional language workbooks in Page-
Maker, and often need to create sentences that con-
tain a fill-in line with descriptive words underneath it
(see the bottom example below). I tried using drawn
rules and a separate text block, but they stay behind if
the text reflows. Any suggestions?
A There is a way to do it, although it’s a little tricky. Essen-
tially, you type the descriptive word after the line, and then
use negative kerning, a small font size, and baseline shift to
get the word underneath the line. Here’s how we created
the example below—you may want to adjust the measure-
ments for your situation, but the basic technique should be
adaptable.
1. Type “See Billy __________ verb after the ball.” Use 10
underscore characters for the line.

2. Select the space before the word “verb” and replace it
with a nonbreaking space character (Ctrl + Shift + H in
Windows, Option + spacebar on the Mac).

3. With the text tool, select the nonbreaking space charac-
ter. Display the Control palette if it isn’t already visible
(Ctrl + ‘ in Windows, Command + ‘ on the Mac). In the
text-size field, enter a point size of 100, and then press
the Tab key to move to the leading field. There, enter
the leading of your text (in our case, 24 points). Press
Return or Tab to leave that field.

4. Back on your page, use the text tool to select the word
verb. In the Control palette, change the word’s size to 7
points, and click the “I” button to italicize it.

5. Click an insertion point immediately before the letter v
in verb. (If you’re not sure where you are, open the Story
Editor and find the insertion point there, then close the
Story Editor.) Use the left-hand kerning button in the
Control palette to apply negative kerning until verb is
centered over the underscores.

6. Select the word verb. The easiest way is to leave the cur-
sor where it was, just preceding the word, and hold down
Shift while pressing the right arrow key four times. Al-
ternatively, open the Story Editor and select it there, then
close the Story Editor.

7. In the lower-right corner of the Control palette, click
the down arrow to lower the word’s baseline until it’s
underneath the underscores. (Or you can enter a num-
ber in the text field—in our case, it was 8 points down,
which you enter as –0p8).

8. With the word verb still selected, press the right arrow
key once. This puts the cursor immediately before the a
in after. Press the spacebar until the word after is aligned
to the right of the underscore characters.

note: PageMaker doesn’t update its display of baseline-shifted
text, so you may get some odd screen behavior—the shifted
word may sometimes disappear, or get split in two. If that hap-
pens, just force a screen redraw, either by choosing any view
from the Layout menu or by pressing Ctrl + J (Windows) or
Command + J (Mac) twice. Also, if you need to edit the text at
all, you’ll find it’s much easier in the Story Editor.

[PageMaker, Feature Techniques, M|W, Q&A, High, 1037]

Q  When I place certain graphics in my PageMaker
documents, I get a message asking if I want to replace
colors defined in the EPS. Why is this happening, and
what should I do?
A PageMaker displays this alert message when it finds a
color name in an EPS file that already exists in the Page-
Maker publication, but with a different definition—either
it uses different CMYK values, or it is defined as a different
color type (e.g., spot, process, tint). The message reads, “The
color name ‘[colorname]’ already exists in this publication
with a different definition. Replace it with the color in the
EPS?” You can choose “Yes” or “No”; on the Mac, you can
also choose “Yes to all” or “No to all,” which covers any ad-
ditional colors with multiple definitions.

Choosing “Yes” (or “Yes to all”) allows the EPS color’s
definition to override PageMaker’s definition of that color.
Any elements assigned that color in PageMaker will change
to the imported EPS color’s definition. Conversely, choos-
ing “No” (or “No to all”) lets PageMaker’s definition of the
color override the imported EPS’s definition, so elements
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Sharing styles among publications
If you’ve ever designed a series of publications that need a consistent graphic identity, you probably know it’s impor-
tant to use the same styles throughout those publications. That’s easy enough to do if you create all the publications
from the same template (and just define all your styles in that template before you start on the individual publica-
tions). But most of us update our styles as we work, experimenting with and changing our “draft” styles. Fortunately,
there are a couple of ways to share styles among publications after you’ve begun work on them.

Use the “Copy” command in the “Define styles” dialog box to copy all the styles from one publication to your
active publication. Select “Define styles…” from the Type menu and, in the “Define styles” dialog box, click on the
“Copy” button. PageMaker will display the “Copy styles” dialog box, in which you can select the publication whose
styles you want to copy into your active publication. Click “OK.”

If you use the “Copy” command in the  “Define styles” dialog box to copy a PageMaker style into a publication
that already has a style by that name, the incoming style definition will replace the definition of the existing style
(you’ll receive the alert pictured at right). In addition, if some of the styles in your publication are based on a style
that’s overridden by an incoming style, some of those styles’ attributes may change too, just as they would if you
edited the original style on which they’re based. If you want to prevent incoming styles from overriding or affecting
existing styles, name your styles differently from publication to publication.

Use the Clipboard to copy one or a few styles from one publication to another. To do so, open the publication that
contains the styles you want to copy elsewhere. Select text that contains paragraphs assigned each of the styles you
want and copy it to the Clipboard (select “Copy” from the Edit menu, or press Ctrl + C in Windows or Command +
C on the Mac).

Open the publication into which you want to copy the styles.  Select  “Paste” from the Edit menu or press Ctrl +
V (Windows) or Command + V (Macintosh) to paste the text and copy the styles to that publication’s Styles palette.
If you use this method to copy a PageMaker style into a publication that already has a style by that name, the existing
style in the active publication will not change to the incoming style’s definition—and the incoming text assigned that
style will take on the attributes of your existing style definition.
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in the EPS file assigned that color will print using Page-
Maker’s color definition. In either case, the color(s) in ques-
tion will appear in the Colors palette preceded by a “PS” icon.

Combining color definitions can get pretty tricky, for
several reasons.

• On-screen display. If you override the EPS’s color defin-
itions with those from PageMaker (by choosing “No”
or “No to all”), the EPS colors won’t change on screen—
their appearance is determined by the EPS’s screen pre-
view, which PageMaker can’t alter. If you do override
the PageMaker definitions with the EPS ones, the Page-
Maker colors will shift on screen to reflect the new
definition, but still may not match the way the EPS col-
ors display. So be sure to keep track of your color
definitions, especially if other people are going to be
working on the document—it can be a surprise to find
that two elements with different on-screen appearances
are actually the same color when you print.

• Spot vs. process colors. PageMaker will display the alert
message if anything about the colors’ definitions is dif-
ferent—for instance, if one is a spot color and the other
is a process color. So, unless you’re careful, you can wind
up converting from one color type to the other without
meaning to. (Remember, process colors are italicized in
PageMaker’s Colors palette.) Also, of course, if you’re
working with spot-color separations, the colors’ CMYK
definitions don’t matter—the important thing is apply-
ing the right color names to the right elements, so that
everything winds up on the proper printing plate.

• Unplanned color-name overlap. Sometimes, you don’t re-
alize until you see the alert message that there are colors in
the EPS file named the same as those in the PageMaker
document. The alert message doesn’t have a “Cancel” but-
ton—what if you want to keep the colors separate? Go
ahead and choose “No” (or “No to all”) in the alert box,
place the graphic, and then delete it. Then choose “Define
colors…” from the Element menu and rename the colors
in question (or rename them in the application that cre-
ated the EPS, and re-export the EPS). Also, see the follow-
ing paragraph for another approach to this situation.

• The “Preserve EPS colors” option. If you’ve changed the
definition of a color in an EPS—either by overriding
the EPS definitions upon import, or by using Page-
Maker’s “Edit colors…” command after importing—
you can print the EPS colors as originally defined by
checking “Preserve EPS colors” in PageMaker’s “Color”
print dialog box. The only thing this can’t “undo” is if you’ve
altered the color’s type, such as from spot to process.

• Differences in case sensitivity. PageMaker ignores capi-
talization in color names, but PostScript does not—and
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there’s one scenario in which this can cause trouble. The
problem arises when (a) the EPS graphic contains pro-
cess colors whose names are identical to those in Page-
Maker except in how they’re capitalized (such as “pea
green” vs. “Pea Green”), and (b) you let the definitions
in PageMaker override those in the EPS file—that is, you
choose “No” (or “No to all”) in the alert box. The Colors
palette will contain only “Pea Green,” but both the origi-
nal color definitions (for “pea green” and “Pea Green”)
will be used when you print to a PostScript device.

[PageMaker, Feature Techniques, M|W, Q&A, High, 1039]

Q I work with a service bureau that gives me a discount
if I supply them with a PostScript file instead of my
PageMaker publication. That’s great, but I’m a nervous
wreck when I do this with a color publication. Is there
any way to check the PostScript files before I pay to
have them run out on film?
A Yes, there are several things you can do to check your
publication before imagesetting. Whether you give your
service bureau a PageMaker publication file or a PostScript
file that’ll be color-separated, you should always print color
separations to a PostScript device in-house. Often a desk-
top PostScript printer will work fine for this purpose, but
if you don’t have a PostScript printer in house you can run
your PostScript file through Acrobat Distiller (which is a
PostScript device), and then view your file in Acrobat Reader
or Acrobat Exchange.

If you’re new to imagesetting and aren’t sure how to pre-
pare files for a service bureau, talk to them about your job
before your proceed. You might also want to consult the fol-
lowing FaxYI documents: 315120, “Writing Post-Script to
File for Output at a Service Bureau from Page-Maker 5.0x
(Windows)”; 315115, “Preparing a PostScript File in Page-
Maker 5.0x (Windows)”;  and 215116, “Preparing a Page-
Maker Publication for a Service Bureau (Macntosh).”

Printing test separations to a desktop PostScript printer.
If your publication will be color-separated, it’s a good idea
to try printing color separations in house to a PostScript
desktop laser printer. If your publication and the necessary
printer marks (registration marks, crop marks, and color-
separation names) won’t fit on your laser printer’s paper,
select the “Reduce to fit” option in the “Paper” print dialog
box. Some things to look for on test separations include
objects not printing on the right separation, objects print-
ing on all the separations (such objects were probably as-
signed the color “Registration” instead of “Black”), and
TIP M A C  O S  /  W I N D O W S

Send in the clones
Many drawing applications offer a “cloning” feature—a w
There’s no “Clone” command in PageMaker’s menus, but 
PageMaker, select it with the pointer tool, and press Ctrl +
clipboard. Then press Ctrl + Shift + P (Windows) or Com
onto the original.  One handy use of this is to get two identi
Shift-drag the clone (which keeps its motion horizontal).
overprinting behavior. For a more comprehensive list of
things to check, see “It Just Takes Two” (Aldus Magazine,
November 1994, pages 42–47).

If you want to print test separations of your final Post-
Script files (the ones you’ll actually give to your service pro-
vider), you may not be able to print them successfully on
your desktop PostScript printer without a utility like Sys-
tems of Merritt’s LaserCheck. LaserCheck is a PostScript pro-
gram that you download to your desktop PostScript printer
(which must have a true Adobe PostScript interpreter, not a
“clone” interpreter). LaserCheck allows your desktop printer
to simulate an imagesetter—it will automatically scale your
publication down so it fits on whatever paper you have, and
prints a variety of useful information about your print job
(like what fonts it requires) in the margins of the paper. For
more information, call Systems of Merritt at (334) 660-1240,
or E-mail them at 70363.3724@compuserve.com.

Use Acrobat as a proofing tool. If you don’t have a
PostScript printer in house, another great way to print test
separations is by using Adobe Acrobat. Adobe Acrobat soft-
ware is primarily intended for creating and viewing elec-
tronically published documents (see “Beyond Paper with
PageMaker 6.0” on page 64 for more information), but it
also provides a great way to interpret and view PostScript
files. Acrobat Distiller can read in a PostScript file you cre-
ate from PageMaker or any other application, and convert
it to a PDF (Portable Document Format) file that you can
view in Acrobat Reader (which also comes with PageMaker
6.0) or Acrobat Exchange. For more information on Acro-
bat, see its documentation and Help files.

[PageMaker, Feature Techniques, M|W, Q&A, High, 1040]

Q Can I open my old publications in PageMaker 6.0?
A Yes. PageMaker 6.0 can open and convert publications
from PageMaker 4.x and PageMaker 5.0 as long as your
older publications are from the same platform as the one
on which you’re converting them. In other words, the Mac
or Power Mac versions of PageMaker 6.0 can convert Mac
PageMaker 4.x and Mac or Power Mac 5.0 publications;
the Windows version of PageMaker 6.0 can convert Win-
dows PageMaker 4.0 and 5.0 publications. If you want to
convert a 4.x or 5.0 publication to 6.0 format and translate
it from the Mac/Power Mac platform to Windows (or vice
versa), you’ll need to convert that publication to 6.0 on its
original platform and then translate it to the other plat-
form, or you can translate it to the same PageMaker ver-
sion on the other platform and then convert it to 6.0.
ay to paste a copy of an object directly onto its original.
you can get the same effect anyway. To clone an object in
 C (Windows) or Command + C (Mac) to copy it to the
mand + Option + V (Mac) to paste a copy of the object

cal objects lined up horizontally—clone the first one, then
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You can also use discretionary hyphens to prevent specific
words from hyphenating. To do so, place the discretion-
ary hyphen (Ctrl + - in Windows, Command + - on the
Mac) immediately before the word’s first character.

F
e

a
t

u
r

e
 

T
e

c
h

n
i

q
u

e
s

To convert your old publications, all you need to do is
select “Open…” from PageMaker 6.0’s File menu, and in
the “Open Publication” dialog box, select the PageMaker
4.x or 5.0 publication you want to convert. (If you’re using
PageMaker 6.0 for Windows, you’ll first need to select “Older
PageMaker Files” from the “Files of Type” list.) Click “OK.”
PageMaker 6.0 will convert your files and open untitled
versions of them.

When you convert PageMaker 5.0 publications to 6.0
format, you shouldn’t see any changes to your files—line
endings, graphics, and so forth should remain the same
unless, of course, you’re missing fonts required by the pub-
lication or you no longer have graphics that were linked to
the publication but not stored internally. It’s also possible
that some line endings could change if your PageMaker 5.0
user dictionary contains hyphenation information that your
PageMaker 6.0 dictionary does not.

To prevent such changes, try the “Use PM5 Custom Set-
tings” utility that comes with PageMaker 6.0. This utility
allows you to copy dictionaries, custom dictionaries, cus-
tom color libraries, and tracking values from PageMaker
5.0 to PageMaker 6.0. See the Adobe PageMaker 6.0 Get-
ting Started manual for more information.

You’re more likely to see changes if you convert your
PageMaker 4.x publications to PageMaker 6.0 format, mostly
because there are differences between the way PageMaker
4.x and 5.0/6.0 track text (PageMaker 5.0 and 6.0 use the
same tracking values, which are slightly looser than the track-
ing values PageMaker 4.x uses). If you used tracking in your
4.x publications and want to prevent them from changing
when you convert them to 6.0, do the following:
1. Copy the PageMaker 4.x tracking-values file to the folder

or directory that contains the publication(s) you want
to convert (you’ll need to keep that file there for the
tracking values to remain in effect for publications in
that folder). In Windows, this file is called KERN-
TRACK.BIN and is located in the PM4 directory. On
the Mac, the file is called “Kern Tracks” and is located in
the “Aldus” folder in your System Folder.

2. Rename that file to the name used by PageMaker 5.0
and 6.0. In Windows, that name is TRAKVALS.BIN. On
the Mac, the name is “Tracking Values.”

3. Convert your publication.
There’s just one more thing you should be aware of if you’re
converting publications. In certain unusual cases, Page-
Maker 6.0 cannot open and convert PageMaker 4.x and 5.0
files that have damaged elements or file-structure anoma-
lies, even though those files can be opened in PageMaker
4.x or 5.0. (PageMaker 4.x and 5.0 could ignore certain
problems in files and open and print them anyway.) If you
run into a file like this, open it in PageMaker 4.x or 5.0 and
perform some troubleshooting steps on it. Try a diagnostic
recompose while no objects are selected (in Windows, hold
down Ctrl + Shift while selecting “Hyphenation…” from
the Type menu; on the Macintosh, hold down Option +
Shift while selecting “Hyphenation…”). Save the publica-
tion with the “Save as. . .” command, and try converting it
again. If it still won’t convert, open it in PageMaker 4.x or
5.0, copy the publication’s elements into a new publication
file, and try converting it once more.

[PageMaker, Feature Techniques, M|W, Q&A, High, 1041]

Q Can I have PageMaker 6.0 and 5.0 on one computer?
A Yes, you can run versions 5.0 and 6.0 on the same com-
puter (Windows, Macintosh, or Power Macintosh). That’s
because PageMaker 5.0 and 6.0 don’t share any files that
are named the same and located in the same folders.

Although you won’t run into any technical problems
having both programs installed on the same machine or
even running simultaneously, you shouldn’t plan on doing
it long-term if you’ve purchased an upgrade version of
PageMaker 6.0. When you purchase an upgrade (not the
full retail version of the product), you’re not buying an-
other copy of PageMaker, and therefore can’t legally have
an additional copy installed. However, the PageMaker 6.0
upgrade licensing agreement allows you to have both
PageMaker 5.0 and 6.0 installed for a period of 90 days, so
you have both at your disposal while you’re converting pub-
lications and learning PageMaker 6.0’s new features.

[PageMaker, Feature Techniques, M|W, Q&A, High, 1050]

Q (6.0 only) I’d like to take advantage of the color-man-
agement system in PageMaker, but I don’t understand
what source profiles I should select when I import images.
Is there any easy way to decide which one is best to use?
A Deciding what source profile to use shouldn’t be too
difficult—but before you can, you’ll need to understand
what those profiles do. Here’s a very brief explanation.

A color-management source profile describes the color
characteristics of the device a color image came from—
what color model (RGB, CMYK, or LAB, for instance) that
device uses and how it tends to describe color within that
model. That information allows the color management sys-
tem to translate the image into and out of a neutral color
space so you get more consistent color output (to a moni-
tor, printer, or other device). This explanation should help
you visualize the process to some degree, but if you’re new
to color management you’ll benefit from a more complete
overview—try Bruce Fraser’s “Color Under Control” article
in the September/October issue of Adobe Magazine, pages
41–45. And if you haven’t already, go through the color-
management chapter in the Adobe PageMaker 6.0 User
Guide, pages 241–54.

To assign a source profile to a bitmap image you’re plac-
ing into PageMaker, you’ll need to know where that bitmap
image came from (a particular scanner or a Photo CD, for
instance) and whether it’s been edited or color-corrected
on screen in an application like Photoshop. Then follow
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the guidelines below. note: We don’t recommend that you
assign source profiles at the time you import an image (us-
ing the “CMS Source…” button in the “Place” dialog box).
Instead, assign your source profile after you’ve imported
an image by selecting it and choosing “CMS Source…” from
the Image submenu of the Element menu. When PageMaker
places the image, it parses it to determine what color model
it uses (CMYK or RGB, for instance)—and that allows
PageMaker to present you with a shorter, more appropri-
ate list of profiles to choose from.

If your image was scanned and hasn’t been edited on
screen in an image-editing program like Photoshop, use
the source profile for that scanner model. If PageMaker 6.0
did not include a source profile for that scanner, contact
the manufacturer of your scanner to see if it can be pur-
chased. If one isn’t available, you can contact Kodak at (800)
235-6325 to purchase the Precision Input Color Charac-
terization (PICC) software, which will enable you to create
a custom profile for your scanner or other input device.

If the image was scanned and then color-corrected on screen
in an image-editing application, you should select the source
profile for the monitor the image was displaying on when it was
color-corrected. But you should assign a source profile only if
that monitor was calibrated at the time your image was color-
corrected—if the monitor wasn’t calibrated, do not assign a
source profile. If you need a particular monitor source profile
that didn’t come with PageMaker, you can do one of three things.
First, contact the monitor manufacturer to see if a source profile
is available from them. Second, you can use the Kodak Monitor
Installer Utility that came with PageMaker to create or edit a
monitor profile. Third, you can contact Kodak to obtain the
Precision Input Color Characterization software (see the previ-
ous paragraph for more information).

If the image you’re working with is from a Kodak Photo
CD, then choose the source profile that best matches the
original film type (Ektachrome or Kodachrome, for in-
stance)—this information will be accessible from the “Kod-
ak Photo CD Import Filter” dialog box that displays auto-
matically when you place a Photo CD image in PageMaker.
In that dialog box, click on the “Image Info” button, note
the string of numbers and letters next to “Product Type of
Original” (as shown above), and click “OK.”
MICRO TIP M A C  O S  /  W I N D O W S

If you run into NCD errors because more users are run-
ning the same copy of PageMaker than is permitted by
that license, you can use the “WINBUMPS” utility (lo-
cated in the ALDUS\USENGLSH\UTILITY directory)
to increase the number of users permitted to run that
copy of PageMaker. But first you’ll need to buy enough
copies of PageMaker or PageMaker licenses to cover that
increase, and you’ll need to get a password from Adobe
Customer Service. See FaxYI document 315404, “Run-
ning PageMaker 5.0 WINBUMPS Utility . . .” for more
information.
When you’re ready to assign a source profile to the im-
age, you can find the right one by selecting the Photo CD
profiles one at a time, paying attention to the string of num-
bers and letters that appears in the bottom section of the
dialog box, until you find a profile with the same string
that appeared in the “Image Info” dialog box when you
placed the image into your publication.

Please note: If you don’t have complete information on a
particular image’s source, you should not try to color-man-
age it (in other words, don’t assign any source profile to it).

[PageMaker, Feature Techniques, M|W, Q&A, High, 1056]

Q What exactly is the difference between using “Save”
versus “Save As” when saving a file in PageMaker? Is
one better than the other?
A You’re not going to catch us opining that one feature is
better than the other—too subjective. “Save” and “Save As”
ultimately serve the same purpose, but differ in function
and performance.

By default, “Save” is faster than “Save As.” It’s faster be-
cause when you select “Save,” PageMaker is only append-
ing your document by adding your latest changes and ad-
ditions to the end of the file. When you choose “Save As,”
PageMaker rewrites your entire file to incorporate all the
current information about the publication. Obviously, this
process takes longer, because PageMaker is performing ad-
ditional functions.

Here’s a real-world example of the differences between
“Save” and “Save As.” Let’s say you have an existing docu-
ment that contains an embedded 429-K graphic, and that
the total file size of your publication at this point is 545 K.

Then you decide to delete that graphic and import and
embed a new 1-MB graphic in its place. At this point, if
you did a regular “Save,” both graphics (the deleted and the
new) would still be a part of the document, even though
you see only the new one. As a result, your file size will
increase to reflect the additional graphic you’ve added to
the publication. With our sample publication, the file size
would be 1.6 MB after doing a regular “Save.”

If you do a “Save As,” on the other hand, PageMaker
removes the 429-K graphic from the document, so the
sample publication would now be about 1 MB in size.

Don’t be fooled—or disappointed—because  “Save As”
has no keyboard shortcut. You can have it all—the function-
ality of making the file smaller and the easy access via key-
board shortcut—by specifying that the “Save” function have
the same properties as the “Save As” function. Here’s how:
1. Select “Preferences…” from the File menu.
2. Choose “Smaller” in the “Save options” area.
3. Click “OK.”

When the “Save option” is set to “Smaller,” selecting
“Save” from the File menu or pressing Ctrl + S (Windows)
or Command + S (Mac) is functionally the same as doing a
“Save As.”

(If you don’t want to wait around for “Save As” every
time you save, we still recommend using it at least once a
day if you’ve been working a great deal on a document, to
clean out excess data from your publication. When you do
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Punctuation hang-ups
If you’re centering text or setting a small amount of left-aligned or right-aligned text in a formal way, your work will
look more finished if you “hang” your punctuation (in other words, rig your text so punctuation at the beginning or
end of a line isn’t taken into account for the text’s centering or alignment).

It’s easy to create this effect in PageMaker. For lines of centered text, make sure lines that begin or end with
punctuation marks contain those marks at both ends of the line. Then, select the punctuation you don’t want visible,
and apply a color of “Paper” (or your background color) to it. In the example below, we’ve outlined our extra punc-
tuation so you can better see what we’ve done:

..Furious, she slammed the door.
..There was a deathly pause.

“And don’t ever let me catch you dangling””
..an elliptical phrase again!” she roared.

To hang text in small quantities of left-aligned text or right-aligned text, make sure all the lines contain the same
punctuation along their aligned side. Select the punctuation you don’t want visible, and apply the “Paper” color or
your background color to it (shown below in outline).

““Furious, she slammed the door.
““There was a deathly pause.
“And don’t ever let me catch you dangling
””an elliptical phrase again!” she roared.

Furious, she slammed the door.
There was a deathly pause.

“And don’t ever let me catch you dangling..
an elliptical phrase again!” she roared.

Tip submitted by Peter Zelchenko, InfoComm Electronic Prepress, Chicago, Ill.
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this, choose “Save As”; then, when prompted to replace the
existing version of the file, click “Yes.” Of course, it’s also a

good idea to choose “Save As” once in a while to really
save your file to another name, as a backup.)

Having large publications is not inherently dangerous.
However, it’s a good idea to keep your documents as trim
as possible; there’s no reason to store unnecessary infor-
mation. By using “Save As” frequently, you’ll have happier,
healthier, and smaller documents.

[PageMaker, Feature Techniques, M|W, Q&A, High, 1057]

Q (6.0 only) I thought clipping paths were importable
only with an EPS graphic, yet I’ve heard it’s possible to
import TIFF graphics that have clipping paths into
PageMaker 6.0. Is this true?
A Yes. PageMaker 6.0x can read a TIFF with a clipping
path from Adobe Photoshop 3.0 or later. Clipping-path
information is stored in the alpha channel of a TIFF, and
PageMaker 6.0 includes the ability to read channel and
path information. Translated into English, PageMaker can
now print using the transparent background created by
the clipping path—and that means an end to (or at least a
way to get around) those unforgivingly opaque rectangu-
lar boundaries.
One of the welcome benefits of this technology is that
you can take advantage of clipping paths when you print
to a non-PostScript printer. TIFFs can also be compressed,
whereas EPS graphics cannot.

Of course, PageMaker still supports clipping paths in
EPS graphics (although under Windows 3.11 they may not
print to non-PostScript printers—see the second question
on page 75 for more information).

Q I’ve created a table of contents, but the entries in it
are displaying in a different order from how they ap-
pear in my publication. Is this feature broken, or am I
doing something wrong?
A Neither. It’s just a question of the order in which Page-
Maker reads the information on the page. Fortunately, your
problem can be easily solved and avoided in the future once
you understand how the feature works.

PageMaker orders the TOC entries based on the rela-
tive positioning of the text blocks on a page. When there
are multiple text blocks on a page, even if those blocks are
all part of a single threaded story, PageMaker lists entries
from text blocks farthest to the left first, even if other text
blocks begin higher on the page. If they are all equally



2 6 2 A d o b e  F A Q

P
A

G
E

M
A

K
E

R
F

e
a

t
u

r
e

 
T

e
c

h
n

i
q

u
e

s

aligned, PageMaker lists them in order down the page. The
feature was designed this way to simplify the creation of a
table of contents for multiple-column pages. Check your text
blocks to ensure that the left sides of their windowshade
handles are all precisely aligned vertically. If necessary, use the
Control Palette (or a guide, making sure Snap to Guides is
enabled) to verify the alignment of the text blocks . Then rec-
reate the TOC using “Create TOC…” from the Utilities menu.

One way to ensure a correctly ordered table of contents
is to use one long story for the main body of your work,
with all heads (or, more specifically, TOC entries) identi-
cally aligned. But, since it’s not always possible or desirable
to use such a rigid layout, it’s important to know what’s
going to happen when you use multiple, non-aligned text
blocks. And remember, the TOC is an editable story; you
can always correct the order manually, after your layout is
complete.

[PageMaker, Feature Techniques, M|W, Q&A, High, 1059]

Q When I’m importing a graphic, I often receive the
message “The graphic in the document would occupy
[size] Kbytes in the publication. Include complete copy
in the publication anyway?” I usually just click “Yes,” but
I’m never sure if this is the right choice. What difference
does it make?
A Clicking “Yes” could make a big difference if you plan
to import many large graphics into a PageMaker publica-
tion; as is often the case, you have to consider the trade-
offs inherent in your choices. The question you describe
above really asks you: “Do you want to make your Page-
Maker publication much larger, but not have to keep track
of your original graphic files, or would you prefer to keep
your publication small but have to monitor the graphic
files?” Links are at the core of this discussion, so we’ll re-
view them here.

Whenever you import something into PageMaker us-
ing the “Place…” command, it creates a link to the original
file, regardless of what kind or size of text document or
graphic you are importing. This link consists of a path that
tells PageMaker where the file is located. To see the path,
choose “Links…” from the File menu, click on one of the
links, and then click the “Info…” button. Look at the “Lo-
cation” information on the right side of the window. That’s
the path.

Links are created for two basic reasons. One is that links
allow you to dynamically update information that has been
placed into your publication. For instance, say you place a
TIP M A C  O S  /  W I N D O W S

Screen redraws on command
There are lots of times when forcing PageMaker to redraw 
to get PageMaker to do this is by switching views, but that
your page and don’t want to move. When that’s the case,
(Windows) or Command + J (Mac) twice. Those keybo
either on or off, and they also force a screen redraw. Usin
whether your guides are displaying, but it does force a scr
graphic into PageMaker on Tuesday, and then on Wednes-
day you open up that graphic in Photoshop, make some
changes, and save it. The next time you open the PageMaker
publication containing that graphic, PageMaker will no-
tice that the graphic has been modified since the publica-
tion was last opened. You can set PageMaker to automati-
cally update a graphic whenever changes are made to it so
that you don’t have to re-import the modified graphic into
PageMaker. See “Managing linked text and graphics,” which
starts on page 304 of the Adobe PageMaker User Guide.

The second reason that PageMaker creates a link will
address your original question. In order to help you main-
tain your publications at a manageable size, PageMaker
provides you the option of not including the graphic as
part of the publication. Every graphic that you store in the
publication will add its own size to the total publication
size. So if you have a graphic that is 500 K and you add it to
a 150-K publication by clicking “Yes” to the question above,
your total publication size would then become approxi-
mately 650 K. If you click “No” to the question above, the
publication will include only a low-resolution bitmap or
screen image as a placeholder, so the total publication size
would increase only slightly—say, to approximately 200 K.

Smaller publications take up less RAM and less of your
computer’s resources, which adds up to better performance
while you’re working in that publication. Smaller publica-
tions also have less chance—even on a purely statistical
basis—of becoming damaged or having read/write prob-
lems when being opened, closed, or moved, especially in a
network environment.

Given this, the answer to your question seems obvious,
right? Well, not exactly. You still have to weigh the advan-
tages and disadvantages.

 You’ve already seen some of the benefits of saying
“No”—of not including a copy of graphics in your publi-
cation. The disadvantage is that PageMaker becomes com-
pletely dependent on that link to the original image. If that
link is ever broken, the image may not print properly. (Links
are broken when the original image is no longer at the lo-
cation specified in the “Links” dialog box, because it has
been moved, renamed, or—heaven forbid— deleted.) The
good news is that PageMaker will warn of this danger au-
tomatically when you try to print a document containing
broken links critical for printing, and will give you a choice
of printing anyway or canceling the job. As a result, when
you store graphics outside of your publication, you must
the screen can help you see things better. One obvious way
 can be a hassle if you’ve zoomed into a particular area of
 try this: redraw your screen by quickly pressing Ctrl + J
ard shortcuts turn PageMaker’s ruler and margin guides

g the shortcut twice in quick succession doesn’t change
een redraw without changing your view.
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By holding down the Control + Shift keys (Windows)
or the Control key (Macintosh) while redrawing your
page, you can view graphics in high resolution when
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manage your links carefully; moving or renaming files will
cost you in time down the line if nothing else (although
PageMaker has thoughtfully included an “All linked files”
option in the “Save As” dialog box for just those occasions
when you need to gather up your files for remote printing).

One of the primary advantages of clicking “Yes” to store
images in the publication is the relative freedom of not
having to manage your links (unless the graphics change).
Because the image is included as part of the publication,
PageMaker no longer depends on the link to print the im-
age. The original can be moved, renamed, or deleted, and,
in most cases, PageMaker will still be able to print the im-
age properly. If your graphics seldom change, all the better.

In general, if you are working with a large number of
graphics (say, around 20 or more per publication), or graph-
ics larger than 1 MB, you should avoid including a copy of
the graphics in the publication. If you have only a few graph-
ics in your publication, and they’re fairly small, they won’t
significantly increase the size of your publication. Under
these circumstances, it might be to your advantage to em-
bed the graphics. Another time to consider linking graph-
ics is when including them would cause your file to be very
large. “Very large” is a matter of personal preference and
experience, perhaps influenced by how often you have to
move your files to different locations. As a very general start-
ing point, we suggest that 5 MB is a suitable threshold over
which to consider linking.

Here are a few ways that PageMaker can help you cus-
tomize the way that you handle storing graphics on a pub-
lication-specific or application-wide basis.

• Adjust the size threshold for automatically storing
graphics (by default, 256 K). Select “Preferences…” from
the File menu, then click “More…” and change the value
in the “Alert when storing graphics over” box. To make
this the default setting for any document you subse-
quently create in PageMaker, make the change without
any PageMaker  documents open.

• Tell PageMaker whether or not you’d like to automati-
cally store everything in the publication by default.
Choose “Link Options…” from the Element menu,
making sure no element is selected. Leave “Store copy
in publication” checked to automatically include copies
of all graphics (remembering that PageMaker will still
alert you when placing graphics larger than the size you
designated under “Preferences”) or unchecked to keep
the full graphics outside the publication. By default, this
option is checked for all new publications you create.

• In PageMaker 6.01, use the new Global Link Options
Plug-in (from the Utilities menu) to further customize
your graphics storage options on a page-by-page basis.
The Global Link Options Plug-in also lets you change
from internal to external (or vice versa) at any time. If
you switch from internal storage to linking, remember
to then use “Save As…” so  PageMaker can purge the
stored graphics from the publication.

[, Feature Techniques, M|W, Q&A, High, 8064]
Q I’ve heard that Adobe recommends that you should
always save PageMaker publications directly to a fixed
hard drive. Is this true? If so, why?
A Yes, this is true. Many removable hard drives and other
removable media are fast, flexible, and inexpensive ways to
expand your hard-drive capacity. They’re also great for arch-
iving and backing up your data (something we recommend
vigorously!). But we don’t recommend saving your publica-
tions directly to them. Instead, save to your hard drive and
then copy it to your removable disk or cartridge. Here’s why.

Although many types of removable media are very reli-
able, many aren’t quite as reliable as fixed hard drives, be-
cause they get . . . well, removed and moved around quite a
bit. This can expose them to all sorts of environmental haz-
ards like magnetism, dust, and moisture, which can dam-
age the disk and its contents. And some types of removable
media aren’t designed for constant reading, writing, and
modification the way fixed hard drives are. If you’re not
sure how your type of removable media is intended to be
used, check with its manufacturer. For comparative infor-
mation on the reliability and other features of various re-
movable media, look for reviews in hardware-oriented com-
puter magazines.

When you save your publications directly to removable
media instead of copying them there after you’ve saved them
to a fixed hard drive, you miss out on copy verification.
When an application (not just PageMaker) saves a file to
disk, no copy verification occurs. As a result, if there is a
problem with the part(s) of the media the file has been
written to, that file will get damaged and you wouldn’t nec-
essarily know about it until the next time you try to open
the file. However, when you copy a file from your local hard
drive to another drive, copy verification does occur. This
way, you’re more likely to detect a problem with the media
that the file is being written to, if one occurs.

[, Feature Techniques, M|W, Q&A, High, 8068]

Q Using PageMaker, I created a logo that consists of
text with a few drawn elements. How can I export it
from PageMaker so I can use it in other applications?
A Since PageMaker isn’t a drawing application, it’s not
specifically designed to do this. Our recommendation is that
you use a drawing application such as Illustrator for this
sort of work. But if you’re in a pinch and need to turn some
PageMaker elements into a graphic, there are a few meth-
ods you can use. The one that will give you the highest-
quality results is the EPS method (explained on the next
page), but this will work only if you’re printing to a Post-
Script device. The first three solutions below will work in
other situations.
“Normal” is selected in the “Preferences” dialog box.
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Have a PPD that’s not showing up in your “Type” pop-
up menu? Perhaps the PPD file is in the wrong folder or
directory. In Windows, make sure your PPD file is the
ALDUS/USENGLSH/PPD4 directory (or whatever your
PPD4 directory is according to the “PPD4=. . .” line in
the [Aldus] section of your WIN.INI file). On the Mac,
make sure it’s in the “Printer Descriptions” folder in your
“Extensions” folder within the System Folder.
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Turn your graphic into a PICT (Mac only). If you’re us-
ing PageMaker on the Mac, you can select all the elements in
your logo, choose “Copy” from the Edit menu, and then se-
lect “Paste Special…” from the Edit menu. In the “Paste Spe-
cial” dialog box, select the PICT format and click “OK.”
PageMaker will paste a vector PICT version of your logo back
in your document. You can also paste the PICT into an im-
age-editing application such as Photoshop. But be aware that
it won’t come into Photoshop at a very high resolution (just
72 dpi), so to improve the results you can try enlarging your
logo before copying it to the Clipboard.

Take a screen capture of your logo. Zoom into your logo
so it’s as big as you can get it while still fitting it on your
screen. If you’re using Windows, press the Print Screen key;
if you’re on a Mac, press Command + Shift + 3.

In Windows, this will cause the system to take a picture
of your entire screen and place

it on the Clipboard. Then you can paste the Clipboard’s
contents into Photoshop or another image-editing appli-
cation where you can crop it and save it in whatever format
you like. It’s also possible to paste it into PageMaker as is,
and crop it there.

On the Mac, pressing Command + Shift + 3 will cause the
system to take a picture of your entire screen and save it as a
PICT called “Picture 1” (or “Picture 2,” “Picture 3,” and so on
if you’ve already taken some screen captures) on your startup
drive. Open that PICT in an image-editing application such
as Photoshop, crop it as you wish, and save it in any format.
You can also place it into PageMaker and crop it there.

How successful you are with this method will depend
on how large a screen capture you can take of your im-
age—the larger it is, the finer its resolution will be. And
your capture will be only as good as your elements’ screen
display is. If you’re taking a screen capture of a bitmap ob-
ject (e.g., a TIFF), you can maximize its display quality by
entering 1024 in the “Define standard display by size” field
in the “More Preferences” dialog box—but you must do
this before you import the graphic into PageMaker.

Print and scan the image. It’s a pretty low-tech solu-
tion, but it can work just fine under certain circumstances.
Keep in mind that the scanned version will be only as good
as the printed copy, and it’ll be resolution-dependent. So if
you need to print it large or to a high-resolution device, it
may look unacceptably jagged. For guidelines on getting
the best result from your scanning, check out the Print
Publishing Guide (PageMaker 6.x) or Commercial Print-
ing Guide (PageMaker 5.0).

Turn your graphic into an EPS. This can be a great choice
if you’ll need to print your logo only to PostScript printers.
Before you do this, make sure you have a PostScript printer
driver installed and selected as your “Printer” in the “Print
Document” dialog box (Windows) or in the Chooser (Mac-
intosh). Then follow these steps.
1. Copy and paste your logo to a new document. To do so,

select the objects that comprise your logo, and choose
“Copy” from the Edit menu. Choose “New” from the
File menu to create a new publication, and in the new-
publication dialog box, click “OK.” Select “Paste” from
the Edit menu to paste the object(s) on the page.

2. At this point, adjust the size of your page using the “Docu-
ment Setup” dialog box so that it fits snugly around the
logo—the dimensions of your page will determine the
bounding box (outer dimensions) of the EPS.

3. To open the “Print Options” dialog box, select “Print…”
from the File menu, and click the “Options…” button.

4. Check the box that says “Write PostScript to file,” and
then click the radio button that says “EPS.”

5. Click the “Browse…” button (Windows) or the “Save
As…” button (Macintosh) to specify a name and loca-
tion for the EPS file you’re about to create, and then
click “OK.”

6. Click “Save.” PageMaker will save your page as an EPS
graphic.
If you’re using PageMaker 6.0 or earlier  for Windows,

your EPS won’t have a screen preview (it’ll appear as a gray
box on screen), but you’ll still be able to import it into any
application that supports the EPS format, and it’ll print
fine to any PostScript device. When you import EPS im-
ages without screen previews into PageMaker 6.5 for Win-
dows, PageMaker can generate a screen preview for it on
the fly. If you’re using PageMaker for the Macintosh, your
EPS will have a PICT screen preview. If you print an EPS
without a screen preview to a non-PostScript device, it’ll
print as a gray box; if you print a Macintosh PageMaker–
generated EPS from a Macintosh application, it’ll print as a
screen-resolution PICT.

One last note: If you’re using PageMaker 6.5, you may
be wondering whether you can use the Export Graphic fea-
ture to turn your logo into a graphic. Unfortunately, you
can’t—the option will be grayed out if you try to choose it
while you have anything but an imported graphic selected.
This feature is designed to export graphics that have been
placed into PageMaker, not graphics that have been cre-
ated within PageMaker.

[, Feature Techniques, M|W, Q&A, High, 8074]

Q Is there a way to get an EPS graphic to overprint in
my PageMaker publication?
A Yes. But what approach you should take depends on
what kind of EPS you’re dealing with—a bitmap EPS (an
EPS that contains just raster data, such as an EPS saved from
Photoshop or another image-editing program), a vector



2 6 5A d o b e  P a g e M a k e r
P

A
G

E
M

A
K

E
R

TIP M A C  O S  /  W I N D O W S

“Coloring” portions of text using masks
With PageMaker 6.0’s masking feature, you can create a variety of complex effects. For instance, you can color por-
tions of text—here’s how we created the example below.
1. First, we created the colored fork out of a PageMaker-drawn circle and several rectangles layered together, and

then typed some black text over it.
2. Next, we selected the text with the pointer tool, copied it to the Clipboard, and sent it behind the fork (the

shortcut command for that is Ctrl + B in Windows or Command + B on the Mac).
3. Using the power-paste command (hold down the Alt key in Windows or Option key on the Mac while selecting

“Paste” from the Edit menu), we placed a copy of the text right on top of the original. Then we selected it with the
text tool and applied our background color.

4. Finally, we selected the background-colored text and the circle portion of the fork and chose “Mask” from the
Element menu. The illustration at right shows the result.
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EPS (an EPS that consists of artwork composed as filled
and stroked paths—this is the sort of EPS you create in
drawing applications like Illustrator or Macromedia Free-
Hand), or a vector EPS that contains raster images.

First, a quick overview of your options. If you’re using a
vector EPS, you’re in good shape—you can set all or some
of the elements to overprint at the object level in your draw-
ing application. Or, if you’re dealing with a bitmap EPS,
you can get them to overprint in PageMaker if they’re
grayscale or one-bit images. And finally, if you’re dealing
with a color bitmap EPS, there’s a special workaround you
can use. Here are more details.

Vector EPS files. The most flexible method for setting a
vector EPS to overprint is to assign all or some of its ele-
ments to overprint within the drawing application before
exporting it. For instance, if you use Illustrator, you can set
elements to overprint by selecting them and choosing the
“Overprint” option for their fill and/or stroke in the “Paint
Styles” dialog box or palette.

If you don’t have Illustrator or another drawing appli-
cation in which you can set your EPS elements to over-
print, you have another option. You can select the EPS in
PageMaker and assign an overprinting color to it. (When
we say “overprinting color,” we mean a color for which
you’ve selected the “Overprint” option in PageMaker’s “Edit
Color” dialog box—selecting this option will cause all ob-
jects assigned that color to overprint. If you want an over-
printing and a nonoverprinting version of a color, make a
100% tint of that color and assign one to overprint and the
other not to.) All the elements in your EPS will print as
tints of the color you assigned it, and they’ll overprint, too.
(note: The EPS may not change color on screen—it will
do so only if the EPS screen preview is a one-bit raster im-
age, which is common in Windows, but not common on
the Mac.)

Bitmap EPS files. If you have a grayscale or one-bit
(black-and-white) bitmap EPS graphic that you want to
overprint, you’re in luck if you’re using PageMaker 6.5. All
you need to do is select the graphic in PageMaker and as-
sign an overprinting color to it.
If you’re not using PageMaker 6.5, or if you want to over-
print a bitmap EPS that isn’t grayscale or one-bit (for in-
stance, a CMYK or RGB bitmap EPS file), one option you
have is to convert that element to grayscale or one-bit to
get it to overprint. Then you’ll be able to assign it an over-
printing color in PageMaker (of course, you lose all the
original color in your image this way). But here’s another
option: If you’re trying to get your color image to over-
print a background object that you can set to overprint (for
instance, a PageMaker-drawn element), set the background
element to overprint, and then select the color bitmap im-
age and send it in back of the background image—that
should give you the separation results you want. If that’s
not workable for any reason and your primary concern is
trapping the image, consult your color house or other ser-
vice providers for another solution.

Vector EPS files that contain bitmap elements. This situ-
ation is a bit trickier since there are several types of bitmap
elements you can include in a EPS file, and they all behave
somewhat differently depending on the drawing applica-
tion and PageMaker version you’re using. But here are some
rough guidelines. First, if you’re interested in getting a color
bitmap element in a vector EPS to overprint, you’re out of
luck—you can’t set it to overprint in Illustrator, and as-
signing it an overprinting color in PageMaker won’t help,
either.

Depending on what version of PageMaker you have and
what kind of raster element you’re dealing with, you may
be able to set a one-bit or grayscale bitmap element to over-
print in Illustrator or assign an overprinting color to it in
PageMaker. But doing so may not be the best idea—if you’re
trying to overprint all or part of such a complex image for
trapping purposes, you may be better off leaving this trap-
ping job to your color house or other service provider. Ask
them what they recommend. And if you need more infor-
mation on this topic, you can consult Adobe’s technical-
solutions database, which will have specific information on
what it takes to overprint raster elements within a vector
EPS by the time you read this.

[, Feature Techniques, M|W, Q&A, High, 8075]
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Q Is there any way to make a placed bitmap graphic’s
background transparent?
A Whether or not the background of a bitmap graphic is
opaque or transparent is primarily determined by the
graphic’s file format. In the case of grayscale or color bitmap
images, for instance, the background pixels—even if they’re
pure white—are always opaque. However, if you want a
transparent background for your graphics, you’ve got a
number of options.

Some of these options involve using EPS graphics. But
remember—if you’re printing to a nonPostScript printer,
you’ll only be able to print the EPS graphic’s screen pre-
view, which may not be as high-resolution and high-qual-
ity as the EPS, and may not behave the same way the EPS
itself does in other ways (such as transparency). We rec-
ommend you stick with TIFFs whenever possible if you’re
printing to a non-PostScript printer.

Use a clipping path. You can create the appearance of
transparency in opaque images by using a clipping path. A
clipping path is a vector path that masks areas in an im-
age—any pixels that fall outside the clipping path are treated
as if they’re invisible. PageMaker 5.0x and later support clip-
ping paths saved with EPS images. PageMaker 6.x supports
clipping paths saved with TIFF images as well. For more
information on creating and using clipping paths, please
TIP M A C  O S  /  W I N D O W S

Getting tabs lined up
If you’ve ever unsuccessfully tried to lay out a list in which elements on the left align with the left side of your text
block and elements on the right align with the right side of your text block, read on. You can do this quickly and easily
without getting anywhere near the “Indents and Tabs” dialog box.

First, insert a tab character between the left element and right element on each line. Second, highlight the text and
press Ctrl + Shift + R (Windows) or Command + Shift + R (Mac). This is the same thing as selecting “Right” from
the Alignment submenu of the Type menu, and will give you the results you’re after.
see the Photoshop User Guide or the manual for your im-
age-editing application.

Use a one-bit (black-and-white or “monotone”) graphic
format. One-bit graphics contain just a single bit of infor-
mation per “dot” (image sample). This bit is a kind of switch
that describes whether a pixel is “on” or “off.” When it’s “on”
you get a colored (e.g., black) pixel. When it’s “off” you’ll
get either a white or transparent pixel depending on the
application you’re working with and the graphic format the
image is saved in. If the image is saved as a TIFF, whether or
not this “off ” pixel is transparent or opaque is dependent
on the application that it’s imported into. PageMaker treats
the “off ” pixel for TIFF images as transparent.

If the image is saved as an EPS, the creator application
determines whether or not this image is opaque or trans-
parent. To create a transparent one-bit EPS from Photoshop,
be sure you’ve selected the “Bitmap” mode for your image
(“Bitmap,” in this case, is synonymous with one-bit). When
you save in the EPS format, Photoshop will display the “EPS
Format” dialog box, where you can make sure the “Trans-
parent Whites” option is selected.

Color the background of the image to match the object
in your layout. If you’ve got a color or grayscale image, there
might be an alternative to using clipping paths, depending
on how you’re using the graphic in your layout. This tech-
nique involves coloring the “background” pixels in your
image to match the color it’ll sit on in PageMaker.

There are two common reasons for doing this. First, it
can be handy if you’re using an image-editing application
that doesn’t support clipping paths. Second, it can be a good
option if you don’t want the artificially sharp vector edge
that a clipping path leaves around your image (which can
look especially poor with “natural” or photographic-type
images). Regardless of your reason for using this technique,
you must place your image on a solid-color area in Page-
Maker for this to work. Here’s how to do it.
1. Figure out and jot down the exact definition of your

PageMaker background color. For instance, if you’ll be plac-
ing your graphic over a PageMaker-drawn box assigned a
purple color, you’d need to know its specific CMYK or RGB
components. (Whether you should be using CMYK or
RGB depends on how you’ll output your document.)

2. In your image-editing application, create a color that
matches your PageMaker background color. To do so, you’ll
first need to make sure your image is using the same color
model (CMYK or RGB) as your PageMaker publication.

3. Apply that color to the “background” area of your image.
4. Save the image and import it into PageMaker. Since your

goal here is to preserve the exact CMYK or RGB defin-
ition of your colors, we recommend not using color
management on your imported image.

For more information on creating transparent images in
Photoshop for use in PageMaker, see “Creating Transpar-
ent Images in Photoshop.”

[PageMaker, Feature Techniques, M|W, Issue/Solution, High, 1663]

How PageMaker Layers Compare to Layers in
Illustrator and Photoshop

     .
You can use layers in PageMaker to edit, hide, or lock se-
lected objects. For example, you can put notes for your ser-
vice provider on a layer separate from the rest of the publi-



2 6 7A d o b e  P a g e M a k e r
P

A
G

E
M

A
K

E
R

MICRO TIP M A C  O S  /  W I N D O W S

If you want to be able to edit EPS process colors in
PageMaker, create them as CMYK spot colors in your
drawing application (or “custom colors” in Illustrator).
Then, in PageMaker, you can convert them to process
colors through the “Define colors” dialog box. Or you
can convert them to process when you print, by click-
ing “All to process” under “Separations” in the “Color”
print dialog box.
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cation. Or, you can use layers to create a brochure that you
will distribute in several languages, using a different layer
for the text and objects that are specific to each language.

PageMaker’s Layers palette is similar to the Layers pal-
ettes in Adobe Illustrator and Adobe Photoshop. Like Il-
lustrator and Photoshop, PageMaker places objects or text
onto the layer that is selected in the Layers palette at that
time. In all three applications, you access the Layers Op-
tions dialog box by double-clicking on the layer’s name or
by selecting the layer and choosing Layer Options from the
Layers palette menu. To change the order of layers in each
application, you drag a layer up or down to a new position
in the Layers palette.

Some of the features in PageMaker’s Layers palette are
unique to PageMaker. For example, PageMaker’s layers ap-
ply to the entire publication. A layer you create while page
one is displayed is also available for all other pages in the
publication. PageMaker’s Layers palette menu also includes
a Delete Unused Layers command, which enables you to
delete all layers that do not any contain objects.

 ’   
’ 
If you already use layers in Illustrator 5.x or later, you’ll
find PageMaker’s Layers palette familiar. Following is a list
of Illustrator layer functions as they compare with Page-
Maker’s layer functions.
Accessing the Layers Palette
To display the Layers palette in PageMaker or Illustrator, choose
Window > Show Layers. You can also press Control + 8 (Win-
dows) or Command + 8 (Macintosh) in either application.
Creating New Layers
To create a new layer in PageMaker or Illustrator, choose
New Layer from the Layers palette menu. In PageMaker,
you can also click the New Layer icon in the palette (i.e.,
the icon with the blank sheet of paper to the left of the
trash icon).
Displaying or Hiding Layers
To display or hide a layer in PageMaker, click on the eye
symbol to the left of the layer’s name. To display or hide a
layer in Illustrator, you must click on the dot in the eye
column to the left of the layer’s name. You can also choose
Layer Options from the Layer palette menu in either appli-
cation, then select or deselect the Show Layer option.

To hide all but the selected layer in PageMaker, you hold
down the Alt key (Windows) or the Option key (Macintosh)
while clicking on the eye icon. To hide all but the selected
layer in Illustrator, you click on the eye icon without hold-
ing down any modifying keys. You can also choose Hide
Others from the Layers palette menu in either application.
Locking or Unlocking Layers
To lock or unlock a layer in PageMaker, click on the pencil
symbol to the left of the layer name. To lock or unlock a
layer in Illustrator, you click on the dot in the pencil col-
umn to the left of the layer’s name. You can also choose
Layer Options from the Layer palette menu in either appli-
cation, then select or deselect the Lock option.
To lock all but the selected layer in PageMaker, hold down
the Alt key (Windows) or the Option key (Macintosh) while
clicking on the pencil icon. To lock all but the selected layer
in Illustrator, you click on the pencil icon without holding
down any modifying keys. You can also choose Lock Others
from the Layers palette menu in either application.
Moving Objects to Another Layer
To move an object from one layer to another in either ap-
plication, select the object and then drag the colored dot in
the Layers palette from the original layer to the new layer.
Retaining Layers When Pasting
To retain layer assignments when pasting objects from one
document to another, choose Paste Remembers Layering
from the Layers palette in PageMaker or Paste Remembers
Layers in Illustrator.
Identifying an Object’s Layer
To identify the layer assignment for an object in PageMaker
or Illustrator, select the object. The color of an object’s
handles correspond to the color of the layer to which it is
assigned.

 ’   
’ 
If you already use layers in Photoshop 3.0.x or 4.0, you’ll
find PageMaker’s Layers palette familiar. Following is a list
of Photoshop layer functions as they compare with the same
functionality in PageMaker’s layers.
Accessing the Layers Palette
To display the Layers palette in PageMaker, choose Win-
dow > Show Layers. To display the Layers palette in Photo-
shop, you choose Window > Palettes > Show Layers. You
can also display the palette by pressing Control + 8 (Win-
dows) or Command + 8 (Macintosh) in either application.
Creating New Layers
To create a new layer in PageMaker or Photoshop, click the
New Layer icon at the bottom of the palette (i.e., the but-
ton with the blank page). You can hold down the Alt key
(Windows) or the Option key (Macintosh) while clicking
the button to create a layer with the default settings rather
than displaying the Layer Options dialog box. You can also
choose New Layer from the Layers palette menu in either
application.
Displaying or Hiding Layers
To show or hide a layer in PageMaker or Photoshop, click
on the eye icon to the left of the layer’s name in the Layers
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If you forget to set your print orientation correctly when
you’re making a PDF file, and you end up with a side-
ways document, you might not have to start over. As
long as your PDF pages didn’t get cropped and you have
Acrobat Exchange, you can rotate your pages back to
where they should be. In Exchange, open the document,
and from the Page submenu of the Edit menu, select
“Rotate.…” In the “Rotate Pages” dialog box, make the
changes you wish and click “OK.”
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palette. You can also select or deselect Show Layer in the
Layers Options dialog box in PageMaker.
Removing Layers
To remove a layer in PageMaker or Photoshop, drag the
layer to the Trash icon at the bottom of the Layers palette,
or select the layer and choose Delete Layer from the Layers
palette menu.
Merging Layers
To merge layers in PageMaker, hold down the Shift key to
select multiple layers, then choose Merge Layers from the
Layers palette menu. To merge layers in Photoshop, you
display the layers you want to merge, then choose Merge
Layers from the Layers palette menu.

[PageMaker, Feature Techniques, M|W, Issue/Solution, High, 1665]

PageMaker 6.5 Frames General Information

Adobe PageMaker 6.5’s frames are containers for text or
graphics that enable you to define a publication’s layout
before you include content. A frame can contain text, a
graphic, or text and inline graphics. Frames complement
PageMaker’s flexible open page format to enable you to cre-
ate publications more efficiently.

 
You can create a frame by using any of the frame tools (i.e.,
any shape with an X in it) in the Toolbox. You can also
convert an existing PageMaker-drawn object into a frame
by selecting the object, then choosing Element > Frame >
Change to Frame. Because frames are PageMaker-drawn
objects, you can modify their shapes just as you modify
ellipses, polygons, or boxes you draw in PageMaker.

PageMaker’s frames are not defined as graphic frames or
text frames until you attach content. Once you attach con-
tent to a frame, PageMaker groups the frame and its con-
tents and you can move, resize, or edit them as one object.

To remove the object from a frame, choose Element >
Frame > Separate Content.

   
Frames enable you to shape text objects before you deter-
mine the publication’s content, giving you greater control
over the layout of the page. Working with text in frames,
however, is much like working with other text in a Page-
Maker publication. You can format, thread, autoflow, edit,
or use any of PageMaker’s other text features with text in
frames.
Attaching Text to a Frame
You can attach text to any frame in PageMaker, including
custom-shaped polygon or ellipse frames. To attach text to
a frame, type the text directly into a frame, or import it
into a frame using the Place command. To add text to an
empty frame or a frame that already contains text, use the
text tool to click an insertion point in the frame, then type.
To attach text to a frame as you import it, select the frame,
choose File > Place, then select Within Frame in the Place
dialog box before placing the text file.

You can also place, paste, paste special, drag, or sub-
scribe (Macintosh only) text into the publication, then at-
tach the text to the frame. To attach text to a frame, select
the text block and the frame, then choose Element > Frame
> Attach Content.
Editing Text in Frames
You can format text in frames just as you format other text
in a PageMaker publication. To edit text in a frame, use the
text tool to click an insertion point or highlight the text you
want to modify. You can change the font, font size, type style,
or any other character or paragraph specification to text
within a frame. You can also apply styles to text in a frame
just as you apply styles to text in a text block. To apply a style
to text, select the paragraph or paragraphs with the text tool,
then click on the style name in the Styles palette.
Threading Text Frames
When you thread text objects, PageMaker recognizes them
as a single story, enabling you to edit and flow the text ob-
jects in relationship to each other. A story can contain mul-
tiple text frames or multiple text blocks, but it cannot con-
tain both.

To thread text frames, select the first frame with the
pointer tool and click on its bottom windowshade handle.
When PageMaker displays the threading icon, which looks
like a short chain, click on the next frame in the story. You
can repeat these steps to thread as many frames as you like,
in any order, including frames on other pages. To view the
order of your threaded frames, select any threaded frame,
then choose Element > Frame > Next Frame or Element >
Frame > Previous Frame.

You can autoflow text through frames that you have al-
ready threaded by placing text into the first frame in the
thread. PageMaker automatically flows the text through all
the threaded frames.

To remove a frame from the thread, select the frame
with the pointer tool and choose Element > Frame > Re-
move From Threads. When you choose this command,
threaded text will skip the selected frame and flow into the
next frame in the thread.
Accessing the Story Editor from a Text Frame
To access the Story editor from a text frame, select some of
the text with the text tool, then choose Edit > Edit Story or
triple-click the text frame with the pointer tool.



2 6 9A d o b e  P a g e M a k e r
P

A
G

E
M

A
K

E
R

   
Frames enable you to specify the size and shape of graphics
before you import them, giving you greater control over
the layout of the page. A frame also acts as a keyline that is
automatically grouped with the graphic. In addition to
resizing, altering, and moving a graphic within a frame just
as you would any other object, you can position a graphic
within a frame.
Attaching a Frame to a Graphic
To attach a graphic to a frame as you import it, select the
frame, choose File > Place, then select Within Frame in the
Place dialog box before placing the graphic file. You can
also place, insert, paste, paste special, drag, or subscribe
(Macintosh only) the object into the publication, then at-
tach the graphic to the frame. To attach a graphic to a frame,
select both the frame and the graphic, then choose Element
> Frame > Attach Content.
Specifying Frame Options for Graphics
You can position a graphic within a frame in three ways.
You can choose to crop the graphic to the size and shape of
the frame, resize the frame to fit the graphic, or resize the
TIP M A C  O S  /  W I N D O W S

Creating horizontal rules for HTML documents
(6.0 only) Horizontal rules on a Web page serve the important function of dividing up sections of information. They
work much like paragraph rules in PageMaker, separating paragraphs or sections, moving with the text they’re con-
nected to, and providing visual breaks.

It’s easy to create a horizontal rule for your Web page in PageMaker by making a line into an inline graphic.
1. Draw a horizontal line of any length using the line tool.
2. Using the pointer tool, select the line and choose “Cut” from the Edit menu.
3. With the text tool, position the cursor to where you would like the line to appear in the text, then choose “Paste.”

Your line will appear in the text block.
When the page or story containing the line is exported as HTML, the HTML Author Plug-in will create an “<HR>“ tag
for the line that, when read by a Web browser, will be interpreted as a horizontal rule in its own separate paragraph.
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graphic to fit the frame. You can also adjust the vertical and
horizontal alignment of the graphic within the frame.

By default, PageMaker attaches a graphic to the top left
corner of the frame and crops the graphic to fit the frame.
To specify a different position for the graphic, choose Ele-
ment > Frame > Frame Options. When you select options
in the Frame Options dialog box while you have a frame
selected, the options you select apply only to that frame.
When you select options in the Frame Options dialog box
while a publication is open, the options you select become
the defaults for that publication only. When you select op-
tions in the Frame Options dialog box while no publica-
tion is open, the options you select become PageMaker’s
defaults.
Attaching OLE Objects
To attach an OLE object to a frame, insert or paste the ob-
ject into PageMaker, then select the object and the frame
and choose Element > Frame > Attach Content.
To edit an OLE object that is attached to a frame, hold
down the Control key (Windows) or the Command key
(Macintosh) while selecting the frame to subselect the ob-
ject. Then hold down the Alt key (Windows) or the Option
key (Macintosh) while double-clicking the object or choose
Edit > Edit < OLE

Server Application > Object.  The OLE server applica-
tion will start so that you may edit the object.

    
PageMaker’s frames enable you to lay out the page with
greater control. Keep in mind the following limitations,
however, when using frames:

• Text does not scale automatically when you resize a
frame. To change the size of text when you resize a frame,
you must select the text with the text tool and assign a
new point size.

• You can thread frames together to create columns, but
you cannot create multiple columns within a frame. To
create columns on a page you can also use PageMaker’s
Column Guides command.
• You can attach objects to a frame after inserting, past-
ing, or dragging them into PageMaker, but you cannot
insert, paste, or drag objects directly into a frame.

• You cannot rotate the contents of a frame independently
of the frame. When you attach a rotated object to a
frame, PageMaker removes its transformation.

• You cannot apply text wrap to a frame within a frame.
• To change the shape of a frame, you must separate the

contents from the frame, then create a new frame. There
is no command to change frame shapes in PageMaker.

• You cannot attach objects on a publication page to a
frame that is located on the master page.

• You can specify an inset value for text in a frame, but
not for a graphic in a frame.

• A single frame cannot contain both text and indepen-
dent graphics.

[PageMaker, Feature Techniques, M|W, Issue/Solution, High, 1668]
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Wrap it to go
Use PageMaker’s text wrap feature to create reusable wraps for text effects. You can create different shapes or lines
either in PageMaker or in a graphics program, apply text wrap to them, and then adjust the boundary so that it
conforms to the contour of the object. Click with the pointer tool on the dotted boundary line that defines a text
wrap to create individual points that serve as anchors. Using an object as a kind of template, you can then drag these
anchor points into position along the edge of the form or object. (For more detailed instructions on text wrap, see
page 178 of the Adobe PageMaker User Guide.)

After you’re done, apply the color “Paper” to the graphic or “None” to its line style to make it disappear, leaving just
the dotted boundary line that you can use to shape text in your layout. Send the graphic to the back to avoid possible
printing conflicts. When you’re finished, add your new shapes to the Library palette for use in other publications.

 If you’re using an imported graphic as your template, make sure you save it as a black-and-white bitmap before
you import it into PageMaker and create your customized text wrap—otherwise you may not be able to hide it by
applying the color “Paper” to it.
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References for PageMaker 6.5
Keyboard Shortcuts

The following sources include information about keyboard
shortcuts in Adobe PageMaker 6.5.
Quick Reference Card
The Quick Reference Card included with PageMaker lists
frequently used keyboard shortcuts in PageMaker 6.5.
Online Help
PageMaker’s Help menu provides a comprehensive list of
PageMaker 6.5 shortcuts, a list of those shortcuts that are
different from PageMaker 6.0x, and a list of shortcuts that
are new in PageMaker 6.5.
PageMaker 6.5 Getting Started Guide
The PageMaker 6.5 Getting Started guide includes infor-
mation about shortcuts in the What’s New section.

[PageMaker, Feature Techniques, M|W, Issue/Solution, High, 1520]

Diagnostic Recompose Feature Summary


The diagnostic recompose command is a group of functions
that checks the integrity of some structures within a PageMaker
publication and repairs specific types of inconsistencies.


To perform a diagnostic recompose:

1. Make a backup copy of the publication.
2. In the backup copy, click on the pointer tool in the

toolbox to ensure nothing on the page is selected.
3. Hold down Shift + Option (Macintosh) or Shift + Con-

trol (Windows) while choosing Type > Hyphenation.
When the diagnostic recompose routines are finished,
the computer beeps or the menus blink either once,
twice, or three times to indicate diagnostic results.
To perform a global recomposition without the diagnostic
routines:

1. Select the pointer tool so nothing on the page is selected.
2. Hold down the Option key (Macintosh) or Shift key
(Windows) while choosing Type > Hyphenation. When
the global recomposition routines are finished, the com-
puter beeps or the menus blink once.


Diagnostic recompose checks for and repairs only a small
number of inconsistencies. It is specifically designed to de-
tect and repair inconsistencies that can cause “Bad Record
Index” errors, but does not check for every possible cause.
After the recomposition is finished, use the Save As com-
mand to save the file to the same or a different name to
ensure PageMaker rewrites the publication with the changes
made during the diagnostic recompose.

Before performing a diagnostic recompose, make sure
the computer’s sound is on. When the sound is off on a
Macintosh when PageMaker performs a diagnostic recom-
pose, you’ll see the PageMaker menus blink, instead of hear-
ing beeps. The number of beeps, or blinks, you receive when
running a diagnostic recompose on an IBM-compatible
computer may not accurately indicate the findings of the
diagnostic recompose. Many IBM-compatible computers
have speakers that have become disconnected, or that don’t
function quickly enough to differentiate between one or
more beeps.
Diagnostic Recompose Beeps
One Beep: The recomposition was successful and PageMaker
found no repairs to make.
Two Beeps: PageMaker repaired 1 or more minor problems.
Three Beeps: PageMaker found a severe problem it could
not correct, or could not complete the diagnostics listed
below due to insufficient memory.

The diagnostic recompose command performs the fol-
lowing operations:
1. Style Sheet Cleanup

This routine performs a number of checks on the style
sheet formatting and the interrelationships between
styles in the style sheet, which include:
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Don’t like the way your leader dots look? Are they too
small? Too far apart? Too bold? Because PageMaker bases
their formatting on that of the character immediately
preceding the tab, you can format the dots almost any
way you want: just insert a thin space before the tab,
and format it however you like.
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• Ensuring next styles refer to existing styles; invalid ref-
erences are set to Same style.

• Ensuring parent styles refer to existing styles; invalid
references are set to No style.

• Ensuring text color and rule colors are valid; invalid set-
tings are reset to Black.

2. Story Cleanup
Story cleanup scans through all the stories in the publi-
cation and checks that:

• Paragraphs are assigned an existing style, or No style;
invalid references are set to No style.

• Text colors and rule colors are valid; invalid colors are
set to Black.

• Index entries are valid, making sure that the topic exists
and that some internal fields are valid, as well as check-
ing next style and paragraph range settings for index en-
tries of those types. If story cleanup finds an index entry
that refers to a topic that does not exist, it adds “**Bad
Topic**” to the index and the entry is modified to refer
to it. Because the bad topic starts with an asterisk, it ap-
pears in the Symbols section of the publication’s index.

3. Index Cleanup
In addition to the cleanup performed for each story,
index cleanup scans PageMaker’s table of cross refer-
ence entries. If an entry points to a nonexistent topic,
“**Bad Topic**” is added to the index and the entry is
modified to refer to it.

4. Links Cleanup
Links cleanup scans through all the graphics and stories
in the publication. If inconsistent link information is
found, the problem link is removed. Links cleanup also
checks internal values for consistency and repairs them.

5. Global Recomposition
Composition is the portion of PageMaker responsible
for determining where text belongs when in layout
mode. Composition determines where line breaks oc-
cur, taking into account point size, type style, paragraph
indents, Keep With settings, and other text attributes.
Global recomposition forces PageMaker to recalculate
the line breaks for all stories in the publication.

[PageMaker, Feature Techniques, M|W, Issue/Solution, High, 5528]

Limitations of PageMaker 6.5 HTML Export


The World Wide Web displays information in units called
pages, which are built using a standard called the hypertext
markup language (HTML) . In Adobe PageMaker 6.5, you
can use the HTML export feature to create HTML pages
that you can publish on the World Wide Web. PageMaker
creates HTML pages that conform to the 3.2 version of the
HTML specification. The following points describe how
important aspects of your publication are exported:
Type
HTML uses a limited set of named text formats which are
conceptually similar to paragraph styles. For example, there
are HTML styles for headings, body text, and indented para-
graphs. You can specify how to map paragraph styles ap-
plied on exported pages to HTML formats. Because HTML
does not let you control typeface, leading, tracking, kerning,
tab positions, and other type specifications, the line end-
ings and depth of text columns on a PageMaker page are
not preserved in HTML. The characters-level attributes
Bold, Italic, Underline, and Reverse as well as the color of
your type, are preserved on export.
Graphics
HTML supports the GIF and JPEG image formats. Page-
Maker automatically converts copies of imported graphics
(whether inline or independent) to GIF or JPEG. Shapes
drawn with PageMaker drawing tools are not exported, with
the exception of horizontal lines which become horizontal
rules in HTML.
Page Layout
Using HTML tables, PageMaker can approximate multi-
column page design, including elements outside margins,
text, and graphics that span columns, and text wrapping
around graphics. You can also choose not to approximate
page layout; the result is one column of contiguous text,
with graphics occupying separate paragraphs and flowing
along with the text.
Typographical Design Limitations
Remember that type settings that affect typographical den-
sity (such as line breaks, letter spacing, and word spacing)
are completely determined by the fonts used by a particu-
lar browser. Other type attributes that are completely con-
trolled by World Wide Web browsers, and won’t be pre-
served if you specify them in PageMaker, include:

• font, type size, and leading
• horizontal scaling
• tracking and kerning
• Outline and Shadow type styles
• paragraph alignment (unless Preserve Approximate Page

Layout is selected)
• indent and tab positions

  
If you design a multi-column layout and want to preserve
the layout in HTML, remember that the Export to HTML
feature can only approximate your page layout. The limita-
tions are due to the HTML language itself; for example,
since most typographical characteristics are not preserved
in HTML, the length of text columns is not preserved. The
following are unsupported features in HTML and might
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require page layout changes in PageMaker to produce ac-
ceptable HTML:

• Objects transformed (rotated, skewed, or flipped) in
PageMaker are untransformed in HTML. You can trans-
form the object in an illustration or image-editing ap-
plication and re-import into PageMaker if you want the
object to remain transformed in HTML.

• Overlapping objects in PageMaker are separated in the
exported HTML, with results that may not be satisfac-
tory. Before exporting, revise your design so that ob-
jects do not overlap.

• Non-rectangular text wrap shapes are not approximated
in HTML, and results in objects being moved. Be sure
to apply the standard rectangular text wrap shape, or
revise the design to avoid non-rectangular text wrap.

• The content of a frame is exported, but not the sur-
rounding frame itself. Non-rectangular frames become
rectangular. Images that extend beyond the visible frame
area are cropped in the exported file to approximate the
original layout. (If you export without preserving lay-
out, the image in the frame is uncropped.)

• PageMaker-drawn graphics are not exported, with the
exception of horizontal strokes, which are exported as
HTML horizontal rules.

• A masked object is unmasked. Before exporting, unmask
the elements and, if you masked an image, crop it with
the cropping tool. If you masked text, recreate the effect
in an illustration program and import it as a graphic.

       
The simplest way to create a page for the Web is to use
PageMaker paragraph styles that correspond to the HTML
markup tags you want to use. This ensures that you are
using styles supported by the HTML export feature. You
can add the styles to your Styles palette directly, or import
them along with the content of an HTML file, for example
by using File > Place and selecting an HTML file to import.
The following HTML styles are available in the HTML Ex-
port dialog box:

H1, H2, H3, H4, H5, H6 Six levels of subheads. H1 has
the largest type size, H6 the smallest.

ADDRESS Sets an address or other short text apart from
the body text.

BLOCKQUOTE Sets one or more paragraphs of text
apart from the body text.

BODY Text Normal paragraphs of body text.
Definition List List format. The browser automatically

indents each paragraph with this format.
Directory List List format. Usually, the browser auto-

matically indents and adds a bullet before each para-
graph with this format.

MENU List Similar to an ordered list, but more com-
pact

OL List Ordered list. Use for a numbered list. Usually,
the browser automatically adds the correct number
before each item.
PREFORMATTED Prevents text from being reformat-
ted when changes are made to a browser’s styles defi-
nitions.

UL List Unordered bullet list. Usually, the browser au-
tomatically adds a bullet before each item.

[PageMaker, Feature Techniques, M|W, Issue/Solution, High, 6828]

Scripts Included with PageMaker 6.5

Scripts are text files that contain simple commands and
queries which automate tasks in Adobe PageMaker 6.5x,
such as setting up pages or importing a standard set of ele-
ments. You run scripts from the Scripts palette, which
PageMaker displays when you choose Window > Plugin
Palettes > Show Scripts.

PageMaker 6.5 includes scripts to automate processes,
run plug-ins, and create templates. This document describes
the function of each of these scripts, listing them accord-
ing to the folders and subfolders that appear in the Scripts
palette.

 
• Add Rich Black  Adds a Rich Black color (100% black,

50% cyan, and 50% yellow) to the Colors palette. You
can use the Rich Black color to give depth to black ob-
jects.

• Add Varnish Plate  Adds a Varnish color (5% yellow) to
the Colors palette. You can apply the Varnish color to
objects you want to print with a varnish.
Document Layout folder

• New Object Layer Moves all objects in the category or
categories you select (EPS, Other Objects, PM Graph-
ics, or Text) to a new layer. If you select Include Groups,
the script moves all groups containing objects in the
selected categories to the new layer. If you select Include
Frames, the script moves all frames that contain objects
in the selected categories to the new layer; if you do not
select Include Frames, the script considers frames as
PageMaker-drawn objects.

• Object Guides Adds ruler guides to the top, bottom, left,
or right edges of all selected objects.

  
• Combine Master Pages Copies the objects from one mas-

ter page onto another master page.
• Remove Unused Masters Removes any master pages that

are not applied to any publication pages.

 
• Button Creates a three-dimensional button by drawing

a polygon with a shaded border. You can use this but-
ton as a source for hyperlinks.

  
• Attach Caption Creates a caption from text you enter,

then groups it with the selected object.
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Automatic reverse heads
If you’ve ever worked extensively with reverse type, you know it can be hard to handle—primarily because you need
to keep track of both the text block and the background element from which it’s reversed. Of course, grouping the
text with the background element can help. But have you ever longed for something even easier? If so, here’s a classic
PageMaker tip for automating reverse-type headlines.

The key to this tip is paragraph rules—essentially, you set up a style for your reversecolor headline and add a
paragraph rule that falls exactly behind the text. Start with the following steps.
1. First, start with one of your headlines or other single lines of text that you want reversed. Give it whatever font,

size, leading, and other character attributes you want, including the “Reverse” setting or “Paper” color option if
you’re after a reverse-text effect.

2. Base a style on your sample text. With your text tool clicked inside it, hold down Ctrl (Windows) or Command
(Mac) while clicking on “No Style” in the Styles palette. Name your style in the “Edit Style” dialog box which then
appears.

3. Click on “Para…,” and in the “Paragraph Specifications” dialog box, click “Rules. . .” to open the “Paragraph Rules”
dialog box. Once there, select “Rule above paragraph,” and within that section of the dialog box, select a line style
for your paragraph rule (its size should probably be close to or a little bigger than your type size). You should also
select a line color, and if necessary, a tint. Select  “Width of text” for the line-width setting.

4. Click “Options…” to open the “Paragraph Rule Options” dialog box. Enter a value for the “Top” picas-above-
baseline setting (the name for this setting varies depending on what measurement system you’re using—for in-
stance, it’ll be called the inches-above-baseline setting if you’re using inches). This setting will determine where
the paragraph rule sits relative to the baseline of your text. If you set this value to the thickness of your rule, the
bottom of your paragraph rule will sit right on the baseline, which can be a nice effect if you don’t mind having
your descenders fall below the rule. If you want the rule a bit lower, set the “Top” picas-above-baseline setting to
be a bit less than your rule thickness. note: If your default measurement system is set to something other than
picas, you’ll need to be careful how you enter this setting. For instance, if your measurement system is set to
inches, and you enter “12,” your rule will be positioned 12 inches above the baseline. To enter 12 points for this
setting, type “p12” (for 12 points) or “1p” (for 1 pica, which is equivalent to 12 points). To enter a value such as 1
pica, 2 points, enter “1p2.”

To get just the right effect you may need to fiddle with some of the variables discussed above. And here’s one more
tip: If you don’t want your rule to end abruptly after your last character, add a fixed space after it—we favor a thin
space (a quarter em), which you can type by pressing Ctrl (Windows) or Command (Mac) + Shift + T, but an en or
em space will work too. If you add the same space to the beginning of your line, both the beginning and end will have
an equal amount of extra rule.
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• Nested Group Groups two or more groups into a larger

group. The nested groups are retained when you run
the Nested Ungroup script.

• Nested Ungroup Ungroups a group you created using
the Nested Group script, restoring the original groups.

• Resize Group Resizes all objects in a group, including
text blocks. Adjusts font size and text block width.

 
• Adjust Polygon Miter Limit Adjusts a polygon’s miter

limit (i.e., the point at which a corner becomes beveled,
or squared-off, rather than pointed). Individual poly-
gon angles are more likely to be beveled with a smaller
miter limit. You’ll see the greatest difference when you
run this script on inset polygons with sharp angles.
• Reverse Polygon Line Hang Reverses the direction of a
polygon’s stroke, known as “line hang.” Polygons drawn
clockwise are “inside-hung;” those drawn counter-clock-
wise are “outside-hung.” Inside-hung polygons appear
smaller than outside-hung polygons, but the difference
is only noticeable on polygons with a large stroke applied.
The line hang affects fills and text wrap boundaries.

• Zigzag Converts a straight line into a zigzag line, using
the same stroke and color as the original line.

 
• Reflect Around Line Reflects selected objects around a

selected line. If you select more than one line, the script
uses the uppermost line as the axis around which the
other objects are reflected. If you haven’t selected a line,
the script doesn’t reflect any objects.
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PageMaker won’t override certain kinds of local format-
ting when you apply a style to a paragraph. These are
bold and italic attributes (applied as character format-
ting, not through the Font menu), most of the other
attributes available on the Type Style submenu of the
Type menu (underline, strikethrough, shadow, and out-
line), case attributes (all caps or small caps), and posi-
tion attributes (subscript and superscript).
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• Transform Each Object Transforms (i.e., reflects, rotates,
or skews) each selected object, relative to the center of
each object. This method differs from applying trans-
formations to several objects at once through the Con-
trol palette, because the Control palette applies the trans-
formations relative to one proxy for all the objects.

 
Graphic Resolution folder

• Gray Out Graphics Changes the Graphics Display pref-
erence to Gray Out.

• High Res Graphics Changes the Graphics Display pref-
erence to High Resolution.

• Normal Res Graphics Changes the Graphics Display pref-
erence to Standard.

 
• Apply Hyperlink Style Defines and applies a style for

hyperlink sources you have created in text, enabling you
to identify text that is part of a hyperlink without switch-
ing into Browse mode. You select a color and text at-
tribute (i.e., Bold, Italic, or Underline) for the style in
the script dialog box. The script’s style only applies to
text you have already hyperlinked in the active publica-
tion. The script does not add a style to the Styles pal-
ette.

 
Trapping folder

• 95pct Gray as Black Changes the Black Limit in the Trap-
ping Preferences dialog box to 95%.

• Overprint all Black Objects Sets all black objects, includ-
ing text, strokes, and fills, to overprint.

• Overprint Black Text Sets black text to overprint.
• Overprint Black Fill Stroke Sets black fills and strokes to

overprint.

 - 
The scripts in the Run Plug-ins folder enable you to run
the following plug-ins without having to choose the Utili-
ties > Plug-ins command: Add Cont’d Line, Balance Col-
umns, Build Booklet, Bullets and Numbering, Drop Cap,
Grid Manager, Keyline, and Running Headers and Footers.
 
note: The following templates require certain Type 1 fonts.
To run the template scripts successfully, install the fonts
included with PageMaker 6.5. On the Macintosh, the fonts
are installed when you install PageMaker. In Windows, the
fonts are located in the Pm65\extras\fonts directory on your
system; they are installed when you install ATM 4.0 Lite,
included with PageMaker.

• Biz Cards Creates a new 4-up publication with guides
for 8 business cards per letter-sized page.

• Brochure 1 Creates a 2-sided, 3-column, letter-sized land-
scape brochure.

• Brochure 2 Creates a 2-sided, 6-column, letter-sized land-
scape brochure.

• Brochure 3 In PageMaker for the Macintosh, this script
creates a 2-sided, 4-column, letter-sized landscape bro-
chure. In PageMaker for Windows, this script creates
the same publication as the Brochure 2 script.

• Brochure 4 (Windows only) Creates a 2-sided, 4-column,
letter-sized landscape brochure.

• Calendar 1 Creates a one-page, letter-sized tall calendar
for the month and year you specify.

• Calendar 2 Creates a one-page, A4 wide calendar, not
specific to month or year.

• Calendar 3 Creates a one-page, A4 wide calendar, not
specific to month or year, with a different design than
Calendar 2.

• CD Liner Creates a one-page layout for a CD case liner,
including guides and crop marks.

• CD Notes Creates a one-page layout for a CD case in-
sert, including guides and crop marks.

• Envelope Creates a business-size (COM-10) envelope
layout.

• Fax Cover Sheet Creates a tall, letter-sized fax cover sheet.
• Invitation Creates a folded invitation card, 5.25 inches

wide by 8.25 inches tall.
• Invoice Creates guides and text for a standard, letter-sized

invoice.
• Letterhead Creates the guides and layout for four stan-

dard business letterhead designs.
• Manual Creates an 8-page letterhalf (5.5" by 11") manual

that includes styles and layout for a title page, content
pages, Table of Contents, Index, and glossary.

• Newsletter 1 Creates a 4-page, 3-column, letter-sized tall
newsletter.

• Newsletter 2 Creates a 4-page, 3-column, letter-sized tall
newsletter with a complex layout that includes sidebars.

• Newsletter 3 Creates a 4-page, 4-column, tabloid-sized
tall newsletter.

• Press Release Creates a 2-page, letter-sized standard press
release document.

• Resume Creates a 1-page letter-sized standard resume.
• Sign Creates tabloid-sized signs, one wide and one tall.
• Spiral Notepad Adds lines to an open publication with

double-sided, facing pages to simulate a spiral notepad.
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Frame and Story folder

• Frame Story Creates a frame around each text block in a
story.

• Merge Framed Stories Merges two framed stories into a
single, threaded story. Note that the script may move
hyperlinks, sources, or anchors unexpectedly.

• Merge Stories Merges two stories into a threaded story.
Note that the script may move hyperlinks, sources, or
anchors unexpectedly.

• Split Framed Story Unthreads two threaded frames. Note
that the script may move hyperlinks, sources, or anchors
unexpectedly.

• Split Story Unthreads two threaded text blocks. Note that
the script may move hyperlinks, sources, or anchors
unexpectedly.

Other folder
• Find Overset Text Searches all text blocks in a publica-

tion to locate overset text (i.e., text that has not been
placed.)

• Hanging Character Creates a hanging character, or a
character to the left of a textblock’s boundary.

• Ligatures Adds or removes ligatures.
Styles folder

• Remove Unused Styles Removes paragraph styles that are
not applied to any text in the publication.

• Styles Info Queries the publication for paragraph style
information, then reports that information in a new
publication.

Text Block folder
• Column Breaker Breaks a single text block into the num-

ber of columns you specify.
• Scale Text Block Resizes a text block, adjusting the font

size and width proportionally.
[PageMaker, Feature Techniques, M|W, Issue/Solution, High, 7625]

Using Master Pages in PageMaker 6.5

The design of your PageMaker publication will be more
cohesive if each page is built on a common master page. A
master page typically contains basic design elements (e.g.,
headers, footers, page numbers) that you would like to ap-
TIP M A C  O S  /  W I N D O W S

Freeze your page numbers
Sometimes you might want to add a certain number of pa
bers that have been assigned automatically. For instance, s
have the fourth or fifth page retain page-one status. Of co
PageMaker’s User Guide for more information). But here’

Before adding pages, save your file and run the “Build B
the “Layout” option to “None” and click “OK.” The resultin
publication with one important exception: the page-numb
pages. Instead, you’ll have static page numbers on each pag
the numbers on the existing pages.
pear on many or all pages in your publication. Master pages
can also contain layout guides (e.g., column guides, ruler
guides, margin guides). Adobe PageMaker 6.5 enables you
to create as many master pages as you need in a publica-
tion, increasing layout flexibility and control. This docu-
ment includes general suggestions for using master pages.


Planning is the key to using master pages successfully. Be-
fore you add any text or graphics, think about how the final
publication will look. Identify which elements are common
to multiple pages: Will some pages require the same logo,
or will some pages use the same column guide format? Cre-
ate master pages for those publication pages that share com-
mon design elements. Creating a separate master page for
every publication page will make your publication unnec-
essarily complex, so remember your design plans when cre-
ating new master pages.

Do not add text or graphics to your publication pages
until you’ve created and assigned all master pages. Assign-
ing a master page to a publication page does not affect any
objects already placed on the publication page, but objects
placed on the publication page could overlap master page
objects. So that you don’t have to move objects to conform
to new master guides or other master items, assign master
pages to publication pages before placing text or graphics
in the publication.

   
You can create a one-page or two-page master. When you
insert or remove an odd number of pages in a double-sided
publication, the left pages become right-hand pages, and
vice versa. If a left-hand pages was assigned the left side of
a two-page master spread, PageMaker will assign the right
side of the same two-page master spread. PageMaker can-
not apply the left side of a master spread to a right-hand
page, or the right side of a master spread to a left-hand
page.

    
To create a new master page:

1. Choose Window  > Show Master Pages.
ges to your publication without disrupting the page num-
ay you want to add front matter to your publication, and
urse you can use PageMaker’s Book feature to do this (see
s another way.
ooklet” Plug-in on it. In the “Build Booklet” dialog box, set
g publication should be an exact duplicate of the original
er markers (LM and RM) will no longer be on the master
e. When you add pages to the publication, it won’t disrupt
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2. In the Master Pages palette, choose New Master from
the Master Pages palette Menu, or click the New Master
icon.

3. In the New Master Page dialog box, choose whether you
want a single-page or a two-page spread by selecting
One Page or Two Page. 4. Specify the margins, number
of columns, and space between the columns.

5. Type a name for the master page, then click Create.
To remove a master page and its objects:

1. Choose Window > Show Master Pages.
2. In the Master Pages palette, select the master page you

wish to remove.
3. Choose Delete from the Master Pages palette Menu, or

drag the selected master page onto the Trash  icon.
4. When the message, “Delete master page “[xxxxx]” and

all its contents?” appears, click Delete.
[PageMaker, Feature Techniques, M|W, Issue/Solution, High, 7636]

Using PageMaker 6.5 Scripts Effectively

Scripts are text-only files that contain simple commands
and queries that automate Adobe PageMaker 6.5 tasks, such
as setting up pages or importing a standard set of objects.
PageMaker includes several scripts, which you can select in
the Scripts palette. You can also create your own scripts.

To create and use scripts in PageMaker 6.5 more effectively:
• For a description of what a script included with Page-

Maker does, select it in PageMaker’s Scripts palette and
then choose Edit Script from the Scripts palette menu.
The first few lines explain the purpose of the script.

• To group the scripts you use frequently into one script
folder, move the script files into one folder inside the
Scripts folder. The Scripts folder is in the Pm65\Rsrc\-
Usenglsh\Plugins folder (Windows) or in the Plugins
folder in the RSRC folder in the Adobe PageMaker 6.5
folder (Macintosh).

• You can create a script in any text editor that can save in
text-only format. After you create the script, save it in
text-only format, then copy it into your Scripts folder
to use it in the Scripts palette.

• To find out which commands were used to script a set
of actions, select the script in the Scripts palette, then
choose Edit Script from the Scripts palette menu. To
MICRO TIP M A C  O S  /  W I N D O W S

To avoid long place times in PageMaker 6.0, especially
on the Mac, and to minimize publication file size, do
not select “Store copy in publication” when placing any
graphic file that is roughly 2–5 megabytes or larger. Stor-
ing large graphics in publications will also increase the
amount of time it takes to convert them from PageMaker
5.0x to 6.0 format. Just make sure you don’t delete any
graphics you haven’t stored in your publication, and
transport them with your publication file if you print
at a remote site (such as a service bureau).
use the same commands in a new script, select the sec-
tion of the script you want to copy, then press Ctl + C
(Windows) or Command + C (Macintosh). You can
then paste the copied sections into a new script.

• In PageMaker for Windows, you can edit or trace a script
quickly by right-clicking on the script name, then choosing
Edit Script or Trace Script from the Scripts palette menu.

• See the Script Language Guide in PageMaker’s on-line
help for a complete listing of scripting commands and
queries.

To read the Script Language Guide in PageMaker for Win-
dows, choose Help > Help Topics, then double-click Script
Language Guide at the bottom of the Contents section. If
you select Quick Reference, you can browse an index of
commands and queries. If you select Commands and Que-
ries, you can find commands or queries by function.

To read the Script Language Guide in PageMaker for
the Macintosh, choose Help > PageMaker Help Topics, then
double-click Using Scripts. Double-click on Creating and
Editing Scripts, then click Script Language Guide. You can
browse an index of commands and queries in the Script
Language Guide.

To see the parameters for using a command, as well as
an example of its use, double-click on the command in the
Script Language Guide.

• For in-depth information about PageMaker’s scripting
language, see PageMaker Scripting: A Guide to Desktop
Automation by Hans Hansen, available from Adobe
Press. This book and its companion CD-ROM contain
explanations for PageMaker scripting commands, sam-
ple scripts, hints, and how-to’s. For more information,
visit the Adobe Systems Web site (http://www.adobe-
.com/adobepress/alltitles.html#pmscripting).

[PageMaker, Feature Techniques, M|W, Issue/Solution, High, 7642]

Using Save for Service Provider Plug-in or
CheckList in PageMaker 6.5

Adobe PageMaker 6.5 includes the Save for Service Pro-
vider plug-in, rather than the CheckList utility, to enable
you to identify problems with a publication before taking
it to a service provider. PageMaker 6.0x and earlier for the
Macintosh includes the CheckList utility.

The Save for Service Provider plug-in analyzes Page-
Maker publications for missing fonts, broken graphic links,
print settings, and ink settings. You can use its Package com-
mand to save the publication with a concise report for your
service provider, including details about fonts, linked graph-
ics, print settings, and contact information. Unlike Check-
List, the Save for Service Provider plug-in does not scan
the system for damaged fonts.

To use the Save for Service Provider plug-in in Page-
Maker 6.5, choose Utilities > Plug-ins > Save for Service
Provider. To analyze and package the open publication, click
Preflight Pub. To analyze a PostScript file, click Preflight.PS,
then double-click the PostScript file you want to send to
the service provider.
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If your PageMaker 5.0 publications contain “PS Group
it” elements that you might want to ungroup in Page-
Maker 6.0, run “PS Ungroup it” on the elements before
you convert. (PageMaker 6.0 can’t ungroup PageMaker
5.0–created “PS Group it” elements.)
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You can also use CheckList 2.6 or earlier to analyze a
PostScript file printed to disk from PageMaker 6.5:
1. In PageMaker, choose File > Print.
2. Click Options, then select Write PostScript to File, and

Normal or For Separations.
3. Name the PostScript file
4. Click Save As, then specify the folder in which you want

to save the PostScript file.
5. Click Save.
6. Start CheckList.
7. Select the PostScript file to analyze, then click Open.

[PageMaker, Feature Techniques, M|W, Issue/Solution, Medium, 1508]

PageMaker 6.0’s “Use PM5 Custom
Settings” Utility

The Use PM5 Custom Settings utility enables you to use
PageMaker 5.0x’s user dictionaries, non-English dictionar-
ies, custom color libraries, and tracking values in Adobe
PageMaker 6.0. The Use PM5 Custom Settings utility cop-
ies these files from the Aldus folder (Macintosh) or Aldus
directory (Windows), where PageMaker 5.0x stores many
of its preferences and user settings, into the appropriate
location in the Adobe PageMaker 6.0 folder (Macintosh)
or Pm6 directory (Windows). To use the Use PM5 Custom
Settings utility, both PageMaker 5.0x and PageMaker 6.0
must be installed.

The Use PM5 Custom Settings utility for the Macintosh
is a 68K application that runs in emulation mode on a Power
Macintosh.

      
To use the Use PM5 Custom Settings utility:

1. Double-click the Use PM5 Custom Settings file (Mac-
intosh) or the Pm5files.exe file (Windows). The Use
PM5 Custom Settings utility is installed in the Utilities
folder in the Adobe PageMaker 6.0 folder on the Macin-
tosh. The Pm5files.exe file is installed in the Pm6\Rsrc\-
Usenglsh\Utility directory in Windows.

2. In the Use PM5 Custom Settings dialog box, make sure
the folder that contains PageMaker resource files is listed
under Aldus Folder. To select an different folder, click
Find Aldus Folder.
note:  Aldus Persuasion 2.0x and earlier for the Macin-
tosh create an Aldus Folder in the System Folder, which
is different from the folder named Aldus that PageMaker
5.0x and earlier for the Macintosh use.

3. Verify that the folder that contains the PageMaker 6.0
application is listed under PageMaker 6.0 Folder. To se-
lect another folder, click Find PM6 Folder.

4. Select the PageMaker 5.0x files (e.g., User Dictionaries,
Dictionaries, Custom Color Libraries, Tracking Values)
you wish to use in PageMaker 6.0.

5. Click Copy.
[PageMaker, Feature Techniques, M|W, Issue/Solution, Medium, 1533]
PDF Thumbnails Created for First Page of Each
Publication in Book List in PageMaker 6.0


When you create a Portable Document Format (PDF) file
of booked publications with Thumbnails enabled and the
First Page Only option selected from the Thumbnails pop-
up menu in the Distiller PDF Job Options dialog box, Adobe
PageMaker 6.0 creates a thumbnail for the first page of each
booked publication.


Disable Thumbnails when creating a PDF file of a booked
publication.
1. Choose File > Create Adobe PDF.
2. In the Create Adobe PDF dialog box, select Override

Distiller’s Options and click Edit.
3. In the Distiller PDF Job Options dialog box, deselect

Thumbnails and click OK.
or: Leave the First Page Only option selected in the Thumb-
nails pop-up menu in the Distiller PDF Job Options dialog
box to allow the Create Adobe PDF plug-in to create a
thumbnail for the first page of each booked publication.

 
The Create Adobe PDF plug-in treats booked PageMaker
publications as individual publications. When you create a
PDF file of booked publications in PageMaker 6.0 using
the Create Adobe PDF plug-in, and have Thumbnails en-
abled and the First Page Only option selected from the
Thumbnails pop-up menu in the Distiller PDF Job Op-
tions dialog box, PageMaker creates a thumbnail for the
first page of each publication in the book list.

[PageMaker, Feature Techniques, M|W, Issue/Solution, Medium, 1550]

Kodak Photo CD Image Resolution Choices When
Placing in PageMaker 6.0x

Kodak Photo CDs include five different resolutions for each
image. Kodak Pro PhotoCDs include an additional resolu-
tion, providing a total of six different resolutions for each
image.

    ’
 
PageMaker 6.0x’s Kodak Photo CD import filter determines
the default optimal image resolution based on the default
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line screen value for the target printer resolution specified
in the PageMaker publication. When the target printer reso-
lution does not have an associated default line screen value,
the filter uses the closest available printer resolution for
which it has a default line screen value. The default opti-
mal image resolution is twice the line screen value for the
target printer resolution. For example, in a publication with
a target printer resolution of 1200 dpi, which uses a com-
mon default line screen value of 110 lines per inch (lpi),
PageMaker’s Kodak Photo CD import filter, by default,
imports the image that has a resolution of twice the default
line screen value, or 220 pixels per inch (ppi).

    
To use a different resolution than the default optimal im-
age resolution in the import filter, select Override Page-
Maker Resolution, then replace the original number with
the desired resolution:
1. Choose File > Place.
2. Double-click on the filename of the Kodak PhotoCD

image you want to import.
3. In the Kodak PhotoCD Import Filter dialog box, click

Change.
4. Select Override PageMaker Resolution.
5. Select the number in the Resolution dialog box, enter

the desired value, then click OK.
[PageMaker, Feature Techniques, M|W, Issue/Solution, Medium, 1554]

PageMaker 6.0x Trapping Options Dialog Box

Adobe PageMaker 6.0x’s trapping feature enables you to
trap PageMaker-drawn objects and text in your PageMaker
publication. The following options in the PageMaker’s Trap-
ping Options dialog box give you control over the traps in
your publication.

  
Specifies the width of the trap for all colors except those
that are solid black. The Black Limit setting defines what
PageMaker considers solid black. The default trap width is
.003 inches.

 
Specifies the width of the trap for colors next to or under a
solid black. The Black Width is normally 1.5 to 2 times the
width of the default trap. The default Black Width is .007
inches.

 
Specifies the threshold at which PageMaker creates a trap.
When the component inks of two colors are at least as dif-
ferent as the step limit, PageMaker traps them. For example,
when the step limit is 100%, PageMaker traps no colors.
When the step limit is 0%, PageMaker traps all colors. When
the step limit is 12%, PageMaker traps colors that vary by
at least 12%. The default Step Limit is 10%.
 
Specifies the threshold at which PageMaker creates a cen-
terline trap (i.e., creates a third color that straddles the bor-
der between two colors, instead of spreading the lighter
color into the darker one). When the neutral densities of
two colors are closer than the Centerline Threshold per-
centage, PageMaker creates a centerline trap. For example,
when the Centerline Threshold is 65%, PageMaker creates
a centerline trap if the neutral density of the lighter color
divided by the neutral density of the darker color is greater
than 65%. When the Centerline Threshold is 0%, Page-
Maker uses only centerline traps. When the Centerline
Threshold is 100%, PageMaker uses only spreads and
chokes. The default Centerline Threshold is 70%.

  
Specifies the threshold over which PageMaker traps text.
PageMaker traps text larger than the specified point size,
and overprints all text at or below this point size, regard-
less of color. The default Trap Text Above value is 23.9.

 
Specifies the percentage of black that a color must contain
for PageMaker to consider it a solid black and trap it using
the Black Width value. For example, if the Black Limit is 80%,
PageMaker considers any color whose black component is
80% or greater to be a solid black. The percentage value re-
fers to the percentage of black (K) in the CMYK compo-
nents of a color, whether the color was defined as spot or
process, RGB, or CMYK. The default Black Limit is 100%.

[PageMaker, Feature Techniques, M|W, Issue/Solution, Medium, 1582]

Saving PageMaker 6.0x Publications
in PageMaker 5.0 Format

Because PageMaker 5.0x does not support some features
available in PageMaker 6.0x, objects in your publication
may not convert or may be modified when saved in Page-
Maker 5.0 format.

The following PageMaker 6.0x features do not convert to
PageMaker 5.0 format or are modified as noted:

• Groups created using the Group command are un-
grouped. Transformations (e.g., resizing, rotating) ap-
plied to the grouped objects are retained.

• Masked objects are unmasked. The object used to cre-
ate the mask displays with the masked object.

• Master pages other than the Document Master are de-
leted, and the Document Master pages are assigned to
all pages.

• Locked objects are unlocked.
• Non-printing objects are displayed and printed.
• Color management information and high-fidelity color

attributes are removed.
• Polygons, EMF graphics, and objects embedded using

OLE 2.0 are removed.
• The following graphic types are removed: Scitex CT;

LAB and ICCLAB TIFF images; TIFF images with high-
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Get out your magnifying glass
It’s hard to imagine, but we’ve been told by many customers that sometimes 6-point type just isn’t small enough. (We
picture this category of users as including lawyers and the publishers of Lilliputian newspapers.)

Here’s a way to shrink text further and keep it editable. Create and lay out your type at 6 points. Then choose
“Select All” from the Edit menu and “Type Specs…” from the Type menu. Choose “Superscript”  from the “Position”
drop-down list, then click “Options….” In the “Type Options” dialog box, change the “Super/subscript size” setting
to a percentage that fits your needs, and set the “Superscript position” to 0 percent to keep the text on the baseline.

—Submitted by Christopher Drum of Raleigh, N.C.
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fidelity colors; indexed TIFF images, except indexed RGB
TIFF images; PhotoCD images.

• In Windows, filenames of publications and linked files
are truncated when they do not follow DOS naming
conventions (i.e., eight characters plus a three charac-
ter extension). When filenames are truncated, you may
need to update publication links and recreate book lists.

• Bookmark and hyperlink information for Portable
Document Format (PDF) files are deleted.

• Object-level tints become solid.
• Overprinting and trapping settings specified in the Trap-

ping Options dialog box are removed. When you print
color separations, objects assigned PageMaker’s default
black knock out, and text assigned PageMaker’s default
black overprints.

• Some custom or pre-defined colors may appear differently.
To avoid changes when you save a PageMaker 6.0x publi-
cation in PageMaker 5.0 format, do one or more of the
following:

a. Ungroup grouped objects.
b. Create masked objects, polygons, and trapped objects in

another application, then import them into the PageMaker
6.0x publication. You can create traps in PageMaker 5.0x
for the Macintosh using the TrapMaker addition.

c. Delete any non-printing objects you do not want Page-
Maker 5.0x to display, or move them to the pasteboard
before printing from PageMaker 5.0x.

d. Import graphics for which you have a PageMaker 5.0x
graphic import filter installed.

e. Replace object-level tints with color-level tints.
f. Make sure everything functions properly in PageMaker

6.0x (e.g., the publication prints as expected, objects are
displayed correctly, text is formatted as expected, pub-
lication links are up-to-date).

g. Make a backup copy of the PageMaker 6.0x publication
so that if you experience any problems in PageMaker
5.0x, you can return to the PageMaker 6.0x publication.

   .   
. 

To save a PageMaker 6.0x publication in PageMaker 5.0
format:

1. In PageMaker 6.0x, choose File > Save As.
2. Name the new publication. For publications that will
be edited in PageMaker 5.0x for Windows, use an eight-
character filename with a .PM5 extension.

3. Select 5.0 Publication in the Save As Type dialog box
(Windows) or select A Copy in 5.0 Format for the Save
As option (Macintosh).

4. Click Save (Windows) or OK (Macintosh).

      .
   . 

If an object in the PageMaker 6.0x file does not convert as
expected, isolate the problem by doing one or more of the
following:

a. Try recreating the problem in the PageMaker 6.0x pub-
lication to determine if it is specific to PageMaker 5.0x.

b. Try recreating the problem in another PageMaker 5.0x
publication to determine whether it is specific to the
converted publication.

c. When problems with linked files occur, make sure all
linked files are up to date in the original PageMaker 6.0x
publication.

d. When fonts are substituted in the PageMaker 5.0 publi-
cation, make sure the same fonts are installed on the
computer on which you are opening the PageMaker 5.0
publication. In PageMaker for Windows, select a valid
Compose To printer in the Page Setup dialog box.

[PageMaker, Feature Techniques, M|W, Issue/Solution, Medium, 1586]

Using Master Pages in PageMaker 6.0

Adobe PageMaker 6.0x or later enables you to create as many
master pages as you need in a publication, increasing lay-
out flexibility and control. When using multiple master
pages, planning your publication in advance can prevent
unexpected design problems as you create your publica-
tion. This document includes general suggestions for us-
ing master pages, then explains how inserting publication
pages or saving the publication in PageMaker 5.0 format
can affect your design.


Planning is the key to using master pages successfully. Be-
fore you add any text or graphics, think about how the final
publication will look. Identify which elements are common
to multiple pages. Will some pages require the same logo,
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or will some pages use the same column guide format? Then
only create master pages for publication pages with these
common design elements. Creating a separate master page
for every publication page will make your publication un-
necessarily complex, so remember your design plans when
creating new master pages.

Assigning a master page to a publication page does not
affect any objects already placed on the page. To avoid mov-
ing objects to conform to new master guides or other mas-
ter items, assign master pages to publication pages before
placing text or graphics in the publication.

   
When inserting or removing an odd number of pages in a
double-sided publication, some left-hand pages become
right-hand pages, and vice versa. If some of the left-hand
pages were assigned the left side of a two-page master
spread, PageMaker assigns the right side of the same two-
page master spread to them because PageMaker cannot
apply the left side of a master spread to a right-hand page,
or the right side of a master spread to a left-hand page.

  .   
. 
When you save your publication in PageMaker 5.0 format,
all master pages other than the Document Master are de-
leted, and all pages are assigned the Document Master pages.
Any formatting on additional master pages is lost, but ob-
jects specific to the publication pages are retained.

You can preserve the formatting of master pages other than
the Document Master by copying the master page objects to
their assigned publication pages before saving in PageMaker
5.0 format. You can use the Build Booklet plug-in module,
which automatically copies master page objects to their as-
signed publication pages as it creates a new publication.

[PageMaker, Feature Techniques, M|W, Issue/Solution, Medium, 1596]

Create Adobe PDF Plug-In in PageMaker 6.0x

The Create Adobe PDF plug-in included with Adobe Page-
Maker 6.0x enables you to convert PageMaker publications to
Portable Document Format (PDF) files. These PDF files main-
tain the layout, graphics, typography, and color of the original
document and can include optional links, bookmarks, and
articles. You can view or print PDF files using Adobe Acrobat
Exchange or Adobe Acrobat Reader for Windows, Macintosh,
DOS, or UNIX. The PageMaker 6.0x CD-ROM includes Ac-
robat Reader 2.1, which may be distributed freely.
MICRO TIP M A C  O S  /  W I N D O W S

If you create a PDF from PageMaker using the PDF-
Writer and your pages end up in reverse order, print
your publication to PDF again after selecting the “Re-
verse order” option in PageMaker’s “Print document”
dialog box.
The Create Adobe PDF plug-in uses PageMaker’s Printer
Styles to generate a PostScript file. If you select one or more
options (e.g., Link TOC entries, Create Bookmarks) in the
PDF Options dialog box, the Create Adobe PDF plug-in in-
serts PDFMark commands into the PostScript file to create
links, bookmarks, or articles. After creating the Post-Script
file, the plug-in starts Distiller 2.1 or Distiller 2.1 PE (Private
Edition) to convert the PostScript file to a PDF file.

Acrobat Distiller 2.1 PE, which is included with Page-
Maker 6.0x, can only distill PostScript files created by the
Create Adobe PDF plug-in. To distill a PostScript file you
created by selecting the Write PostScript to File option in
PageMaker’s Print Options dialog box, use a full retail ver-
sion of Acrobat Distiller.

The PDFMark programming language can create book-
marks, links, annotations, and views in a PDF file. You can
also create these features manually using Acrobat Exchange.
Acrobat Distiller recognizes PDFMark commands, but
PostScript output devices (e.g., imagesetters, desktop print-
ers) ignore them. For information about the PDFMark lan-
guage, see the Pdfmark.pdf file in the Acrobat Help folder
in the Distiller folder.

[PageMaker, Feature Techniques, M|W, Issue/Solution, Medium, 1597]

Stacking Order of Objects in PageMaker 6.0

In Adobe PageMaker, a graphic or text block occupies a
layer relative to other objects on the page. The order in
which objects overlap one another is called the “stacking
order.” Objects on a forward layer in the stacking order
appear in front (i.e., on top) of those that are on a back-
ward layer in the stacking order. When first creating or plac-
ing an object into a publication, it appears in front of ob-
jects already on the page.

In PageMaker 5.0x and later, menu commands are avail-
able for moving an object to the front or to the back of the
stack order. PageMaker 6.0 includes menu commands to
move an object through one layer of the stacking order at a
time.

After you select an object with the pointer tool in
PageMaker 6.0, you can use one of four commands on the
Arrange menu to change the object’s stacking:

• Bring to Front, moves the object to the foremost layer
• Bring Forward, moves the object one layer forward
• Send to Back, moves the object to the backmost layer
• Send Backward, moves the object to one layer backwards

All objects in a PageMaker publication are layered in a stack-
ing order, including text blocks and objects on the paste-
board. After breaking a text block into two threaded text
blocks, the original text block remains on the same layer,
and the newly created text block moves to the top layer (i.e.,
moves to the front). To change the stacking order of an
object on a layer below overlapping objects, press Com-
mand (Macintosh) or Ctrl (Windows) as you click with
the pointer tool to select the object on a layer below other
objects, where each click on overlapping objects selects the
next object down in the stacking order.
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Making “invisible” objects easier to find
When you’re working with a PageMaker-drawn object you want to be “invisible” (because you’re wrapping text
around it or for some other reason), it can be smart to set the fill of the object to “Paper” instead of “None”—this will
help you select the object later. To select an object with a fill of “None,” you’ll need to click exactly on its outside line,
which can be difficult when you can’t see the object. On the other hand, when an object is filled with the “Paper”
color, you can click anywhere within the object to select it. If you use this technique, be aware the “Paper” fill will
make your object opaque. —Mark Rakocy, Bedford, Ohio
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After you group objects in PageMaker 6.0, each object
in the group retains their relative stacking order until you
use commands from the Arrange menu to change their
stacking order.

To change the stacking order of an object in a group:
1. Select the object in the group by pressing Command

(Macintosh) or Ctrl (Windows) as you click with the
pointer tool to select the object on a layer below other
objects, where each click on overlapping objects selects
the next object down in the stacking order.

2. Choose Bring to Front, Bring Forward, Send to Back, or
Send Backward from the Arrange menu to move the
object forward or backwards in the stacking order.

After creating a group, PageMaker assigns the grouped ob-
ject to the top layer (i.e., the grouped object moves above
other objects). After you ungroup objects, the individual
objects retain changes made while the objects were grouped.
For example, the foremost object remains on the foreground
layer, regardless of the object’s layer before it was grouped.

W I N D O W S

[PageMaker, Feature Techniques, W, Q&A, High, 1289]

Q (6.0 only) I’m trying to decide whether to upgrade
to Windows 95. Am I missing out on any features of
PageMaker 6.0 if I stick with Windows 3.11?
A A few. Adobe PageMaker 6.0 does include features that
require a true 32-bit operating system like Windows 95. As
a result, PageMaker can’t support those features when it’s
running under a 16-bit operating system like Windows 3.11.
By and large, you won’t lose much functionality by staying
with Windows 3.11, but it may be worthwhile to consider
upgrading to Windows 95 if any of the following issues are
a concern for you.

• Some “special effects” may not display or print prop-
erly to non-PostScript printers. Specifically, clipping
paths and masked objects may not print exactly as they
do under Windows 95. When you print to a non-Post-
Script printer, what prints is based on what’s displayed—
which is why (and how) PageMaker can sometimes print
these “special effects” to these printers. But correct dis-
play and printing of such objects depends on having
sufficient system resources. So while masked objects and
clipping paths print fine from PageMaker 6.x in Win-
dows 3.11 to PostScript printers, inadequate memory
or resources on your computer or printer may prevent
them from printing properly to non-PostScript printers.

• You won’t be able to use Adobe Table 2.5. Because Adobe
Table 2.5 is not supported by Windows 3.1x, Table Edi-
tor 2.11 will be installed instead. Table 2.5 has a num-
ber of new features, including improved performance,
character-level formatting, and an expanded interface.

• Network installation options are limited. The only
PageMaker network installation option you’ll have avail-
able for Windows 3.11 is to install disk images. You can
then install PageMaker onto your workstations from the
disk images on the server, instead of from the installa-
tion disk set. If you want to be able to install and run
PageMaker 6.0x directly from a network drive, you’ll
need to use Windows 95.

• Enhanced Metafile (EMF) graphics will not import.
EMF is a new 32-bit graphic format introduced with
Windows 95, and PageMaker will import EMF graph-
ics only while running under Windows 95. Currently,
this shouldn’t be a significant obstacle, since only Win-
dows 95 itself is supporting this format, but other ap-
plications are expected to support it over time.

• Gallery Effects Plug-ins are not compatible. When you
install PageMaker 6.0x under Windows 3.1x, the Photo-
shop Effects function will install 5 filters from Adobe
Photoshop LE, instead of the 12 sample Adobe Gallery
Effects filters that are installed under Windows 95.

• Open DataBase Connectivity (ODBC) is not opera-
tional. ODBC is a Windows-based tool for manipulat-
ing and formatting database information from ODBC-
compatible sources. PageMaker’s ODBC Plug-in is a 32-
bit applet; if you want to do any significant amount of
database publishing in PageMaker, you should seriously
consider the advantages of ODBC, which requires Win-
dows 95.

[PageMaker, Feature Techniques, W, Issue/Solution, High, 1396]

Preparing to Write PostScript to File for Service
Bureau Output in PageMaker 6.0x

Checklist for Preparing PostScript Files for Bureau Output
Talking to Your Commercial Printer & Service Bureau
Ensuring You Have the Right Tools Before Designing Your

Publication
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Obtaining the Correct WPD, SPD and PPD Files
Determining the Version of Your PostScript Printer Driver
Obtaining the Most Current Version of the PostScript

Printer Driver
Installing the PostScript Printer Driver and WPD Files in

Windows 3.1x
Installing the PostScript Printer Driver and SPD Files in

Windows 95
Installing a PPD File
Connecting Your Printer to a Printer Port
Setting Up Fonts in Windows
Composing Your Publication
Using Color in Your Publication
Writing PostScript to File in PageMaker 6.0x

      
  
Use this checklist when preparing for and creating a Post-
Script file for output at a service bureau:

• Talk to your service bureau and commercial printer.
• Install the correct WPD, or SPD, and PPD for the printer

to which the service bureau will print your PostScript
file.

• Install the Windows PostScript printer driver version
3.56 or later or Adobe PostScript driver 2.11 later when
running under Windows 3.1.x, or install the Windows
PostScript printer driver 4.00 or later or Adobe PSPrinter
printer driver 4.1 or later when running under Win-
dows 95.

• Ensure your fonts are installed correctly.
• Compose your publication for the printer to which your

service bureau will print your PostScript file, and specify
the target printer resolution in PageMaker’s Document
Setup dialog box.

• Use the Save As command to save your PageMaker pub-
lication before printing.

• Decide how you will be using color in your publication.
• When printing color separations, make sure you are us-

ing graphics that will separate reliably (i.e., Adobe-con-
forming EPS graphics, DCS files, or CMYK TIFF images).

• Place all graphics from your hard disk, rather than from
floppy disks or network drives.

• Check all of your settings in PageMaker’s Print dialog
box. See the section titled “How to Write PostScript to
File in PageMaker 6.0x” for more information.

      

When preparing files to be printed at an imagesetting ser-
vice bureau, keep in close contact with your commercial
printer and your service bureau throughout the process. From
the earliest planning stages to the press check, your com-
mercial printer and service bureau are the experts; do not
underestimate their ability to help you avoid costly mistakes.

Before selecting a service bureau, make sure they are will-
ing and able to support you. Here are some questions to ask
a prospective service bureau to ensure it meets your needs:
• Is your prospective service bureau comfortable work-
ing with Windows PostScript files? If they have IBM-
compatible computers and work in Windows, that is
certainly a good sign. If they do not, make sure they are
familiar with the Windows environment.

• Will your prospective service bureau give you guide-
lines for providing them with correctly-formatted Post-
Script files? Can they clearly articulate what they need
from you to print your files successfully? Even if you
memorize their guidelines, you should work with a ser-
vice bureau who also understands this process and is
willing to help you.

• Will your prospective service bureau arrange for a test
print if this is your first time working with them or if
you are trying anything new for this project? If possible,
try to arrange a test job of two or three pages that will
contain the fonts, kinds of graphics, and print settings
you intend to use in your final job. If you discover you
have made a critical error on the final printout of a long
publication, you could waste a lot of money and time.

       -
  
Once you have selected a commercial printer and a service
bureau, and have discussed your plans with them, make
sure you have the right tools installed before you start de-
signing your publication. You need to have a current Win-
dows printer driver, as well as a PPD and WPD, or SPD, file
installed for the printer to which your service bureau will
print your PostScript file.
PostScript Printer Driver
When printing from Adobe PageMaker 6.0x, it is essential
you use a PostScript printer driver that supports PostScript
Printer Description (PPD) files. When printing from Win-
dows 3.1x, the PostScript driver version 3.56 or later (PS-
CRIPT.DRV) and the Adobe PSPrinter 2.1.1 or later driver
(ADOBEPS.DRV) support PPD files. When printing from
Windows 95, the Microsoft PostScript printer driver ver-
sion 4.00 or later or the Adobe PSPrinter printer driver ver-
sion 4.1 or later support PPD files.
Windows Printer Description File
A Windows Printer Description (WPD) file lists the name of
your printer in the Printers Control Panel and makes infor-
mation about your printer available to Windows applications.
In Windows 3.1x, WPD files are located in the Windows\system
directory and have a .WPD filename extension. In Windows
95, WPD files are also located in the Windows\system direc-
tory, but have either a .SPD or .PPD filename extension.
PostScript Printer Description File
Like a WPD file, a PPD file describes a printer’s features
(e.g., resolution, fonts, color) to PageMaker 6.0x. PPD files
installed with PageMaker 6.0x are located in the pm6\-
rsrc\usenglsh\ppd4 subdirectory.
Fonts
If you want to include downloadable fonts with your
PostScript file, make sure you have all the necessary font
files for each style (e.g., bold, italic, roman) installed.



2 8 3A d o b e  P a g e M a k e r
P

A
G

E
M

A
K

E
R

F
e

a
t

u
r

e
 

T
e

c
h

n
i

q
u

e
s

   ,    
Contact your service bureau to determine the type of
imagesetter to which they will be printing your publica-
tion. If the most current WPD file for their imagesetter is
not included with Windows 3.1x or Windows 95, obtain it
from your service bureau, or download it from Microsoft’s
bulletin board or the MSL forum on CompuServe.

If you are using Windows 95, you can obtain SPD files
directly from Microsoft or from your printer manufacturer.
You can also obtain PPD files from your printer manufac-
turer or download them from the Adobe BBS.

     
 
Make sure you have the recommended PostScript printer
driver installed. When creating PostScript files from Win-
dows 3.1x, use PostScript driver version 3.56 or later (PS-
CRIPT.DRV) or the Adobe PSPrinter 2.1.1 or later driver
(ADOBEPS.DRV). When creating PostScript files in from
Windows 95, use Microsoft PostScript printer driver ver-
sion 4.00 or later or the Adobe PSPrinter printer driver ver-
sion 4.1 or later.

To determine the version of the installed PostScript printer
driver in Windows 3.1.x:

1. In the Printers Control Panel, select the printer your
service bureau will be using (e.g., Linotronic 330).

2. Click Setup, then click About. The About dialog box
should say “Windows PostScript Printer Driver” and
“Version 3.56” or “PostScript Printer Driver by Adobe”
and “Version 2.11.”

3. Click OK to exit the About dialog box, click OK to exit
the Setup dialog box, then close the Printers Control
Panel.
To determine the version of the PostScript printer driver
installed in Windows 95:

1. Choose Start > Programs > Windows Explorer.
2. In the Exploring window, locate the file PSCRIPT.DRV

or ADOBEPS4.DRV in the Windows\system directory.
3. Right-click the PSCRIPT.DRV file or ADOBEPS4.DRV

file, then choose Properties from the pop-up menu.
4. In the PSCRIPT.DRV or ADOBEPS.DRV Properties

dialog box, click the Version tab. The PSCRIPT.DRV
Properties dialog box should say “File version: 4.00.950,”
“Product Description: PostScript Printer Driver” and
“Copyright...Microsoft Corp.” The ADOBEPS4.DRV
Properties dialog box should say “File version: 4.10.162”
and “Copyright...Adobe Systems Incorporated.”

      
  
You may be able to obtain the most current version of the
Windows PostScript printer driver (PSCRIPT.DRV) directly
from your service bureau. You can also download the
PostScript driver (PSCRIP.EXE) from Microsoft’s bulletin
board or from the MSL forum on Compuserve. The Post-
Script driver (PSCRIP.EXE) is a self-extracting file that con-
tains the PostScript driver, text files, and a Help file. The
Adobe PSPrinter driver version 4.1 for Windows 95 is avail-
able from the Adobe BBS.

If you are unable to obtain the Windows PostScript
printer driver from any of these sources, use the PostScript
printer driver version 3.58 located on your PageMaker 6.0x
diskettes when running under Windows 3.1x. When run-
ning under Windows 95, use the PostScript driver version
4.00 located on your Windows 95 diskettes.

note: Microsoft may change the location of files on their
online services. If you cannot locate files on Microsoft’s
online service, contact Microsoft directly.

      
   .

To install the WPD file and PostScript printer driver for
your printer in Windows 3.1x:

1. Close all your Windows applications.
2. Copy the *.WPD file for your printer and the PostScript

driver file to a directory on your hard disk.
3. Move items located in your Startup group to another

group. You may move them back to your Startup group
after you install the PostScript printer driver.

4. Restart Windows to ensure that a currently-installed
PostScript driver is not being used by Windows.

5. Open the Windows Control Panel, then double-click the
Printers Control Panel. If the PostScript printer driver
and WPD files are located on a floppy disk, insert the
floppy disk into your disk drive.

6. In the Printers Control Panel, click Add, then click In-
stall to install an unlisted or updated printer. Windows
displays an Install Driver dialog box with an a:\ prompt.
If the new driver is on a floppy diskette in drive a:, click
OK. If it’s in a different location, enter the full drive and
path name or click Browse, select the correct location,
then click OK.

7. In the Install Driver dialog box, click OK to display a
list of printers.

8. Select the printer to which your service bureau will be
printing your PostScript file, then click OK. Windows will
install the new PostScript printer driver and WPD file.
note:  It is important you do not have more than one
file named PSCRIPT.DRV installed. If you installed the
PostScript printer driver and WPD file from your hard
disk, rename or delete the original PSCRIPT.DRV file
located in the directory from which you installed. When
installing a printer using the Windows Control Panel,
the WPD file and the PSCRIPT.DRV file are added to
the Windows\system directory.

      
     

To install the PostScript 4.00 printer driver and an SPD
for your printer in Windows 95:

1. Open the Printers window by choosing Start > Settings
> Printers, or by double-clicking the My Computer icon
on the desktop, then double-clicking Printers in the My
Computer window.
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2. In the Printers window, double-click the Add Printers
icon.

3. In the Add Printer Wizard dialog box, click Next.
4. Select Local Printer, then click Next.
5. Select the manufacturer of the printer to which your

service bureau will be printing from the left side of the
dialog box, select the printer model from the right side
of the dialog box, then click Next.

6. When installing the printer driver from the Windows
95 installation disk set or CD-ROM, click OK. When
installing the printer driver from a disk provided by your
printer’s manufacturer, click Have Disk, insert the disk,
locate the driver file on the disk, then click OK.
note:  When installing a printer driver provided by a
printer manufacturer, verify it is Windows 95 compat-
ible. If you are unsure whether the printer driver is Win-
dows 95 compatible, install a driver from the Windows
95 installation disk set or CD-ROM.

7. Select the desired printer port from the list of available
ports, then click Finish.

8. Accept the default name for the printer or type in the
preferred name, select Yes if you want this printer to be
the default printer for your Windows applications, then
click Next.

9. When installing from the Windows 95 installation disks,
ensure the drive indicator for the drive containing the
installation disks is correct, then insert the requested
disk in the drive. When Windows is unable to locate the
disk it requires, it returns the Insert Disk dialog box so
that you may locate the file in a different drive or direc-
tory. When installing from the Windows 95 CD-ROM,
Windows locates the files it requires on the CD-ROM.

10. After installing a printer driver under Windows 95,
Windows 95 displays the printer’s name in the Printers
folder.For instructions on installing the Adobe 4.1
printer driver, see the ReadMe file included with the
Adobe 4.1 printer driver.

   
Communicate with your imagesetting service bureau to
determine what PPD file you should use for its printer.
Adobe PageMaker 6.0x includes many PPD files that may
work with your service bureau’s printer. To view a list of
the PPD files included with PageMaker 6.0x, see the file
named PPDLIST.PDF, located in the pm6 directory.

If the PPD file that your service bureau recommends is
not included with PageMaker 6.0x, you may also obtain
PPD files from these locations:

• The Adobe Technical Support BBS at (206) 623-6984.
• Authorized and registered Adobe Service Bureaus. Con-

tact Adobe Customer Service for a listing of Adobe ser-
vice bureaus near you.

• The printer manufacturer.
To use a PPD file with PageMaker 6.0x, copy it into the
pm6\rsrc\usenglsh\ppd4 directory on your hard disk.

If the PPD you need is included with PageMaker 6.0x,
but isn’t installed, you can install it from your PageMaker
6.0x disk set or CD-ROM. For instructions, see Further
Reading.

      
When creating a PostScript file from PageMaker 6.0x, your
printer may be connected to any port. However, Adobe does
not recommend connecting to the port called FILE as it
causes the PostScript printer driver rather than PageMaker
to generate your PostScript files and may cause PageMaker
to create two PostScript files instead of one. Creating two
PostScript files does not cause  harm, but uses more hard
disk space than necessary.

In Windows 3.1.x, the printer port you are connected
to is listed in the Printers Control Panel as “[Printer Name]
on [Port].” For example, when printing to a Linotronic 330
connected to LPT1, your printer is listed as Linotronic 330
on LPT1.

To change your port designation in Windows 3.1.x:
1. In the Printers Control Panel, select the printer your

service bureau will be using.
2. Click Connect.
3. In the Connect dialog box, select the desired port (e.g.,

LPT1), then click OK.
4. In the Printers Control Panel, click Close.

To determine what printer port you are connected to in
Windows 95:

1. Choose Start > Settings > Printers.
2. Right-click the printer your service bureau will be us-

ing (e.g., Linotronic 330), then choose Properties from
the pop-up menu.

3. In the Properties dialog box, click the Details Tab. The
Properties dialog box displays the selected printer port
in the from the Print To The Following Port pop-up
menu.
To change your port designation in Windows 95:

1. Choose Start > Settings > Printers.
2. Right-click the printer your service bureau will be us-

ing (e.g., Linotronic 330), then choose Properties from
the pop-up menu.

3. In the Properties dialog box, click the Details tab.
4. Select the desired port from the Print to the Following

Port pop-up menu.
note:  When using ATM fonts, connect the printer to
which your service bureau will be printing your Post-
Script file to the same port to which your  existing printer
is connected. This ensures that the fonts that are avail-
able to your existing printer are also available when com-
posing for your service bureau’s printer.

    
There are many fonts available for use with Windows. Un-
fortunately, a font that looks nice on your monitor or prints
fairly well on your desktop printer may not be ideal for
output on an imagesetter. Before you begin designing your
publication, ask your service bureau what type of fonts will
print best on its equipment. Because PostScript is the stan-
dard language for most service bureaus, PostScript fonts
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Different colors for margin, column, and ruler guides
By default, PageMaker’s ruler guides are cyan, column guides are light blue, margin guides are pink, and the “floor”
(the area that surrounds the pasteboard) is light

yellow. Sometimes these colors aren’t very practical—for instance, if you’re working with a lot of blue objects, you
might not be able to see your column and ruler guides easily. By editing the ALDUS.INI file, you can customize the
colors of these elements.

To do so, make a backup copy of your ALDUS.INI file, which is located in the ALDUS\USENGLSH directory,
then open it in a text editor such as the Windows Notepad. The colors of these elements are specified as combinations
of red, green, and blue components, each of which is defined numerically as a value from 0 to 255. When you open
your ALDUS.INI file, you can enter the following lines in the [PageMaker 5] section:

ColumnGuideRGB=128 128 255
RulerGuideRGB=0 255 255
MarginGuideRGB=255 128 255
FloorRGB=255 255 128

The numbers above are the default settings. The first number in each line is the red setting, the second is the green
setting, and the third is for blue. You can experiment with different number combinations to turn your guides and
the floor different colors. For example, a setting of 192 0 192 equals purple, a setting of 192 192 192 is light gray, and
a setting of 255 128 128 is pinkish orange. Restart PageMaker for your changes to take effect.

Please note that some light colors may not display on a black-and-white screen. Also, changing these settings in
your ALDUS.INI file may not affect display color with certain high-resolution video cards, some of which display the
guides as black regardless of what the ALDUS.INI settings are.
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may be the easiest to print and transport. If you plan to use
any other kind of font, be sure to discuss this with your
service bureau ahead of time. The rest of this section as-
sumes you’re using PostScript fonts with a type manage-
ment utility (e.g., Adobe Type Manager).

To ensure your fonts print correctly to your service bureau’s
printer:

• Make sure your final output device is always selected as
the Compose To Printer in PageMaker’s Document Setup
dialog box. This is true even when you are printing proofs
to another device. The fonts available in PageMaker (or
any other Windows application) depends upon the
printer to which you are composing your publication.

• Ensure any PostScript downloadable (or softfonts) you
will be using in your publication have been installed for
the final output device. Even when softfonts print cor-
rectly on your in-house printer, they may not be installed
for your final output device. This could happen for two
reasons. First, if your in-house printer is a non-Post-Script
printer, PostScript softfonts are sent to your printer di-
rectly from a type manager such as ATM (Adobe Type
Manager) and are not necessarily installed for your
PostScript printer. Second, if your in-house printer is a
PostScript device, it may not be connected to the same
port as your final output device. For example, fonts that
download successfully when you print to the port LPT1
may not download when you print to a different port. If
you are not sure whether your fonts are installed correctly
for the port you are using, use your type manager to re-
install the fonts, then restart Windows.
  
Once you have finished setting up Windows with all the
tools you need, you are ready to start designing your
PageMaker publication.

Before placing elements on the page, choose File >
Document Setup, select your final output device from the
Compose To Printer pop-up menu, then specify your tar-
get printer’s resolution (i.e., the resolution of your service
bureau’s printer). PageMaker determines what fonts are
available and how to compose your publication (e.g., line
endings) based on the printer selected in the Document
Setup dialog box. PageMaker also determines what resolu-
tion to use when resizing graphics based on the resolution
specified in the Document Setup dialog box.

If you want to print to a different printer to proof your
publication, do not change the printer that is specified in
the Compose To Printer text box. You may, however, choose
a different PPD in PageMaker’s print dialog box without
affecting the composition of your publication.

    
Always place graphics from your local hard disk (i.e., not
from a floppy disk or network volume). When you place a
graphic file into a PageMaker 6.0x publication, PageMaker
creates a link to that file. Placing graphics from your local
hard disk ensures PageMaker can find the linked file. Be-
cause it takes less time to access files in the local hard drive
than to access a files located on a floppy disk or network
volume, placing graphics from your local hard disk also
improves performance. When PageMaker cannot locate a
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linked graphic, changes you make to the graphic in the ap-
plication in which the graphic was created will not be re-
flected in PageMaker, and the graphic may print poorly or
not at all.

If you are planning to print color separations of your
publication, import Adobe-conforming EPS graphics (sav-
ed with ASCII encoding, as opposed to binary), DCS files,
or CMYK TIFF files only. PageMaker cannot print separa-
tions of other color graphic formats reliably.

    
Discuss the use of color in your publication with your ser-
vice bureau and commercial printer ahead of time. Con-
sider the following:

• If you’re planning to print color separations, how many
plates will you be using? The more plates, the more ex-
pensive the job will be.

• Do you want to use spot colors, process colors or both?
If you are placing color EPS graphics or CMYK TIFF
images into your publication, you will need to print
color separations. If you are using single-color graphics
and have 3 or fewer colors in your publication, it may
be less expensive to use spot colors, as each color corre-
sponds to a separate plate, and fewer plates are less ex-
pensive. When you print process colors, you’ll pay for 4
plates: Cyan, Magenta, Yellow, and Black.

• What color library should you use when defining your
colors? What inks does your service bureau or commer-
cial printer have on hand? What colors would need to
be mixed or ordered? Will this work with the deadlines
you have?

• Will your service bureau be able to arrange a press-
match for you, so you will be able to see exactly what
your publication will look like when printed? Remem-
ber that your colors will print differently than they dis-
play on your computer screen because your computer
uses a different color model for on-screen display than
your application uses when printing.

• What kind of paper will you be using for your final printed
output? The exact same color can look very different when
printed to different kinds of media. For example, a specific
shade of red might look lighter or brighter when printed
on a high-gloss paper; it might look darker on a matte-
finished paper. You can demonstrate this yourself by us-
ing a magic marker on different kinds of paper. Try using
butcher paper or writing paper or the cover of a maga-
zine. Notice how a glossy paper makes the color look dif-
ferent. Also notice how the color of the paper itself af-
fects what the color looks like.

      .
One you have finished creating your publication, specify the
necessary settings in your PageMaker’s Print dialog boxes:
1. In PageMaker 6.0x, choose File > Save As, then save your

publication to the same name to reduce the file size of
your publication.

2. Choose File > Print.
3. In the Print Document dialog box, select the name of
the printer to which your service bureau will be print-
ing your publication (e.g., Linotronic 330 on LPT1:)
from the Printer pop-up menu, then select the PPD file
for that printer from the PPD pop-up menu.

4. Make sure the orientation specified in the Print Docu-
ment dialog box matches the orientation specified in
the Page Setup dialog box; otherwise, the entire page
may not print.

5. Ensure the other settings in your Print Document dia-
log box are correct, then click Paper. In the Print Paper
dialog box, choose paper size that is at least as large as
the page you specified in the Document Setup dialog
box, then click Options.
note:  When printing separations, you must specify a
paper size that is at least .875 inches (23 mm) larger in
both the horizontal and vertical dimensions of your page
to accommodate printer’s marks and page information.
For example, when printing a publication with Tabloid
pages, choose Tabloid Extra for your paper size in the
Print Paper dialog box. You can also specify a Custom
paper size, as long as its dimensions are at least .875
inches (23 mm) larger than you publication’s page size

6. When printing separations, choose Printer’s Marks and
Page Information in the Print Document dialog box.
Otherwise, skip to step 7. When you select these op-
tions, PageMaker prints the filename, the separation
name, the current date, the page number, crop marks,
registration marks, color-control and density-control
bars on each page.

7. Click Options. In the Print Options dialog box, select
Write PostScript to file, then select Normal. (Choose EPS
only if you are taking your PostScript file through Adobe
TrapWise, or if you need to create an EPS graphic file for
each of your pages. Choose For Prepress only if you need
to create an OPI-compatible separation file to use in
Adobe PrePrint Pro or another external post-processor.)

8. Select PostScript and TrueType from the Download
Fonts pop-up menu. The fonts you have used in your
publication will be included in the  PostScript file.

9. Click Browse to specify the directory on your hard drive to
which you will be saving your PostScript file, then click OK.
note: Always save to your hard disk and not to a floppy
disk or network drive. Saving to your hard disk is faster
and more reliable.

10. Click Color. When printing color separations, choose
separations in the Print Color dialog box. Otherwise,
skip to step 12.

11. Verify only the inks you want to print are selected. If
you want to convert all of the colors in your publica-
tion to process, click All to Process. Spot colors may shift
and specified trapping and overprinting may be lost
when converting spot colors to process.
note:  The Angle and Frequency settings in the Print
Color dialog box are determined by the selected PPD
file. Do not change these settings, unless you know ex-
actly how your changes will affect your printout. There
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are also settings in this dialog box for Mirror and Nega-
tive. It is important you communicate with your im-
age-setting service bureau about whether or not to
choose these settings. Often, these settings are made on
the imagesetter itself, and choosing these options in
PageMaker could negate settings on the imagesetter.

12. Click Save to save your print job to your hard disk, copy
your PostScript file to a floppy disk, then take your dis-
kette to your service bureau to be printed.
note:  The size of your PostScript file will be substan-
tially larger than the size of the PageMaker 6.0x file from
which it was created. This is because everything in your
PageMaker publication is included in your PostScript
file (e.g., fonts and graphic included in your publica-
tion). If your PostScript file is too large to fit on a floppy
disk, you have three options for transporting your file:

• Determine what type of large media formats your ser-
vice bureau can work with. Some examples of large
media formats are a Syquest drive, a Bernoulli drive,
a Magneto Optical drive, or a modem. Remember that
using a modem adds a variable that could cause a
problem with your PostScript file after it is transferred.

• Compress your PostScript file with a file-compres-
sion utility such as PKZIP from PKWARE or AR-
CE.COM by System Enhancement Associates. Again,
talk with your service bureau to find out what they
TIP W I N D O W S

A mix-and-match Windows/PageMaker guide
Almost everyone reading this has run PageMaker 5.0 und
gust, Microsoft shipped Windows 95, and lots of folks start
PageMaker 6.0. Here’s a brief explanation of which version
3.1 and 95, as well as Windows for Workgroups and Wind

Windows 95. PageMaker 6.0 for Windows, a 32-bit app
Windows 95, and will take full advantage of its user inter
ment features.

Although PageMaker 5.0 wasn’t specifically engineered
when PageMaker 5.0 was being developed), it should run
Microsoft to ensure that it would. Nevertheless, that doesn
use PageMaker 5.0 (a 16-bit application) with Windows 9
lems that occur only in Windows 95 with PageMaker 5.0
problems to Microsoft.

Windows 3.1 and Windows for Workgroups. You can 
Windows 3.1 or Windows for Workgroups environment—
libraries (DLLs), which were developed by Microsoft to a
Windows (Windows 3.1 and Windows for Workgroups).

Windows NT. Neither PageMaker 5.0 nor 6.0 was spe
products usually work well in that environment you may
help you with any feature-related problems or questions yo
NT, but it cannot help you with problems or questions rela
tion of or problems with printer drivers, video drivers, and
related to PageMaker features or to the NT environment.
within Windows NT, you should report those problems d
can work with. The service bureau needs to have the
same utility to decompress your file.

• Create more than one PostScript file for your publi-
cation by specifying several page ranges in the Print
Document dialog box. Write PostScript to file for
each of the specified ranges, and take all of the *.PS
files to your service bureau on separate floppy disks.

[PageMaker, Feature Techniques, W, Issue/Solution, High, 6306]

Preparing a PageMaker 5.0x Publication for
Output at a Service Bureau

      
   
When preparing files to be printed at a service bureau, keep
in close contact with your commercial printer and prepress
service provider throughout the process, from the earliest
planning stages to the press check. Your commercial printer
and prepress service provider are the experts; do not un-
derestimate their ability to help you avoid costly mistakes.

Next, make sure the prepress service provider you select
is willing and able to support you. Here are some questions
to ask to make sure you have found someone appropriate:

• Is your prospective service bureau comfortable work-
ing with Windows PostScript files?
er Windows 3.1 or Windows for Workgroups. But in Au-
ed asking whether they can use it with PageMaker 5.0 and
s of PageMaker work with which versions of Windows—

ows NT.
lication, is specifically engineered for and compatible with
face, performance enhancements, and memory-manage-

 to work under Windows 95 (Windows 95 wasn’t around
 well in that environment—Adobe worked closely with

’t mean you won’t encounter some minor problems if you
5 (a 32-bit operating system). If you experience any prob-
 and other 16-bit applications, you should report those

also run PageMaker 6.0, as well as PageMaker 5.0, in the
PageMaker 6.0 ships with the Win32s dynamic linking

llow 32-bit applications to work under 16-bit versions of

cifically developed for Windows NT, and although both
 run into some problems. Adobe Technical Support will
u might have if you’re running PageMaker with Windows
ted to the system—for instance, system errors, or installa-
 so forth. PageMaker technicians will determine if a call is
 If you have any problems that only occur when you run
irectly to Microsoft.

e
 

T
e

c
h

n
i

q
u

e
s



2 8 8 A d o b e  F A Q

P
A

G
E

M
A

K
E

R
F

e
a

t
u

r
e

 
T

e
c

h
n

i
q

u
e

s

If they have IBM-compatible computers and know
how to work in Windows, that is certainly a good sign.
If they do not, that may still be fine as long as they are
familiar with the environment in which you are working.

• Will they provide you with any guidelines on how to
provide them with correctly formatted PostScript files?
Can they clearly articulate what they need from you to
print your files successfully?

Even if you memorize the information in this docu-
ment, you should work with a service bureau who also
understands this process and is willing to help you.

• Will your prospective service bureau arrange for a test
print if this is your first time working with them or if
you are trying anything new for this project?

If possible, try to arrange a test job of two or three
pages that will contain the fonts, kinds of graphics, and
print settings you intend to use in your final job. If you
discover you have made a critical error on the final print-
out of a long publication, you could waste a lot of money
and time. Film output from an imagesetter can cost up
to $25 or more per page. Paper output from an image-
setter is less expensive; you could do your test print to
paper.

       

Once you have selected a commercial printer and a service
bureau, and have discussed your plans with them, you will
almost be ready to start designing your publication. But
before you begin, make sure you have the right tools in
Windows.
Windows Printer Description (WPD) File
This file will list the name of the printer that you will be
printing to, and make information about that printer avail-
able to your Windows applications.
PostScript Printer Driver
PageMaker 5.0x for Windows requires the Microsoft Win-
dows PostScript printer driver 3.56 or later for full print-
ing functionality. The printer driver is included on the
PageMaker installation disks. For instructions on install-
ing it, refer to pages 6 to 7 of the PageMaker 5.0 Getting
Started manual.
PPD File
PostScript Printer Description files provide applications
information about your printer, such as its available fonts,
paper sizes, and memory. Make sure you install the PPD
file for the imagesetter your PostScript files will be imaged
on. PPD files are located in the Aldus\Usenglsh\Ppd4
subdirectory.
Fonts
If you want to include downloadable fonts with the print
file, make sure you have all the necessary font files for each
style (e.g., bold, italic, roman).
Obtain the Correct WPD File for Your Service Bureau’s Printer
Find out from your service bureau what imagesetter or
printer they will be printing to. Obtain the WPD file for
that printer from your service bureau, or download it from
Microsoft’s bulletin board (206-637-9009 or 206-936-6735)
or from CompuServe in the “MSL” forum.

       
  
You may be able to get the most current version of the
Microsoft PostScript printer driver (Pscript.drv) directly
from your service bureau. You can also download the
PostScript driver from Microsoft’s bulletin board (206-637-
9009 or 206-936-6735) or from CompuServe in the “MSL”
forum. PageMaker 5.0x includes the Microsoft PostScript
driver 3.56 on its installation disks.

      
To install the WPD file and PostScript printer driver for
your printer:

1. Copy the two necessary files (*.wpd and Pscript.drv) to
a directory on your hard disk or to a floppy diskette.

2. Exit all Windows applications, then exit and restart
Windows. If you have anything that loads in your
Startup group of Windows, you may need to tempo-
rarily move those items to another group, then exit and
restart Windows.

3. Open the Printers Control Panel. 4. If the PostScript
driver and WPD files are located on a floppy diskette,
put that diskette in your floppy disk drive now.

4. Click Add, then click Install to install an updated or
unlisted printer.

5. Windows displays an Install Driver dialog box with an
A:\ prompt (it’s asking you where the new driver is lo-
cated). If the new driver is on a floppy diskette in drive
A, click OK. If it’s somewhere else, type in the full drive
and path name, or click Browse and select the correct
location from the directory tree listed there.

6. Click OK in the Install Driver dialog box. Windows dis-
plays a list of printers.

7. Select the printer your service bureau recommended and
click OK. Windows installs the new driver and WPD file.

8. If you’ve installed these files from a directory on your
hard disk, rename or delete the file in that directory
called Pscript.drv. Whenever you install a printer using
the Windows Control Panel, the WPD file and the
Pscript.drv file are added to the Windows\System di-
rectory. It is very important that you never have more
than one copy of the Pscript.drv file on your computer.
Check the Version of Your PostScript Driver
To check the version of the PostScript printer driver in-
stalled on your computer:

1. Open the Printers Control Panel, then select the printer
your service bureau will be using.

2. Click Setup, then click About. The About dialog box
should read “Windows PostScript Printer Driver” and
“Version 3.56” or later.
note: PageMaker 5.0x for Windows requires the Mi-
crosoft Windows PostScript printer driver 3.56 or later.

3. Click OK to close the remaining dialog boxes.
Verify That You are Connected to the Right Port
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Designating a default folder
If you’ve ever wanted to get PageMaker to look in a certain folder for your publications, there’s a great way to do that
using a Windows feature.

In Windows 3.1, go to the Program Manager and select your PageMaker icon by clicking on it just once. Select
“Properties” from the File menu, and in the “Program Item Properties” dialog box, enter the full path to the directory
you want to use for your PageMaker documents in the “Working Directory” field.

In Windows 95, there are a few more steps, but it’s essentially the same process.
1. Go to the Start menu and select “Taskbar…” from the Settings submenu.
2. In the “Taskbar Properties” dialog box, choose the “Start Menu Programs” tab and click the “Advanced” button. At

this point, an Explorer dialog box should appear.
3. In the left side of the window, double-click on the “Programs” folder, and then double-click on the “Adobe” folder

(or navigate to wherever you keep your PageMaker shortcut on the taskbar).
4. Right-mouse click on the “Adobe PageMaker” shortcut icon listed on the right side of the window, and choose

“Properties” from the pop-up menu that appears.
5. In the “Adobe PageMaker Properties” dialog box, select the “Shortcut” tab, and in the “Start in” box, enter the full

path to the folder you want to use for your documents.
6. Click “OK.”
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The list of installed printers displays your printer’s name
and the port that it is connect to by default (e.g., Linotronic
330 on LPT1). You can be connected to any port when writ-
ing PostScript files in PageMaker 5.0x, however.

With earlier versions of PageMaker, users would often
connect printers that they did not physically have to a port
called “FILE.” This is no longer necessary with PageMaker
5.0x. In fact, it would be redundant, and it could poten-
tially create two PostScript files instead of one. This would
not cause any harm, but it may use up more of your hard
disk space.

To change your port designation, click on the name of
your service bureau’s printer. Then click on “Connect...” and
choose an appropriate port. Click “OK,” and close out of
Printers.
note: If you will be using ATM fonts and you already have
a PostScript printer installed, it is a good idea to connect
your service bureau’s printer to the same port that your
existing printer is already connected to. This will ensure
that the fonts that are available to your existing printer are
also available when composing for your service bureau’s
printer. For more information about working with fonts
see the “Setting up Fonts in Windows” section below.

   
Again, it is important that you contact your service bureau
to find out what PPD file you should use for their printer.
PageMaker 5.0x includes many PPD files, and one of those
might be exactly the one to use. For a list of all of the PPD
files that shipped with PageMaker 5.0x, refer to the Ppd-
list.wri file, located in the Aldus\Usenglsh\Utility directory.

To install a PPD file for use with PageMaker, simply copy
the file to your hard disk in the Aldus\Usenglsh\Ppd4 di-
rectory.
To install a PPD file included on the PageMaker installa-
tion disks, use the PageMaker 5 Installer to copy and de-
compress it to the Ppd4 directory:

1. Double-click on PM5Setup (Adobe PageMaker 5.0) or
Aldus Setup (Aldus PageMaker 5.0x).

2. Select the PageMaker control file (i.e., Pm5_144.ctl,
Pm5_12m.ctl) from the File Name scroll box, then click
OK.

3. In the Select Setup Options dialog box, select Printers
and click OK.

4. Select the PPD file you want to install in the Select
Printer Devices dialog box.

5. Type the drive letter of the drive from which you’ll be
installing and click OK.

6. Insert the PageMaker disks as prompted, then click OK.
7. Click OK in the Setup Complete dialog box and the Must

Install Drivers dialog box.
8. Click Cancel in the Printers Control Panel (the Printers

Control Panel launches at the end of the installation
process).

9. Click OK in the Setup Complete dialog box, then exit
the PageMaker 5 Installer.

    
There is a staggering variety of fonts available for use un-
der Windows. But just because something looks nice on
your monitor or prints fairly well on your desktop printer
does not necessarily mean it’s ideal for output on an im-
agesetter.

Before you begin designing your publication, make sure
you ask your service bureau what type of fonts will print
best on their equipment. Because PostScript is the stan-
dard language for imagesetters, PostScript fonts may be the
easiest to print and transport. If you plan to use any other
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kind of font, be sure to discuss this with your service bu-
reau ahead of time. The rest of this discussion assumes
you’re using PostScript fonts with a type management util-
ity, such as Adobe Type Manager (ATM).

Here are some basic tips on how to make sure your fonts
will print correctly:

• The font list you see in PageMaker (or any other Win-
dows application) is a function of the printer to which
you are composing. This is one of the reasons you should
make sure your final output device is always selected in
the Compose to Printer pop-up menu in PageMaker’s
Page Setup dialog box.

• If you are using PostScript soft fonts in your publica-
tion, make sure you have installed them for your final
output device.

Even if those fonts print correctly on your in-house
printer, they may not be installed yet for your final out-
put device. This could happen for two reasons. First, if
your in-house printer is a non-PostScript printer, those
PostScript soft fonts are probably being sent to your
printer directly from a type manager such as ATM (so
they are not necessarily installed for your PostScript
printer). Second, even if your in-house printer is a
PostScript device, it may not be connected to the same
port as your final output device (so a successful print
job to “LPT1:,” for instance, will not necessarily mean
all fonts will download correctly to the port you are con-
nected to). If you are not sure whether all your fonts are
installed correctly for the port you are using, simply use
your type manager to reinstall the fonts, and then re-
start Windows.

  
Once you have finished setting up Windows with all the
tools you need, you’re ready to start designing your publi-
cation in PageMaker. But before you put anything on the
page, choose File > Page Setup and select your final output
device from the Compose to Printer pop-up menu. Also,
choose the appropriate Target Printer resolution.

The Compose to Printer and Target Printer Resolution
options determine how PageMaker composes your publi-
cation: they affect what fonts are available, text spacing,
graphic resolution, and other aspects of layout. If you need
to print to a different printer to proof your publication, do
not change the Compose to Printer option; simply select
the draft printer and its corresponding PPD file in the Print
dialog box.

If you’re planning to print color separations, make sure
that the only color graphics you use are Adobe-conform-
ing EPS graphics (saved with ASCII encoding, not binary
encoding), DCS files, or CMYK TIFF files. Other color
graphic formats will not separate reliably.

Always place any graphics from your local hard disk,
never from a floppy diskette or network drive. Whenever
you import a graphic, PageMaker creates a link to it. Page-
Maker must be able to access the linked file when you print
the publication.
        
To print a PageMaker 5.0x publication to disk as a Post-
Script file:

1. Choose File > Print.
2. Select the output device your service bureau will be us-

ing (e.g., Linotronic 330 on LPT1:) from the Print To
pop-up menu, then select the corresponding PPD file
from the Type pop-up menu.

3. Specify other settings in the Print Document dialog box
as desired, then click Paper.

4. Specify a paper size that is at least as large as the page
you specified in the Page Setup dialog box. If you will
be printing separations, add at least .875 inch (23 mm)
to the horizontal and vertical dimensions to accommo-
date the printer’s marks and page information. Many
imagesetter PPD files provide “Extra” paper sizes (e.g.,
Tabloid Extra) that accommodate printer’s marks; you
can also define a custom paper size. When in doubt, ask
your service bureau what to specify.

5. Click Options. If you’re printing separations, select
Printer’s Marks and Page Information.

6. Select Write PostScript to file and Normal.
7. Select Include Downloadable Fonts so the fonts you have

used in your publication will be included as part of your
PostScript file.

8. Click Browse to specify the directory in which you will
be saving your PostScript file. Always save to a directory
on your hard disk, not directly to a floppy disk. Once
you have selected the directory, click OK.

9. Click Color. If you will be printing separations, select Sepa-
rations, then select the appropriate inks in the ink list.

10. If your service bureau requires it, select Mirror and
Negative.

11. Click Save.

     
• Install the correct WPD and PostScript printer driver

version 3.56 or later.
• Install the correct PPD file.
• Ensure your fonts are installed correctly in Windows.
• If you will be printing color separations, make sure that

you are using graphics that will separate reliably (Adobe-
conforming EPS graphics, DCS files or CMYK tiffs).

• Place all graphics from your hard disk, and never from
floppy diskettes.

• Decide how you will be using color in your publication.
• Compose to the correct printer and specify the correct tar-

get printer resolution in PageMaker’s Page setup dialog.
• Do a save as of your PageMaker publication before printing.
• Check all of your settings in PageMaker’s print dialog

box. See the section entitled “How to Write PostScript
to File in PageMaker 5.0x” for more information.

• Copy your PS file to a floppy diskette to bring to your
service bureau for printing.

[PageMaker, Feature Techniques, W, Issue/Solution, Medium, 1317]
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Removing and Reinstalling Win32s
Components for PageMaker 6.0

Adobe PageMaker 6.0 requires Win32s to run in Windows
3.1. Before removing Win32s components from your com-
puter, verify that you have no other 32-bit applications that
require these components.

PageMaker 6.0 requires that the Win32s version 1.3a
components, which are included with PageMaker, be in-
stalled in the Windows\System subdirectory, and that
Win32s components installed in any directory be version
1.3a (i.e., 1.30.167.0) or later. If another application requires
installed Win32s components in the Windows directory,
rename the older files and copy the Win32s components
included with PageMaker into the Windows directory.

When removing Win32s files, search for duplicate or
older versions of Win32s files in directories other than the
Windows\System subdirectory on your hard disk.

To remove Win32s components:
1. Exit PageMaker 6.0.
2. Make a backup copy of your System.ini file, located in

the Windows directory.
3. Open the System.ini file in a text editor that can save in

text-only format (e.g., Notepad), then delete the follow-
ing line from the [386Enh] section:
device=C:\WINDOWS\SYSTEM\WIN32S\W32S.386

4. Locate the following line in the [BOOT] section in the
System.ini file:
drivers=mmsystem.dll winmm16.dll

5. Remove “winmm16.dll” from the line. For example:
drivers=mmsystem.dll

6. Save the System.ini file in text-only format.
7. From File Manager, delete the WIN32S directory located

in the Windows\System subdirectory, then exit Windows.
8. From DOS, delete the following files from the Windows-

\System subdirectory:
Win32s16.dll
Win32s.ini
W32sys.dll
Winmm16.dll

9. Restart Windows.
To reinstall Win32s components for PageMaker 6.0:

1. Restart Windows, then ensure that Program Manager
is the only application running.

2. Turn off virus detection software.
3. Insert the Adobe PageMaker 6.0 Deluxe CD-ROM into

your CD-ROM drive, or the last (i.e., highest-numbered)
PageMaker 6.0 installation disk into your disk drive.

4. In Program Manager, choose File > Run.
5. When installing from the CD-ROM, type “E:\Pm6\Win-

32s\Setup.exe” where E: is the CD-ROM drive, then click
OK. When installing from the installation disks, type
“A:\Setup.exe” where A: is the disk drive, then click OK.

6. Follow the on-screen installation instructions, insert-
ing disks when prompted.

7. When installation is complete, restart Windows to load
the Win32s components into memory.
The Win32s installer, included with PageMaker 6.0,

adds the following subdirectory and files in the

Windows\System subdirectory:

Name File size in bytes Created date
Win32s
Win32s.ini varies varies
Ole2prox.dll 51,712 09-06-95
Ole2conv.dll 57,328 08-14-95
Compobj.dll 109,056 09-06-95
Ole2disp.dll 165,008 07-25-95
Storage.dll 157,696 03-02-95
Ole2nls.dll 152,976 07-25-95
Typelib.dll 177,824 07-25-95
Ole2.dll 304,640 09-06-95
Ole2.reg 28,113 04-16-95
StdoleE.tlb 5,472 07-25-95
Winhlp32.cnt 930 09-05-95
W32sys.dll 12,112 10-02-95
Winmm16.dll 29,184 10-01-95
Windows.hlp 21,473 09-05-95
Winhlp32.hlp 31,684 09-05-95
Olecli.dll 82,944 09-05-95
Win32s16.dll 167,424 10-19-95
Winhlp32.exe 329,744 09-11-95

M A C  O S

[PageMaker, Feature Techniques, M, Q&A, High, 1086]

Q I’ve noticed that you can use either SuperATM, PAN-
OSE, or both to work with missing fonts. Is there a way
to determine which is best for me?
A Yes. Anytime you’re missing a font, the best thing to do
is install the font—that’s the only way to ensure that your
fonts look the same, retain the same line endings and page
breaks, and print the way you intended them to. Sometimes,
however, reinstalling a missing font isn’t possible or practi-
cal. In these cases, use SuperATM to generate a substitute if
your font is just missing temporarily. If you need to find a
permanent substitution for a missing font, use PANOSE.
Here’s why.

SuperATM is a special version of Adobe Type Manager
that can automatically create a simulated version of a miss-
ing font. When it detects a font is missing, it generates a

substitute by taking a multiple-master typeface and
shaping it according to the missing font’s metrics (the ex-
act character-spacing values), which must be available in
the “ATM Font Database” file in your System Folder.

Using SuperATM-generated substitute fonts works ex-
tremely well when you need to use a different Macintosh
temporarily to work on your publication or when you’re
temporarily missing a font or fonts. That’s because Super-
ATM’s substitute fonts reproduce the exact character-spac-
ing values of your missing fonts, allowing you to retain line
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endings and page breaks. If you frequently move your pub-
lication around the office or proof-print from more than
one Macintosh, then SuperATM is probably the best font-
matching system for you. Just remember that SuperATM-
generated fonts are supposed to be temporary substitutes—
they won’t look exactly like your original fonts, so you
shouldn’t use them for final output.

If you would like PageMaker to use SuperATM, you must
make sure it has been installed successfully and that the
“Substitute for missing fonts” option is selected in its Con-
trol Panel.

Unlike SuperATM, PANOSE does not generate substi-
tutes for your missing fonts. Instead, it finds or lets you
specify the next-best match among your installed fonts.
Because PANOSE substitutions are other fonts that may
not have the same (or even similar) character-spacing val-
ues as your missing fonts, PANOSE substitutions will often
cause line endings and page breaks to change.

PANOSE is most useful when you are missing a font
that you will not be able to install before you produce final
output. It’s also valuable when you want to be notified
whenever you have a missing font—just make sure the
“Show  mapping results” option in the “Font matching”
dialog box is selected so the “PANOSE font matching re-
sults” dialog box appears whenever PageMaker detects a
missing font.

For more information on using SuperATM and PAN-
OSE in PageMaker 5.0, see FaxYI document number 215-
405, “Technote: Using font mapping in Aldus PageMaker.”
FaxYI is at (206) 628-5737.

[PageMaker, Feature Techniques, M, Issue/Solution, High, 1270]

Optimizing PageMaker 6.0’s Performance

Adobe PageMaker 6.0’s performance is affected by the in-
stallation options you choose, your Macintosh system
configuration, and the way you use PageMaker’s features.
The following guidelines can help you use PageMaker 6.0
efficiently.

  
To optimize PageMaker’s speed when importing text and
graphics, install only those import and export filters you
need. PageMaker initializes filters the first time you use the
Place Document dialog box; each installed filter increases
the time it takes PageMaker to initialize filters.

To optimize PageMaker’s printing speed, install only the
PostScript Printer Description (PPD) files you need. The
first time you choose File > Print, PageMaker creates a
printer list. After PageMaker creates the printer list, Page-
Maker reads the printer list when opening the Print Docu-
ment dialog box. Each installed PPD file increases the time
PageMaker takes to create and read the printer list.

To optimize PageMaker’s speed when color managing
objects, install only the Kodak Precision Transform (PT)
files you need. The first time you use the Kodak Color Man-
agement System (CMS) in PageMaker 6.0 (e.g., turn on
CMS, place a PhotoCD image), PageMaker reads all in-
stalled PTs into memory. The more PTs installed, the longer
it takes PageMaker to read the PTs into memory.

  
PageMaker 6.0 requires at least 6000K (Macintosh) or
8000K (Power Macintosh) of application RAM. Increasing
the amount of memory allocated to PageMaker improves
PageMaker’s performance. When working with PhotoCD
images or using CMS, increase the minimum application
memory to 8000K (Macintosh) or 10,000K (Power Macin-
tosh).

PageMaker 6.0 stores temporary files on your startup
disk (i.e., volume containing your System Folder) while you
work in PageMaker. The amount of free disk space on your
startup disk should be at least three times the file size of
open publications.

Managing fonts efficiently, by installing only the fonts
you need, improves system performance and the perfor-
mance of application features that require reading each
installed font file. Each installed font increases the amount
of memory used by the system, which decreases the amount
of RAM available to open applications, and increases the
amount of time it takes applications to display menus list-
ing font names. Using a font management utility can help
you manage many fonts.

When running PageMaker for the Power Macintosh,
turn Modern Memory Manager on for increased screen
redraw performance. When Modern Memory Manager is
turned off, the Memory Manager runs in emulation mode,
instead of in native PowerPC mode, resulting in slower per-
formance. Unless you are running an application or exten-
sion that is incompatible with Modern Memory Manager,
Apple recommends leaving Modern Memory Manager on.

   
For faster screen redraw when using graphics, select Gray
Out under Graphics Display in the Preferences dialog box.

For faster screen redraw at views smaller than actual size,
select a larger pixel size for Greek Text Below in the More
Preferences dialog box. Text displays as gray bars when the
pixel size of the text at the chosen magnification view is
smaller than the number entered for the Greek Text Below
preference.

Use the story editor to edit text. The story editor allows
you to make text changes without waiting for PageMaker
to redraw the screen. To open the story editor, choose Edit
> Edit Story. To open an existing story in the story editor,
select the text block with the pointer tool, or click an inser-
tion point in the text block, then choose Edit > Edit Story.

Store large graphics externally (i.e., outside your publi-
cation) to reduce the publication’s file size. The smaller the
publication’s file size, the faster PageMaker opens, recom-
poses, and saves the publication.

Use PageMaker’s Book feature to manage long publica-
tions split into two or more shorter publications. PageMaker
opens, recomposes, and saves smaller publications faster.
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Text redraw is slower after applying Set Width, small
caps, or tracking to text. Apply these features during the
final stages of formatting your publication.

 ’   
The first time you use the Color Management System
(CMS) in a PageMaker session, CMS takes several seconds
to initialize. CMS initializes the first time you open the CMS
Setup dialog box, open a publication that includes a color
managed object, or place a PhotoCD image.

To print separations of color images faster, pre-sepa-
rate bitmap images that are not defined using the CMYK
color model (e.g., RGB TIFF). To pre-separate bitmap im-
ages, use the Kodak CMS software in PageMaker 6.0, or
resave the images in an image editing application (e.g.,
Adobe Photoshop) in a format that defines color using the
CMYK color model (e.g., DCS, CMYK TIFF). PageMaker
does not have to perform color conversion calculations
when printing images that define colors using CMYK,
which decreases the time it takes PageMaker to print color
images.

When PageMaker doesn’t have enough available mem-
ory, printing or displaying color managed images may be
slower. Because Precision Transforms (PTs) are cached to
memory, insufficient memory forces PageMaker to remove
one PT from memory to load another.

Selecting Embed Profiles in Document in the CMS
Setup dialog box decreases PageMaker’s performance.
PageMaker references embedded PTs when copying, past-
ing, saving, reverting, performing mini-saves, turning pages,
and opening publications.

    .
  .
PageMaker 6.0 launches slower than PageMaker 5.0x when
more than 70 fonts are installed on the system.

Opening two multiple-page publications simultaneously
is slower in PageMaker 6.0 than in PageMaker 5.0x.

[PageMaker, Feature Techniques, M, Issue/Solution, Medium, 1107]

Running PageMaker 6.0x for the Macintosh
with Minimal OLE Files

Adobe PageMaker 6.0x supports the object linking and em-
bedding (OLE) 2.0 protocol, enabling you to link or embed
documents from other applications that support OLE. If you
do not use OLE functions in PageMaker (e.g., Insert Object,
Paste Link) and you want to increase the amount of avail-
able random-access memory (RAM) on your Macintosh, you
can run PageMaker with a minimal set of OLE files. How-
ever, disabling one or more OLE files can cause problems in
other applications that require them (e.g., Microsoft Word,
Microsoft Excel). Typical problems are the inability to choose
Insert Object or Paste Link, or OLE error messages appear-
ing when launching the application.
 .    
PageMaker 6.0x for the Power Macintosh installs the fol-
lowing Microsoft OLE files in the Extensions folder in the
System Folder:

• Microsoft OLE Automation
• Microsoft OLE Extension
• Microsoft OLE Library

PageMaker 6.0 requires the Microsoft OLE Library file to
launch, and uses the other two files to activate OLE func-
tions in PageMaker. The Microsoft OLE Library file must
be located in the Extensions folder or in the folder that con-
tains the PageMaker application. You can remove Microsoft
OLE Automation and Microsoft OLE Extension files if you
do not want to use OLE functions in PageMaker 6.0 for the
Power Macintosh.

PageMaker 6.01 does not require any OLE files to launch.
You can remove all three files if you do not want to use
OLE functions in PageMaker 6.01 for the Power Macintosh.

 .    ⁽-⁾
PageMaker 6.0x for the Macintosh (68000-series) installs
the following OLE file in the Extensions folder in the Sys-
tem Folder:

• Microsoft OLE Extension
It uses the Microsoft OLE Extension file to launch and to
activate OLE functions in PageMaker. The Microsoft OLE
Extension file must be located in the Extensions folder or
in the folder that contains the PageMaker application. It
does not use or install the Microsoft OLE Automation or
Microsoft OLE Library files.

[PageMaker, Feature Techniques, M, Issue/Solution, Medium, 1221]

OPI Support in PageMaker 5.0x and 6.0x

Open Prepress Interface (OPI) is an extension of the Post-
Script page-description language that lets you design pages
with low-resolution images, then replace them with high-
resolution images when creating separations. By using low-
resolution (i.e., placeholder) images for page layout (e.g.,
in Adobe PageMaker or QuarkXPress), you can reduce the
size of your page layout file and reduce processing time
when you work in the file.

The low-resolution version of an image contains OPI
comments, which specify the location, placement, and size
of the original high-resolution images located on an OPI
server. OPI comments also describe the location of bitmap
images embedded in an EPS graphic.

PageMaker 5.0x is an OPI Producer. As an OPI producer,
PageMaker 5.0x writes OPI comments for placeholder im-
ages when printing separations to an OPI server, or when
printing a separation (.sep) file. Post-processing applica-
tions that reads OPI comments (e.g., PrePrint Pro) open
.sep files. PageMaker 5.0x does not include OPI comments
when printing a publication to disk as an EPS file or as a
composite PostScript (.ps) file.

Like PageMaker 5.0x, Adobe PageMaker 6.0x is an OPI
Producer. PageMaker 6.0x writes OPI comments for place-
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holder images when printing separations to an OPI server,
or when printing a .sep or EPS file.

PageMaker 6.0x is also an OPI Consumer. As an OPI
consumer, PageMaker 6.0x reads OPI comments for im-
ages embedded in EPS graphics when you import the EPS
graphics with the OPI Image Links option selected in the
EPS Import Filter dialog box (you can access this dialog
box by pressing Shift while double-clicking on an EPS
graphic in the Place Document dialog box). When you sepa-
rate the EPS graphics, PageMaker 6.0x uses the OPI com-
ments to locate and print the original high-resolution im-
ages, or it writes OPI comments for these images when
printing a .sep or EPS file.

PageMaker 5.0x is not an OPI Consumer, which pre-
vents it from reading OPI comments for embedded images
in EPS graphics when importing them. As a result, Page-
Maker 5.0x prints the screen preview of an image embed-
ded in an EPS graphic, rather than the original image. When
the embedded image is an RGB image, which PageMaker
cannot separate, the image prints as a composite on the
black separation.

[PageMaker, Feature Techniques, M, Issue/Solution, Medium, 1275]

Calibrating Your Monitor for Use
with Adobe PageMaker 6.0x

Accurate monitor calibration ensures consistent display
when you use the Kodak Precision Color Management Sys-
tem (CMS) with Adobe PageMaker 6.0x. To calibrate your
monitor, you can use commercial calibration software or
the Gamma control panel and test images included with
PageMaker. If you use commercial calibration software, refer
to its documentation for instructions. If you are using the
Gamma control panel and test images included with Page-
Maker, follow the instructions below to adjust your mon-
itor’s dials and gamma settings.

  
Turn your monitor on at least half an hour before you cali-
brate it. Adjust your environment to neutralize any factors
that affect the way you perceive the color of your display,
including natural and artificial lighting, the intensity and
color of lamps near the monitor, color of the walls, ceiling,
desk and floor, desktop patterns, color of windows and title
bars displayed, and the color of your clothing, especially if
it reflects in the monitor.

   
To adjust the monitor knobs:

1. Increase brightness (e.g., a knob with a symbol of the
sun) until the dark area around the edge of the display
turns gray.

2. Decrease the brightness slowly until the gray area turns
black. Move the knob back and forth until you’re cer-
tain you’ve found the point at which it turns from gray
to black. If the edge of your display never turns gray,
leave the knob at maximum brightness.
3. Adjust the contrast (e.g., a knob with a symbol of a half-
moon) until you are comfortable with the white areas on
the display (i.e., they are neither too bright nor too dim).

note: Do not adjust the monitor knobs after you have set
them. You can tape the knobs in place to avoid accidentally
changing them.

   
Adjust the gamma settings whenever you change the posi-
tion of the monitor knobs (i.e., brightness and contrast),
move the monitor to a location with different light sources,
use a different monitor, or install a different video card.

You can use the Knoll Gamma control panel, included
with PageMaker, to adjust the monitor gamma. Before us-
ing the Gamma control panel, make sure the Monitors con-
trol panel is set to 256 colors. Most Macintosh monitors
use a default gamma value of 1.8, which works well for on-
screen display and printed output. If you plan to produce
video output with your computer, calibrate to a target
gamma of 2.2, which is the gamma value of most televi-
sion sets.

For instructions on using the Gamma control panel,
refer to pages 16-17 of the PageMaker 6.0 for Macintosh
Getting Started guide.
note: The “Checking Your Settings” section on page 17 of
the Getting Started guide is incorrect. The instructions be-
low are accurate for a gamma setting of 1.8.

If you calibrated with a gamma setting of 1.8, you can
use the Gamma 1.8.tif image, which contains squares of
gray values represented with horizontal stripes and solid
shading, to verify the calibration:
1. In PageMaker 6.0x, choose File > New, then click OK in

the Document Setup dialog box.
2. Choose File > Place.
3. Select the Gamma1.8.tif image from the Gamma Con-

trol folder in the Utilities folder in the Adobe PageMaker
6.0 folder, then click Open.

4. Place the Gamma 1.8.tif image into the publication.
5. Choose File > Preferences and select High Resolution

for Graphics Display, then click OK.
6. Resize the publication window so you can see the im-

age and the Gamma control panel simultaneously.
7. In the Gamma control panel, adjust the Gamma Ad-

justment slider back and forth until the smaller squares
in the test image blend and display the same as the larger
squares. You may need to stand a few feet from the moni-
tor to make this adjustment

Unexpected Results
M A C  O S  /  W I N D O W S

[PageMaker, Unexpected Results, M|W, Q&A, High, 1022]

Q Sometimes when I change the font in a publication,
it reverts to a different font when I begin a new text
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block. How do you make sure the font is permanently
changed for the publication?
A If you want all new text blocks in your publication to
use a particular font, what you’re after is a new default font:
make sure you have no text selected (a good way is to click
on a tool in the toolbox) and select the font you want.

In fact, to change any default—text or other settings—
make sure you have nothing selected and then change your
settings. The new default will affect any new stories you
create, new objects you draw, or new graphics you import.

The only exception to this rule is with color. You can
have three default color settings—a default color for text, a
default color for lines, and a default color for fills (which
also functions as the default color for 1-bit and grayscale
bitmap graphics). To set a default text color, click on the
text tool and select a color from the Colors palette.

To set a default color for both lines and fills, make sure
no objects are selected, click on any tool other than the text
tool, make sure “Both” is selected in the Colors palette drop-
down menu, and select a color from the palette. If you want
to have different default colors for fills and lines, the easiest
way to set them is to make sure no objects are selected, choose
“Fill and line…” from the Element menu, and select your
new default colors in the “Fill and line” dialog box.

You can also set application-wide defaults, which will
affect all new publications you create thereafter. To do so,
close all your publications and then change any settings
that aren’t grayed out. PageMaker stores these application-
wide defaults in a configuration file (PM5.CNF, located in
the ALDUS\USENGLSH directory in Windows, or the
“PM5.0 Defaults” file located in the Preferences folder
within the System Folder on the Macintosh). If you ever
want to restore PageMaker’s original application-wide de-
faults, quit PageMaker and delete or rename its config-
uration file—it will automatically generate a new one the
next time you relaunch PageMaker and create or open a
publication.

[PageMaker, Unexpected Results, M|W, Q&A, High, 1023]

Q Sometimes I check my “Links” dialog box and see
unusual characters in front of my linked document or
letters for page numbers. What does this stuff mean?
A The symbols that appear to the left of your linked objects
convey special information about the status of your links—
they appear any time PageMaker detects that one of your
linked objects may not be up to date. The characters that
appear in the “Page” column to the right of your linked ob-
jects describe the objects’ page numbers or other positions.

If you’re ever unsure what one of the link-status symbols
means, just click on the linked object displayed with the sym-
bol and PageMaker will list an explanation of that object’s
link status in the “Links” dialog box under “Status.”

Link-status symbols

NA Indicates the object is not linked to an external
document because the object was pasted without links or is
an OLE-embedded object.
? Indicates that PageMaker can no longer find the linked
object’s external file—usually because that file was
renamed, deleted, or moved. Unless your external file has
been deleted, you can re-establish the link by clicking on the
“Info…” button, locating the external file, and clicking “Link.”
+ (PC) or (Mac)

Indicates that the object is linked to an external file
that has been modified since the link was first established or
last updated. Also indicates that you have set that object to
update automatically. Therefore, PageMaker will update the
object the next time you print or reopen your publication. If
you want to update your object sooner, select it and click
the “Update” or “Update all” button in the “Links” dialog box.
note:  In Windows, the “+” also indicates that the object is
stored inside the publication.
¥ (PC only)

This is identical to the “+” symbol, except it indicates
the object is not stored inside the publication.
- (PC) or ◊  (M ac)

Similar to the or “+” symbol—indicates that the object
is linked to an external file that has been modified since the
object was imported or last updated. However, unlike the or
“+” symbols, the “◊ ”  or “-” symbols indicate that you have not
set the object to update automatically. To update the object,
select it and click on “Update” or “Update all.”
! (PC) or ∆  (M ac)

Indicates that the object is linked to an external file
and that both the internal and external copies of the object
have been modified. If you click on “Update,” PageMaker will
replace the internal copy of the object with the external
copy.
> Indicates the link was established on another platform
(Macintosh or Windows), and the object’s format isn’t
completely supported on your current platform (for
example, if you chose not to convert metafiles to PICTs, or
vice versa, when you opened the publication).
¿ (Unlike the other link-status symbols, this symbol
appears in the far right column of the “Links” dialog box.)
Indicates the object will not print in high resolution or may
not print as expected—for example, because a linked file is
missing, a required filter is not available, or the linked file has
been modified since it was placed or last updated.

Page/location symbols

UN Object is an inline graphic or text in a story that has
not been placed in layout view yet (is part of an unflowed,
uncomposed story in the Story Editor).
LM Object is located on the left master page.
RM Object is on the right master page.
PB Object is located on the pasteboard.
OV Object is an inline graphic located in overset text—text
that is not displayed in layout view because it has not been
completely flowed.

[PageMaker, Unexpected Results, M|W, Q&A, High, 1024]
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Q  I’ve noticed that my bitmap graphics tend to ap-
pear very choppy in PageMaker, even with a high-reso-
lution video card installed. Is there anything I can do
to make them appear crisper?
A Yes. In fact, PageMaker has several features that let you
control how smooth your bitmap graphics look on screen—
you should just be aware that the smoother your bitmap
graphics appear, the longer they’ll take to redraw.

Before we list all your options, here’s a brief overview of
how PageMaker handles bitmap graphic display. PageMaker
gives you three display choices for your bitmap graphics.
These options, which are located in the “Preferences” dia-
log box, are “Gray out,” “Normal” (the default), and “High
resolution.”

If you choose “Gray out,” your screen will redraw at the
greatest speed possible, but all your graphics (including
vector-based ones) will display as gray boxes. In addition,
some grayed-out graphics may not print to non-PostScript
devices. If you select “High resolution,” PageMaker displays
your graphics at the highest resolution possible, using all
the data in the graphic files. The trade-off you make is per-
formance—when you use the “High resolution” option,
your screen redraw will be slower.

The “Normal” option offers a middle ground between
the other two options. When the “Normal” option is se-
lected, PageMaker displays your bitmap graphics using their
low-resolution screen images. With the “Normal” setting,
your bitmap graphics will redraw pretty quickly but won’t
look very crisp. Just how chunky they look will depend on
the resolution of the screen image PageMaker created when
you imported the graphic, and that depends on the “Maxi-
mum size of internal graphic” setting in the “Other prefer-
ences” dialog box. By default, this option is set at 64K, and
you can change it to anything between 8K and 1024K. The
smaller you make this setting, the chunkier your screen
images will look in “Normal” graphics mode, and the faster
they’ll redraw. If you alter this setting, the change will only
affect graphics you import or update thereafter.

If you have one or a few bitmap graphics that are dis-
playing very poorly in “High resolution” or “Normal” mode
(or printing that way), the first thing you should do is check
to make sure their links haven’t been broken, especially if
those graphics aren’t stored within your publication. Select
“Links…” from the File menu, and in the “Links” dialog
box find the name of your graphic. If the link is not up to
date or PageMaker cannot locate the graphic’s external file,
it will display a special symbol next to that item in the list
(see the previous question for an explanation of those sym-
bols) and you’ll need to reestablish or update that link.

If your links are up to date and your bitmap graphics
still look chunky on screen (but print fine), you have sev-
eral options:

• If you want all your graphics to display at high resolu-
tion, use the “High resolution” graphic-display option.

• If  the “Normal” setting works for you most of the time,
but you want your graphics to display in high resolu-
tion occasionally, you can force them to do so using a
special keyboard shortcut—just hold down the Con-
trol + Shift keys (Windows) or the Control key (Macin-
tosh) while redrawing your page. You can redraw your
page by selecting an option from the View submenu of
the Layout menu, by double-clicking on your publica-
tion window’s title bar (Windows), or by clicking on
the resize box in the upper-right corner of your publi-
cation window (Macintosh).

• If you like using the “Normal” setting but want your
graphics to display at slightly higher resolution, you can
increase the “Maximum size of internal graphic” set-
ting and reimport your graphics.

[PageMaker, Unexpected Results, M|W, Q&A, High, 1025]

Q Occasionally when I place a TIFF in PageMaker, its
right side seems to get cut off a little. Why?
A When PageMaker imports a 1-bit (black-and-white)
TIFF that contains extra white area around the image, it
will automatically crop the graphic for you. Unfortunately,
PageMaker occasionally miscalculates where it should crop
the graphic, and you end up with a TIFF image slightly
clipped—usually along its right side.

Fortunately, it’s easy to correct this problem. Just select
PageMaker’s cropping tool and pull the handles of the TIFF
outward to uncrop it. You can also prevent this from occur-
ring by saving your 1-bit image without any extra peripheral
white space. If you want to avoid this problem altogether,
you can save your 1-bit images in another format (EPS, for
instance) that PageMaker will not crop during import.

[PageMaker, Unexpected Results, M|W, Q&A, High, 1026]

Q Sometimes I can’t get a word to hyphenate, even
with a discretionary hyphen—I end up having to use a
regular hyphen instead. Why does this happen?
A This generally happens because PageMaker, using a com-
plex system of hyphenation and justification rules, deter-
mined that a word break was not necessary at the end of
your line. Discretionary hyphens only become active (turn
into hyphens and make words break) under special circum-
stances—in other words, a discretionary hyphen isn’t a
“forced” hyphen that can make a word break regardless of
the word’s position. For instance, a discretionary hyphen
will never make a word break if that word isn’t the last word
on the line.

If you’re having trouble figuring out why PageMaker
thinks it shouldn’t break a word that contains a discretion-
ary hyphen, check the following:

Make sure the Hyphenation feature is turned on. If the
hyphenation feature is off, discretionary hyphens won’t
work. Click your text tool somewhere in the paragraph with
which you’re having the problem, then select “Hyphen-
ation…” from the Type menu. In the “Hyphenation” dia-
log box, make sure the “On” option is selected.

Check your hyphenation zone—it might be too large.
If hyphenation is turned on and you’re using left-aligned,
unjustified type, the most likely cause of your problem is a
hyphenation zone that’s too large. Whenever you use left-
aligned type, PageMaker uses the hyphenation zone to de-
termine whether it can break a word at the end of a line—
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PageMaker will wrap a word to the next line, instead of
hyphenating it, if the word begins within the hyphenation
zone (the hyphenation zone could have been more aptly
named the “no hyphenation zone”). In this manner, the
hyphenation zone setting determines how ragged the right
side of unjustified type is.

If you think your hyphenation problem may be related
to a hyphenation zone that’s too large, click inside that para-
graph, select “Hyphenation…” from the Type menu, and
decrease the “Hyphenation zone” setting until your word
hyphenates and you like the amount of raggedness this cre-
ates along the right side of your unjustified lines. To achieve
a consistent effect throughout your publication, build your
hyphenation-zone setting into your styles.

See if your word-spacing settings need fine tuning. If
you’re using justified type, PageMaker may not be hyphen-
ating your word because it was able to justify your line by
expanding or compressing your word spacing within the
minimum and maximum word-space values you set in the
“Spacing attributes” dialog box. Here’s why: There’s a spe-
cial order to the steps PageMaker takes when it tries to jus-
tify a line. First, it tries to compress your word spacing to as
much as the minimum value you set in the “Spacing at-
tributes” dialog box. Next, it tries to expand your word spac-
ing up to the maximum word-spacing value. Only if these
steps don’t allow it to justify the line will PageMaker try to
hyphenate your word.

If this happens to you, you should try giving PageMaker
a little less leeway to compress and expand your word spac-
ing. By default, PageMaker’s word-spacing minimum value
is 50% and its maximum word-spacing value is 200%. Many
professional typographers recommend less extreme mini-
mum and maximum values for more consistent-looking,
readable type. Try setting your minimum value to approxi-
mately 80% and your maximum value to around 130%.

Check your “Limit consecutive hyphens to” setting. If
you’re still having problems, check to see if the line imme-
diately preceding the line with which you’re having a prob-
lem ends in a hyphen. If so, PageMaker may not be hy-
phenating the next line because of a low “Limit consecu-
tive hyphens to” setting.

Open the “Hyphenation” dialog box and take a look at
the “Limit consecutive hyphens to” setting—if it’s set at “1,”
“2,” or any other number, PageMaker won’t hyphenate any
more than that number of consecutive lines. Increase the
setting for more hyphenation or, if you want to disable this
feature altogether, enter “No limit” for unlimited consecu-
tive hyphens (this is PageMaker’s default setting). Doing so
might be a good idea for very narrow columns, which tend
to have awkward breaks if not adequately hyphenated, but
may not be the best choice in other situations—two or more
consecutive lines ending in hyphens can be visually dis-
ruptive. Be sure to proofread your copy carefully if you use
the “No limit” setting.

Make sure that word hasn’t been set not to break. If
you’ve tried everything else and your word still won’t hy-
phenate, it could be that you inadvertently did something
to prevent it from breaking. Highlight the word and select
“Type specs…” from the Type menu. In the “Type specifi-
cations” dialog box, make sure the “No break” option isn’t
turned on—if it’s on, select the “Break” option instead to
allow your word to break.

If the “No break” option wasn’t selected, another possi-
bility is that you entered a discretionary hyphen right be-
fore the first character in your word—this will also prevent
your word from hyphenating. To make sure there isn’t a
discretionary hyphen there (it won’t be visible) click just to
the right of the first character in your word, and press the
left arrow once—this should place you between the word
and the discretionary hyphen, if there is one there. Then
press the backspace key one or more times, until you erase
the space before the word, and retype the space.

For more information on PageMaker’s hyphenation fea-
ture, see Adobe’s Straight Talk paper titled, “Hyphenation
and Justification in PageMaker 5.0.” It’s available as docu-
ment #500307 on the Adobe FaxYI system, (206) 628-5737.

[PageMaker, Unexpected Results, M|W, Q&A, High, 1029]

Q When I use the “Display pub info” Addition to see
what fonts are in my publication, it often lists fonts I’m
sure I didn’t use. Where are these fonts coming from?
A The “Display pub info” Addition not only lists the fonts
you actually use in your publication, but also those listed
in your publication’s styles (including ones you didn’t use),
your publication’s defaults, and the font the Story Editor
uses to display text. That’s because the Addition works by
listing all the fonts currently installed on your system and
checking which ones are required for your publication.

Here’s how you can check your publication to find out
where your “mystery” fonts are. First, select “Preferences…”
from the File menu, and click “Other…” in the “Preferences”
dialog box—that will open the “Other preferences” dialog
box, which lists what font the Story Editor uses to display
text. If this is a font you’re not using elsewhere in your pub-
lication, and you don’t want  “Display pub info” to list it,
change your Story Editor font to something you do use else-
where in your publication.

Next, check your styles. Select “Define styles…” from
the Type menu, and in the “Define styles” dialog box scroll
through your list of styles, clicking on each one as you go,
and make a note of what font it uses—this information
will be displayed beneath the style list. It’s a good idea to
remove styles you don’t need—especially if they list fonts
you aren’t using elsewhere in your publication. Doing so
will help reduce the size and complexity of your publica-
tion file, as well as prevent the “Display pub info” Addition
from listing these fonts.

Finally, you can find out what your default font is by
making sure no text is selected (an easy way to do this is by
switching to the pointer tool) and selecting “Font…” from
the Type menu. Whatever font is selected is your default
font. If that’s a font you aren’t using in your publication,
change it to something else.

After you’ve completed these steps, save your publica-
tion by selecting “Save as…” from the File menu, then run
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the “Display pub info” Addition again. If it still lists fonts
you think you didn’t use, try opening your publication again
and using the Story Editor’s Find feature to figure out where
the fonts are in your publication—sometimes such fonts
are assigned to single characters or are applied to overset
text or text on the pasteboard.

If you use the Macintosh version of PageMaker 5.0, you
can also use Aldus CheckList to find out what fonts you’ve
used in your publication. Aldus CheckList is a stand-alone
application that can analyze a PageMaker or PostScript file
and list a variety of information about it. For instance,
CheckList can tell you what fonts have been used in a pub-
lication, the pages on which each font appears, and whether
the font is used in a PageMaker story, a PICT, or an EPS.
CheckList also provides information on a publication’s
styles, links, and print settings. It’s available directly from
Adobe Customer Services at (800) 628-2320.

[PageMaker, Unexpected Results, M|W, Q&A, High, 1034]

Q I have “Autoflow” turned on, but when I’m typing in
PageMaker and get to the end of a column, my text
doesn’t automatically flow into the next column. What’s
wrong?
A Nothing’s wrong. PageMaker’s “Autoflow” feature just
isn’t designed to affect text you enter manually in Page-
Maker. To use the “Autoflow” feature, you must be flowing
text from a loaded text icon. If you have a story in PageMaker
that you’d like to autoflow, but it isn’t in a loaded text icon,
try this:
1. Make sure “Autoflow” is selected (it should have a check

next to it at the bottom of the Layout menu).
2. Use the pointer tool to select the last text block in the

story you want to autoflow.
3. Click on your story’s bottom windowshade handle and

roll it up until all your text disappears.
4. Click on the bottom windowshade handle’s red arrow.

A loaded text icon will appear.
5. Click the loaded text icon where you want the text to

begin autoflowing. PageMaker will add pages as neces-
sary until your entire story is flowed. If you want Page-
Maker to stop, press the spacebar.

For more information on PageMaker’s “Autoflow” feature
and how to use it, see pages 246–47 in the Aldus PageMaker
5.0 User Manual.

[PageMaker, Unexpected Results, M|W, Q&A, High, 1038]

Q Whenever I make a PDF out of a PageMaker file that
has a “wide” page setup, the PDF I end up with is turned
sideways, cropped, or both. Can I prevent this?
A Yes, you can. You probably need to change your print
orientation. How you do that depends on whether you’re
creating your PDF with the Acrobat Distiller or the PDF-
Writer. Here are specific tips for both methods.

If you’re using the Acrobat Distiller, there are two things
you need to do. First, you need to make sure PageMaker is
set to print in the portrait, not landscape orientation. When
you’re ready to print, select “Print…” from PageMaker’s File
menu to open the “Print Document” dialog box, and un-
der the “Orientation” options, click on the icon of the per-
son standing upright (not sideways). You’ll need to do this
for each wide-orientation publication, because by default,
PageMaker prints wide publications in landscape orienta-
tion. If you’re using PageMaker 5.0, you’ll need to set your
wide publications to print portrait each time you print, since
PageMaker 5.0 does not save this particular print setting. If
you’re using PageMaker 6.0, you’ll need to set it only once
per publication (PageMaker 6.0 saves this setting). You can
even make it part of a printer style for creating PDF files (see
the Adobe PageMaker 6.0 User Guide for more information).

The second thing you must do is make sure your paper
size is set correctly. In PageMaker’s “Paper” print dialog box,
select the “Custom…” option from the list of paper sizes,
even if you’re using a standard paper size such as “letter.”
(If there’s no “Custom…” option listed in your paper sizes,
make sure you have the Acrobat Distiller PPD selected un-
der “Type” [PageMaker 5.0] or under “PPD” [PageMaker
6.0] in the “Print Document” dialog box.)  PageMaker will
display the “Custom paper size” dialog box, where you
should make sure your paper’s width (the larger value when
your page setup is ”wide“) and height (the smaller value)
are in the right place. In PageMaker 5.0, the width mea-
surement should come first, the height second. In Page-
Maker 6.0 the width and height measurements are clearly
labeled.

If you’re using the PDFWriter, here’s what you need to
do to make sure wide-orientation publications print cor-
rectly. When you’re ready to print, select the PDFWriter
driver in the Chooser or by holding your Control key (or
other PDFWriter shortcut key) down while you select
“Print…” from PageMaker’s File menu. In the “Print Docu-
ment” dialog box, you don’t need to change the orienta-
tion setting (the PDFWriter ignores it). Instead, click on
the “Setup…” button to open the “Acrobat PDFWriter Page
Setup” dialog box, where you should click on the landscape-
orientation button (the icon of the sideways person). Click
“OK” in this dialog box, and in the rest of the PDFWriter
dialog boxes, making other changes if you wish, until you’re
back in PageMaker’s “Print document” dialog box. Make
other changes to your PageMaker print settings if you want,
and click “Print” to create your PDF file.

[PageMaker, Unexpected Results, M|W, Q&A, High, 1044]

Q  When I open certain publications, the PANTONE col-
ors I’ve been using in them look wrong, even though
they looked fine earlier. What causes this?
A This problem, which occurs only in PageMaker 5.0, is
caused by the way PageMaker 5.0 reads the color definitions
embedded in your color libraries (including the PANTONE
libraries). In PageMaker 6.0, this problem no longer occurs.

Here’s exactly what causes the display changes. Most
color libraries contain two definitions for each color: one
in RGB, which PageMaker uses for screen display, and one
in CMYK, which PageMaker uses for printing to PostScript
devices. The problem you’re experiencing happens because
the first time you use a color-library color, PageMaker 5.0
correctly displays the color based on the library’s RGB
definition for that color. But later, after you’ve closed and
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reopened the file, PageMaker 5.0 loses track of that RGB
definition from the library and must regenerate an RGB
definition for your color based on its CMYK definition, and
because of that translation you see the color shift.

Fortunately, if you’re using the PANTONE libraries for
spot colors in a publication that will be color-separated (and
you aren’t trying to proof color on screen), this shouldn’t
be a serious problem for you—no matter how the color
displays, or what its exact definition is, it’ll still print on its
own plate so your printer can use the right PANTONE ink
color for your objects. To get the most accurate preview of
how that ink will look on print out, refer to the PANTONE
swatchbook for coated or uncoated stock. (Using a swatch-
book is always a more accurate way to preview colors than
viewing them on a monitor.)

If you’re using the PANTONE color libraries to print to
non-PostScript printers or need more accurate screen dis-
play, you may need to take a few steps to ensure that
PageMaker 5.0’s display problem doesn’t interfere with pre-
dictable color. One way to do this is to print before you
close your publication for the first time. Then, if you need
to print after closing and reopening the file, you can redefine
your PANTONE colors. (To do so, hold down the Ctrl key
[Windows] or Command key [Mac] while clicking on the
color in your Colors palette. Then, in the “Edit Color” dia-
log box, select the appropriate color library from the pop-
up list of libraries, select a different color from the library’s
color swatches, click “OK,” and  click “OK” again to close
the “Edit Color” dialog box. Then Ctrl- or Command-click
on that color in your Colors palette, select the same library
from the list of libraries in the “Edit Color” dialog box, se-
lect the correct color, click “OK,” and click “OK” once more.)
Since that technique can be too tedious in some situations,
we recommend that you upgrade to PageMaker 6.0 if it’s
extremely important that you get consistent display or non-
PostScript output of PANTONE colors. (Or, just use colors
you define yourself.) Once you’ve converted your Page-
Maker 5.0 documents to 6.0 format, be sure to reimport
your PANTONE colors from the libraries that come with
PageMaker 6.0.

If you’re printing your PANTONE colors as process col-
ors to PostScript devices, you also don’t have a serious prob-
lem—for PostScript printing, the PANTONE colors will
always use the CMYK definitions embedded in each color.
To ensure those CMYK definitions are accurate, make sure
you’re using the updated PANTONE libraries that came
with the PageMaker 5.0 Enhancement Packs and with
PageMaker 5.0a. Once you have those libraries installed,
redefine (reimport) your PANTONE colors from the new
libraries. (To do so, hold down the Ctrl key [Windows] or
Command key [Mac] while clicking on the color in your
Colors palette. In the “Edit Color” dialog box, select the
appropriate color library from the pop-up list of libraries,
select your color from the library’s color swatches, click
“OK,” and click “OK” again.) If you want to print PAN-
TONE colors with CMYK inks, we recommend that you
preview your colors using the PANTONE ProSim library
and swatchbook, which include a selection of true process
colors.

[PageMaker, Unexpected Results, M|W, Q&A, High, 1045]

Q (6.0 only) I saved a PageMaker 6.0 file in 5.0 format,
and when I opened it in 5.0 the polygons I’d drawn in
6.0 were gone. Is there a way to get those polygons into
PageMaker 5.0? And are other aspects of my publica-
tions going to change when I save in 5.0 format?
A If you draw polygons in PageMaker 6.0 using its new
polygon tool, those objects will indeed disappear if you save
your publication in PageMaker 5.0 format, because Page-
Maker 5.0 doesn’t have a polygon tool and therefore doesn’t
support PageMaker 6.0–drawn polygons. (If you have a
PageMaker 6.0 publication that contains a PageMaker-
drawn polygon as an inline graphic, and you save that pub-
lication to 5.0 format, your inline polygon will turn into a
rectangle that will take up the same space as your polygon
did, so your line endings don’t change.)

None of this means it’s impossible to get a PageMaker
6.0–drawn polygon into PageMaker 5.0. What you’ll need
to do is convert that polygon to an EPS, TIFF, or other kind
of format that PageMaker 5.0 will accept. Here are a few
methods you can use.

• If you’re using PageMaker 6.0 for the Macintosh, you can
cut your polygon to the clipboard, then paste it back in as
a PICT. To do so, select the polygon, and select “Cut” from
the Edit menu. Then select “Paste Special…” from the
Edit menu, and in the “Paste Special” dialog box, choose
“PICT” from the list of formats, and click “OK.”

• Using any screen-capture utility, take a screen shot of
your polygon (zoom in on it first for the highest-reso-
lution capture possible), and place or paste that capture
back into PageMaker in any graphic format PageMaker
5.0 supports.

• Place your polygon on a page by itself, and print that
page as an EPS file, which you can then place into
PageMaker 5.0. (If you’re in Windows, the EPS won’t
have a screen image. To avoid having to crop an EPS
you can’t see, you might want to expand your polygon
or change your document setup so it fits onto most of
your page before you print it to an EPS file.)

Here are a few more things that you might notice in 6.0
publications that have been saved in the 5.0 format.

• OLE 2 objects will appear as boxes and will not print.
• Masked object will appear unmasked.
• Locked objects will no longer be locked.
• Grouped objects will no longer be grouped.
• Photo CD images placed into the publication in Page-

Maker 6.0 will not appear on the page(s) once the pub-
lication has been saved in PageMaker 5.0 format.

• Color Management System tags applied to images won’t
be included in your publications.

• Tints you’ve applied to objects using PageMaker 6.0’s
tint-percentage feature (instead of creating a tint as a
separate color and assigning it to objects that way) will
appear and print as solid colors.

• HiFi color in general isn’t supported in PageMaker 5.0.
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PANTONE Hexachrome colors will convert with their
names intact, but with process-color definitions and
without any references to the Hexachrome library. The
colors won’t display, print, or separate accurately.

• DCS 2.0 files will display as a gray box with an X in the
middle and print as such.

• Nonprinting elements will become printing elements.
• Multiple-master-page elements will not appear on the

assigned pages. (All pages will use the Document Mas-
ter elements.)

• Hypertext-link and bookmark markers (visible in the
Story Editor in PageMaker 6.0) will be lost.

• Colors defined in PageMaker 6.0 may display or print
somewhat differently in PageMaker 5.0. (See the sec-
ond question on page 71 for more information.)

• Color names and paragraph styles with the same name
but different capitalization will override the default
definitions and capitalization in PageMaker 5.0.

[PageMaker, Unexpected Results, M|W, Q&A, High, 1047]

Q (6.0 only) When I open my PageMaker 5.0x docu-
ments in PageMaker 6.0, my colors look darker on
screen. Is this caused by color management?
A No, color management has nothing to do with this. In
PageMaker 6.0, Adobe made some fundamental improve-
ments to the algorithms for converting colors from CMYK
to RGB and RGB to CMYK (the algorithms in 6.0 are more
accurate). But because of this, you may see some changes
in the way colors in converted documents display or print.
Here’s why this happens, and how you can prevent these
changes from causing problems.

Both PageMaker 5.0 and 6.0 need colors to be defined
in two ways to display and print them. For printing to non-
PostScript printers and for on-screen display, PageMaker
needs to use an RGB definition of the color. To print colors
to PostScript devices, PageMaker needs a CMYK definition
of the color. So, if you have a color defined in one color
space (RGB or CMYK) and PageMaker needs it in the other
color space to display or print it, PageMaker must convert
that color using a conversion algorithm. If you’re used to
the results you got from the PageMaker 5.0’s RGBCMYK
algorithm, you may not want a different result from Page-
Maker 6.0’s algorithm, especially if that change occurs on
printout.

Here’s how to make sure you don’t get printed color
output that looks different from the printed output you
got in PageMaker 5.0. If you’re printing to non-PostScript
printers, make sure your 5.0 publication’s default color
model is RGB before you convert your publication to 6.0
format (this will ensure that you get consistent display and
non-PostScript output, but your colors may print differ-
ently to PostScript devices). If you’re printing to PostScript
printers, make sure your publication’s default color model
is CMYK before you convert to 6.0. (This will give you con-
sistent printed output, but your screen colors might look
different—possibly a bit darker. But the good news is that
your screen display will more accurately represent your
printed output.)
To make sure a PageMaker 5.0 publication uses a certain
default color model, open it in 5.0, edit any existing color,
selecting the desired color model in the “Edit color” dialog
box, and save the publication before converting to 6.0.

If you’re not satisfied with being able to ensure that your
printed output stays the same as it was in PageMaker 5.0—
in other words, if you need both non-PostScript/display
and PostScript output to stay the same as it was in Page-
Maker 5.0—there’s a way you can get PageMaker 6.0 to use
the same RGBCMYK algorithm PageMaker 5.0 uses. The
trick is to replace PageMaker 6.0’s “dfltcmsg.swb” file (it
contains the 6.0 conversion algorithms) with the “dfltc-
msg.alt” file, which also came with PageMaker 6.0 and con-
tains the PageMaker 5.0 conversion algorithms. To do so,
locate these files on your hard disk (in Windows, look for
them under PM6\RSRC\SWITCHB\DFLTCMSG; on the
Mac, look for it in Adobe PageMaker 6.0:RSRC:SwitchB:
dfltcmsg). Next, while PageMaker 6.0 is closed, rename the
“dfltcmsg.swb” file to something like “dfltcmsg.60” to back
it up. Then rename the “dfltcmsg.alt” file to “dfltcmsg.swb.”

(Later, if you want PageMaker 6.0 to use its own con-
version algorithms again, name the “dfltcmsg.swb” file back
to “dfltcmsg.alt,” and then name the “dfltcmsg.60” file back
to “dfltcmsg.swb.”)

Although using the PageMaker 5.0 conversion algo-
rithms will ensure that you get the same kind of RGBCMYK
conversions you did in PageMaker 5.0, we don’t recommend
it. You’ll sacrifice the more sophisticated PageMaker 6.0 al-
gorithms, which will give you more accurate conversions
between RGB and CMYK.

[PageMaker, Unexpected Results, M|W, Q&A, High, 1048]

Q (6.0 only) I have a logo that I created in PageMaker
a year ago, and I want to edit it now. Unfortunately, I
can’t seem to ungroup it. What’s wrong?
A Chances are you’re trying to use PageMaker 6.0’s “Un-
group” command (available on the Arrange menu) to ungroup
an object created with PageMaker 5.0x’s “PS Group it” Addi-
tion—and that simply won’t work. PageMaker 6.0 can’t un-
group PageMaker 5.0x “PS Group it” objects because they’re
fundamentally different from PageMaker 6.0 grouped items.

To ungroup the logo, you’ll need to reopen the original
PageMaker 5.0x publication in PageMaker 5.0x, select the
object, then choose “PS Ungroup it” from the Additions
submenu of the Utility menu. Save the publication and then
reopen it in PageMaker 6.0—you’ll then be able to manipu-
late your logo in any way you want.

A (6.0 only) I installed PageMaker 6.0 and there ap-
pears to no longer be a version of the Table Editor. Did
Adobe leave it out of PageMaker 6.0?
A No. PageMaker 6.0 comes with a new table editor, called
Adobe Table 2.5 (or, if you’re running under Win32s—that
is, if you’re using Windows 3.1—you can install Table Edi-
tor 2.11). If you don’t see Adobe Table, chances are you
didn’t install it, possibly because you used the “Minimal”
install option. To install Adobe Table 2.5 on a Macintosh or
in Windows 95, do the following:
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1. Insert the PageMaker 6.0 CD or floppy disk #1.
2. Locate Setup.exe (Windows) or the PageMaker 6 In-

staller/Utility (Mac) and double-click on it.
3. Select a language when the Installer prompts you to.

Next, choose the “Custom Install” option.
4. Choose to install only Adobe Table 2.5 and click on the

“Install” button.
5. (Mac only) Select the folder where you want Adobe Table

located, and click “OK.”
If you have tables you created in an older table editor, here’s
what you need to know about converting those tables to
Adobe Table 2.5 format.

• Adobe Table 2.5 can open and convert tables from Table
Editor 2.x (which shipped with the Windows versions
of PageMaker 4.0, 5.0, and 5.0a and the Win32s version
of PageMaker 6.0) and Table Editor 1.01 (which shipped
with PageMaker 4.x for the Macintosh). To convert
tables, select “Open…” from Adobe Table’s File menu,
and select the table file you want to convert. Adobe Table
will open it as an untitled file. Converted tables will re-
tain all their cell grouping and formatting, but any
dashed or dotted lines will be converted to solid lines.

• Adobe Table cannot open or convert tables from Adobe
Table 1.0, which shipped with Adobe Persuasion 3.0 for
Windows and the Macintosh.

• Tables created in Adobe Table 2.5 can be opened in both
the Windows and Macintosh versions of Adobe Table
2.5, but not in earlier versions of the Table Editor.

[PageMaker, Unexpected Results, M|W, Q&A, High, 1053]

Q (6.0 only) When I use the Create Adobe PDF Plug-in
and choose the option to create bookmarks and links
for my table of contents and index entries, I notice that
Acrobat doesn’t take me to the correct pages when I
click on these bookmarks or links. What’s wrong?
A There may not be anything serious wrong. If the book-
marks and links take you to the page with the right con-
tent, but the page numbers of those pages don’t match your
PageMaker publication’s numbering scheme, you have a
relatively benign problem on your hands. However, if your
bookmarks and links are taking you to pages that don’t
contain the elements to which you wanted to link, then you
do have a serious problem. Here’s an overview of why these
problems can occur and how to prevent and fix them.

The first thing you should understand is that PageMaker
allows you to create far more complex page-numbering
schemes than Acrobat and the PDF format can support. Ac-
robat and PDF offer one numbering scheme: your first page is
always page one, the next page is always page two, and so forth.
So, if you’re determined to match your Page-Maker public-
ation’s page numbers to the numbers Acrobat will assign, you’ll
need to number your PageMaker publication’s pages accord-
ingly—starting on page one, then page two, and so on.

That’s not absolutely necessary, though—it’s important
only if you want your folios, TOC references, and index
references to match the Acrobat page number so that navi-
gation seems a little less ambiguous for your readers. But if
your readers will be navigating the PDF primarily through
links, article threading, and the like—which is especially
likely if you’re setting up the PDF to run in full-screen
mode—then there’s little reason to worry about all this. And
there are certainly times you wouldn’t want to reinvent a
PageMaker document’s page-numbering scheme (especially
in a long document designed for on-paper publication).

But, regardless of the page-numbering scheme you use
in PageMaker, the last thing you want is to have someone
click on a bookmark or index link and be taken to a page
with entirely the wrong content. If you have a booked pub-
lication, follow all the steps below to prevent this. If you
have a nonbooked publication, just follow steps 3–5.
1. Select “Book…” from the Utilities menu, and in the

“Book publication list” dialog box, make sure the right
publications, in the correct order, are listed under “Book
list.” In addition, make sure you’ve selected the appro-
priate auto-renumbering option. Click “OK.”

2. Hold down your Ctrl (Windows) or Command (Mac)
key while selecting “Book…” from the Utilities menu
once more. This will copy your book list to the other
publications in the book. Doing this whenever you make
a change in your book list is a good idea because it en-
sures that you’ll get the right table of contents and in-
dex regardless of what publication in the book you’re in
when you generate them.

3. Just before you create your PDF, generate the table of
contents and index. If there are any mistakes in the gen-
erated text, don’t fix the mistakes by editing the gener-
ated text of the table of contents or index—fix them by
turning “Include in table of contents” on or off in your
styles or local paragraph formatting or by editing in-
dex-entry markers. This is critical because the Create
Adobe PDF Plug-in doesn’t generate bookmarks and
index links based on the text of your table of contents
and index. Instead, it uses information embedded in
special markers that PageMaker creates when it gener-
ates the table of contents and index (you can see these
markers in the Story Editor if you have the “Display ¶”
option on—they look like little triangles).

4. When you run the Create Adobe PDF Plug-in, make
sure you use a printer style in which the “Print blank
pages” option is turned on (the “Acrobat” printer style
that comes with PageMaker 6.0 is one such style). For
information on creating and editing printer styles, please
see page 343 of the Adobe PageMaker 6.0 User Guide.

5. If generating and laying out your table of contents or
index causes the text in the rest of your publication to
reflow, it might invalidate some of the page-number ref-
erences in your table of contents or index. So be sure to
set aside space for your table of contents and index be-
fore generating their final versions.

[PageMaker, Unexpected Results, M|W, Q&A, High, 1055]

Q (6.0 only) I’ve been creating Web pages using the
HTML Author Plug-in in PageMaker 6.0 and some-
thing’s not right. When I click on certain hyperlinks in
my Web browser, the screen jumps to the wrong loca-
tion. What’s the problem?
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A Chances are your hyperlink is taking you to the top of
the page that contains your anchor, and it’s doing that be-
cause that’s how the HTML Author Plug-in writes HTML.

In HTML, an anchor is the destination of a hyperlink
(it’s where you’re supposed to end up when you click on
the hyperlink in a Web browser). The anchor location is
defined with an “anchor tag”—a piece of HTML code that
sits next to your anchor but is invisible in a Web browser.
PageMaker’s HTML Author Plug-in places those anchor
tags at the top of the text block that contains the anchor
instead of placing them right next to the anchor.

There are two ways you can handle this. First, you can
design your document so the anchors go at the top of your
text blocks. But if that’s not a good workaround, it’s pretty
easy to edit your HTML code so the anchors go exactly
where you want them. Here’s how.
1. After exporting the document as HTML from Page-

Maker, open the HTML document in a text editor.
2. Locate the anchor tag. It’ll look something like this:

<A NAME=”anchor label”> </A>
(In the example above, “<A NAME=” is the beginning
of the opening tag and “</A>” is the closing tag. The
“anchor label” is the label you assigned to the anchor
when you created it in the “Create Links” section of the
HTML Author Plug-in.)

3. Cut the anchor tag and paste it before the text to which
the hyperlink should jump.

4. Save the HTML document in the text-only format.
Keep in mind that if you re-export the HTML document,
the HTML Author will completely rewrite the HTML code,
erasing any changes you made to it. Therefore, wait until
you’ve exported the final version of your Web page(s) be-
fore editing your HTML code.

[PageMaker, Unexpected Results, M|W, Q&A, High, 1058]

Q When I type text into a publication, the individual
characters overlap one another instead of wrapping to
the next line on screen. Sometimes I also get this ef-
fect when I print my documents. What is happening,
and how do I fix it?
A A few different scenarios can cause this behavior in
PageMaker. Generally, text refuses to wrap for one of two
reasons. There may be no space characters for PageMaker
to use to break the line of text, or the words may be very
long (fundamentally the same problem). Or an internal or
external factor (for example, type-specifications settings or
options chosen in a type manager, respectively) is interfer-
ing with the process of breaking the line. Check the follow-
ing things, listed from most common and easily overlooked
to more arcane system-related matters, and see if one of
them doesn’t solve the problem for you.

• Make sure you’ve used the space bar on your keyboard
to place breaking space characters on each line.

• Make sure the “Line End” option is set to “Break” in the
“Type Specifications” dialog box. When the “Line End”
option is set to “No Break,” the text cannot break or
wrap; characters will overlap or stack on top of each
other rather than wrap to the next line when the end of
the line is reached.

• In a copy of the publication, select the pointer tool and
perform a global recompose (Ctrl + “Hyphenation…”
on a PC, Option + “Hyphenation…” on a Mac) to en-
sure that the text is composed with correct font metrics.
A global recompose is not to be confused with a diag-
nostic recompose, which is Ctrl + Shift + “Hyphen-
ation…” on a PC, Option  + Shift + “Hyphenation…”
on a Mac. A diagnostic recompose, in addition to re-
composing text, also checks all links and external con-
nections; that’s not necessary in this case.

• Assign a different typeface to the text that won’t break. If
it then breaks, it may indicate that the original font is
damaged, either as applied to a particular piece of text or
at a system level. Delete the nonbreaking text, do a “Save
As,” and then recompose your file, or, for possible sys-
tem-level font damage, remove and reinstall the typeface.

• Using Adobe Type Manager (ATM) 3.0.1 or earlier with
PageMaker 6.0 in Windows 95 may cause text to display
or print with incorrect character spacing. If you have
this configuration, remove your copy of ATM and in-
stall ATM 3.0.2, which is included on the PageMaker
6.0 Deluxe CD-ROM. (For instructions on deinstalling
ATM 3.0 or earlier, send an E-mail to techdocs@ad-
obe.com and request document 341402, or obtain FaxYI
document 341402.) Versions of ATM prior to 3.0.2 are
not compatible with Windows 95.

To check which version of ATM you have installed,
click the Windows 95 “Start” button, then navigate to the
ATM Control Panel (from the Main submenu of the Pro-
grams menu). You should see the version number in the
upper-left corner of the “ATM Control Panel” window.

• If you’re printing from PageMaker 5.0x and Windows 3.1x
to a Hewlett-Packard LaserJet III printer using the Uni-
versal printer driver 3.1.2 and mini-driver 2.0, select the
text, then choose “Paragraph…” from the Type menu and
click the “Spacing…” button. In the “Paragraph Spacing
Attributes” dialog box, deselect the “Pair kerning” check
box, or enter a pair-kerning value for “Auto above” that’s
greater than the point size of the text. This will effectively
disable pair kerning for the selected text.

[PageMaker, Unexpected Results, M|W, Q&A, High, 1061]

Q  When I select “Create Adobe PDF…” in PageMaker,
the “Distill now” option is grayed out in the “Create
Adobe PDF” dialog box. Why is this happening?
A Most likely because PageMaker can’t find Acrobat Dis-
tiller. Distiller is the engine that converts PageMaker’s
PostScript files into PDF form for viewing in Acrobat Reader
or Exchange. For PageMaker to automatically convert the
document into PDF form, it has to know where the Acro-
bat Distiller application resides on your hard disk. If Page-
Maker can’t find Distiller for some reason, the “Distill now”
option will be unavailable. Resolving the problem is a mat-
ter of getting PageMaker to locate the Distiller application.
In the short term, don’t worry—you can write your Post-
Script file to disk now, if you like, and distill later.
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There are a few reasons why PageMaker may not be able
to find Distiller. Before you try anything else, make sure
that Adobe Acrobat Distiller version 2.0 or later has been
installed. This program is included with PageMaker 6.0x,
or you may have installed it separately. If you can’t locate
the Distiller program on your hard disk, install it from your
PageMaker CD or disk set and then make sure it launches.
If the “Distill now” option is still dimmed at this point,
browse through the following list.

If you use PageMaker 6.x with Windows 3.1 or Windows 95:
• Quit PageMaker, then delete the files “CreatPDF.ini” and

“CreatPDF.prf” in the PM6\RSRC\USENGLSH\PLUG-
INS directory.

• Hold down the Shift key while choosing “Create Adobe
PDF…” from the File menu, then go to the Distiller
application when prompted (ACRODIST.EXE or ADI-
STPE.EXE).
The path information pointing to the Distiller applica-
tion is stored in the “CreatPDF.ini” file. The directions
listed above are two ways to force PageMaker to relo-
cate the application and re-create the correct path.
If you use PageMaker 6.x on a Macintosh:

• Quit PageMaker, then delete or rename the “Create
Adobe PDF.prf” file in the “Plugins” folder in the “RS-
RC” folder in the “Adobe PageMaker 6.0” folder.

• Rebuild the desktop file by holding down the Command
and Option keys while restarting. Keep holding down
the keys until you receive the message “Are you sure you
want to rebuild the desktop file on the disk [diskname]?”
Click “OK.” If you are using System 7.5 or later, use the
Extensions Manager to turn off all Extensions except
Macintosh Easy Open before you rebuild the desktop.
A corrupt or out-of-date desktop may not correctly re-
port or locate installed applications, and if your Macin-
tosh can’t find it, PageMaker won’t be able to find it.

• Before you launch the Create Adobe PDF Plug-in, move
the Acrobat Distiller application file to the desktop. Af-
ter the Create Adobe PDF Plug-in has launched, you
can move the Acrobat Distiller application file back to
its original location, if desired. Moving Distiller to the
desktop may bypass a damaged folder or system that
can’t properly report its location.

[, Unexpected Results, M|W, Q&A, High, 8067]

Q (6.5 only) I used to be able to kern text apart by
using the Command + Shift + right arrow keyboard
shortcut. Now when I use that, it just highlights the rest
of the word. What gives?
A You’ve run into one of the keyboard-shortcut changes
introduced in PageMaker 6.5; there are quite a few others
as well. They’ll take some time to get used to—especially if
you’ve been using the old ones for a long time, as we have.
We sympathize if this causes you any inconvenience, but
we hope you’ll find them a big improvement in the long
run—they were designed with great care to achieve some
important goals.

First of all, the new keyboard shortcuts were designed
to improve shortcut consistency among Adobe products—
which is something Adobe customers have been request-
ing for a long time (but is also, ironically, something that’s
hard to implement gracefully since it requires that we all
change some very ingrained habits). For instance, the key-
board shortcut you mention above (Command + Shift +
right arrow, which is equivalent to Ctrl + Shift + right ar-
row on the PC) is the new shortcut for selecting right to
the end of the word—it’s a keyboard shortcut used in other
Adobe products, such as Illustrator, and many word-pro-
cessing applications, including Microsoft Word. The key-
board shortcut for kerning text apart by 1/100th of an em
is now Ctrl + Alt + right arrow (Windows) and Command
+ Option + right arrow (Mac)—the same keyboard short-
cut used in Illustrator.

While these shortcuts were being shuffled to improve
cross-product consistency, some were also assigned to im-
prove logic and make them easier to remember. For ex-
ample, all the shortcuts associated with the Frames feature
use the F key and various modifiers. Likewise, all the short-
cuts for the Group feature are based on the G key.

Another factor that influenced the changes was that
PageMaker’s old shortcut system (which allowed it to use
only Ctrl- and Command-key combinations on main-
menu commands) had run out of shortcuts. PageMaker
now uses Alt- and Option-key combinations for main-
menu commands as well.

PageMaker 6.5 comes with several resources that should
help you learn these new shortcuts as quickly as possible.
You’ll find lists on the Quick Reference card. In PageMaker’s
online help, there are comprehensive lists that show you
which shortcuts are new, which ones have changed, and
which ones have equivalents in other Adobe products. To
view this information in Windows, select “Shortcuts…”
from PageMaker’s Help menu. On the Macintosh, select
“Shortcuts…” from the help menu () in the upper-right
corner of your screen while PageMaker is running. We rec-
ommend printing the shortcuts and posting them near your
monitor while you’re learning them.

[, Unexpected Results, M|W, Q&A, High, 8073]

Q I’ve got a tabloid-size document that I want to con-
vert to a smaller layout for publishing online. However,
when I use the new “Adjust Layout” feature to make this
change, some of the items in my layout end up over-
lapping or hanging off the edge of the page. Am I do-
ing something wrong?
A Probably not. How complete and predictable an “ad-
justment” this feature can make depends on the complex-
ity of your document, the magnitude of the changes you’re
making to its framework, and—most importantly—how
thoroughly you’ve structured it using PageMaker’s guides.

You’ll often need to make some adjustments manually
to complete the transition to the new layout framework.
Nevertheless, you can minimize the number of modications
you’ll have to do manually by using ruler, margin, and col-
umn guides effectively. Then, when you adjust your frame-
work (change the columns, margins, or page size) and turn
on the “Adjust Layout” feature, PageMaker uses your guides
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to resize and reposition page elements. When you don’t use
guides to anchor your elements, PageMaker has little clue
how to adjust your layout. (See the illustrations below for
an example.)

You’ll get the most from automatic layout adjustment
if you understand the principles it uses to do its work. Try
the tutorial that comes with PageMaker 6.5 for a good over-
view of this. For more information, see the Adobe Page-
Maker 6.5 User Guide, pages 88–89. Another helpful re-
source is the article “Get the lead in” by Tim Cole, Adobe
Magazine, May/June 1995, pages 55–59—this article will
show you how to set up a full leading grid, which is an ex-
cellent way to structure a publication to make layout easier
and to ensure a consistent, harmonious look.

[, Unexpected Results, M|W, Q&A, High, 8076]

Q Sometimes when I save a document and immedi-
ately go to close it, PageMaker asks me if I want to save
changes (even though I haven’t made any). Why can’t
PageMaker remember that I just saved my document?
A This can occur when you have the text tool and a text-
insertion point active just before closing your publication—
even if you’ve just saved it. These “unnecessary” saves aren’t
about PageMaker trying to save your publication per se,
they’re about PageMaker trying to save information on
where the current text-insertion point is.

In PageMaker 5.0x, when the text tool was active in a
paragraph, and the document was saved, the insertion point
would disappear—even if you didn’t close the publication
at that time.

This was remedied in PageMaker 6.0x, which will save
the text-insertion point so you can continue working where
you left off when you save and don’t close the publication
(PageMaker does not retain the text-insertion point when
you close and reopen your publication). But there’s another
aspect to this behavior: PageMaker 6.0x will prompt you to
save the publication when you close it, regardless of whether
you’ve changed anything in it since the last save. PageMaker
6.5 doesn’t do this.

If you don’t like the way PageMaker 6.0x behaves in this
regard and you don’t plan on upgrading to PageMaker 6.5
soon, try this. Switch to the pointer tool just before saving
and closing your publication—PageMaker won’t prompt
you to save it again.

[PageMaker, Unexpected Results, M|W, Issue/Solution, High, 1549]

Damaged PageMaker Publication
Troubleshooting Guide


When you work in, save, or print an Adobe PageMaker 6.0x
or earlier publication, PageMaker returns an error or be-
haves unexpectedly. You can perform the same tasks in other
publications without error.


Open a copy of the publication on the hard disk, then do
one or more of the following:
a. Perform a diagnostic recompose:
1. If you’re using PageMaker 6.0 for the Macintosh,

temporarily move all imported graphics on master
pages to the pasteboard. You do not need to move
the graphics if you are using PageMaker 5.0x or 6.01
for the Macintosh, or PageMaker for Windows.

2. Press Option + Shift (Macintosh) or Control + Shift
(Windows) and choose Type > Hyphenation.

3. After the diagnostic recompose is completed, choose
File > Save As, then save the publication to the hard
disk.

b. Perform a slide show:
1. While pressing the Shift key, choose Layout > Go To

Page.
2. After all pages have displayed at least once, press any

key to stop the slide show.
3. Click on the master page icons to display the master

pages. In PageMaker 6.0x, click and hold the mouse
button on the master page icons (Macintosh) or
right-click the master page icons (Windows), then
choose each master page from the pop-up menu.

4. After you have displayed all master pages, choose File
> Save As, then save the publication to the hard disk.

c. Unlink files whose links are broken, then save the pub-
lication:
1. Choose File > Links.
2. Select a file whose name is preceded with a quesion

mark (?) or the letters “UN.”
3. Click Unlink.
4. Repeat steps 2 and 3 for all file names preceded with

a question mark or the letters “UN.”
5. Click OK to close the Links dialog box.
6. Choose File > Save As, then save the publication to

the hard disk.
d. For each graphic included in the publication, choose

Element > Link Options and deselect Store Copy in
Publication. Then choose File > Save As and save the
publication to the hard disk.

e. Isolate the object that is causing the error by doing one
or more of the following, then replace the object:
a. Remove empty pages from the publication.
b. Remove unnecessary or hidden objects, including

objects on the pasteboard and nonprinting objects.
c. Change fonts to a standard font (e.g., Arial, Times

New Roman, Helvetica). If the error doesn’t occur
with this font, reinstall the font you are using in the
publication.

d. In a copy of the publication, remove half the pages
and save the publication with a new name. Perform
the operations that were causing errors (e.g., print-
ing, copying). If the error or unexpected behavior
occurs, there may be a damaged object on one of
these pages in the publication; if it doesn’t occur,
there may be a damaged object on one of the re-
moved pages. Continue to split the publication un-
til you determine the page or pages that cause er-
rors. Remove and replace imported graphics, Page-
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Maker-drawn objects, and text blocks on the pages
that cause errors.

f. Copy and paste the publication’s pages into a new pub-
lication using one of the following methods:
Manually copy the pages into a new publication:
1. Choose File > New, then select the desired options

in the Document Setup dialog box and click OK.
2. Choose Window > Tile to display both publications.
3. Click on the original publication to activate it.
4. Choose Edit > Select All, then choose Edit > Copy.
5. Click on the new publication to activate it.
6. Press Option + Command + V (Macintosh) or Con-

trol + Shift + P (Windows) to paste the objects in
the same location on the new page.

7. Repeat steps 3-6 for each page.
or: In PageMaker 6.0x, create and use a script to copy a
publication’s objects into a new publication:
1. Choose File > New, then select the desired options

in the Document Setup dialog box and click OK.
2. In the new publication, choose File > Save As, then

save the file to the hard disk.
3. Choose the original publication from the Window

menu.
4. Choose New Script from the Scripts palette menu.
5. Name the script and save it to the Scripts subdirect-

ory.
6. In the Edit Script dialog box, type the following

scripting commands, replacing “original publication”
with the original publication’s filename and path and
“new publication” with the destination publication’s
filename and path:
selectall —selects all items on current page or page
spread
copy —copies selected items
window “new publication” —switches to publication
named between quotation marks
multiplepaste 1, 0, 0 —pastes one copy at no offset
save — saves the publication
page next —switches to next page or page spread in
publication
window “original publication” —switches to publi-
cation named between quotation marks
page next —switches to next page or page spread in
publication

7. Save the script, then double-click on it in the Scripts
palette.

8. Double-click the script again for each page or page
spread in the publication.

g. In PageMaker 6.0x, save the publication in PageMaker
5.0x format, then open the 5.0x publication in Page-
Maker 6.0x:
1. Choose File > Save As.
2. Choose 5.0 Publication from the Save As Type pop-

up menu.
3. Name the publication with a “.pm5” extension, then

click Save.
4. Close the publication.
5. Choose File > Open.
6. In the Open Publication dialog box, choose Older

PageMaker Files from the Files of Type pop-up
menu.

7. Select the .pm5 publication, then click Open.
note: Features not available in PageMaker 5.0x (e.g.,
multiple master pages, polygons) are not retained when
you save a PageMaker 6.0x publication in PageMaker
5.0x format.

h. Salvage the text by placing the publication’s stories into
a new publication, then reopen the original publication:
1. Close the publication.
2. Choose File > New, then click OK in the Document

Setup (PageMaker 6.0x) or Page Setup (PageMaker
5.0x) dialog box.

3. Choose File > Place.
4. In the Place dialog box, select the PageMaker publi-

cation and click Open (PageMaker 6.0x) or OK
(PageMaker 5.0x).

5. In the Story Importer dialog box, select the stories
to place as one continuous story, then click OK.

 
When you work in, save, or print a damaged PageMaker
publication, PageMaker behaves unexpectedly or returns
one of the following errors:

Cannot lock block.
Cannot process publications links. Internal error: Bad

Record Index.
Lock not expected but found.
General Protection Fault in Pm5app.exe or Pm6.exe
Win32s Error Unhandled Exception in Storage.dll
Invalid PageFault in Kernel32.dll
Invalid text hole
Internal Error: Bad Class
Invalid PageFault in module unknown
Internal error: Fatal error
Bad Hole Record Index
Cannot place text.
Cannot edit text.
Cannot find hole record.
Type 1
Type 11

A publication may become damaged due to low disk space,
low system resources, or system conflicts. When a system
error, freeze, or crash occurs while PageMaker is reading
from or writing to disk, the open publication may become
damaged. Working directly off a network or removable drive
(e.g., Syquest) increases the likelihood that communication
errors will occur and damage a publication. Damage in a
publication may also be caused by a damaged style, font,
indexed item, link, or object (e.g., text block, imported
graphic, PageMaker-drawn graphic) in the publication.

The diagnostic recompose command is a group of func-
tions that checks the integrity of some structures within a
PageMaker publication and repairs specific types of incon-
sistencies.
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PageMaker’s slide show feature enables you to display
each page of the publication quickly. When PageMaker dis-
plays each page, including master pages, it repairs link in-
formation.

In PageMaker’s Links dialog box, a question mark in
front of a linked file indicates that PageMaker cannot lo-
cate the linked external file; the letters ‘UN” indicate the
page number for the text or in-line graphic file is unknown.
Unlinking these files prevents PageMaker from attempting
to read broken links.

When you deselect Store Copy in Publication in the Link
Options dialog box for a graphic, PageMaker stores a screen
preview in the publication and maintains a link to the origi-
nal graphic file. This reduces the file size of the publication
and frees up memory.

To avoid damage caused by interrupted communica-
tion, work on publications while they are located on local
hard disks. To store a publication on a network drive or a
removable disk, first save the publication to the local hard
disk and close it, then use the Windows 95 Explorer, File
Manager, or the Finder to copy the closed publication to
the external drive.

[PageMaker, Unexpected Results, M|W, Issue/Solution, High, 1661]

Cannot Play QuickTime Movies in PDF Files
Exported from PageMaker 6.5


When you click on a QuickTime movie in a PDF file ex-
ported from Adobe PageMaker 6.5, the movie does not play.


Reinstall Acrobat Reader 3.0 from the PageMaker 6.5 CD-
ROM:
1. Insert the PageMaker 6.5 CD-ROM.
2. Select Install Acrobat Reader 3.0.
3. Follow the on-screen instructions.

 
To play QuickTime movies in Acrobat Reader and Acrobat
Exchange, you must have the Acrobat Movie plug-in in-
stalled. The Movie plug-in for Windows, Movie32.api,
which is installed when you install Acrobat Reader from
the PageMaker 6.5 CD-ROM, is located in the Acrobat
Reader\Plug-ins directory or the Acrobat Exchange\Plug-
ins. The Movie Plug-in file for the Macintosh is located in
the Plug-ins folder within the Acrobat Reader or Acrobat
Exchange folder.

[PageMaker, Unexpected Results, M|W, Issue/Solution, High, 1662]

Colors Display Differently in PageMaker 6.5
than in PageMaker 6.0x

Adobe PageMaker 6.5 displays colors defined with CMYK
values in third-party color libraries (e.g., PANTONE Coat-
ed, Focoltone) differently than does PageMaker 6.0x. To
display a color on-screen, PageMaker converts the defined
CMYK values to RGB values. Because PageMaker 6.5 uses
a different algorithm to convert CMYK values to RGB val-
ues than does PageMaker 6.0x, the colors may not appear
the same on-screen.

PageMaker 6.5 uses the same algorithm that Adobe Il-
lustrator 6.0x uses, providing more accurate color display
than PageMaker 6.0x offers, and enabling consistent color
display in graphics created in Illustrator and placed into
PageMaker.

Colors applied to objects in a PageMaker 6.0x or earlier
publication may be different on-screen when you open the
publication in PageMaker 6.5, but the difference in screen
display does not affect PostScript printing. However, be-
cause non-PostScript devices rasterize what appears on-
screen when printing, colors may print to a non-PostScript
printer differently from PageMaker 6.5 than they do from
PageMaker 6.0x.

[PageMaker, Unexpected Results, M|W, Issue/Solution, High, 1664]

Unable to Export PageMaker-Drawn
Graphics from PageMaker


You cannot export drawn objects (i.e., lines, boxes, ovals,
or polygons) from Adobe PageMaker.


The Export Graphic command in PageMaker 6.5 is dimmed
for drawn objects. After you copy a drawn object, you can-
not paste it into another application.


Print the page containing the objects to disk as an EPS
graphic:
1. Choose File > Print in PageMaker.
2. Verify that a PostScript printer is selected in the Print

Document dialog box. If you do not see a PPD pop-up
menu, select a PostScript printer in the Print To pop-
up menu (Windows) or in the Chooser (Macintosh).

3. Select your printer’s PPD file from the PPD pop-up
menu.

4. Click Ranges, then type the number of the page that
includes the drawn objects.

5. Click Options.
6. Select Write PostScript to File, then select EPS.
7. Click Save.
8. Name the EPS file when prompted. If you will use the EPS

graphic in Windows, name it with an “.eps” extension.
9. Click OK.

note: PageMaker 6.0x and earlier for Windows does not
create a screen preview for EPS graphics. When you im-
port the EPS graphic into an application, it will appear
on screen as a gray box, but will print as expected to a
PostScript printer.

or: If you’re using PageMaker 6.5, capture a screen image
of the objects, paste it into PageMaker, then export the
screen image:
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1. Select the zoom tool, then drag it to draw a marquee
around the objects so they are the only objects that ap-
pear on screen.

2. Press the Tab key to hide all active palettes.
3. Press Alt + PrintScreen (Windows) or Command + Shift

+ 3 (Macintosh).
4. Import the screen image by choosing  Edit > Paste (Win-

dows), or by choosing File > Place, selecting the Picture
1 file on your hard disk or desktop, and clicking Open
(Macintosh).

5. Select the graphic with the pointer tool, then choose
File > Export > Graphic.

6. Select a graphic format from the Save As Type pop-up
menu.

7. Name the graphic, then click Save.
note: When you capture an image, it has the same reso-
lution as your monitor (e.g., 72 dpi), which is lower than
the resolution of most printing devices.

or: Capture a screen image of the drawn objects using a
screen capture application (e.g., MMedia Lview, Specular
Collage, Optomus Snapshot) or the system’s screen cap-
ture feature. To capture a screen image of the active win-
dow in Windows, press Alt + PrintScreen, then choose Edit
> Paste in an image-editing application (e.g., Adobe Photo-
shop, Windows Paintbrush). To capture a screen image on
the Macintosh, press Command + Shift + 3. The system
creates a PICT graphic on your hard disk named Picture 1.
or: If you’re using PageMaker 6.x, create a PDF file of the
publication, then open and save it in an application that
can edit PDF files (e.g., Adobe Illustrator):
1. Choose File > Export > Adobe PDF (PageMaker 6.5) or

File > Create Adobe PDF (PageMaker 6.0x).
2. Select the desired options in the Export Adobe PDF dia-

log box (PageMaker 6.5) or the Create Adobe PDF dia-
log box (PageMaker 6.0x).

3. Click Export (PageMaker 6.5) or Create (PageMaker 6.0x).
4. Name the PDF file, then click Save.
5. Open the PDF file in an application that can edit PDF

files (e.g., Adobe Illustrator).
6. Export the file in a standard graphic format (e.g., TIFF).
or: If you’re using PageMaker 5.0x, use the PS Group-It
Addition to create a PageMaker group graphic:
1. In PageMaker, select the objects you wish to use as a graphic.
2. Choose Utilities > Additions > PS Group It. PageMaker

creates a group (.pmg) file in the directory or folder
containing the publication.

3. Open the group file in a drawing application (e.g., Adobe
Illustrator).

4. Export or save the graphic in a standard graphic format
(e.g., EPS, TIFF)

 
PageMaker can export or copy and paste imported graph-
ics and text, but not drawn objects.

The Export Graphic command in PageMaker 6.5 en-
ables you to export imported graphics in TIFF, JPEG, GIF89,
or DCS format. It also enables you to pre-separate RGB
images. The command is dimmed, however, for drawn ob-
jects and for imported graphics that are grouped with one
or more objects or attached to a PageMaker-drawn object
(e.g., frame, keyline).

EPS graphics, PDF files, and PMG files are object-ori-
ented graphics; captured screen images are bitmap images.

The PS Group It Addition for PageMaker 5.0x groups
objects by creating an EPS graphic of them, with a bitmap
screen preview. You can place this group file into other
PageMaker publications, or open it in drawing applications
(e.g., Adobe Illustrator). PageMaker 6.x does not include a
PS Group It Addition because grouping is fully integrated
into the application.

[PageMaker, Unexpected Results, M|W, Issue/Solution, High, 1667]

PageMaker 6.0x or Earlier Libraries
Don’t Convert to PageMaker 6.5


When you open an object library created in Adobe Page-
Maker 6.0x or earlier, PageMaker 6.5 returns one of the fol-
lowing errors:

PageMaker 6.5 for Windows returns the error “The Li-
brary “[filename].pml” was created by an earlier version of
PageMaker. You will not be able to place any of its data in
PageMaker 6.5 documents. Do you want to open the li-
brary anyway?”

PageMaker 6.5 for the Macintosh returns the error “The
library “[filename]” cannot be opened because it was cre-
ated by an earlier version of PageMaker. Please use that ver-
sion of PageMaker to open the library.”


Recreate the library in PageMaker 6.5:
1. In the version of PageMaker that created the library file

(i.e., PageMaker 6.0x or 5.0x), create a new publication.
2. Choose Open Library from the Library palette’s pop-

up menu.
3. Drag all library objects onto the publication page, then

save the publication.
4. In PageMaker 6.5, open the publication and then choose

Window > Plug-In Palettes > Show Library.
5. Add the publication’s objects to a new object library and

then add keywords used in the original library.
6. Repeat steps 1-5 for other libraries you want to use in

PageMaker 6.5.

 
PageMaker transfers objects into libraries using its internal
clipboard. Because the internal clipboard format PageMaker
6.5 uses is different from the one PageMaker 6.0x and ear-
lier use, PageMaker 6.5 cannot use libraries created in
PageMaker 6.0x or earlier.

When PageMaker 6.5 opens a PageMaker 6.0x or ear-
lier publication, it converts graphics included in the publi-
cation, which you can then add to the Library palette in
PageMaker 6.5.

[PageMaker, Unexpected Results, M|W, Issue/Solution, High, 3172]
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Anchors and Sources Disappear from
the Hyperlinks Palette after Using Undo
in PageMaker 6.5


When you edit or delete text in the Adobe PageMaker 6.5
story editor, then use the Undo command to restore the
text, anchors and sources in other stories in the publica-
tion no longer appear in the Hyperlinks palette. Anchors
and sources in the story you were editing remain un-
changed, as do hyperlinks in independent graphics or
PageMaker-drawn objects.


Update to PageMaker 6.51.
or: Recreate the hyperlinks (i.e., anchors and sources) in
the affected stories.

 
PageMaker’s Undo command restores a publication to the
state it was in just before you performed the last action (e.g.,
added or deleted text). When you use the Undo command
after deleting text in the story editor, the text should reap-
pear and the rest of the publication should be unaffected.
However, when you use the Undo command to restore de-
leted text in the story editor in PageMaker 6.5, sources and
anchors in other stories in the publication no longer ap-
pear in the Hyperlinks palette, and cannot be recovered by
reverting to the last saved version of the publication.
Hyperlinks in the story you were editing remain unchanged,
as do hyperlinks in independent graphics or PageMaker-
drawn objects. When an anchor no longer appears in the
Hyperlinks palette, related sources do not appear either.

Using the Undo command to restore deleted text in lay-
out mode in PageMaker 6.5 does not affect hyperlinks. In
PageMaker 6.51, you can use the Undo command to re-
store deleted text in either the story editor or in layout mode
without affecting hyperlinks in the publication.

[PageMaker, Unexpected Results, M|W, Issue/Solution, High, 3419]

Can’t Place Content into Master Page Frame
from a Publication Page in PageMaker 6.5


When you place content into a frame in an Adobe Page-
Maker 6.5 publication, the text or graphic unexpectedly
places outside of the frame. The frame is located on a mas-
ter page.


Copy the frame from the master page to a publication page,
then add content to the frame:
1. In the Master Pages palette, click on a master-page icon

to display the master page containing the text frame.
2. Select the text frame, then choose Edit > Copy.
3. Display a page to which you have assigned the master

page.
4. Press Option (Macintosh) or Shift (Windows) while
choosing Edit > Paste to paste the text frame in its origi-
nal position (i.e., power paste) on the publication page.

5. Add content to the frame on the publication page.

 
In PageMaker 6.5, you can use frames as placeholders for
unplaced text. To add text to a frame, you can type directly
into a frame, use the Attach Content command, or click a
loaded text icon on top of a frame. However, you cannot
add text to a frame that is located on a master page.

[PageMaker, Unexpected Results, M|W, Issue/Solution, High, 4909]

Frames Aren’t Automatically Generated When
You Flow Text in PageMaker 6.5

Issue When you flow text into a text frame in an Adobe
PageMaker 6.5 publication, PageMaker does not generate
additional text frames to accommodate text that does not
fit into the frame.


Create text frames manually, thread them together, then
flow the unplaced text into them:
1. Select one of the Frame tools from the Tool box, then

draw text frames in the desired locations on your pub-
lication pages. 2. With the pointer tool, select the text
frame that contains the placed text.

3. Click the bottom windowshade handle of the selected
text frame; the cursor will change to the Thread icon.

4. Click the text frame you want to be threaded to the first
frame. The text will flow from the first frame to the next
threaded frame.

5. Repeat steps 3-4 for each text frame into which you wish
to flow the unplaced text. A plus sign at the bottom of a
text frame indicates it’s threaded.

  
In PageMaker 6.5, text frames can be used as placeholders
for unflowed text. Unless text frames are threaded, Page-
Maker won’t flow text into more than one frame at a time.
Once you have created text frames and threaded them to-
gether, you can easily flow text through them.

When you place text directly onto a publication page when
Autoflow is selected, PageMaker automatically flows the placed
text into threaded text blocks, generating additional publica-
tion pages if necessary to accommodate the placed text.

[PageMaker, Unexpected Results, M|W, Issue/Solution, High, 5755]

Non-Printing Objects Do Not Have Cyan
Handles in PageMaker 6.5x.


When you select a non-printing object in Adobe PageMaker
6.5x, its handles are the same color as the target layer in the
Layers palette. In PageMaker 6.0x, non-printing objects have
cyan handles.
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Create a layer for non-printing objects, rather than using
the Non-Printing command:
1. In PageMaker 6.5x, choose Window > Show Layers.
2. Choose New Layer from the Layers palette menu.
3. Enter a name for the layer in the Name text box (e.g.,

“non-printing objects”), and select a color (e.g., cyan)
from the Selection Color pop-up menu, then click OK.

4. Move objects you do not want to print to the new layer.
To move an object to the new layer, select the object,
then drag the dot that appears on the right side of the
Layers palette to the new layer.

5. Before creating or placing new objects that you do not
want to print, make the non-printing layer the target
layer by selecting it.
 note: The name of the target layer appears in the lower
left corner of the Layers palette.

6. Before you print the publication, hide the layer of non-
printing objects by clicking on the eye icon to the left of
the layer name. When the eye icon is not visible, the
layer is hidden and will not print.

or: Determine whether an object is designated as non-
printing by selecting the object, then choosing Element. If
a checkmark appears to the left of the Non-Printing com-
mand, the object is non-printing.

 
When you select a non-printing object in PageMaker 6.0x,
it has cyan handles. However, because PageMaker 6.5x uses
handle colors (e.g., cyan) to denote the layer with which an
object is associated, it displays non-printing objects with
the same handle color as other objects on its layer.

Layers are publication-wide, so hiding a layer on page 1
hides it throughout the publication, including master pages.
When a layer appears on screen, objects associated with that
layer also print; when a layer is hidden, its objects do not print.
Assigning non-printing objects to a layer enables you to work
with the objects on screen, but hide them before printing.

[PageMaker, Unexpected Results, M|W, Issue/Solution, High, 7295]

Transparent GIF Images Appear Opaque in HTML
Document Exported from PageMaker 6.5


When you view a Hypertext Markup Language (HTML)
document exported from Adobe PageMaker 6.5 in a Web
browser (e.g., Netscape Navigator), GIF images that are
supposed to be transparent appear opaque.


Make sure the GIF images included in the publication are
linked to the original transparent GIF images, then reexport
your publication as HTML with the Downsample to 72 dpi
option deselected in the Export HTML Options dialog box:

note: PageMaker will overwrite the original transpar-
ent GIF images included in the PageMaker publication
if the directory you specify for graphics in the Export
HTML dialog box is the same directory in which the
original transparent GIF images are located. If this has
happened, open the GIF images in an image editing
application (e.g., Adobe Photoshop 4.0), reapply trans-
parency to them, then relink them in PageMaker before
exporting your publication as HTML.

1. Open the PageMaker 6.5 publication and choose File >
Links Manager.

2. Make sure the links to any GIF images you wish to ap-
pear transparent are up to date, then click OK. 3. Choose
File > Export > HTML.

4. In the Export HTML dialog box, click Options.
5. Deselect Downsample to 72 dpi, then click OK.

 
When you export HTML from PageMaker 6.5 with the
Downsample to 72 dpi option selected in the Export HTML
Options dialog box, PageMaker’s HTML Export plug-in
saves copies of the images included in the PageMaker pub-
lication into the location specified in the Export HTML
dialog box. Because PageMaker’s HTML Export plug-in
does not support transparency, the copies of the GIF im-
ages it creates have a transparency value of “none.” GIF
images with a transparency value of “none” appear opaque
when viewed in a browser. When you deselect the Down-
sample to 72 dpi option in the Export HTML Options dia-
log box before exporting HTML from PageMaker 6.5, the
HTML Export plug-in will not create opaque copies of
transparent GIF images included in the publication.

If the location specified for graphics in the Export
HTML dialog box is the directory containing the original
transparent GIF images used in the PageMaker publication,
PageMaker’s HTML Export plug-in will overwrite the trans-
parent GIF images with opaque GIF images.

[PageMaker, Unexpected Results, M|W, Issue/Solution, High, 7426]

Unable to Edit Original When Graphic Is
Attached to Frame in PageMaker 6.5


When you double-click on an OLE object attached to a
frame in Adobe PageMaker 6.5, the OLE server application
does not start. Or, when you hold down the Alt key (Win-
dows) or Option key (Macintosh) while double-clicking a
placed object attached to a frame in PageMaker 6.5, the
application in which it was created does not start.


The Edit Original command is dimmed on the Edit menu
when you select an object attached to a frame.


Select the object independently of the frame before double-
clicking it:
1. Subselect the object by holding down the Control key

(Windows) or the Command key (Macintosh) while
clicking the object with the pointer tool.
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2. Hold down the Alt key (Windows) or the Option key
(Macintosh) and double-click the object.

or: Separate the object from the frame before double-click-
ing it:
1. Select the frame and its contents with the pointer tool.
2. Choose Element > Frame > Separate Content.
3. Double-click the OLE object, or hold down the Alt key

(Windows) or the Option key (Macintosh) and double-
click the object.

4. To reattach the object after you have edited it, select the
frame and the object, then choose Element > Frame >
Attach Content.

 
In PageMaker 6.5 or earlier, you can edit linked graphics in
their original applications by double-clicking them (OLE-
linked graphics), or by holding down the Alt key (Win-
dows) or the Option key (Macintosh) while double-click-
ing them (placed graphics). Because selecting an object at-
tached to a frame also selects the frame, which cannot be a
linked object, you must temporarily isolate the object from
the frame before you can edit it in its original application.
Subselecting the object enables you to edit the object with-
out detaching and reattaching the contents to the frame. If
your editing will change the size or shape of the graphic,
you may want to separate the object from the frame, then
reattach the edited object to a frame .

[PageMaker, Unexpected Results, M|W, Issue/Solution, High, 7995]

Wrong Layer Highlighted in Layers Palette
When Using Text Tool in PageMaker 6.5


When you select text with the text tool in Adobe PageMaker
6.5, PageMaker does not highlight the text’s layer in the
Layers palette.


Select the text object with the pointer tool.

 
PageMaker’s Layers palette assigns objects, but not text, to
layers. When you select an object with the pointer tool, the
object’s handles display in its layer color and PageMaker
highlights the layer to which it is assigned in the Layers
palette. When you select text with the text tool, PageMaker
is unable to display object information (e.g., layer assign-
ment, text block window shade handles).

W I N D O W S

[PageMaker, Unexpected Results, W, Q&A, High, 1278]

Q Whenever I try to draw a rectangle or oval in Page-
Maker, I get a perfect square or circle—what’s the deal?
A Normally, if you want to draw a perfect square or a per-
fect circle, you use the rectangle or ellipse tool while hold-
ing down the Shift key. If you’re getting perfect squares and
circles even when you don’t have the Shift key held down,
chances are your problem is being caused by an old driver
(dated 1/11/93 or earlier) for a Logitech three-button
mouse. To fix it, update the Logitech driver to version 6.24
or later. To do so, download the most current versions of
MOUSE.COM and LMOUSE.DRV from the Logitech fo-
rum on CompuServe (type GO LOGITECH) or from
Logitech’s BBS (510-795-0408).

[PageMaker, Unexpected Results, W, Q&A, High, 1279]

Q Whenever I open certain publications, I get the
“PANOSE font matching results” dialog box, which tells
me I’m missing a bunch of PostScript fonts in the docu-
ment. Those fonts are available in other Windows ap-
plications, so what’s wrong?
A Chances are nothing serious is wrong—your publica-
tion might need to be recomposed for the correct printer,
you might need to reinstall a font, or you might need to
make some other minor adjustment in PageMaker or Win-
dows.

It’s entirely possible that PageMaker would think cer-
tain PostScript fonts are missing even though they’re in-
stalled and available in other applications. If you’re using
the Windows PostScript Driver (PSCRIPT.DRV) or one
based on it, and you’re using a version of ATM (Adobe Type
Manager) prior to 3.0, PageMaker (as well as other Win-
dows applications) won’t necessarily recognize all the
PostScript fonts installed in Windows—it will recognize
only the PostScript fonts installed for PostScript devices
on the printer port to which you’re targeted.

Sound a bit confusing? Here’s some more background
information. When you use the Windows PostScript Driver
(PSCRIPT.DRV) with a version of ATM prior to 3.0, the
driver obtains information about what PostScript fonts are
available by looking at the WIN.INI file’s [PostScript,Port]
section that corresponds to the printer port to which your
target printer is attached. Therefore, if your PageMaker
publication’s “Compose to” printer (which is defined in its
“Page setup” dialog box) is some PostScript printer on the
LPT2 port, you’ll only have access to the fonts listed in your
WIN.INI file’s [PostScript,LPT2] section. If the list in the
LPT2 section is missing fonts installed under another sec-
tion (for instance, the [PostScript,LPT1] section), and your
publication requires those fonts, PageMaker will report
them as missing via the “PANOSE font matching results”
dialog box.

If you encounter this problem and need to bring back
the “missing” fonts for a publication, follow these steps.
1. Open the publication that contains the “missing” fonts.

When the “PANOSE font matching results” dialog box
appears, allow it to make temporary font substitutions
and click “OK.”

2. In that publication’s “Page setup” dialog box, select the
PostScript printer to which your publication should be
targeted (select whatever will be your final output de-
vice), and click “OK.” If PageMaker asks whether you
want to recompose your publication, click “OK.”
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If this doesn’t solve your problem, it’s possible that
the PostScript “Compose to” printer you just selected
also doesn’t have available to it the fonts that you need.
In that case, your best bet is to use ATM to reinstall those
fonts.

If you’re still missing fonts after reinstalling them
and restarting PageMaker, your problem might have a
more unusual cause. Try the following:

• See if the font you’re “missing” is available on your sys-
tem, but with a slightly different name. The “missing”
font may be a version from another platform (and there-
fore might be spelled differently) or might be an up-
dated version with a slightly different name.

• Use the Windows File Manager to search your hard
drive(s) for WIN.INI files. You should have only one, it
should be in your WINDOWS directory, and it shouldn’t
be larger than 32K. If you have WIN.INI files elsewhere,
rename those extra files. Afterward, you may need to
reinstall any fonts PageMaker still reports as missing. If
your WIN.INI file is too big, try uninstalling fonts you
don’t use or ask your system administrator to help you
reduce the size of your WIN.INI file.

• Exit PageMaker and rename or delete your PageMaker
defaults file (if this file is damaged it can cause a variety
of odd problems, including font-list anomalies). This
file, called PM5.CNF, is located in the ALDUS\USENG-
LSH directory (or in another language subdirectory,
such as the UKENGLSH subdirectory, of the ALDUS
directory). Once you restart PageMaker, it will automati-
cally generate a new one.

• Rename or delete the ATMFONTS.QLC file located in
the PSFONTS directory and restart Windows. This file
is an ATM configuration file that can trigger odd font-
list problems if it becomes damaged. ATM will auto-
matically create a new version of the file.

[PageMaker, Unexpected Results, W, Q&A, High, 1285]

Q When I try to acquire an image in PageMaker 6.0,
there’s no data source listed in the “Select Source” dia-
log box. I don’t have this problem in Photoshop, so
what’s going on?
A If you’re able to select a data source and acquire images
successfully in Photoshop, but can’t in PageMaker, you
might not be using the most up-to-date set of TWAIN sys-
tem files (PageMaker requires a more recent set of TWAIN
files than Photoshop does). Chances are you need to up-
date one or more of these files.

To start troubleshooting, find the TWAIN.DLL file in
your WINDOWS directory. It should be dated 9/11/95 or
later. If it’s not, you’ll need to get a more current version of
the file. It’s available on the Adobe Bulletin Board System
and the Adobe forums on America Online, CompuServe,
and the Microsoft Network. (For information on how to
use these services, see pages 106–7.) Look in the software-
library sections of these forums for a file called “TW-
AIN.ZIP,” then download it and decompress it with the
PKUNZIP utility (also available on most online services).
It’ll expand into a TWAIN.DLL file that you should place
in your WINDOWS directory. Restart PageMaker and try
to acquire an image.

If you still can’t select a data source, your data source
(named with a “.DS” extension) might not be in the right
place—16-bit data sources must be located in the TWAIN
subdirectory under WINDOWS; 32-bit data sources should
be located in the TWAIN_32 subdirectory under WIN-
DOWS. If you’re not sure whether your data source is 16-
bit or 32-bit, check with your scanner manufacturer.

If you’re sure your data source files are in the right place
but you’re still having problems, you’ll need to do a bit more
homework. Check your hard drive to make sure you have
the following files installed and that their dates either match
or are more recent than those we list.

In the PM6\RSRC\USENGLSH\PLUGINS directory:
ACQUIRE.ADD 10/1/95

In the WINDOWS directory:
TWAIN_32.DLL 10/11/95
TWUNK_16.EXE 10/19/95
TWUNK_32.EXE 10/19/95

(note: The TWAIN_32.DLL and TWAIN32.DLL files
aren’t the same thing—the latter is an older version that
comes with certain programs such as Photoshop—so
make sure you look specifically for the TWAIN_32.DLL
file.) If you’re missing one of these TWAIN-related files
or have one that’s not current enough, you can reinstall
them from the PageMaker 6.0 diskettes or Deluxe CD.
Here’s how.

1. Make sure PageMaker, Photoshop, and any other pro-
grams that might use the TWAIN files aren’t running,
then find the TWAIN.DLL file in your WINDOWS di-
rectory (again, it should be dated 9/11/95 or later).

2. Rename TWAIN.DLL to something else—TWAIN-
.NEW, for instance. This step is critical because it will
ensure that reinstalling other TWAIN files from the
PageMaker diskettes or CD won’t overwrite your up-
to-date version of TWAIN.DLL (PageMaker 6.0 shipped
with a version of TWAIN.DLL that isn’t adequately up
to date).

3. Launch the Setup.exe program (it’s located on the “In-
staller—Disk 1” diskette or in the PM6 folder on the
Deluxe CD).

4. When the Setup program prompts you to do so, select
the language version you want to install.

5. In the “Type of Install” dialog box, click “Custom.”
6. In the “Custom Installation” dialog box, select only the

“PageMaker Plug-ins” option and click “Install.”
7. From the list of Plug-ins the installer displays, select

“Acquire Image” and click “OK.” PageMaker will rein-
stall all the TWAIN-related files you need.

8. Look in your WINDOWS directory to see if PageMaker
installed a copy of the TWAIN.DLL file—if it did, de-
lete it (this version isn’t current enough).

9. Find the file you renamed in step 2 and change its name
back to TWAIN.DLL.

Following this procedure should solve your problem, but
if it doesn’t, there’s one more thing you can try. Sometimes
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a corrupted defaults file can cause TWAIN-related prob-
lems, so try re-creating your PM6.CNF and PM6FLT.CNF
files (they’re located in your PM6\RSRC\USENGLSH di-
rectory). To do so, close PageMaker and rename those files.
When you relaunch PageMaker, it’ll automatically create
new versions of both default files.

[PageMaker, Unexpected Results, W, Q&A, High, 1286]

Q (5.x only) I recently upgraded my Novell drivers to
version 4.x. Now when our licensed users try to launch
PageMaker, some get the message “A copy of Page-
Maker with network ID WPMxxx is already running.” Do
I need to reinstall or reconfigure my network software?
A No. If you’re using the Adobe version of PageMaker 5.0a,
you probably just need to install a two-disk update avail-
able from Adobe. This update will eliminate NCD (net-
work copy detection) errors in the following situations:

• When you’re using Novell 4.0 with NDS (network di-
rectory service) in nonbindery emulation mode;

• If you have a laptop computer that has the Novell VLM
drivers loaded, but isn’t connected to a network;

• If you want to run PageMaker 5.0 with Personal Netware
v. 1.0 or later or noncertified network software that isn’t
working properly with PageMaker’s NCD feature; or

• When you’re experiencing NCD errors in Windows 95
after installing Novell’s newest 32-bit client software for
Windows 95.

To receive this two-disk update, please contact Adobe tech-
nical support. Please note that there are other causes and
solutions to NCD errors—for more information, see pages
78–81 in the May/June 1995 issue of Adobe Magazine.

[, Unexpected Results, W, Q&A, High, 8061]

Q Sometimes after I’ve been working in PageMaker,
odd things start to happen—I start having strange
printing problems, my fonts might look distorted, or
sometimes I’ll get system errors. I’ve noticed that this
seems to correspond with my free system resources
being a little low. Is that causing the problems?
A While there are many things that can cause memory-
related problems in PageMaker or other Windows applica-
tions, what you’re describing does sound like symptoms of
low system resources. Here’s a bit of information on what
those resources are and how you can avoid problems caused
by low system resources.

Windows sets aside a fixed portion of memory to handle
certain tasks required by PageMaker and other Windows
applications, including the display of menus, scroll bars,
icons, and so on. This allocated portion of memory is called
“system resources.” When too much of this portion of
memory is in use, Windows can begin to have difficulty
managing these tasks, and you might start to see the sort of
problems you describe—fonts may appear distorted, menus
or other interface items might not display correctly, you
might experience non-PostScript printing anomalies (for
instance, items might drop off your page or print incor-
rectly), or system errors like General Protection Faults
(Windows 3.1x) or Unhandled Exception Errors (Windows
95) may occur.
These problems can occur in any Windows 3.1x or Win-
dows 95 application, although they tend to occur more fre-
quently in Windows 3.1x because it doesn’t set aside as much
memory for system resources as Windows 95 does. To pre-
vent problems caused by low system resources when you’re
using PageMaker (or any other major Windows applica-
tion), we recommend you keep your free system resources
above 50 percent.

To see the amount of free system resources you have,
select “About Program Manager” from the Help menu in
Windows 3.1x’s Program Manager. Or, in Windows 95, you
can right-mouse click on the “My Computer” icon, select
“Properties,” and then select the Performance tab. If you’re
running a bit low, here are a few things you can try in order
to increase free system resources.
1. Close unneeded applications (every program you run

uses some system resources). When you close some ap-
plications, they may not completely release the system
resources they were using. If you run into this, you’ll
need to use the next step.

2. Restart Windows.
3. Reduce the number of fonts installed on your system.
4. Remove or disable extras like wallpaper, screen savers,

and other items that might run in the background while
you’re working in Windows. Check your startup group
for items that load when you start Windows.

5. For your video, try running in 8-bit color mode instead
of 16-bit or a higher mode.

If the steps listed above don’t do the trick, there are several
things you can do within PageMaker to minimize system-
resource usage.
1. Close palettes you aren’t using.
2. Keep your file sizes small. Use the “Save As” function

frequently, make a habit of storing complex graphics
outside your publications, and use the “Book” feature
to break up your publications whenever possible (see
your PageMaker User Guide for more information).

3. When possible, use the “Place” command to bring in
graphics and text instead of using the Clipboard.

4. Display your graphics as gray boxes if that won’t inter-
fere with your layout process. To do so, open the “Pref-
erences” dialog box (our favorite way is by double-click-
ing on the pointer tool in the Toolbox) and select “Gray
out” as the graphics-display option. This makes Page-
Maker display gray boxes where your placed graphics
are (but of course they’ll still print correctly). This set-
ting can be changed on a document-by-document or
application-wide basis.

5. Turn off scroll bars when possible. To do so, deselect
“Show Scroll Bars” from the Guides and Rulers submenu
of the Layout menu.

[PageMaker, Unexpected Results, W, Issue/Solution, High, 3380]
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Can’t Automatically Toggle Views by
Right-Clicking in PageMaker 6.5


Right-clicking in Adobe PageMaker 6.5 activates a context-
sensitive pop-up menu instead of toggling between the Fit
in Window and Actual Size views, which right-clicking does
in PageMaker 6.0x and earlier.


Hold down the Shift key while right-clicking.
or: Edit the registry to disable PageMaker’s context-sensi-
tive pop-up menu functionality for the right mouse but-
ton:
1. Create backup copies of the System.dat and User.dat files

(i.e., registry files) in the Windows directory. To view
the System.dat and User.dat files in Windows Explorer,
choose View > Options, then select Show All Files.

2. Choose Start > Run.
3. Type “regedit” in the Open text box and click OK.
4. In the Registry Editor window, navigate to H_KEY_LO-

CAL_MACHINE\SOFTWARE\Adobe\PageMaker65-
\[language directory]\PageMaker65.

5.  Double-click on RightButtonZoom.
6. Enter 1 in the Value Data text box and click OK.

  
PageMaker 6.5 uses the right mouse button to support
Windows 95 and NT 4.0 context-sensitive pop-up menu
functionality. For example, when you right-click on a pub-
lication page using the pointer tool, PageMaker 6.5 displays
a pop-up menu with magnification options. When you
right-click on a publication page using the text tool, Page-
Maker 6.5 displays a pop-up menu with Type menu com-
mands (e.g., Paragraph, Style).

PageMaker 6.0x and earlier use the right mouse button
to toggle between the Fit in Window and Actual Size views.

[PageMaker, Unexpected Results, W, Issue/Solution, High, 3440]

Can’t Type Special or Extended Characters
in PageMaker 6.5


When you press the Alt key and keys on the numeric key-
pad to type an extended character in Adobe PageMaker 6.5,
no character appears.


Press the Num Lock key on the numeric keypad to enable
Num Lock.
or: Edit your Config.sys file to enable Num Lock when you
start your computer:
1. Make a back up copy of the Config.sys file, located at

the root of your startup disk.
2. Open the Config.sys file in a text editor that can save in

text-only format (e.g., Notepad, Windows Write).
3. Add the following line to the end of the file:
numlock=on

4. Save the file in text-only mode, then restart the computer.

 
The Num Lock key enables you to type numbers using the
numeric keypad on your extended keyboard. When Num
Lock is disabled, you can use the keys in the numeric keypad
to navigate in a document (e.g. Page Down, End). By de-
fault, Num Lock is disabled when you start your computer.

Many Windows applications, including PageMaker 6.5,
require Num Locks enabled when you press the Alt key and
keys on the numeric keypad to type extended characters.
In PageMaker 6.0x, you can type these extended characters
regardless of whether Num Lock is enabled or disabled.

[PageMaker, Unexpected Results, W, Issue/Solution, High, 3507]

Cannot Resize Group That Includes Polygonal
Text Frame in PageMaker 6.5


After you resize a group that includes a polygonal text frame
in Adobe PageMaker 6.5, the text frame snaps back to its
original size, the grouped objects disappear, or PageMaker
freezes. The group was resized before.


Update to PageMaker 6.51.
or: Ungroup the objects, resize them, then regroup them:
1. Select the group with the pointer tool, then choose Ele-

ment > Ungroup.
2. Resize the text frame and other objects.
3. Select the objects you want to group, then choose Ele-

ment > Group.

 
The second time you resize a group that contains a polygo-
nal text frame in PageMaker 6.5, the group reverts to its
previous size, the grouped objects disappear, or PageMaker
freezes. This problem is corrected in PageMaker 6.51.

[PageMaker, Unexpected Results, W, Issue/Solution, High, 5479]

Keyboard Shortcuts in PageMaker 6.5x
Start Other Applications


When you use a keyboard shortcut in Adobe PageMaker
6.5x, another application (e.g., Adobe Photoshop) opens.
The keyboard shortcut includes the Ctl + Alt keys.


Disable or reassign the Windows keyboard shortcut that
starts the application:
1. Choose Start > Settings > Taskbar.
2. Click the Start Menu Programs tab, then click Advanced.
3. In the Exploring window, locate the application short-

cut whose keyboard shortcut you want to change.
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4. Select the application shortcut, then choose File > Prop-
erties.

5. Click the Shortcut tab.
6. Click an insertion point in the Shortcut Key field and

then press Backspace to change the shortcut to None,
or press the key combination you want for the new
shortcut. To avoid changing the keyboard shortcut to
another one that PageMaker uses, see the list of key-
board shortcuts in PageMaker’s online help.

7. Restart Windows.

 
You can create keyboard shortcuts using the Ctl + Alt keys
to start an application in Windows 95 and Windows NT
4.0. In some applications, including PageMaker 6.5x, these
shortcuts override the application’s shortcuts. In PageMaker
6.5x, if you use a keyboard shortcut that also starts an ap-
plication in Windows, that application starts.

No keyboard shortcuts in PageMaker 6.0x use the Ctrl
+ Alt keys.

[PageMaker, Unexpected Results, W, Issue/Solution, High, 5694]

Multiple Master Page Items Missing
in PageMaker 6.0x Publications
Converted to PageMaker 6.5


After you open an Adobe PageMaker 6.0x publication in
PageMaker 6.5, multiple master pages are listed in the Mas-
ter Pages palette as expected, but master page items are
unexpectedly missing from publication pages, and one or
more master pages cannot be selected or applied to publi-
cation pages.  After you save the publication in PageMaker
6.5x, one or more multiple master pages are missing from
the Master Pages palette.


In PageMaker 6.0x, copy items from master pages to new
publication pages, open the publication in PageMaker 6.5,
then recreate the master pages:
1. In PageMaker 6.0x, open the publication and go to the

last page.
2. Choose Layout > Insert Pages add as many new pages

as you have master pages.
3. Display a master page, choose Edit > Select All, then

Edit > Copy.
4. Turn to a new publication page, then press Option

(Macintosh) or Shift (Windows) while choosing Edit >
Paste to paste the master page contents in their original
position (i.e., power paste) on the new publication page.

5. Repeat steps 3-4 for each master page.
6. Choose Window > Master Pages to display the Master

Pages palette.
7. Remove each master page by selecting it and choosing

Delete in the Master Pages palette, or by dragging it onto
the Trash icon. When the message, “Delete master page
“[xxxxx]” and all its contents?” appears, click Delete.
8. Save and close the PageMaker 6.0x publication.
9. Open the publication in PageMaker 6.5.
10. Turn to a new publication page, choose Edit > Select

All, then Edit > Copy.
11. Choose Window  > Show Master Pages.
12. Create a new master page by choosing New Master from

the Master Pages palette Menu, or click the New Master
icon.

13. Press Option (Macintosh) or Shift (Windows) while
choosing Edit > Paste to paste the new publication page
contents in their original position (i.e., power paste) on
the new master page.

14. Repeat steps 10-13 until you have recreated all of your
master pages.

15. Assign the new master pages to the appropriate publi-
cation pages.

16. Delete the new publication pages from the end of the
publication. When the message, “Remove pages “[xxx-
xx]” and all their contents?” appears, click Delete.

or: Open the publication in PageMaker 6.0x for Macintosh,
open it in PageMaker 6.5 for Macintosh, then open the con-
verted publication in PageMaker 6.5 for Windows.

 
When opening a PageMaker 6.0x publication, PageMaker
6.5 may flush master pages (e.g., master pages with images)
from memory. After you convert a PageMaker 6.0x publi-
cation to PageMaker 6.5, master pages list as expected in
the Master Pages palette, but items on the master pages are
unexpectedly missing from the publication pages and the
master pages cannot be selected or applied to publication
pages. After you save the converted publication in Page-
Maker 6.5, master pages are no longer listed in the Master
Pages palette.

PageMaker 6.5 converts publication pages as expected,
and PageMaker 6.0x for Macintosh coverts both master
pages and publication pages correctly.

[PageMaker, Unexpected Results, W, Issue/Solution, High, 5723]

No Context-Sensitive Pop-Up Menu for
Frames in PageMaker 6.5

Adobe PageMaker 6.5 does not include a context-sensitive
pop-up menu for frame options. When you right-click on
a frame in a publication, PageMaker 6.5 displays a pop-up
menu with options for PageMaker-drawn objects (i.e., Fill
and Line menu options).

To access frame options in PageMaker 6.5, choose the
desired option from the Element > Frame submenu.

[PageMaker, Unexpected Results, W, Issue/Solution, High, 6323]

Preview Option Unavailable in Export HTML
Dialog Box in PageMaker 6.5 for Windows


When you export a publication in HTML from Adobe
PageMaker 6.5 for Windows, the Choose a Background dia-
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log box does not include a Show Preview option, as it does
in PageMaker 6.5 for the Macintosh.


Preview background images by opening them in an image
editing application (e.g., Adobe Photoshop) or by placing
them in a PageMaker publication.
or: Export your publication in HTML from PageMaker 6.5
for the Macintosh.

 
The Show Preview option in the Choose a Background dia-
log box in PageMaker 6.5 for the Macintosh displays a
thumbnail preview of images, which you can use to pre-
view images before selecting one as the background for your
HTML document. PageMaker 6.5 for Windows does not
include a Show Preview option in the Choose a Background
Image dialog box.

[PageMaker, Unexpected Results, W, Issue/Solution, High, 7175]

Text Is Fuzzy On Screen in PageMaker 6.5


Text characters in Adobe PageMaker 6.5 appear fuzzy,
smeared, or as if they have a gray ring around them on
screen. The text prints as expected.


Disable the Smooth Font Edges on Screen feature in Adobe
Type Manager (ATM) 4.0:
1. Click the Settings tab in ATM.
2. Click Advanced.
3. Deselect Smooth Font Edges on Screen in the Type 1

Font Controls section of the Advanced Settings dialog
box.

4. Click OK.
5. Exit ATM, then restart Windows

 
When the Smooth Font Edges on Screen feature in ATM is
enabled, ATM smoothes the edges of PostScript fonts on
screen by fading the font color into the background color
gradually (i.e., anti-aliasing). With some video resolutions,
the anti-aliasing is not gradual, so the text may look fuzzy
or as if it has a gray ring around it. Disabling the Smooth
Font Edges on Screen feature causes ATM 4.0 to display
PostScript text with clearly-defined edges.

M A C  O S

[PageMaker, Unexpected Results, M, Q&A, High, 1085]

Q Sometimes when I place a graphic, I get the mes-
sage: “The document named ‘[filename]’ was not cre-
ated with the application program ‘PageMaker.’ To
open the document, select an alternate program with
or without translation.” What’s going on?
A You probably have the “Macintosh Easy Open” System
Extension installed, and it’s interfering with PageMaker’s
import process. Macintosh Easy Open comes with System
7.5. In addition, some applications such as DataVis MacLink
Plus and Aldus Fetch 1.2 automatically put the Extension
in your System when they are installed.

Macintosh Easy Open is a software Extension that al-
lows a document to be opened when the application that
created it is not available. Macintosh Easy Open also allows
documents to be converted into another application’s for-
mat without actually opening the document.

Unfortunately, Macintosh Easy Open sometimes inter-
feres with PageMaker’s import process. If you see this error
message while importing, open the Macintosh Easy Open
Setup Control Panel (called just Macintosh Easy Open in
System 7.5) and either turn off the utility or deselect the
“Always show choices” and “Include choices from servers”
options (these options are called “Always show dialog box”
and “Include applications on servers” in System 7.5).

[PageMaker, Unexpected Results, M, Q&A, High, 1092]

Q (6.0 only) When I open my PageMaker 5.0x publi-
cations in PageMaker 6.0, all I see is a solid black box
where my pages used to be. What’s wrong?
A Nothing serious is wrong, even though it probably looks
pretty bad. This problem occurs when you convert Page-
Maker 5.0x publications whose default color space is CMYK
to PageMaker 6.0 while you’re working on a black-and-
white monitor or one that’s set to display in black and white.
Under these circumstances, PageMaker 6.0 incorrectly con-
verts PageMaker 5.0’s white “Paper” color definition to
black—and that’s why all your pages appear black. (Page-
Maker’s “Paper” color is editable so you can make your pages
display in the same color as whatever paper you’ll be print-
ing on. The “Paper” color does not affect printing.)

Fortunately, there are several ways to fix this problem.
The easiest method is to use your “Monitors” Control Panel
to switch from “Black & White” to a different display mode.
Another way is to redefine your “Paper” color as white.

To do so, hold down your Command key and click on
the “Paper” color in the Colors palette. When the “Edit
Color” dialog box appears, select “RGB” from the “Model”
pop-up menu. At this point make sure your red, green, and
blue components are set to 255—which should equal white.
If the color preview swatch in the dialog box still looks black,
follow one extra step: set one of the color components to
zero instead of 255, and then set it back to 255—that’ll force
your color-preview swatch to white (as in the illustration
above). Click “OK” for the change to take effect.

[PageMaker, Unexpected Results, M, Q&A, High, 1094]

Q (6.0 only) I can’t get the tracking values in Page-
Maker 6.0 to show any effect on my Power Macintosh.
For instance, if I apply “Loose” or “Very Tight” tracking,
the spacing of the text doesn’t seem to change a bit.
What’s wrong?
A This is a problem that occurs in PageMaker 6.0 on Power
Macs when the Modern Memory Manager is turned off
(when it’s off, PageMaker cannot read the information in
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your “Tracking Values” file). To fix the problem, open your
Memory Control Panel, turn on the “Modern Memory
Manager” option, and restart your Power Mac—your text
should track just fine afterward. Another way to solve the
problem is to update to PageMaker 6.01.

The Modern Memory Manager is the Power Mac–na-
tive memory manager for System 7.x. Unless you’re run-
ning an application or extension that is incompatible with
it, Apple recommends leaving Modern Memory Manager
on for the best possible performance. (When it’s off, your
Power Mac must run a non-native memory manager in 68K
emulation, which will slow things down some.)

[PageMaker, Unexpected Results, M, Issue/Solution, High, 1110]

Tracking Too Loose, Too Tight, or
Doesn’t Change in PageMaker 6.0


After applying a track (e.g., Loose, Very Tight) to text in
Adobe PageMaker 6.0 for the Power Macintosh, the char-
acter spacing of the text does not change or the tracking is
tighter or looser than expected.


Update to PageMaker 6.01.
or:  Turn on Modern Memory Manager in the Memory
control panel, then restart the Macintosh.

 
PageMaker accesses tracking information from the Tracking
Values file. When Modern Memory Manager is disabled in
the Memory control panel, PageMaker 6.0 is unable to read
information in the Tracking Values file, and is unable to apply
tracks to text. When Modern Memory Manager is enabled in
the Memory control panel, PageMaker 6.0 reads information
in the Tracking Values file and applies tracks to text as expected.

PageMaker 6.01 is able to read information in the Track-
ing Values file when Modern Memory Manager is either
enabled or disabled.

Modern Memory Manager is the native PowerPC ver-
sion of System 7.x Memory Manager. When Modern Mem-
ory Manager is disabled, the Memory Manager runs in
emulation mode, instead of in native PowerPC mode, re-
sulting in slower performance. Unless you are running an
application or extension that is incompatible with Modern
Memory Manager, Apple recommends leaving Modern
Memory Manager on.

[PageMaker, Unexpected Results, M, Issue/Solution, High, 1111]

Converted PageMaker 5.0x Publication Pages
Display Solid Black in PageMaker 6.0


Converted PageMaker 5.0x publication pages display solid
black in Adobe PageMaker 6.0 on a monochrome monitor
or on a monitor set to Black & White in the Monitors con-
trol panel.

The “Paper” color swatch in the Colors palette is solid black
instead of white.


Update to PageMaker 6.01.
or:  Change the Monitors control panel setting to an op-
tion other than Black & White (e.g., 256, Millions).
or:  Edit the color “Paper” in the PageMaker 6.0 publica-
tion:
1. Choose Element > Define Colors.
2. Select “[Paper],” then click Edit.
3. Change the color model to RGB.
4. In the slider control for Red, click the left arrow once to

change the “Paper” color to appear white.
5. Click the right arrow to change the value back to 255.
6. Click OK to close the Edit Color dialog box, then click

OK to close the Define Colors dialog box.
or:  Before converting the PageMaker 5.0x publication,
change the color model:
1. Open the PageMaker 5.0x publication in PageMaker

5.0x.
2. Choose Element > Define Colors.
3. Select the color “Paper” then click Edit.
4. Change the color model from CMYK to RGB, click OK,

then save the publication.
or:  Use the PageMaker 5.0x DFLTCMSG.SWB file instead
of the PageMaker 6.0 DFLTCMSG.SWB file when display-
ing PageMaker 6.0 publications:
1. Quit PageMaker 6.0.
2. Open the dfltcmsg folder in the SwitchB folder in the

RSRC folder in the Adobe PageMaker 6.0 folder.
3. Rename the “DFLTCMSG.SWB” file to “DFLTCMSG-

.PM6.”
4. Rename the “DFLTCMSG.ALT” file to “DFLTCMSG-

.SWB.”
note:  Using the PageMaker 5.0x DFLTCMSG.SWB file
affects the algorithm used for color display in all Page-
Maker 6.0 publications.

 
When a PageMaker 5.0x publication is saved after the last
color model used to define a color is CMYK, PageMaker
6.0 reads the color “Paper” as a CMYK color when opening
and converting the PageMaker 5.0x publication. To display
color, PageMaker 6.0 uses the DFLTCMSG.SWB file to con-
vert CMYK color values to RGB values. When a PageMaker
5.0x publication is saved after the last color model used to
define a color is RGB, PageMaker 6.0 does not perform
CMYK to RGB color conversions for display, so the “Pa-
per” color appears as expected.

The “Paper” color is defined in CMYK as C=0, M=0, Y=0,
K=0 and in RGB as R=255, G=255, B=255. When PageMaker
6.0 uses the DFLTCMSG.SWB file to convert the CMYK val-
ues for the color “Paper” to RGB values for display on a mono-
chrome monitor, PageMaker uses zero for the red, blue, and
green color values. R=0, G=0, B=0 is the RGB definition for



3 1 7A d o b e  P a g e M a k e r
P

A
G

E
M

A
K

E
R

A
p

p
l

i
c

a
t

i
o

n
 

E
r

r
o

r
s

the color black. Using the DFLTCMS-G.ALT file, PageMaker
6.0 correctly converts the CMYK values to the correspond-
ing RGB color for the color “Paper.”

PageMaker 6.0 installs both the DFLTCMSG.SWB and
DFLTCMSG.ALT files. The DFLTCMSG.SWB file contains
the new color display algorithm developed for PageMaker
6.0. The DFLTCMSG.ALT file contains the color display
algorithm for PageMaker 5.0.

Converted PageMaker 5.0x publication pages display as
expected in Adobe PageMaker 6.01 on a monochrome
monitor or on a monitor set to display Black & White.

[PageMaker, Unexpected Results, M, Issue/Solution, High, 5495]

Languages Missing in Dictionary Editor Utility
Included with PageMaker 6.5


The Dictionary Editor utility included with Adobe Page-
Maker 6.5 lists only 15 languages in the Language pop-up
menu in its New Dictionary dialog box, regardless of how
many language dictionaries you have installed.


The Catalans and US English dictionaries are not listed in
the Language pop-up menu.


Remove dictionaries you are not using, so that no more
than 15 dictionaries are installed:
1. Quit Dictionary Editor.
2. Open the Proximity folder in the Linguistics folder in

the RSRC folder in the Adobe PageMaker 6.5 folder.
3. Move dictionary folders that you do not require (e.g.,

Suomi, Svenska) to a different folder on your hard disk.
4. Restart Dictionary Editor.

 
Using the Custom option in the PageMaker 6.5 installer,
you can install up to 17 language dictionaries. Dictionary
Editor for the Macintosh, however, can list only 15 languages
in its Language pop-up menu.

Dictionary Editor for Windows lists all languages for
which you have dictionaries installed.

Application Errors
M A C  O S  /  W I N D O W S

[PageMaker, Application Errors, M|W, Q&A, High, 1033]

Q I’m getting an error that says I have exceeded the
number of concurrent users permitted for this copy of
PageMaker, but I know my copy is legal. What’s wrong?
A If you receive this error message, either too many people
on your network are using a single copy of PageMaker, or
you might be running into a symptom of outdated Novell
NetWare drivers.

Typically the error you’re receiving occurs when more
people are trying to run PageMaker than the license for
that copy of PageMaker permits. PageMaker 5.0 uses Net-
work Copy Detection (NCD) to record the number of
people on the network who are using each copy of Page-
Maker—if that number exceeds the number permitted by
the license, the user who most recently launched PageMaker
will receive the error message, and will then have to close
PageMaker (PageMaker lets you save your work before it
closes).

If your company has purchased enough copies (or li-
censes) for all its PageMaker users and you’re receiving this
error message, it could be that the disk set used to install
PageMaker on your computer was used to install PageMaker
on too many other computers. (Someone in your company
may have installed PageMaker from your disk set, mistak-
enly believing that entering a unique serial number during
their installation would prevent NCD errors. However, it
won’t—NCD doesn’t look at serial numbers, but at a unique
network ID number embedded in each copy of PageMaker.)

To see your network ID number, select “About Page-
Maker…” from the Help menu (Windows) or Apple menu
(Macintosh)—it’ll be the number listed below your serial
number. Following it is another number that indicates how
many users are licensed to run that copy of PageMaker con-
currently. When you receive an NCD error, make a note of
that ID number and check with your colleagues to see who
else has that ID and is therefore running your copy of
PageMaker.

If you receive NCD errors when you and your colleagues
are not exceeding the number of concurrent users permit-
ted by your PageMaker license, and you’re running the
Windows version of PageMaker 5.0, your problem might
be a symptom of outdated Novell NetWare VLM drivers.

Check the date of your NETWARE.DRV file in the
WINDOWS\SYSTEM directory. If it’s 11/24/93 or later, you
should be using VLM drivers instead of IPX and NETX
drivers. When PageMaker’s NCD component queries the
network for the name of the server and you’re using a ver-
sion of NetWare prior to 4.02 with the 11/24/93 NET-
WARE.DRV driver and the version 1.1 VLM drivers, the
server returns the wrong information to PageMaker, caus-
ing it to report an NCD error.

If you’re having this problem, update your NETWARE-
.DRV file to the version dated 9/22/94 or later and get the
VLM drivers version 1.20 or later. These files can be found
on Novell’s forum on CompuServe. Type GO NOVFILES
and download the WINUP9.TXT and DOSUP9.TXT files,
which explain what other files you must download and what
you should do with them to fix your network problems. If
you don’t have access to CompuServe, your local Novell
reseller may be able to supply you with the files, or you can
obtain them directly from Novell by calling (800) NET-
WARE.

[PageMaker, Application Errors, M|W, Q&A, High, 1049]
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Q (6.0 only) I tried to drag an item from one of my
Mac PageMaker 5.0 libraries into a 6.0 document, and I
got the message “An error occurred in PageMaker. Can-
not read the available Clipboard formats. Cannot paste
one or more formats from Clipboard. ID = 6002.” Can’t
I use my old libraries in PageMaker 6.0?
A Yes and no. PageMaker 5.0x Library-palette libraries
aren’t compatible with PageMaker 6.0, so you can’t use them
directly. PageMaker transfers objects into libraries using its
internal clipboard. Because the internal clipboard format
changed between PageMaker 5.0x and 6.0, PageMaker 6.0
cannot read libraries created in PageMaker 5.0x. Libraries
created in Mac PageMaker 5.0x will open in version 6.0,
but when you drag a library object into a publication you’ll
get the error described above. In PageMaker 6.0 for Win-
dows, you won’t be able to open 5.0 libraries at all.

Fortunately, it’s not too hard to manually reconstruct
those libraries for PageMaker 6.0. Here’s how.
1. In PageMaker 5.0x, create a new publication.
2. Open a PageMaker 5.0x library in the Library palette.
3. Drag all library objects into the publication, then save

and close the publication.
4. Open the PageMaker 5.0x publication in version 6.0.
5. Add the publication objects to a new library, then add

any keywords you used in the original library.
[PageMaker, Application Errors, M|W, Q&A, High, 1051]

Q  When I use “Build Booklet” in PageMaker 5.0, I some-
times get the message “Error 7215 Invalid state for re-
quested operation.” What’s causing this? Will I have this
problem in PageMaker 6.0?
A  This error usually occurs in PageMaker 5.0x when one
of the master pages contains a story with overset text (the
tell-tale sign of overset text is a bottom windowshade handle
with a red triangle, as in the illustration at left—this indi-
cates that the story contains text that hasn’t been flowed
yet). To fix the problem, go to the master pages and locate
the overset text (zooming out and doing a “Select All” with
the pointer tool can help you find the culprit). Click on the
red triangle and pull the windowshade handle down until
there’s no more story left to flow. Finally, save your publi-
cation and try using “Build Booklet” again.

Although PageMaker 6.0’s “Build Booklet” Plug-in
doesn’t have a problem with overset text on master pages,
you might still get this “Invalid state for requested opera-
tion” message. In 6.0 a common cause of this error is locked
objects. If you use PageMaker 6.0 for Windows, make sure
any master-page text blocks that contain page-number
markers aren’t locked if you want to use the “Build Book-
let” Plug-in. On the Mac, make sure none of your objects
are locked.

[PageMaker, Application Errors, M|W, Q&A, High, 1060]

Q In the March/April issue of your magazine, you had
a question about a Build Booklet problem in Page-
Maker where you receive the error “Invalid state for re-
quested operation.” I followed the instructions, but that
hasn’t solved my problem. What else could it be?
A If the problem isn’t solved by checking for overset text
or locked items—common reasons for the error you men-
tion—then the publication may be too large, or it may con-
tain at least one problematic graphic or text block on one
of the pages. The best method of systematically trouble-
shooting this type of situation is to break the publication
down into progressively smaller and smaller pieces until
the problem element has been isolated. Here’s a recipe for
solving the thorniest of Build Booklet problems.
Step 1: Divide and conquer. First, divide the problem docu-
ment into two equal halves. The easiest method of doing
this is to make two copies (in Explorer, File Manager, or
Finder) and remove half the pages from one copy, then the
other. Run the Build Booklet Plug-in separately on each of
the two new publications. If both halves work indepen-
dently, it’s likely that the size of the document was causing
the error message. (This doesn’t mean that there is a specific
size limit when using Build Booklet; it means that Build
Booklet makes interim copies of the file as it creates the
new spread, and it needs two to three times the file’s size in
free disk space to function properly.) If one or both of the
newly divided test copies of the publication fail, then pro-
ceed to the next step.
Step 2: Find the problem page(s). Divide the test public-
ation(s) that failed into halves again, and run Build Book-
let on each. Discard any file that runs Build Booklet with-
out error; repeat the step with the files that fail. Do this
until you have narrowed the problem down to the indi-
vidual pages that don’t work with Build Booklet.
Step 3: Isolate the problem element(s). Once you’ve found
the problem page(s), look at the pages for common graph-
ics, styles, or any other elements. Try to “jog” elements you
suspect—for instance, change fonts, or relink, reimport, or
recreate elements. Or just start dropping objects from the
page(s), one by one, and running Build Booklet between
each step (after having made a backup copy, of course).
When Build Booklet runs on all pages, go to the backup
and address problems with the deleted object(s). If the ele-
ment is a graphic, try re-placing it into the document or, if
necessary, re-export the graphic from the application that
created it first. If the problem is with a PageMaker-created
object, such as text or a shape, try re-creating the object.

Depending upon the size of the document, this can be
an arduous process. However, it’s relatively foolproof and
practically guarantees that once you’ve reached the end,
you’ll have an answer to your problem.

[PageMaker, Application Errors, M|W, Issue/Solution, High, 1601]

Error “Bad record index” or Graphic
Links Missing in PageMaker 6.0


The error “Cannot process publication’s links. Internal er-
ror: Bad record index. 8401:20515" appears when choos-
ing the Links command, or links are unexpectedly deleted
in the Links dialog box in a PageMaker 6.0 publication.
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A diagnostic recompose (Option + Shift + Hyphenation)
was performed on the publication.

One or more imported graphics are located on a mas-
ter page, and the Link Options command for the graphics
is dimmed.


To prevent a “Bad record index” error from occurring or
links from being deleted after you perform a diagnostic re-
compose, update to PageMaker 6.01.
or:  Move imported graphics from all master pages onto
the pasteboard or publication pages, perform a diagnostic
recompose (Option + Shift + Hyphenation), then relocate
the imported graphics on the master pages.
or:  Delete then replace imported graphics located on mas-
ter pages:
1. Create a backup copy of the publication.
2. Delete all imported graphics located on master pages.
3. Reimport the graphics, relocating the graphics on the

publication’s master pages.

 
When you perform a diagnostic recompose in a PageMaker
6.0 publication, PageMaker deletes links to any imported
graphics located on the master pages. After the graphic links
have been deleted, PageMaker returns the error “Cannot pro-
cess publication’s links. Internal error: Bad record index.
8401:20515" when you choose the Links command, and the
publication’s file size does not decrease after you choose Save
As or Save with the Smaller save preference selected.

Before you perform a diagnostic recompose in Page-
Maker 6.0, make a backup copy of the publication, then
move imported graphics from the master pages onto the
pasteboard or publication pages. After you perform the di-
agnostic recompose, relocate the imported graphic on the
master pages.

PageMaker 6.01 does not delete links to imported graph-
ics located on master pages when performing a diagnostic
recompose.

[PageMaker, Application Errors, M|W, Issue/Solution, High, 1637]

Errors Using Build Booklet in PageMaker 6.0
Troubleshooting Guide


When you impose an Adobe PageMaker 6.0 publication
using Build Booklet, PageMaker does not complete the
imposition or returns an error.


PageMaker 6.0 returns one of the following errors:

• “An error occurred in Build Booklet. ‘Invalid state for
requested operation.’ Error number: 7215"

• Error: 7215 Invalid state for requested operation.”
• “This program has performed an illegal operation and

will be shut down.”
• “Serious internal error”
• “An error occurred in Build Booklet. Object does not

exist in pub or on current page(s). Error number: 7229”
• system error (e.g., Type 1, freeze)


Do one or more of the following:
a. Use PageMaker 6.01.
or: If running PageMaker 6.0 for Windows, unlock page-
number markers on master pages.
or: If running PageMaker 6.0 for the Macintosh, unlock all
locked objects.
b. Increase the amount of available disk space by moving

files to another volume or deleting them.
c. Move the publication and all linked objects to the local

hard disk and then use Build Booklet.
d. For each graphic included in the publication, choose

Element > Link Options, deselect Store Copy in Publi-
cation, and then choose File > Save As to save the pub-
lication to the hard disk.

e. Isolate and then remove or repair any damaged objects:
1. In the publication, choose Utilities > PageMaker Plug-

ins > Build Booklet.
2. In the Build Booklet dialog box, select a page of the

publication and then click Delete. Pages you delete in
the Build Booklet dialog box are not included in the
imposition, but remain unchanged in the original pub-
lication.

3. Repeat step 2 until you have deleted half of the pages
from the imposition.

4. Select the desired imposition options and then click OK.
If an error occurs during the imposition, the damaged
object is on a page included in the imposition. If no
error occurs, the object is on a page that was deleted.

5. Continue to decrease the number of pages imposed until
you determine which page or pages contain a damaged
object.

6. Remove and replace imported graphics, change fonts,
or recreate PageMaker-drawn objects on pages that
cause errors.

 
When you create a booklet, the Build Booklet plug-in cop-
ies and pastes objects from the original publication into a
new publication. If the plug-in is unable to copy and paste
an object, it creates an incomplete imposition or causes
PageMaker to return an error.

The Build Booklet plug-in included with PageMaker 6.0
for the Macintosh cannot copy and paste locked objects
into a new publication, causing PageMaker to return the
error “Invalid state for requested operation. Error 7215”
each time the plug-in encounters a locked object in the
original publication. The Build Booklet plug-in included
with PageMaker 6.0 for Windows can paste all locked ob-
jects except for locked page number markers.

In PageMaker 6.01 for the Macintosh and Windows, the
Build Booklet plug-in can paste locked objects from the
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original publication into a new publication.
When creating a booklet using the Build Booklet plug-

in, PageMaker creates a temporary file that is three to four
times the size of the publication being imposed.

You can unlock an individual object in PageMaker 6.0x
by selecting it and choosing Arrange > Unlock. You can
also unlock all objects in a publication using an unlock
script. To use the script, deselect all items on the publica-
tion page and choose Windows > Scripts, then double-click
the Unlock Objects On script (Macintosh) or Unlock Lay-
out script (Windows).

[PageMaker, Application Errors, M|W, Issue/Solution, High, 4065]

Error When Running Add Cont’d Line Plug-in on
a Frame With Text Attached  in PageMaker 6.5


When you select a frame with text attached and choose
Utilities > Plug-ins > Add Cont’d Line in Adobe PageMaker
6.5, PageMaker returns the error, “Plug-in error: Please se-
lect a single textblock with the pointer tool first. [8212]
9001:7225” (Macintosh) or “Please select a single textblock
with the pointer tool first. [7212] 9001:7225” (Windows).


Separate attached text from the frame, run the Add Cont’d
Line plug-in on the separated text block, then reattach the
text to the frame:
1. Select the frame with the pointer tool and choose Ele-

ment > Frame > Separate Content.
2. Select the separated text block with the pointer tool.
3. Choose Utilities > Plug-ins > Add Cont’d Line.
4. Select the desired Continuation Notice option, then click

OK.
5. Hold down the Shift key and select the text block and

empty frame with the pointer tool.
6. Choose Element > Frame > Attach Content.

 
The Add Cont’d Line plug-in can only be used on text blocks
selected with the pointer tool. When you run Add Cont’d
Line plug-in on a text frame, PageMaker 6.5 returns an er-
ror. Separating the attached text from the frame results in
an empty frame, and a text block on which you can to run
the Add Cont’d Line plug-in.

[PageMaker, Application Errors, M|W, Issue/Solution, High, 4066]

Error When Running Balance Columns Plug-in on
Frame With Text Attached in PageMaker 6.5


When you select frames with attached text and choose Utili-
ties > Plug-ins > Balance Columns in Adobe PageMaker
6.5 for Windows, PageMaker returns the error, “Text frames
are not supported by Balance Columns. Cannot run Bal-
ance Columns.”
After you click OK in the Balance Columns dialog box
in PageMaker 6.5 for the Macintosh, PageMaker returns
the error, “Plug-in error: Cannot run Balance Columns.
Please select only text columns. [8225] 9001:7225.”


Separate the attached text from the frame, run the Balance
Columns plug-in on the separated text block, then reat-
tach the text to the frame:
1. Select the frame with the pointer tool and choose Ele-

ment > Frame > Separate Content.
2. Select the separated text block with the pointer tool.
3. Choose Utilities > Plug-ins > Balance Columns.
4. Select the desired options, then click OK.
5. Hold down the Shift key and select the text block and

empty frame from one of the columns with the pointer
tool.

6. Choose Element > Frame > Attach Content. 7. Repeat
steps 5-6 for each of the remaining columns.

 
The Balance Columns plug-in can only be used on text
blocks selected with the pointer tool. When you run Bal-
ance Columns plug-in on text frames, PageMaker 6.5 re-
turns an error. Separating the attached text from the frames
results in empty frames, and text blocks on which you can
to run the Balance Column plug-in as expected.

[PageMaker, Application Errors, M|W, Issue/Solution, High, 4067]

Error When Running Headers & Footers Plug-in
on Frame With Text Attached in PageMaker 6.5


When you select a frame with attached text and choose
Utilities > Plug-ins > Running Headers & Footers in Adobe
PageMaker 6.5, PageMaker returns the error, “Text Frames
are not supported by Running Headers & Footers. Cannot
run Running Headers & Footers.” (Macintosh) or “You must
select a text block before choosing Running Headers &
Footers.” (Windows).


Separate the attached text from the frame, run the Run-
ning Headers & Footers plug-in on the separated text block,
then reattach the text to the frame:
1. Select the frame with the pointer tool and choose Ele-

ment > Frame > Separate Content.
2. Select the separated text block with the pointer tool.
3. Choose Utilities > Plug-ins > Running Headers &

Footers.
4. In the Running Headers & Footers dialog box, select the

desired options, then click OK.
5. Hold down the Shift key and select the text block and

empty frame with the pointer tool.
6. Choose Element > Frame > Attach Content.
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The Running Headers & Footers plug-in can only be used
on text blocks selected with the pointer tool. When you
run Running Headers & Footers plug-in on a text frame,
PageMaker 6.5 returns an error. Separating the attached text
from the frame results in an empty frame, and a text block
on which you can to run the Running Headers & Footers
plug-in as expected.

[PageMaker, Application Errors, M|W, Issue/Solution, High, 4068]

Error When Running Script with Commands
Separated by Semicolons in PageMaker 6.5


When you run a script that contains commands separated
by a semicolon followed by a space character, Adobe Page-
Maker 6.5 returns the error, “Cannot recognize command.
Error in script.” (Macintosh) or “‘Error in script. Parser can’t
recognize command.’ Script not completed.” (Windows).
The script runs as expected in PageMaker 6.0x or earlier.


Make sure each command in the script is on a separate line
and that the commands are not separated by a semicolon
followed by a space character:
1. In PageMaker 6.5, choose Window > Plug-in Palettes >

Show Scripts to display the Scripts palette.
2. Press Command (Macintosh) or Ctrl (Windows) and

click the script in the Scripts palette. Or, select the script
and choose Edit Script from the Scripts palette menu.

3. In the Edit Script dialog box, select a semicolon and the
following space character that separates two commands,
then press Return to move the command that follows
these character onto its own line. For example:
 If your script contains a line that reads:
 snaptoguides off; snaptorulers off

 Select both the semicolon and space character that
separates the two commands, then press Return so the
command reads:
 snaptoguides off
 snaptorulers off

4. Repeat step 3 for the remaining semicolon and space
characters separating commands, then click OK.

 
PageMaker does not support script commands separated
by a semicolon followed by a space character. If you run a
script that contains commands separated by a semicolon
and space, PageMaker 6.5 returns the error, “Cannot rec-
ognize command. Error in script.” (Macintosh) or “‘Error
in script. Parser can’t recognize command.’ Script not com-
pleted.” (Windows).

None of the scripts included with PageMaker 6.x and
earlier contain commands separated by semicolon and
space characters.

[PageMaker, Application Errors, M|W, Issue/Solution, High, 4157]
Error “Can’t Place this File...” or QuickTime
Movies Unavailable When Placing QuickTime
Movies in PageMaker 6.5


Adobe PageMaker 6.5 does not list any QuickTime movies
in its Place dialog box. Or, when you place a QuickTime
Movie into a PageMaker 6.5 publication, PageMaker returns
the error, “Cant place this file. No filter found for the re-
quested operation 8601:28962.”


Do one or more of the following:
a. Install PageMaker 6.5’s QuickTime frame import filter

from the PageMaker 6.5 software disks or CD-ROM.
Then, delete the Pm65filt.cnf file, which is in the Rsrc
folder in the Adobe PageMaker 6.5 folder (Macintosh)
or in the Pm65\Rsrc\Usenglsh directory (Windows).

b. Install QuickTime 2.1 or later from the PageMaker 6.5
software disks or CD-ROM.

c. Verify the QuickTime movie you wish to place in Page-
Maker 6.5 is valid by playing it in a QuickTime player
(e.g., MoviePlayer).

 
To import QuickTime movies into PageMaker 6.5, Page-
Maker’s QuickTime frame import filter and QuickTime 2.1
or later must be installed. When PageMaker 6.5 cannot lo-
cate QuickTime 2.1 or later or the QuickTime Frame im-
port filter, it does not list QuickTime movies in its Place
dialog box and doesn’t enable you to place QuickTime files
into a PageMaker publication.

When running PageMaker 6.5 on a Macintosh, make
sure the QuickTime Frame Import PPC.flt (Power Macin-
tosh only) or QuickTime Frame Import.flt (68k Macintosh
only) file is located in the Filters folder in the Rsrc folder in
the Adobe PageMaker 6.5 folder.

When running PageMaker 6.5 in Windows 95 or Win-
dows NT 4.0, make sure the Qtimp.flt file is located in the
Pm65\Rsrc\Usenglsh\Filters directory.

PageMaker stores information about which filters are
installed in the Pm65filt.cnf file. If PageMaker cannot find
the Pm65filt.cnf file when accessing filters, it creates a new
one with current filter information. Renaming the Pm-
65filt.cnf file ensures PageMaker recognizes newly installed
filters.

[PageMaker, Application Errors, M|W, Issue/Solution, High, 7563]

Unexpected Behavior or Error When Using
Drop Cap Plug-in with Hyperlinked Text in
PageMaker 6.5


When you use the Drop Cap plug-in on a paragraph in
which the first character is hyperlinked in Adobe PageMaker
6.x, the second character in the selected paragraph unex-
pectedly becomes a drop cap (Windows), or PageMaker
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returns the error, “Plug-in error: Cannot complete Drop
cap action. Inappropriate first character. [8225] 9001:7225.”
(Macintosh).

When you use the Drop Cap plug-in to remove a drop
cap from hyperlinked text, PageMaker 6.5 for Windows re-
turns the error, “Plug-in error: Cannot compete Drop cap
action. Inappropriate first character. [7225] 9001:7225.”


In PageMaker 6.5 for Windows, remove the drop cap, re-
move the hyperlink applied to the text, run the Drop Cap
plug-in, then recreate the hyperlink:
1. Click an insertion point anywhere in the paragraph that

contains the drop cap you want to remove.
2. Choose Utilities > Plug-ins > Drop Cap.
3. Click Remove to reset the type attributes of the drop

cap and remove the inserted tabs and line breaks, then
click Close.

4. Select the hyperlinked text, then choose Delete “[name
of hyperlink]” from the Hyperlinks palette menu.

5. Click an insertion point anywhere in the paragraph you
want to begin with the drop cap.

6. Choose Utilities > Plug-ins > Drop Cap, specify the
number of lines to wrap around the drop cap, then click
OK.

7. Select the text you wish to specify as a hyperlink, then
recreate the anchor or link using the Hyperlinks pal-
ette.

or: In PageMaker 6.5 for Macintosh, remove the hyperlink
applied to the text, run the Drop Cap plug-in, then recre-
ate the hyperlink:
1. Select the hyperlinked text, then choose Delete “[name

of hyperlink]” from the Hyperlinks palette menu.
2. Click an insertion point anywhere in the paragraph you

want to begin with the drop cap.
3. Choose Utilities > Plug-ins > Drop Cap, specify the

number of lines to wrap around the drop cap, then click
OK.

4. Select the text you wish use as a hyperlink, then recreate
the anchor or link using the Hyperlinks palette.

or: Hyperlink all of the desired text, except the first charac-
ter in a paragraph, before running the Drop Cap plug-in.

 
When you hyperlink text, PageMaker 6.5 applies a special
character trait to the first character of the hyperlinked text,
which the Drop Cap plug-in does not recognize. If you run
the Drop Cap plug-in on a paragraph in which the first
character is hyperlinked, the Drop Cap plug-in in Page-
Maker 6.5 for Windows creates a drop cap of the first char-
acter in the paragraph it recognizes (i.e., the second char-
acter in the paragraph).

If you run the Drop Cap plug-in on a paragraph in which
the first character is hyperlinked in PageMaker 6.5 for
Macintosh, PageMaker does not create a drop cap and re-
turns the error, “Plug-in error: Cannot complete Drop cap
action. Inappropriate first character. [8225] 9001:7225.”
Hyperlinking all of the desired text except the first char-
acter in a paragraph ensures the Drop Cap plug-in will cre-
ate drop caps on that paragraph as expected

[PageMaker, Application Errors, M|W, Issue/Solution, Medium, 1490]

Error “Do not know how to place this file”
Importing JPEG Graphic in PageMaker 6.0


When importing a JPEG graphic into Adobe PageMaker
6.0, the error “Do not know how to place this file.” appears.


The JPEG graphic was saved with lossless compression us-
ing Picture Press or the Storm Technologies plug-in in
Adobe Photoshop.


Resave the graphic in Photoshop using standard JPEG com-
pression:
1. Open the graphic in Photoshop.
2. Choose File > Save As.
3. Select JPEG from the Format pop-up menu, then click

Save.
4. In the JPEG Options dialog box, select the desired Im-

age Quality option, then click OK.
5. Replace the graphic in PageMaker.
or:  Save the JPEG graphic in another format and replace it
in PageMaker.

 
Adobe PageMaker 6.0’s JPEG filter does not support lossless
compression. Standard JPEG compression is “lossy,” which
means it removes some of the original picture information
when compressing an image. Picture Press and the Storm
Technologies plug-in for Adobe Photoshop enable you to
use “lossless” JPEG compression, which preserves the origi-
nal image data so the image is the same after compression
and decompression.

[PageMaker, Application Errors, M|W, Issue/Solution, Medium, 1512]

Alert “You are nearing the maximum
number of hyperlinks...” in HTML
Author Plug-in in PageMaker 6.0


When creating a hyperlink in an Adobe PageMaker 6.0
publication, the HTML Author plug-in returns the mes-
sage “You are nearing the maximum number of hyperlinks
allowed for a single PageMaker Publication. We suggest that
you create multiple publications to reduce the number of
hyperlinks per Publication.”


Split the publication into smaller publications, with no
more than 50 hyperlinks in each publication, and use
hyperlinks to link exported HTML pages to each other.
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PageMaker 6.0’s HTML Author plug-in supports up to 50
hyperlinks per publication, not 500 hyperlinks per publi-
cation as stated in the Adobe PageMaker 6.0 User Guide.

When you create the 46th through 49th hyperlinks in a
publication, the HTML Author plug-in returns the mes-
sage “You are nearing the maximum number of hyperlinks
allowed for a single PageMaker Publication. We suggest that
you create multiple Publications to reduce the number of
hyperlinks per Publication.”

When you create the 50th hyperlink, the HTML Author
plug-in returns the message “You have reached the maxi-
mum number of hyperlinks allowed for a single PageMaker
Publication. You will not be able to create further hyperlinks
in this publication unless you delete some of the existing
ones first.” After the 50th hyperlink is created, the Hyperlink
option is dimmed in the Create Links pane of the HTML
Author dialog box.

[PageMaker, Application Errors, M|W, Issue/Solution, Medium, 1528]

Error “Cannot place this file” When Placing
CorelDRAW Graphic in PageMaker 6.0x


When you place a CorelDRAW 6.0x CDR file into an Adobe
PageMaker 6.0x publication, PageMaker returns the error
“Cannot place this file. Format of bitmap not supported.
8101:29731.”


Export the file from CorelDRAW in a graphic format other
than CDR (e.g., TIFF, GIF, WMF, EMF).
or: In CorelDRAW, remove the imported bitmap graphic
or bitmap texture fill from the file, then resave the file in
CDR format.

 
When you place a CorelDRAW 6.0x CDR file that includes
an imported bitmap image or bitmap texture fill into a
PageMaker 6.0x publication, PageMaker returns the error
“Cannot place this file. Format of bitmap not supported.
8101:29731”. PageMaker’s CDR import filter converts Corel-
DRAW 3.0 - 6.0 CDR files into Windows Metafiles (WMF)
graphics. The CDR import filter cannot convert CDR files
containing bitmap data into WMF graphics.

To determine whether a CorelDRAW file includes an im-
ported bitmap graphic:

1. Open the file in CorelDRAW.
2. Select the selection tool from the tool palette.
3. Select objects in the graphic and read the description

field below the horizontal color bars near the bottom of
the screen. Objects described as a bitmap file format
(e.g., TIFF, BMP, GIF) are imported bitmap graphics.
To determine whether a CorelDRAW file includes a bitmap
texture fill:

1. Open the file in CorelDRAW.
2. Select the selection tool from the tool palette.
3. Select objects and look at the palette in the lower right
corner of the screen. Objects for which the fill indicator
displays a marble effect have been assigned a textured fill.

[PageMaker, Application Errors, M|W, Issue/Solution, Medium, 1535]

Error Opening or Running Build
Booklet in PageMaker 6.0


When opening or running the Build Booklet plug-in, Adobe
PageMaker 6.0 returns an error.


When opening Build Booklet, PageMaker 6.0 for Windows
returns the error “There are too many pages in the publica-
tion to use Build Booklet.”

When opening Build Booklet, PageMaker 6.0 for the
Macintosh returns the error “Build Booklet does not work
with publications that have more than 499 pages.”

When running Build Booklet, PageMaker 6.0 for the
Macintosh returns the error “An error occurred in Build
Booklet. Invalid command or query argument number 1.
Cannot complete requested command. Error number:
7223.”

When running Build Booklet, PageMaker 6.0 for Win-
dows returns the error “Error: 7223: Cannot complete re-
quested command. Invalid command or query argument
number 1.”


Do one or more of the following:
a. Reduce the number of pages in the PageMaker publica-

tion to 499 or less.
b. Reduce the number of pages in the booked publications

so the number of pages in the imposed publication does
not exceed 499.

 
You can create a single publication with up to 999 pages in
PageMaker 6.0, but the Build Booklet plug-in can only im-
pose up to 499 pages. When you open the Build Booklet
plug-in in a publication with more than 499 pages, or when
you run Build Booklet on a group of booked publications
to create an imposed publication with more than 499 pages,
PageMaker returns an error.

[PageMaker, Application Errors, M|W, Issue/Solution, Medium, 1539]

Alert “Warning: JPEG graphic type ...” When
Exporting HTML Document from PageMaker 6.0


When you export an Adobe PageMaker 6.0 publication that
contains JPEG graphics to HTML format using the HTML
Author plug-in, the plug-in returns the alert “Warning:
JPEG graphic type is not part of the HTML 2.0 standard.”
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Ignore the alert when the HTML document will be viewed
in a Web browser that supports the JPEG graphic format
(e.g., Netscape Navigator).
or: Replace JPEG graphics with GIF graphics before ex-
porting your PageMaker publication to HTML format.

 
The HTML 2.0 standard supports only the GIF graphic
format. Because JPEG graphics are not supported by HTML
2.0, JPEG graphics only display as expected when viewed
in Web browsers that support the JPEG graphic format (e.g.,
Netscape Navigator). Because the HTML Author plug-in
assigns an image reference tag to graphics saved in unsup-
ported formats when exporting the HTML document from
PageMaker, graphics saved in a format that is not supported
by the browser do not display, or display as a broken pic-
ture icon.

When exporting an HTML document containing a
graphic format that is not GIF or JPEG (e.g., EPS, TIFF,
PICT, WMF), the HTML Author plug-in returns the mes-
sage “Graphic type currently not supported by HTML
browsers.”

[PageMaker, Application Errors, M|W, Issue/Solution, Medium, 1552]

Error “The directory was not found” When
Applying Photoshop Effects in PageMaker 6.0


When you apply a Photoshop effect to a selected graphic in
PageMaker 6.0 by choosing Element > Image > Photoshop
Effects, PageMaker returns the error “The directory was not
found.” and does not apply the effect.


Rename the folder containing the graphic selected in Page-
Maker to a name that doesn’t include a period (.), replace
the graphic in the PageMaker publication, then reapply the
Photoshop Effect.

 
PageMaker 6.0’s Photoshop Effects command does not rec-
ognize directory (i.e., folder) names that include a period
(.) in the name.

[PageMaker, Application Errors, M|W, Issue/Solution, Medium, 1585]

Photoshop Effects Plug-in is Slow, Returns Error,
or Doesn’t Apply Effect in PageMaker 6.0


After you apply an Adobe Photoshop Effect plug-in to a
TIFF image in Adobe PageMaker 6.0, the plug-in runs
slowly, fails to apply the effect, or returns the error, “Not
enough memory to complete this operation.”


Reduce the size of the TIFF image to less than 1 MB in an
image editing application (e.g., Adobe Photoshop). then
replace it into PageMaker.
or: Apply the effect to the TIFF image in an image editing
application before placing it into PageMaker.

 
Photoshop Effect plug-in filters may run slowly, fail, or re-
turn a memory error when you apply them to TIFF images
larger than 1 MB in PageMaker 6.0. PageMaker does not
have the special memory-handling features included in
image editing applications (e.g., Adobe Photoshop) re-
quired to apply effects to TIFF images larger than 1 MB.
Allocating more random-access memory (RAM) to Page-
Maker does not affect the performance of the Photoshop
Effect plug-in filters.

The file size of TIFF images can be reduced by rescan-
ning the graphic at a lower resolution or resampling the
image to a lower resolution or resizing the image in an im-
age editing application.

Reducing the dimensions of the graphic using PageMaker’s
cropping tool does not affect the size of the TIFF file.

[PageMaker, Application Errors, M|W, Issue/Solution, Medium, 1588]

Error “Could not start Rainbow Bridge”
When Launching PageMaker 6.0x


When you launch Adobe PageMaker 6.0x, PageMaker re-
turns the error “Could not start Rainbow Bridge: Error
30517. 8601:30517.” In Windows 3.1x, the error is preceded
by the error “Could not load Adobe graphics geng32.dll.”


Do one or more of the following:
a. Make sure your computer meets or exceeds the mini-

mum system requirements for running PageMaker 6.0x.
For information on PageMaker’s minimum system re-
quirements, see Further Reading.

b. If you’re using PageMaker 6.0x on a Macintosh, make
sure you have enough memory allocated to PageMaker.
When virtual memory is disabled, PageMaker 6.0x re-
quires 6000K to 10,000K on a 68000-series Macintosh
and 8000K to 12,000K on a Power Macintosh. When
virtual memory is enabled, PageMaker 6.0x requires
4000K to 8000K on a 68000-series Macintosh and 6000K
to 10,000K on a Power Macintosh. If you are working
with large publications, PhotoCD images, or using color
management, allocate even more memory to PageMaker
if possible.

c. Make sure you have at least 25 MB to 40 MB of free
hard disk space available for virtual memory and tem-
porary files.

d. When Virtual Memory is enabled, make sure your Vir-
tual Memory setting is specified at the amount recom-
mended for your operating system. On the Macintosh,
open your Memory control panel and make sure Vir-
tual Memory is not set to more than twice your installed
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RAM. In Windows 3.1x, open the 386 Enhanced Con-
trol Panel, click Virtual Memory, and make sure your
virtual memory is set to at least 5 MB. In Windows 95,
make sure Windows 95 is managing virtual memory by
opening the System Control Panel, selecting the Perfor-
mance tab, clicking Virtual Memory, then selecting the
Let Windows Manage My Virtual Memory Settings op-
tion in the Virtual Memory dialog box.

e. Verify the Dfltcmsg.swb and Dfltcmsg.alt files are located
in the Pm6\Rsrc\Switchb\Dfltcmsg directory (Windows)
or in the Dfltcmsg folder in the SwithchB folder in the
RSRC folder in the Adobe PageMaker 6.0 folder. Also
make sure the files have the correct file sizes and dates
(for the correct file sizes and dates, see Additional Infor-
mation). If the files are missing or have incorrect file sizes
and dates, reinstall them using the Single File Copy com-
mand in the PageMaker 6 Installer Utility (Windows), or
by double-clicking them on disk 3 of the PageMaker 6.0x
installation disk set or folder 3 on the PageMaker 6.0x
Deluxe CD-ROM. After you reinstall the files, remove the
Pm6.cnf file from the Pm6\Rsrc\Usenglsh directory
(Windows), or remove the Adobe PageMaker 6.0P Prefs
or Adobe PageMaker 6.0 Prefs from the Preferences folder
in the System Folder (Macintosh).

f. Increase the amount of memory available to the system
by disabling any programs or extensions (Macintosh)
that automatically load during startup.

In Windows 3.1x, create a backup of the Win.ini file,
remark out the “Load=” and “Run=” lines in the [Win-
dows] section, then restart Windows:

1. Create a backup of the Win.ini file, located in the
Windows directory.

2. Open the original Win.ini in a text editor that can
save in text-only format (e.g., Notepad).

3. Insert a semicolon in front of the “Load=” and
“Run=” lines in the [Windows] section to remark
them out.

4. Save the Win.ini file in text-only format, then re-
start Windows.
In Windows 95, remove items from the StartUp menu:

1. At the Windows 95 Desktop, choose Start > Settings
> Taskbar.

2. In the Taskbar Properties window, click the Start
Menu Programs tab.

3. Click Remove.
4. Double-click the StartUp menu Icon, then click Re-

move.
On the Macintosh, remove any items from the Startup
Items folder in the System Folder, then restart with exten-
sions off. To turn all extensions off upon startup, restart
the computer while holding the Shift key until the mes-
sage “Welcome to Macintosh. Extensions Off.” appears.

g. If you’re using PageMaker for the Macintosh, rebuild
the Desktop by holding down the Command and Op-
tion keys while restarting the computer. Keep the keys
held down until you receive the message “Are you sure
you want to rebuild the desktop file on the disk ‘[disk-
name]’? Comments in info windows will be lost.” then
click OK.

h. Verify the hard disk is not damaged or fragmented. In
Windows 3.1x or Windows 95, run Scandisk and Defrag
at DOS or another disk recovery utility (e.g., Norton
Disk Doctor) or optimization utility (e.g., Norton Speed
Disk). On the Macintosh, run the Disk First Aid utility
included with your system software or another disk re-
covery utility (e.g., Norton Disk Doctor) and an disk
optimization utility (e.g., Norton Speed Disk).

i. Restart with extensions off, then remove and reinstall
PageMaker 6.0x:
1. Remove the Pm6.cnf file from the Pm6\Rsrc\Useng-

lsh directory (Windows), or remove the Adobe Page-
Maker 6.0 Prefs or Adobe PageMaker 6.0P Prefs file,
located in the Preferences folder in the System Folder
(Macintosh).

2. Move the publications you created out of the PM6
directory (Windows) or the Adobe PageMaker 6.0
folder (Macintosh), then delete the PageMaker di-
rectory or folder.

3. Disconnect any SCSI devices that you do not require
for installation.

4. Restart your computer. On the Macintosh, restart
with extensions off. If you’re installing from a CD-
ROM, turn off all extensions but those needed by
your Apple CD-ROM drive using an extensions
manager, or manually remove extensions and con-
trol panels from the System Folder.

5. Reinstall PageMaker 6.0x, then restart the computer.
j. If you’re using a Macintosh on which Norton Disk Dou-

bler was installed and then disabled, re-enable Disk
Doubler or remove it, then reinstall PageMaker 6.0x.

k. If PageMaker 6.0x was installed to a compressed vol-
ume in Windows, remove PageMaker 6.0x, then rein-
stall it on a volume that is not compressed.

l. If you’re launching PageMaker 6.0x from a shortcut
(Windows 95) or an alias (Macintosh), delete then rec-
reate the shortcut or alias, or launch PageMaker 6.0x
from the application icon.

m. Disable any utilities that increase the amount of RAM
available to your system (e.g., Connectix RAM Doubler,
Quarterdeck MagnaRam 2).

 
If you launch PageMaker 6.0x when there is not enough
memory available, or when PageMaker, one or more of
PageMaker’s components, the system, or the hard disk is
damaged or missing, or if there is a conflict that prevents
one or more of PageMaker’s components from loading,
PageMaker returns the error “Could not start Rainbow
Bridge: Error 30517. 8601:30517.” In Windows 3.1x, the
error is preceded by the error “Could not load Adobe graph-
ics geng32.dll.”

Rainbow Bridge is a component of PageMaker 6.0x that
enables PageMaker 6.0x to access Color Management Soft-
ware, and is one of the first components PageMaker loads
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when launching. Ensuring there is enough memory avail-
able to launch PageMaker and that PageMaker, one or more
of PageMaker’s components, the system, or the hard disk
are not damaged, enables PageMaker to load Rainbow
Bridge as expected.

[PageMaker, Application Errors, M|W, Issue/Solution, Medium, 4224]

Error “Cannot paste one or more formats... “
Pasting from Excel in PageMaker 6.0x


After you choose Edit > Paste Special, select the Paste Link
option in the Paste Special dialog box, and then click OK to
paste cells selected from an Excel 5.0x or earlier worksheet
into Adobe PageMaker 6.0x, PageMaker 6.0x returns one
of the following errors:

“Cannot paste one or more formats from Clipboard.
PageMaker cannot start the server application. Make
sure there is enough memory and that the server is
installed properly. 8203:6812.”

“Cannot paste one or more formats from Clipboard.
Cannot create the linked OLE object because no file
exists for it. Save the server document and try again.
8203:6819.”

“Cannot paste one or more formats from Clipboard.
Internal error: can’t retrieve Clipboard data. 8203:-
6003.”


When you copy cells from a new unsaved Excel worksheet,
choose File > Save to save the worksheet before copying
selected cells.
or:  In Excel, select the desired cells, then choose Edit >
Copy instead of pressing the Shift key and choosing Edit >
Copy Picture.
or:  In PageMaker 6.0x, choose Edit > Paste Special, select
PICT (Macintosh) or WMF (Windows) in the Paste Spe-
cial dialog box, then click OK.
or:  When you are copying cells in a worksheet that was
originally created in Excel 4.0, rename the worksheet in
Excel 5.0 to match standard Excel 5.0 worksheet names (e.g.,
“worksheet 1”), making sure to remove any existing file-
name extension (e.g., “.xls”).

 
You can use PageMaker 6.0x’s Paste Link option in the Paste
Special dialog box to paste link OLE objects only. Before
you can paste link an OLE object you must first save the
source file (e.g., Excel file) from which you are copying.
After you choose Edit > Paste Special, select the Paste Link
option in the Paste Special dialog box, and then click OK to
paste cells selected from an unsaved Excel 5.0x or earlier
worksheet into PageMaker 6.0x, PageMaker 6.0x returns
on of the following errors “Cannot paste one or more for-
mats from Clipboard. Cannot create the linked OLE object
because no file exists for it. Save the server document and
try again. 8203:6819.” or “Cannot paste one or more for-
mats from Clipboard. Internal error: can’t retrieve Clip-
board data. 8203:6003.” Saving the Excel worksheet before
you copy selected cells to the clipboard enables you to paste
link the worksheet as an OLE object in PageMaker 6.0x.

When you copy a worksheet to the clipboard in Excel
5.0x or earlier by choosing Edit > Copy Picture while press-
ing the Shift key, Excel copies selected cells to the clipboard
as a PICT (Macintosh) or a Metafile (Windows) graphic
and not as an OLE object. After you choose Edit > Paste
Special, select the Paste Link option in the Paste Special
dialog box, and then click OK to paste a graphic from clip-
board in PageMaker 6.0x, PageMaker 6.0x returns the er-
ror “Cannot paste one or more formats from Clipboard.
PageMaker cannot start the server application. Make sure
there is enough memory and that the server is installed
properly. 8203:6812.”

Copying selected cells in an Excel worksheet by choos-
ing Edit > Copy enables you to paste link the worksheet as
an OLE object in PageMaker 6.0x. Choosing Edit > Paste
Special, selecting PICT (Macintosh) or WMF (Windows)
in the Paste Special dialog box, and then clicking OK to
paste graphics from the clipboard enables you to paste the
selected cells as a PICT or Metafile. Once you have pasted a
PICT or Metafile, however, the pasted graphic is not linked
to the file from which it was copied.

Excel 4.0 only supports one worksheet per file. Excel
5.0x supports multiple worksheets per file. When you open
an Excel 4.0 worksheet in Excel 5.0x, Excel uses the filename
of the Excel 4.0 file for the name of the converted worksheet.
Changing the name of the converted worksheet in Excel
5.0x enables PageMaker 6.0x to recognize the worksheet as
a worksheet within an Excel file rather than recognizing it
as a separate Excel file.

[PageMaker, Application Errors, M|W, Issue/Solution, Medium, 4659]

Error “...Bad colormap...” When Placing
Macromedia Xres Graphic into PageMaker 6.0x


When you place a Macromedia Xres 2.0 TIFF image or EPS
graphic into an Adobe PageMaker 6.0x publication, Page-
Maker returns the error “ Cannot place this file. Bad color-
map - wrong number of entries.”


Open the original graphic in an image editing application
(e.g., Adobe Photoshop), then save it with a new name.
or: Place the Macromedia Xres 2.0 graphic into PageMaker
5.0x or earlier.
note: If you convert a PageMaker 5.0x or earlier publica-
tion containing Xres graphics to PageMaker 6.0x and print
color separations, the Xres graphics will separate as gray or
black boxes.

 
The TIFF (Tagged Image File Format) 6.0 specification
defines the tags (i.e., fields) used to write and read TIFF
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images. Two tags, the colormap tag and the photometric-
interpretation tag, specify the image’s color lookup tables
and color space (i.e., color model). In an Xres TIFF image,
the value of the photometricinterpretation tag is incom-
patible with the value of the colormap tag.

When you place a TIFF image, PageMaker 6.0x reads all
tags included in a TIFF image. When PageMaker 6.0x reads
the photometricinterpretation tag, then reads the colormap
tag, it reports “Cannot place this file. Bad colormap - wrong
number of entries.” When you import an Xres 2.0 EPS file
that was saved with an 8-bit TIFF screen preview, Page-
Maker 6.0x reads the conflicting tags in the TIFF preview
and reports “Cannot place this file. Bad colormap - wrong
number of entries.”

PageMaker 5.0x imports Xres 2.0 graphics without er-
ror because it does not read the colormap tag in the TIFF
image.

Many image editing applications (e.g., Adobe Photo-
shop) save TIFF images with corresponding photometric-
interpretation and colormap tags.

W I N D O W S

[PageMaker, Application Errors, W, Q&A, High, 1280]

Q When I open some of my publications, I get an error
message that says PageMaker can’t read from my CD-
ROM drive. My publications aren’t on a CD, so what’s
PageMaker doing?
A PageMaker’s probably trying to find some TrueType
fonts, and Windows is telling PageMaker they’re on the CD-
ROM drive. Chances are you installed those fonts from a
CD, but didn’t have the “Copy Fonts to Windows Direc-
tory” option (called “Copy fonts to Fonts folder” in Win-
dows 95) selected in the “Add Fonts” dialog box at the time.
And because of that, Windows didn’t copy the TrueType
fonts from the CD onto your hard drive.

To use your PageMaker publication, you’ll need to make
sure Windows doesn’t try to read those fonts from a CD
that isn’t present. Here are your options:

Leave your fonts CD in the CD-ROM drive. This method
might work fine as a temporary solution for the problem
(assuming all the fonts you need are located on the same
CD), but isn’t a permanent one.

Disable your TrueType fonts. If you’re using Windows
3.1, need a quick solution, and are willing to use substitute
fonts for any TrueType fonts in your publication, try dis-
abling all your TrueType fonts. To do so, double-click on
the “Control Panel” icon in the Program Manager’s “Main”
group of icons, and double-click on “Fonts.” In the “Fonts”
dialog box, click on the “TrueType…” button. Then, in the
“TrueType” dialog box, deselect the “Enable TrueType
Fonts” option, and click “OK” in that dialog box and sub-
sequent ones until you’ve exited the “Fonts” Control Panel.
Exit and restart Windows. Unless you’ve disabled Page-
Maker’s PANOSE font matching feature, the “PANOSE font
matching results” dialog box should appear when you open
your publication—it will list your missing TrueType fonts
and give you the option to assign specific substitute fonts
for them.

In Windows 95, there is no quick way to disable True-
Type fonts. Instead, you can delete them. Instructions for
doing so are listed below under “Remove and then reinstall
your TrueType fonts (Windows 95).”

Remove and then reinstall your TrueType fonts (Win-
dows 3.1). If you need a permanent solution to the prob-
lem, delete and then reinstall your TrueType fonts so they’re
located on your hard drive. What method you need to use
depends on whether you’re running Windows 3.1 or Win-
dows 95—see the next section if you’re using  Windows 95.

Usually, to delete TrueType fonts from Windows 3.1 all
you need to do is select them in the “Fonts” Control Panel
and press the “Remove” button. This will work as long as
Windows can locate your fonts (if it can’t, Windows might
give you a system error and freeze)—so, for the easiest fix
possible, insert the CD that contains your TrueType fonts
and, in the “Fonts” Control Panel, select the fonts you need
to reinstall and press the “Remove” button. (If you receive
the error message, “System Error. Cannot read from drive
[your CD-ROM drive],” that probably indicates that one
of the TrueType fonts you selected isn’t on your CD-ROM.
You’ll need to reboot and manually remove your TrueType
fonts using the method explained beginning in the next
paragraph.) Once the fonts are removed, click on the
“Add…” button. In the “Add Fonts” dialog box, make sure
the “Copy Fonts to Windows Directory” option is checked,
select the fonts you need from your CD, and click “Add.”

If you no longer have the CD that contains the TrueType
fonts you need and you’re using Windows 3.1, you won’t
be able to reinstall those fonts and you must manually re-
move them. Here’s how.
1. Make a backup copy of your WIN.INI file, then open it

in an application, such as the Windows Notepad, that
can save in text-only format.

2. Find the section that begins with the line “[fonts].” This
section lists all your TrueType and Windows screen
fonts.

3. Locate any TrueType lines (they end in .FOT extensions)
that refer to fonts you installed from CDs but did not
copy to the hard drive. Delete those lines or disable them
by inserting a semicolon (;) in front of them.

4. Save the WIN.INI file in text-only format and close it.
5. Restart Windows.
Remove then reinstall your TrueType fonts (Windows 95).
To remove TrueType fonts in Windows 95, open the “Fonts”
Control Panel by selecting “Control Panel” from the Set-
tings submenu of the Start menu on the Taskbar. In the
“Control Panel” window, double-click on the “Fonts” icon
to open your Fonts folder window, which lists all your
TrueType and Windows screen fonts. It should be easy to
pick out any TrueType fonts you installed from a CD with-
out copying them to your hard drive—they should have
“shortcut” icons (icons with arrows in their bottom left
corners). Select them and press the delete key. When Win-



3 2 8 A d o b e  F A Q

P
A

G
E

M
A

K
E

R
A

p
p

l
i

c
a

t
i

o
n

 
E

r
r

o
r

s

dows asks whether you want to delete your fonts, click “Yes.”
To reinstall your fonts, insert the CD in your CD-ROM

drive, then select “Install New Font…” from your “Fonts”
folder window’s File menu. In the “Add Fonts” dialog box,
make sure the “Copy fonts to Fonts folder” option is check-
ed, navigate to whatever folder on your CD-ROM drive
contains your fonts, select them, and click “OK.”

[PageMaker, Application Errors, W, Q&A, High, 1281]

Q I just installed Windows 95 and reinstalled Page-
Maker. Now I can’t open it without getting the error
“Cannot start PageMaker, unable to load icon DLL for
this screen. 7527:6622.” Am I missing a file?
A No, you’re probably not missing anything. This error
happens when PageMaker 5.0x or 6.0 is unable to process
the system’s font information, possibly because you have
damaged fonts, a damaged “Fonts” folder, damaged Win-
dows 95 Registry entries, or too many fonts or Registry
entries.

Such problems are sometimes caused by installing
TrueType fonts with a third-party (non-Microsoft) font-
management or -installation utility such as FontMaster 6.0,
which ships with CorelDraw! 6.0. According to Corel, there
are differences between the way their FontMaster 6.0 util-
ity copies and registers fonts and how the Windows 95
“Fonts” Control Panel performs these tasks. Corel and
Microsoft recommend using the Windows 95 “Fonts” Con-
trol Panel to install TrueType fonts—especially for users
who want to keep a large number of TrueType fonts on
their systems. (Corel reports that users who have installed
more than 800 fonts using a third-party font-installation
utility have experienced erratic system behavior such as
difficulty installing additional fonts, the appearance of un-
usual Desktop and title-bar fonts, incorrect reporting of
the number of installed fonts by the “Fonts” Control Panel,
and problems launching some programs such as Page-
Maker.)

Here are a few things you can try in order to get Page-
Maker to launch.

Restart the computer. Sometimes this will clear up small
problems with the “Fonts” folder and Desktop.

Reduce the number of TrueType fonts in your “Fonts”
folder. Although Windows 95 doesn’t have any fixed limit
on the number of fonts you can install, each system has its
own practical limit. How many fonts you can install with-
out compromising the stability of your system will depend
on how much space you have available on your hard disk,
how much RAM you have, the number of applications you
run simultaneously, which applications you use, and other
factors. To find out how many fonts your system can handle,
you may need to experiment. Here’s how to remove True-
Type fonts.
1. Open the “Fonts” Control Panel by selecting “Control

Panel” from the Settings submenu of Windows 95’s Start
menu and double-clicking on the “Fonts” folder short-
cut icon in the Control Panel window.

2. In the “Fonts” Control Panel, remove TrueType fonts
by dragging them to another folder. You can also delete
them by pressing the Delete key or dragging them to
the Recycle Bin, but make sure you have the font files
somewhere else before you do so. (If you used a third-
party utility to install the fonts, you may be able to re-
move them with the same utility—consult its documen-
tation for instructions.) You may find it easier to iden-
tify the right fonts to remove if you display them in al-
phabetical order and with file details. To do so, select
“Details” from the View menu in the “Fonts” Control
Panel.

When you remove TrueType fonts, be careful not to remove
the Windows 95 standard fonts, which may be needed by
Windows 95 or PageMaker. (A complete list of these fonts
is pictured on the previous page.)

Reinstall fonts originally installed with a third-party util-
ity. If you’re using a third-party font-installation utility such
as FontMaster 6.0, remove any fonts you installed with that
utility and reinstall them using the Windows 95 “Fonts” Con-
trol Panel. To do so, use the technique described above for
removing fonts. Then, in the “Fonts” Control Panel, select
“Install New Font…” from the File menu. In the “Add Fonts”
dialog box, navigate to the directory that contains the font
files, select the fonts you wish to install, and click “OK.”

[PageMaker, Application Errors, W, Q&A, High, 1287]

Q (6.0 only) When I run PageMaker 6.0 under Win-
dows 95 I often get “Invalid Page Fault” errors in mod-
ule KERNEL32.DLL (the error messages cite a variety of
memory addresses). What’s going on?
A Those “Page Fault” errors indicate a memory-related or
similar problem. They can (and do) occur in a variety of
Windows applications. Although Adobe technical support
has not been able to isolate the exact cause of these errors,
there are several things you can do to get rid of them.

Most of these troubleshooting steps involve memory-
management “housecleaning”—cutting back on the num-
ber of fonts you have installed, making sure you have a valid
temporary-file directory, making more RAM available,
checking certain PageMaker settings and files, and so forth.
For a complete list of steps you can take to eliminate “In-
valid Page Fault” errors, send an E-mail with the subject
header “316314” to techdocs@adobe.com, or call the FaxYI
system and request document 316314.

[PageMaker, Application Errors, W, Issue/Solution, High, 1411]

Error “Kernel32.dll” in PageMaker 6.0
Troubleshooting Guide


When you open or work in an Adobe PageMaker 6.x pub-
lication in Windows 95, the system returns the error “Page-
Maker ... caused an Invalid Page Fault in module Kernel-
32.dll.” One of the following addresses is included in the
error:

0137:BFF9A28C
0137:BFF858FL
014F:BFF9A28C
0137:BFF858CD
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014F:BFF858ED
00001:01FEBLLE


If the error occurs when you open a particular publication,
repair the publication by placing its stories into a new pub-
lication:
1. In PageMaker, choose File > New.
2. Click OK in the Document Setup dialog box.
3. Choose File > Place.
4. In the Place dialog box, select the publication that will

not open, then click Open.
5. In the PageMaker 6.0 Story Importer dialog box, click

Select All, then click OK.
6. Close the new publication without saving it.
7. Open the original publication.
note: PageMaker 6.5 does not include a story import filter
for PageMaker 6.5 publications.
or: If the error occurs when you work in a particular pub-
lication, the publication may be damaged. Recreate the
publication or remove damaged objects or pages from it.
For instructions, see document 115303 (Damaged Publi-
cation Troubleshooting Guide), available from Adobe
FaxYI, the Adobe BBS, Adobe Techdocs e-mail, and Adobe’s
Technical Solutions database on the World Wide Web.
or: If the error occurs when working in more than one
publication, do one or more of the following:
a. Restart Windows and press the F8 key when “Starting

Windows 95” displays, then select Safe Mode from the
startup menu. If the error does not occur after starting
Windows in Safe Mode, one or more device drivers load-
ing into Windows (e.g., mouse driver, video driver) is
causing the error. For information on updating a de-
vice driver, contact the device manufacturer.

b. If you are using QEMM 8.0, disable it and use Hi-
mem.sys as the memory manager. For instructions, see
Additional Information.

c. Increase Windows system resources to 55% or greater.
To check system resources, right-click on the My Com-
puter icon, then select the Performance tab. For instruc-
tions on increasing system resources, see Additional
Information.

d. Reduce the number of fonts installed in Windows 95,
including Type 1 and TrueType fonts, to 100 or fewer.
For instructions, see Additional Information.

e. Use the Windows Standard VGA video driver. If the er-
ror does not occur when you use the VGA video driver,
contact your video card manufacturer for a Windows
95-compatible video driver. For instructions on speci-
fying the Windows Standard VGA video driver, see Ad-
ditional Information.

f. Delete or rename the Pm65.cnf file in the Pm65\Rsrc\-
Usenglsh directory (PageMaker 6.5) or the Pm6.cnf file
in the Pm6\Rsrc\Usenglsh directory (PageMaker 6.0x).

g. Make sure there is a valid temporary directory on the
system and sufficient hard disk space. By default, Win-
dows 95 creates a temporary directory in the Windows
directory. PageMaker requires three to five times the size
of the publication in available hard disk space.

h. Exit all applications, then use the Windows Explorer to
delete all temporary (*.tmp) files.

i. Make sure there is at least 25 MB of free hard disk space
available for Windows 95 to manage virtual memory.

j. Reduce the file size of the Win.ini file to 32K or smaller:
1. Make a backup copy of the Win.ini file, located in

the Windows directory.
2. Open the original Win.ini file in a text editor that

can save in text-only format (e.g., WordPad).
3. Remove unnecessary lines (e.g., unneeded font en-

tries) and sections. For assistance reducing the size
of your Win.ini file, refer to your Windows docu-
mentation or contact Microsoft Technical Support.

4. Save the file in text-only format, then restart Win-
dows.

k. Move font shortcut icons that are not linked to font files
out of your Fonts folder to another location (e.g., a tem-
porary folder on the desktop), then restart Windows.
To determine whether a font shortcut icon is linked to a
font, see Additional Information.

l. Obtain the updated Kernel32.dll file from Microsoft
(dated 2/2/96) and install it in your Windows\System
directory.

m. Reinstall Windows 95 from your original Windows 95
CD-ROM or installation disks.

 
Windows 95 returns an Invalid Page Fault in module Kernel-
32.dll error when a conflict or illegal operation occurs.

The Kernel, one of the three Windows 95 core compo-
nents, provides base operating system functionality, includ-
ing input/output services, virtual memory management,
and task scheduling. When you launch an application, the
Kernel loads the *.exe and *.dll files for the application, then
schedules and runs threads of each process owned by the
application. When an application requires software outside
of the normal flow of control (i.e., an exception occurs),
the Kernel communicates that exception to the application
so it can resolve the exception. The Kernel resolves import
references and supports demand paging for the applica-
tion. Using a process called thunking to convert 16-bit code
to 32-bit code, the Kernel provides base system functional-
ity to both 16-bit and 32-bit applications. The Kernel32.dll
file (411,136 bytes, version 4.00.950) is located in the
Windows\System directory.

Starting Windows 95 in Safe Mode bypasses startup files,
including the Registry, Config.sys, Autoexec.bat, and [Boot]
and [386Enh] sections of the System.ini file. When Win-
dows 95 starts in Safe Mode, only the mouse, keyboard,
and standard VGA device drivers are loaded, but you have
access to Windows 95 configuration files so you can make
any necessary configuration changes and then restart Win-
dows 95 normally. If an error no longer occurs in Safe Mode,
you can isolate the conflicting driver by choosing the Step-
By-Step Confirmation option in the startup menu (which
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displays when you restart and press F8) to load particular
device drivers. For information on updating a device driver,
contact the device manufacturer.

Some font installer utilities create font file shortcuts in
the Fonts folder. If a shortcut points to a path that no longer
exists, an Invalid Page Fault in module Kernel32.dll occurs.

  .   .
To disable QEMM 8.0 and use Himem.sys as the memory
manager:

1. Make a backup copy of the Config.sys file, located at
the root directory of the C: drive (i.e., C:\Config.sys).

2. In Explorer, note the location of the Himem.sys file with
the most recent date.

3. Open the Config.sys file in a text editor that can save in
text-only format (e.g., Notepad, WordPad).

4. Locate the line that reads:
DEVICE=QEMM386

5. Type “REM” in front of the “DEVICE=QEMM386” line
to prevent the system from reading the line (i.e., remark
out). For example:
REM DEVICE=QEMM386

6. Type the following text below the “REM DEVICE-
=QEMM386” line:
DEVICE=C:\WINDOWS\HIMEM.SYS

where C:\Windows\Himem.sys is the path to the Hi-
mem.sys file with the most recent date on your hard drive.

7. Save the Config.sys file in text-only format, then restart
the computer.

   
To increase Windows system resources to 55% or greater,
do one or more of the following:

a. Close all applications.
b. Let Windows 95 manage virtual memory settings:

1. Choose Start > Settings > Control Panel.
2. Double-click the System icon, then select the Per-

formance tab in the System Properties dialog box.
3. Click Virtual Memory.
4. Select the Let Windows Manage My Virtual Memory

Settings (Recommended) option, then click OK.
5. Click OK to close the System Properties dialog box,

then close the Control Panel.
c. Remove items from the StartUp group:

1. Choose Start > Settings > Taskbar.
2. Select the Start Menu Programs tab in the Taskbar

Properties dialog box.
3. Click Remove.
4. In the Remove Shortcuts/Folders dialog box, double-

click the StartUp folder.
5. Select each item in the StartUp folder, then click Re-

move.
6. Click Close, then click OK to exit the Taskbar Prop-

erties dialog box.
d. Remark out the Load and Run lines in the Win.ini file:

1. Open the Win.ini file in a text editor that can save in
text-only format (e.g., Windows Notepad, WordPad).
2. In the [Windows] section, locate the lines that begin
with “Load=” and “Run=.”

3. Insert a semicolon (;) at the beginning of the “Load=”
line and at the beginning of the “Run=” line to dis-
able the applications listed in those lines.

4. Save the Win.ini file in text-only format, then re-
start Windows.

e. Disable Adobe Type Manager (ATM) and other utilities.
f. Restart Windows.

  
To remove TrueType fonts in Windows 95:
1. Choose Start > Settings > Control Panel.
2. Double-click the Fonts icon.
3. Select font icons, then delete them or move them to

another location (e.g., a temporary folder on the
desktop).

4. Restart Windows.
note: Do not remove the TrueType fonts installed by
Windows 95, which include:
Arial MS Serif 8,10,12,14,18,24
Arial Bold Small Fonts
Arial Bold Italic Symbol
Arial Italic Symbol 8,10,12,14,18,24
Courier 10,12,15 Times New Roman
Courier New Times New Roman Bold
Courier New Bold Times New Roman Bold Italic
Courier New Bold Italic Modern.fon
Courier New Italic Times New Roman Italic
Modern WingDings
MS Sans Serif 8,10,12,14,18,24
note: Windows 95 also installs several hidden font files
(e.g., Marlett.ttf, Dosapp.fon, Vgafix.fon, etc.), which do
not display in Windows Explorer or in the Fonts Con-
trol Panel, but may display in font management utili-
ties (e.g., Ares FontMinder). Windows requires these
hidden font files to run. Do not delete them or remove
them from the Fonts directory.

  
To disable PostScript fonts in Windows 95, turn off ATM,
or remove individual fonts in ATM.

To remove fonts in ATM Deluxe 4.0 or ATM 4.0:
1. If you’re using ATM Deluxe 4.0, export your font sets so

you can reimport them after re-adding the fonts, rather
than recreating the sets. For instructions, see Related
Records.

2. Open ATM and click the Sets tab (ATM Deluxe 4.0) or
Fonts tab (ATM 4.0).

3. Select the fonts you want to remove from the All Font
Sets scrollbox and click Remove.

4. In the Remove Font dialog box, select Remove Fonts
from the All Set and Master Font List, and select Re-
move Font Files from Disk if you are reinstalling fonts
from the original installation disks. Then click Yes or
Yes to All.
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To remove fonts in ATM 3.0x:
1. In the ATM Control Panel, select all the installed fonts

from the Installed ATM Fonts list.
2. Click Remove.
3. In the Remove Fonts dialog box, select No Confirma-

tion to Remove Fonts if you don’t want a warning dia-
log box to appear for each font you remove, then click
Yes or Yes to All. Do not select Delete Fonts from Disk
unless you want to delete the font files from your sys-
tem.
Identifying Font Shortcut Icons
To determine whether a file is a font file:

1. Choose Start > Settings > Control Panel.
2. Double-click the Fonts icon.
3. Choose View > Large Icons. Icons that display an arrow

are font shortcut icons.
4. Double-click on each font shortcut icon. If no font in-

formation displays, the font shortcut icon is not linked
to a font.
Specifying the Standard VGA Driver
To specify the Windows Standard VGA driver in Windows
95:

1. Right-click on the desktop, then select Properties from
the pop-up menu.

2. In the Display Properties dialog box, click on the Set-
tings tab, then click the Change Display Type button.

3. Note the selected Adapter Type, then click Change.
4. In the Select Device dialog box, select the Show All De-

vices option.
5. Select Standard Display Types from the top of the Manu-

facturers scroll box.
6. Select Standard Display Adapter (VGA) from the Mod-

els scroll box, then click OK.
7. Note the selected Monitor Type, then click Change.
8. In the Select Device dialog box, select Show All Devices.
9. Select Standard Monitor Types from the top of the

Manufacturers scroll box.
10. Select Standard VGA 640x480 from the Models scroll

box, then click OK.
11. Restart Windows 95.

[PageMaker, Application Errors, W, Issue/Solution, High, 1355]

Win32s Errors in PageMaker 6.0x
Troubleshooting Guide


When you run Adobe PageMaker 6.0x in Windows 3.1x,
Windows returns the error “Win32s error,” “Application
error,” or “Unexpected DOS -21error.”


Do one or more of the following:
a. Make sure you have at least 10 MB of RAM, the mini-

mum requirement for running PageMaker 6.0x in Win-
dows 3.1x.

b. Verify that the Windows\System directory has a Win32s
subdirectory. If the Win32s directory is missing, rein-
stall the Win32s components from your PageMaker 6.0x
installation disk set or CD-ROM. For instructions, re-
fer to document 316411, “Removing and Reinstalling
Win32s Components for PageMaker 6.0,” available from
Adobe FaxYI, the Adobe BBS, Adobe Techdocs e-mail,
and the Adobe Technical Solutions database on the
World Wide Web.

c. Install Win32s 1.3a (i.e., 1.30.167.0) or later:
1. Open the Win32s.ini file, located in the Windows\-

System directory, in a text editor that can save in text-
only format (e.g., Windows Write, Notepad).

2. Locate the version line in the [Win32s] section. For
example:

[Win32s]
Version=1.30.167.0

3. If the version number is lower than 1.30.167.0, re-
move the Win32s components and install the ver-
sion included with PageMaker 6.0x. For instructions,
refer to document 316411, “Removing and Reinstall-
ing Win32s Components for PageMaker 6.0.”

d. Search the entire startup disk (i.e, the one that contains
the Windows\System directory) for older versions or
duplicates of Win32s files. The Win32s Installer included
with PageMaker 6.0x installs the following files in the
Windows\System directory:
Compobj.dll 109,056 09-06-95 12:00a
Ole2.dll 304,640 09-06-95 12:00a
Ole2.reg 28,113 04-16-95 12:00a
Ole2conv.dll 57,328 08-13-95 12:00a
Ole2disp.dll 165,008 07-25-95 12:00a
Ole2nls.dll 152,976 07-25-95 12:00a
Ole2prox.dll 51,712 09-06-95 12:00a
Olecli.dll 82,944 varies varies
Stdole.tlb 5,472 07-25-95 12:00a
Storage.dll 157,696 03-02-95 12:00a
Typelib.dll 177,824 07-25-95 12:00a
W32sys.dll 12,112 10-02-95 12:00a
Win32s.ini varies varies varies
Win32s16.dll 167,424 10-19-95 12:00a
Windows.hlp 21,473 09-05-95 12:00a
Winhlp32.cnt 930 09-05-95 12:00a
Winhlp32.exe 329,744 09-11-95 12:00a
Winhlp32.hlp 31,684 09-05-95 12:00a
Winmm16.dll 29,184 10-01-95 12:00a

For instructions, refer to document 316315, “Error ‘At
least one system component...’ Installing or Launching
PageMaker 6.0.”

e. Determine whether there is a conflict with the video
driver by using the Windows standard VGA driver. For
instructions, refer to document 300604, “Specifying the
Windows Standard VGA Driver in Windows 3.1x.”
note: Make a backup copy of the System.ini file, located
in the Windows directory, before installing a new video
driver. If you have difficulty reinstalling your original
video driver or want to revert to the original driver, copy
the original System.ini file back into the Windows di-
rectory.
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f. Reset PageMaker’s defaults file:
note: PageMaker 6.0x creates the defaults file when
launching. On a system where PageMaker 6.0x has never
been launched, the defaults file will not exist.
1. Quit PageMaker.
2. In the File Manager, rename the PageMaker prefer-

ences file, Pm6.cnf, located in the Pm6\Rsrc\Us-
englsh directory.

3. Launch PageMaker.
note: Custom application defaults (e.g., default font,
default page size) will be lost.

g. Make sure there is only one copy of each of the Win-
dows system files (i.e., Win.com, System.ini, and Win-
.ini) installed on your computer. If multiple copies ex-
ist, rename the duplicate files (e.g., rename the Win.ini
file to Win.old).

h. Make sure you only have one Win.ini file on your sys-
tem, and that its file size is 32K or smaller.

i. Make sure nothing is loading in Windows by disabling
(i.e., remarking out) the “load=” and “run=” lines in
the Win.ini file and emptying the StartUp group:
1. Create a backup copy of the Win.ini file, located in

the Windows directory.
2. Open the original Win.ini file in a text editor that

can save in text-only format (e.g., Windows Write,
Notepad).

3. Locate the [Windows] section and insert a semico-
lon at the beginning of the “load=” and “run=” lines.
For example:

;load=
;run=

4. Save the Win.ini file in text-only format.
5. Remove any program icons from the Start-Up group.
6. Restart Windows.

j. Remove and recreate the Windows swap file:
1. Open the Windows Control Panel, located in the

Main group of Program Manager.
2. Double-click the 386 Enhanced icon.
3. Select Virtual Memory in the 386 Enhanced dialog

box, then click Change.
4. Select a Drive that is not compressed by a disk com-

pression utility (e.g., Stacker, Disk Doubler).
5. In the New Settings section, select NONE as the Type,

then click OK and restart Windows.
6. To reset the Windows swap file, repeat steps 1-3,

choose Permanent as the Type in the New Settings
section of the Virtual Memory dialog box, change
the size of the swap file, if necessary, in the New Size
box, then click OK.
note: If you have less than 16 MB of RAM on your
system, specify a swap file size of at least 15 MB.

7. Restart Windows.
k. Make sure there is adequate free space on the hard disk

to which temporary files are written (i.e., 10 to 20 MB in
addition to what is used by Virtual Memory). To deter-
mine which directory your temporary files are written
to, look at the “Set Temp=” line in your Autoexec.bat file.
To create more free disk space for your temporary files:
Exit to DOS and delete all files that have a .tmp exten-
sion from the temporary directory.
or: Delete other files from the hard disk containing the
temporary directory.
or: Edit the “Set Temp=” line in the Autoexec.bat file to
set the temporary directory on a non-compressed drive
with more free disk space.
note: The temporary directory should be a dedicated
directory (e.g., C:\Temp rather than C:\Dos).

l. Set Win32s to load last by editing the System.ini file:
1. Make a backup copy of the System.ini file, located in

the Windows directory.
2. Open the original System.ini file in a text editor that

can save in text-only format (e.g., Windows Write,
Notepad).

3. Locate the [386Enh] section and move the follow-
ing line to the bottom of the section:

device=C:\WINDOWS\SYSTEM\WIN32S\W32S.386
4. Save the System.ini file in text-only format, then re-

start Windows.
m. Use a mouse driver that is compatible with Win32s. To

determine if your mouse driver is compatible with Win32s,
refer to its documentation or contact the manufacturer.

n. Optimize all partitions on your hard disk using DE-
FRAG, included with MS-DOS 6.2x, or a third-party
disk optimization utility (e.g., Norton Utilities Speed
Disk). For instructions, refer to the documentation in-
cluded with MS-DOS or the third-party disk optimiza-
tion utility.

o. Use the Windows memory manager, Himem.sys, rather
than a third-party memory manager (e.g., QEMM). To
temporarily load Himem.sys instead of a third-party
memory manager, create a bootable floppy disk with
start-up files (i.e., Autoexec.bat, Config.sys) that do not
reference the third-party memory manager. For instruc-
tions on creating a bootable floppy, see Related Records.

p. Delete and reinstall PageMaker 6.0x.
note: The PageMaker 6.0x Installer, like PageMaker 6.0x,
is a 32-bit application. Therefore, video drivers incom-
patible with Win32s cause conflicts with the Installer as
well as PageMaker 6.0x. Use the VGA video driver when
running the PageMaker 6.0x Installer. After the instal-
lation is complete, launch PageMaker 6.0x. If it launches
without error, change to your previous video driver and
launch it again. If launching PageMaker 6.0x under your
previous video driver returns an error, contact your
video manufacturer.

q. Create a bootable floppy disk with Autoexe.bat and
Config.sys files that contain only the information nec-
essary to launch Windows and PageMaker 6.0x.

If no errors occur when you run PageMaker after
starting from the bootable floppy disk, software load-
ing at DOS through the Autoexec.bat or Config.sys files
is causing the error in PageMaker. To determine which
line or lines cause the software conflict, add each re-
moved line back into the Autoexec.bat or Config.sys file
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on the bootable floppy one at a time, restart the com-
puter, then try to recreate the error in PageMaker. When
the error reappears, the line most recently added is the
most likely cause of the conflict. Because more than one
line in the Autoexec.bat and Config.sys files may be caus-
ing the conflict, restart with the addition of each line to
determine all lines that are causing the conflict.

If no errors occur when you run PageMaker after
starting from the bootable floppy disk, reduce the num-
ber of devices loading in Windows or DOS to ensure
they are using the memory Windows and PageMaker
need to run.

r. In Windows for Workgroups 3.11, remark out the “dev-
ice=c:\windows\ifshlp.sys” line in the Config.sys file:
1. Make a backup copy of the Config.sys file, located in

the root directory on your hard disk.
2. Open the original Config.sys file in a text editor that

can save in text-only format (e.g., Windows Write,
Notepad)

3. Remark out the “device=c:\windows\ifshlp.sys” line
by inserting the word “rem” followed by a space at
the beginning of the line. For example:

rem device=c:\windows\ifshlp.sys
4. Save the Config.sys file in text-only format, then re-

start Windows.
s. Install a test version of Windows in a new directory.
t. Deinstall and reinstall Windows, PageMaker 6.0x, and

other applications:
1. Make backup copies of the System.ini and Win.ini

files to a bootable floppy disk.
2. Deinstall and reinstall Windows.
3. Reinstall Win32s from the PageMaker 6.0x installa-

tion disk set or CD-ROM.
4. Reinstall PageMaker 6.0x and run it to make sure

the installation is stable.
5. If PageMaker 6.0x runs properly, reinstall all other

applications, utilities, and fonts. After each installa-
tion, run PageMaker 6.0x to make sure the installa-
tion is still stable before reinstalling the next appli-
cation. If PageMaker 6.0x does not run properly, it
is conflicting with the last thing you installed.

note: You must completely deinstall and reinstall Win-
dows. Reinstalling Windows over an old installation is
not enough. For instructions on deinstalling and rein-
stalling Windows, refer to the Windows User Guide or
contact Microsoft.

 
Win32s files are a set of Windows files required to run 32-bit
applications on 16-bit operating systems (e.g., Windows 3.1x,
Windows for Workgroups). Changes in operating environ-
ments can result in incompatibilities with various applica-
tions, RAM-resident programs, hardware, or software.

Because Win32s errors occur at the system level, make
sure all software (e.g., video driver, mouse driver) running
with Win32s is compatible with Win32s applications (e.g.,
PageMaker 6.0x, Photoshop 3.0x).
The minimum RAM requirement for PageMaker 6.0x
in Windows 3.1x is 10 MB.

When your Win.ini file is larger than 32K, Windows may
not be able to process it carefully or it may contain dam-
aged information.

Win32s Errors, Application Errors, and DOS Errors re-
ceived when running PageMaker 6.0x include:

• “Win32s Error. Improper installation. Win32s requires
W32s.386 in order to run. Reinstall Win32s.”

• “Application Execution Error: One of the library files
needed to run this application is damaged. Please rein-
stall this application.”

• “Win32s Error. Pm6.exe unhandled exception detected
[oxC0000005]. Application will be terminated.”

• “Win32s Error. Pm6.exe. Unhandled Exception detected
code 0xc0000005 application will be terminated.”

• “Win32s Error. An error has occurred in this applica-
tion.”

• “Win32s Error. One or more system components is out
of date...”

• “Application Error. Pm6.exe caused a GPF in Win32s-
16.dll at 0001:7ccd”

• “Application Error. Pm6.exe caused a GPF in module
Pointer.exe at xxxx:xxxx.”

• “Unexpected DOS Error -21”
[PageMaker, Application Errors, W, Issue/Solution, High, 3357]

Build Booklet Returns Error 7214 When
Imposing PageMaker 6.5 Publication


When you use the Build Booklet plug-in to impose a
PageMaker 6.5 publication, Build Booklet returns the er-
ror, “7214” and fails to impose the publication. The publi-
cation you are imposing includes a PageMaker-drawn ob-
ject (i.e., line, box, oval, polygon, or frame) on a master
page or on the pasteboard.


Use PageMaker 6.51 to impose the publication. The Page-
Maker 6.51 updater (Pm65-651.exe) is available on the
Adobe Systems Web site (http://www.adobe.com/), Adobe
ftp site (ftp://ftp.adobe.com/pub/adobe/), the Adobe BBS,
America Online, and CompuServe.
or: Move PageMaker-drawn objects from the master pages
or pasteboard to the publication pages and then impose
the publication.  or: Save the publication in PageMaker 6.0
format, then open it and impose it in PageMaker 6.0x.
or: Create the drawn objects in a drawing application (e.g.,
Adobe Illustrator), export them in a graphic format (e.g.,
EPS), and then place them in PageMaker.
or: Create an EPS file of the master page objects, place the
EPS onto the master page, and then impose the publication:
1. Create a new publication with only the master page

objects on the page.
2. Choose File > Print.
3. In the Print Document dialog box, enter the number of
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the page or pages containing master page objects in the
Range text box, then click Options.

4. In the Print Options dialog box, select Write PostScript
to File, select EPS, click Browse to specify a name and
location for the EPS file, and then click Save.

5. Remove the master page objects from your original
publication, then place the EPS on the master page.

 
When you use the Build Booklet plug-in to impose a
PageMaker 6.5 publication, Build Booklet returns the er-
ror, “7214” if the publication includes a PageMaker-drawn
object (i.e., line, box, oval, polygon, or frame) on a master
page or on the pasteboard. The Build Booklet plug-in im-
poses the same publication as expected in PageMaker 6.51.

[PageMaker, Application Errors, W, Issue/Solution, High, 4164]

Error “Cannot complete requested command...”
When Running a Template Script in
PageMaker 6.5


When you run a template script in Adobe PageMaker 6.5,
PageMaker displays a Missing Font dialog box that con-
tains the error, “‘Cannot complete requested command.
Invalid argument.’ Script not completed.”


If you’re using Windows 95, install the fonts required for
PageMaker’s template scripts using ATM 4.0 Deluxe or lite:
1. If ATM 4.0 Deluxe or ATM 4.0 Lite is not installed, in-

stall ATM 4.0 Lite from the PageMaker 6.5 CD-ROM.
For instructions, see Additional Information.

2. Choose Start > Programs > Adobe > Adobe Type Manager.
3. In the Adobe Type Manager dialog box, click the Add

Fonts tab.
4. Navigate to the PM65\Extras\Fonts directory.
5. Select all the fonts, then click Add.
6. In the New Set dialog box, enter a name for the new

font set, select Activate New Set, then click OK.
7. Exit ATM.

or: If you’re using Windows NT, install the fonts re-
quired for PageMaker’s template scripts using the Fonts
control panel:

1. Choose Start > Settings > Control Panel.
2. Double-click the Fonts control panel. 3. Choose File >

Install New Font.
4. In the Add Fonts dialog box, navigate to the Pm65\Ex-

tras\Fonts directory.
5. Click Select All, then click OK.
6. In the Install Type 1 Font dialog box, click Yes to All.

 
If you install ATM 4.0 Lite with PageMaker 6.5, the Page-
Maker 6.5 installer copies the fonts required for PageMaker’s
template scripts to the hard disk, and then installs them
using ATM 4.0 Lite. If you perform a custom installation
of PageMaker 6.5 and choose not to install ATM 4.0 Lite,
the PageMaker 6.5 installer copies the fonts to the hard disk,
but cannot install them. If you run a template script when
the fonts required for the script are not available, PageMaker
displays an error.

Template scripts and the fonts they require include:

Template Script Required Font
Biz cards ITC Officina Serif Book,

ITC Officina Sans Book
Brochure 1 ITC Officina Serif Book,

ITC Officina Sans Book
Brochure 2 ITC Officina Sans Book,

Garamond LightCondensed,
Garamond BookCondensed

Brochure 3 ITC Officina Sans Book,
Garamond LightCondensed,
Garamond BookCondensed

Calendar 2 NupitalScript
Calendar 3 NupitalScript
Invitation NupitalScript, Woodtype Ornaments 1
Letterhead ITC Officina Serif Book,

ITC Officina Sans Book
Newsletter 1 Garamond BookCondensed,

Garamond LightCondensed
Newsletter 2 ITC Officina Sans Book

To install ATM 4.0 Lite from the PageMaker 6.5 CD-ROM
in WIndows 95:

1. Insert the PageMaker 6.5 CD-ROM into the CD-ROM drive.
2. In the PM6.5 Autoplay window, select Install PageMaker 6.5.
3. In the PageMaker 6.5 Setup window, click Next.
4. In the Language Setup window, select a language ver-

sion, then click Next.
5. In the Setup Type window, select Custom, then click Next.
6. In the Select Components window, deselect all options

except Adobe Type Manager, then click Next.
7. In the ATM Installer window, click Install.
8. In the Restart Windows window, select Yes, I Want to

Restart My Computer Now, then click OK.

Error “...Invalid Page Fault in module
Kernel32.dll” When Inserting Table 3.0 OLE
Objects into PageMaker 6.5


When you insert multiple OLE objects from Adobe Table
3.0 into an Adobe PageMaker 6.5 publication, the system
returns the error, “PageMaker 6.5 caused an Invalid Page
Fault in module Kernel32.dll.” The error includes one of
the following addresses:

0137:BFF9A28C
0137:BFF858FL
014F:BFF9A28C
0137:BFF858CD
014F:BFF858ED 00001:01FEBLLE
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Update to PageMaker 6.51.

 
When you insert multiple OLE objects from Table 3.0 into
a PageMaker 6.5 publication, the system returns an error.
PageMaker 6.51 allows you to insert multiple OLE objects
from Table 3.0 as expected.

M A C  O S

[PageMaker, Application Errors, M, Q&A, High, 1091]

Q (6.0 only) When I try to launch PageMaker 6.0 I get
an error message saying that OLE Extensions from
Microsoft aren’t installed. What’s going on?
A You’re getting this message because the Microsoft OLE
Extension files PageMaker requires for OLE 2.0 function-
ality aren’t loading. They might not be loading for a variety
of reasons—because one of the Extension files is missing,
because there’s not enough RAM available, or because of a
damaged Desktop file.

[PageMaker, Application Errors, M, Issue/Solution, High, 4378]

Error “Insufficient Memory to generate the
preview...” Placing Illustrator Document in
PageMaker 6.5


When you place an Adobe Illustrator document in Adobe
PageMaker 6.5, PageMaker returns the error “Insufficient
memory to generate the preview. Allocate more memory
to PageMaker, or create a lower resolution and/or fewer
color preview. 5641:5639” or “Insufficient memory to gen-
erate the preview. Increase the memory allocation for
PageMaker. 5641:5640.” After you click Continue in the er-
ror dialog box, the Illustrator document imports and ap-
pears as a gray box.


Increase the amount of random-access memory (RAM)
allocated to PageMaker 6.5:
1. Save and close all PageMaker publications, then quit.
2. Click once on the PageMaker application icon to select

it, then choose File > Get Info.
3. In the PageMaker Info dialog box, increase the Minimum

Size and Preferred Size settings by 1 MB (1024K) or more.
4. Close the PageMaker Info dialog box and relaunch

PageMaker.
or: Specify a lower resolution or color depth for the screen
preview generated by PageMaker:
1. Choose File > Place, then select the Illustrator docu-

ment in the Place Document dialog box.
2. Press Shift while clicking OK. 3. In the Illustrator 5.0-

6.01 Import Filter v1.0 dialog box, enter a lower value
in the Resolution text box (e.g., 72 dpi), or set the Color
Depth option to 256 Colors, or both, then click OK.
EPS (Encapsulated PostScript) files are PostScript graph-
ics that can include a screen preview. Saving the Illustrator
document as an EPS file enables Illustrator to generate the
screen preview instead of PageMaker.

System Errors
M A C  O S  /  W I N D O W S

Invalid Page Fault or Type 3 Error Running Script
in PageMaker 6.0x’s Story Editor


When you run a script in Adobe PageMaker 6.0x’s story editor,
the system returns a Type 3 error (Macintosh) or an Invalid
Page Fault in KERNEL32.DLL at 0137:bffb8876 (Windows).


In story editor, choose Story > Display Style Names, then
run the script.
or: Run the script in layout view.

 
When you run a script in PageMaker 6.0x’s story editor
while style names are hidden, the system returns a Type 3
error (Macintosh) or an Invalid Page Fault error (Win-
dows). By default, style names display in story editor view.

W I N D O W S

Error “A fatal error OD” During Windows 95
Startup After Installing PageMaker 6.5
and ATM 4.0 Lite


When you start Windows 95 after installing Adobe Type
Manager (ATM) 4.0 Lite from the Adobe PageMaker 6.5
CD-ROM or installation disk set, Windows returns the er-
ror, “A fatal error OD has occurred” or displays a solid blue
or gray screen. The error includes the address “2047:00-
0011ee” or “204f:2047:000011ee.” Windows 95 starts as ex-
pected in Safe Mode.


Obtain an updated video driver that is compatible with ATM
4.0 and Windows 95 from your video card manufacturer.
or: Use the Windows VGA video driver. To specify the Win-
dows Standard VGA driver in Windows 95:
1. Right-click on the desktop, then select Properties from

the pop-up menu.
2. In the Display Properties dialog box, click on the Set-

tings tab, then click the Change Display Type button.
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3. Note the selected Adapter Type, then click Change.
4. In the Select Device dialog box, select the Show All De-

vices option.
5. Select the Standard Display Types option from the top

of the Manufacturers scroll box.
6. Select the Standard Display Adapter (VGA) option from

the Models scroll box, then click OK.
or: Remove ATM 4.0. If you video driver is compatible with
ATM 3.02, install ATM 3.02. For instructions on removing
ATM 4.0, see Related Records.

 
Windows loads the video driver and ATM during startup.
If your video driver and ATM are incompatible, Windows
will not be able to startup as expected and will return an
error. When you start Windows in Safe Mode, Windows
disables Startup programs, such as ATM, and loads the
Windows standard VGA video driver, which enables Win-
dows to startup as expected. Removing ATM 4.0 or using
the Windows VGA video driver enables Windows to startup
in Normal mode as expected.

Video drivers that are incompatible with ATM 4.0 lite
are also incompatible with ATM 4.0 Deluxe. Video cards
whose drivers that are known to be incompatible with ATM
4.0 include the ATI Graphics Pro Turbo PCI Mach64 and
Trident 9440 Linera Acceleration.

[PageMaker, System Errors, W, Issue/Solution, Medium, 1379]

Error “Invalid Page Fault in Module ‘Unknown’”
Starting PageMaker 6.0x in Windows 95


When you start Adobe PageMaker 6.0x in Windows 95, the
system returns the error, “Invalid Page Fault in module ‘un-
known’”.


After you click Close in the error dialog box, an error in
Obbc32.dll appears, followed by an error in Krnl386.exe or
Kernel32.dll. PageMaker does not start.


Reinstall the ODBC component files:

1. Exit all applications.
2. Insert the PageMaker 6.0x Deluxe CD-ROM.
3. Double-click the Setup.exe file in the Techinfo\Odbc-

\Disk1 directory (PageMaker 6.0) or in the Techinfo-
\Odbc\Odbc directory (PageMaker 6.01).

4. In the Microsoft ODBC Setup dialog box, click Continue.
5. In the Install Drivers dialog box, select the ODBC driv-

ers for database file types you want to place in Page-
Maker, then click OK. Microsoft ODBC Setup copies
the ODBC files into your Windows\System directory.
note: If a DSN Conversion dialog box appears with the
error, “No User was selected. DSN conversion will not
be performed,” ignore the error by clicking OK to close
the dialog box.
6. In the Data Sources dialog box, click Close to complete
the installation.

or: Disable PageMaker’s ODBC plug-in and filter by re-
naming the Odbc.add file (e.g., Odbc.old) in the Pm6\Rsrc-
\Usenglsh\Plugins directory and the Odbcflt2.flt file (e.g.,
Odbcflt2.old) in the Pm6\Rsrc\Usenglsh\Filters directory.
or: Disable ODBC by renaming the Odbc32.dll file (e.g.,
Odbc32.old) and then restarting Windows.
note: Disabling ODBC may affect other applications that
support ODBC. To re-enable ODBC, copy the Odbc32.dll
file from the Techinfo\Odbc\Disk1 directory on the Page-
Maker 6.0x Deluxe CD-ROM to the Windows\System di-
rectory.

 
PageMaker 6.0x uses ODBC components to import data
from database applications (e.g., FoxPro, dBase, Access,
Excel). When PageMaker’s ODBC plug-in and filter are in-
stalled, PageMaker 6.0x loads the Odbc32.dll file (created
6/6/95, size 64512 bytes) when starting. If the Odbc32.dll
file’s created date is not 6/6/95 or its file size is not 64512
bytes, PageMaker 6.0x returns the error “Invalid Page Fault
in module ‘unknown’” after reading the Odbc32.dll file.

Reinstalling the ODBC component files from the Page-
Maker 6.0x Deluxe CD-ROM replaces damaged or older
ODBC component files with the ODBC component files
included with PageMaker 6.0x. (The component files are
not included on the PageMaker 6.0 installation disk set.)
Renaming the Odbc.add and Odbcflt2.flt files disables
PageMaker’s ODBC plug-in and filter, preventing Page-
Maker from loading the Odbc32.dll file when starting. If
you remove the ODBC plug-in (i.e., Odbc.add file), ODBC
no longer appears in the PageMaker Plug-Ins submenu. If
you remove the ODBC filter (i.e., Odbcflt2.flt file) and then
import a file requiring the filter, PageMaker returns the er-
ror, “Do not know how to place file: (filename).”

Renaming the Odbc32.dll file disables ODBC in Win-
dows 95. If PageMaker cannot find the Odbc32.dll file while
starting, PageMaker starts without returning an error, but
you cannot import data from database applications and
ODBC does not appear in the PageMaker Plug-Ins submenu.

[PageMaker, System Errors, W, Issue/Solution, Medium, 1387]

Error “Kernel32.dll” When
Launching PageMaker 6.0x


When you launch Adobe PageMaker 6.0x in Windows 95,
the system returns the error “PageMaker 6.0 caused an In-
valid Page Fault in module Kernel32.dll.”


One of the following addresses is included in the error:

• 0137:BFF9A28C
• 0137:BFF858FL
• 0137:BFF858CD
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Rename the Odbc.add file (e.g., Odbc.old), located in the
Pm6\Rsrc\Usenglsh\Plugin folder, then rename the Odbcfl-
t2.flt file (e.g., Odbcflt2.old), located in the Pm6\Rsrc-
\Usenglsh\Filter folder
or:  If you require the ODBC plug-in and filter, rename the
version 2.50 or earlier Odbc32*.dll files, then reinstall the
ODBC files included with PageMaker 6.0x. To determine
the version of an Odbc32*.dll file, right-click on the Odbc-
32*.dll file in the Explorer, choose Properties, then click
the Version tab. The file’s version displays in the Version
dialog box.

 
When you launch PageMaker 6.0x with the ODBC plug-in
and filter enabled and version 2.50 or earlier Odbc32*.dll
files installed on your computer, the system returns the er-
ror “PageMaker 6.0 caused an Invalid Page Fault in module
Kernel32.dll.”

PageMaker 6.0x uses ODBC components to import data
from database applications (e.g., dBase, Microsoft Access,
Microsoft Excel). When the ODBC plug-in and filter are
installed, PageMaker loads the Odbc32.dll file during laun-
ch. If PageMaker loads an Odbc32.DLL file that has a cre-
ation date earlier than 6/6/95 or a file size other than 64512
bytes, PageMaker returns the error “Invalid Page Fault” in
module “unknown” or module “Kernel32.dll.” Renaming
the Odbc.add and Odbcflt2.flt files disables PageMaker’s
ODBC plug-in and filter files, preventing PageMaker from
loading the Odbc32.dll file when launching.

[PageMaker, System Errors, W, Issue/Solution, Medium, 1425]

Error “?AdobeDirectory<no t found...”
Launching PageMaker 6.0x in Windows 3.1x


When launching Adobe PageMaker 6.0x in Windows 3.1x,
PageMaker returns the error “?AdobeDirectory<not found.
Win.ini setting for AdobeDirectory or PM6LangDir sec-
tion missing.”


Do one or more of the following:
a. Make sure the PageMaker entries in the WIN.INI file

include the correct pathnames:
1. Make a backup copy of the WIN.INI file.
2. Open the WIN.INI file, located in the WINDOWS

directory, in a text editor that can save in text-only
format (e.g., Windows Write, Notepad).

3. In the [Adobe] section, edit the following lines to read:
AdobeDirectory=C:\PM6\RSRC
PM6LangDir=USENGLSH
NetAdobeDirectory=NONE
PPD4=C:\PM6\RSRC\USENGLSH\PPD4

where C:\PM6 is the path to the PageMaker direc-
tory and USENGLSH is the PageMaker language di-
rectory.
4. Save the file in text-only format.
b. Make sure the PM6RES32.RSL file, located in the Page-

Maker language directory (e.g., PM6\RSRC\USENG-
LSH), is 460,800 bytes in size and is dated 10/30/95. If
the PM6RES32.RSL file is missing or has the incorrect
size and date, use the PageMaker 6.0x Installer to single
file copy it into the language directory. The PM6RES-
32.RSL file is located in the D5\UE_FILES\US\USENG-
LSH subdirectory on Disk 5 of the PageMaker 6.0x instal-
lation disk set or the PageMaker 6.0x Deluxe CD-ROM.

c. Remove and reinstall PageMaker 6.0x.

 
When launching, PageMaker 6.0x refers to the entries in
the [Adobe] section of the WIN.INI file to locate the RSRC,
PPD4, and language directories, which contain files Page-
Maker loads while launching. When the entries in the
WIN.INI file are incorrect, PageMaker cannot locate the
directories and returns the error “?AdobeDirectory not
found. Win.ini setting for AdobeDirectory or PM6LangDir
section missing.”

PageMaker uses the resources in the PM6RES32.RSL file
to launch and run. When PageMaker cannot find the
PM6RES32.RSL file or when the file is damaged, PageMaker
returns the error “?NetAdobeDirectory<no t found, check
win.ini setting.”

[PageMaker, System Errors, W, Issue/Solution, Medium, 1427]

Error “Cannot create internal clipboard...Make
sure Share.exe is running...” When Starting
PageMaker 6.0


When you start Adobe PageMaker 6.0 in Windows 3.1x,
Windows returns the error “Cannot create internal clip-
board. Cannot create temporary file. Make sure Share.exe
is running properly. 8201:6022.”


If you installed PageMaker 6.0 using the Complete option,
or using the Custom option with Photo CD Filter or Kodak
Precision CMS selected, restart Windows.
or: If you installed PageMaker 6.0 using the Minimum
option, or using the Custom option without the Photo CD
filter or Kodak Precision CMS selected, install Vshare.386
or Share.exe. For instructions, see Additional Information.

 
Adobe PageMaker 6.0 requires Share.exe or Vshare.386
when running in Windows 3.1x. PageMaker’s Photo CD
filter and Kodak Color Management System (CMS) require
Vshare.386 when running in Windows 3.1x.

When installing the PhotoCD filter or the Kodak CMS
(included when the Complete install option is selected),
the PageMaker 6 Installer installs Vshare.386 and adds a
line to the System.ini file that causes VShare.exe to load
with Windows. After installing PageMaker, restart Windows
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to load Vshare.386. The PageMaker 6 Installer does not in-
stall Vshare.386 or Share.exe when the Minimum install
option is selected.

Share.exe and Vshare.386 are terminate-and-stay-resi-
dent (TSR) programs that enable file sharing and locking
in a network or multitasking environment in which pro-
grams share files. They keep track of files opened by appli-
cations, and prevent two or more applications or processes
from modifying the same file at the same time. They are
typically loaded as the operating system (i.e., DOS or Win-
dows) initializes.

Share.exe, installed with DOS, is usually referenced in the
Autoexec.bat file because it must be loaded before Windows
3.1x. Vshare.386 is a virtual device driver, used instead of
Share.exe, that loads in the System.ini when Windows starts.

The Windows for Workgroups 3.11 operating system
and some applications require Vshare.386.
To install Vshare.386:
Reinstall PageMaker 6.0 using the Complete option, then
restart Windows.
or: Install the Kodak Color Management System (CMS) or
the PhotoCD filter from the PageMaker 6.0 installation disks:
1. Start the PageMaker 6 Installer.
2. Click the desired language option, then click Custom in

the Type of Install dialog box.
3. Select PhotoCD Filter or Kodak Precision CMS, then

click Install.
4. Follow the on-screen instructions to complete the in-

stallation, then restart Windows.
or: Obtain Vshare.386 from Microsoft and follow the in-
cluded installation instructions.

To install Share.exe:
1. Locate the Share.exe file on the system and note its path.
2. Make a backup copy of the Autoexec.bat file, which is

located in the root directory (e.g., C:\).
3. Open the Autoexec.bat file in a text editor that can save

in text-only format (e.g., DOS Editor, Notepad).
4. Insert the following line near the end of the file and

before any commands that start Windows (e.g., WIN):
c:<path to Share.exe>\Share.exe where <path to Share-
.exe> is the complete path of the Share.exe file location.

5. Restart the computer to load Share.exe.
[PageMaker, System Errors, W, Issue/Solution, Medium, 1459]

Error “Cannot Run PageMaker 6.0.
AdobeDirectory not found” Opening
PageMaker 6.0x Publication


After you double-click on an Adobe PageMaker 6.0x publi-
cation icon, Windows 95 returns the error “Cannot Run
PageMaker 6.0. ?AdobeDirectory<no t found.” The publi-
cation icon appears a generic Windows 95 icon.


Do one or more of the following:
a. Reinstall PageMaker 6.0x in Windows 95.
b. Make sure the Pm6reg.txt file is in the same folder as
the Pm6.exe file. By default, PageMaker installs these
files in the Pm6 folder.

c. Edit the Pm6reg.txt file to include the correct values for
the Windows 95 Registry:
1. Make a backup copy of the Pm6reg.txt file, located

in the PageMaker folder (e.g., Pm6).
2. Open the Pm6reg.txt file in a text editor that can save

in text-only format (e.g., WordPad, Microsoft Word).
3. In the [HKEY_LOCAL_MACHINE\SOFTWARE\-

Adobe\PageMaker] section, edit the following lines
to contain correct path information:

“PM6LangDir”=”<language>”
“AdobeDirectory”=”PageMakerDir\\RSRC”
“NetAdobeDirectory”=”None”
“ppd4”=”PageMakerDir\\RSRC\<langu-
age>\\PPD4"

where <language> is the PageMaker language dic-
tionary (e.g., Usenglsh).

4. Save the Pm6reg.txt file in text-only format into the
folder containing the Pm6.exe file (e.g., Pm6), then
close the Pm6reg.txt file.

d. Make sure the Pm6res32.rsl file in the PageMaker lan-
guage folder (e.g., Pm6\Rsrc\Us\Usenglsh) has a file size
of 460,800 bytes and is dated 10/30/95. If the Pm6res-
32.rsl file is missing or has the incorrect size and date,
use the PageMaker 6.0 Installer to single file copy the
Pm6res32.rsl file into the language directory. The Pm6-
res32.rsl file is in the D5\Ue_files\Us\Usenglsh\Pm6-
res32.rs_ folder on Disk 5 of the PageMaker 6.0x instal-
lation disk set or the PageMaker 6.0x Deluxe CD-ROM.

e. Remove PageMaker 6.0x and then reinstall PageMaker
6.0x in Windows 95.

 
If PageMaker’s values are incorrect in the Windows 95 Reg-
istry or if the Pm6res32.rsl file is missing or damaged,
double-clicking on a PageMaker 6.0 publication causes
Windows 95 to return the error “Cannot Run PageMaker
6.0. ?AdobeDirectory<no t found.” When Windows 95 can-
not recognize a file’s type (e.g., the application that created
the file), it displays the file’s icon as a generic icon.

After you upgrade to Windows 95, reinstalling applications
in Windows 95 enables the application to register in the Win-
dows 95 Registry. When installing PageMaker 6.0x in Win-
dows 95, PageMaker’s installer registers PageMaker 6.0x and
copies the Pm6reg.txt file into the folder containing the
Pm6.exe file. Removing and then reinstalling PageMaker en-
sures PageMaker’s application files are not damaged.

PageMaker 6.0 searches for the Pm6reg.txt file in the
folder containing the Pm6.exe file. PageMaker uses the val-
ues in the Pm6reg.txt file to update the Windows 95 Regis-
try and to locate the Adobe directory, language directory
(e.g., Usenglsh), and Ppd4 directory.

PageMaker requires resources in the Pm6res32.rsl file
to start and run.

[PageMaker, System Errors, W, Issue/Solution, Medium, 4100]
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Error “Adobe Dir. Not found...” When Starting
PageMaker 6.0x in Windows NT 3.51


When you start Adobe PageMaker 6.0x in Windows NT
3.51, Windows returns the error, “Adobe Dir. Not found,
Registry setting for Adobe dir or PM6langdir key missing
or incorrect. Cannot run PM6.”


Log in as an Administrator, start the Registry editor, and
specify Full Access to the PageMaker registry key for all us-
ers:
1. Log in to the local machine as an Administrator.
2. Start the Registry Editor by double-clciking the Reg-

edt32.exe file, which is located in the Windows\Sys-
tem32 directory.

3. In the Registry Editor window, click the HKEY_LO-
CAL_MACHINE on Local Machine Key window to
bring it to the front.

4. In the left-hand side of the HKEY_LOCAL_MACHINE
on Local Machine Key window, select the HKEY_LO-
CAL_MACHINE\Software\Adobe\Pagemaker registry key.

5. Choose Security >  Permissions.
6. In the Registry Key Permissions dialog box, click the

Everyone icon.
7. Select Full Control from the Type of Access pop-up

menu, then click OK.
8. Exit the Registry Editor, restart the computer, and log

in as a user.
disclaimer: PageMaker does not support Windows NT 3.5x
or earlier workstations or servers. Adobe did not develop
PageMaker for Windows NT 3.5x or earlier, and PageMaker
may not meet the expectations of Windows NT 3.5x or ear-
lier users.

 
The PageMaker installer updates the Windows NT registry
with the PageMaker registry key. PageMaker must have ac-
cess to the information in the PageMaker registry key to
run. Be default, Windows NT 3.51 allows only the user who
installed PageMaker access to the PageMaker registry key.
Because other users cannot access the PageMaker registry
key, they receive the error, “Adobe Dir. Not found, Registry
setting for Adobe dir or PM6langdir key missing or incor-
rect. Cannot run PM6.” when starting PageMaker.

[PageMaker, System Errors, W, Issue/Solution, Medium, 4143]

Error “Call to undefined dynalink” Launching
PageMaker 6.0x or PageMaker 6.0x Installer


When you launch Adobe PageMaker 6.0x or the PageMaker
6.0x Installer in Windows 3.1x, Windows returns the error
“Call to undefined dynalink.” PageMaker then quits or the
system freezes.

Do one or more of the following:
a. Increase Windows system resources to 70% or greater.

To check system resources, choose Help > About Pro-
gram Manager. For instructions on increasing system
resources, see Additional Information.

b. Verify that the following OLE 2.0 DLL files are located
in the Windows\System directory, and that they are the
correct size. If one of the files is missing or is not the
correct size, remove and then reinstall Win32s. For in-
structions on reinstalling Win32s components, see Re-
lated Records.
Ole2.dll 304,640
Ole2conv.dll 57,328
Ole2disp.dll 165,008
Ole2nls.dll 152,976
Ole2prox.dll 51,712
Ole2thk.dll 25,088

c. Copy the following OLE files from the Windows\System
subdirectory to the Windows directory, then restart
Windows.
Ole2.dll Ole2conv.dll Ole2disp.dll
Ole2nls.dll Ole2prox.dll Ole2thk.dll

 
When PageMaker 6.0x launches, it asks Windows to load
the OLE 2.0 DLL files; when the PageMaker Installer laun-
ches, it asks Windows to verify that the OLE 2.0 DLL files
are installed. If Windows 3.1x cannot locate or load the OLE
2.0 DLL files while PageMaker or the PageMaker Installer
is launching, Windows returns the error “Call to undefined
dynalink,” causing PageMaker or the Installer to quit or the
system to freeze. Windows cannot locate or load the OLE
2.0 DLL files when system resources are low, the DLL files
are missing or damaged, or when Windows looks for them
in the Windows directory instead of the Windows\System
subdirectory.

To increase Windows system resources to 70% or greater,
do one or more of the following:

a. Close all applications.
b. Remove icons from the StartUp group in Program Man-

ager, then restart Windows.
c. Disable (i.e., remark out) the Load and Run lines in the

Win.ini file:
1. Open the Win.ini file in a text editor that can save in

text-only format (e.g., Windows Notepad, WordPad).
2. In the [Windows] section, locate the lines that begin

“Load=” and “Run=.”
3. Insert a semicolon (;) at the beginning of the “Load=”

line and at the beginning of the “Run=” line to dis-
able the applications listed in those lines.

4. Save the Win.ini file in text-only format, then re-
start Windows.

d. Disable ATM and other utilities.
e. Restart Windows.

[PageMaker, System Errors, W, Issue/Solution, Medium, 4287]
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Error “Device AUX” When Using Plug-ins in
PageMaker 6.0x


When you use an Adobe PageMaker 6.0x plug-in (e.g., Run-
ning Headers and Footers, Build Booklet) in Windows 3.1x,
the system returns the error “device AUX” and the mouse
no longer responds (i.e., freezes).


Change the mouse driver to “Microsoft, or IBM PS/2” and
remove the reference to “pointer.exe” from the Win.ini file:
1. Exit all Windows applications.
2.  Make backup copies of the Win.ini and System.ini files

located in the Windows directory. 3. Double-click on
the Windows Setup icon in the Main group of the Pro-
gram Manager.

4. Choose Options > Change System Settings.
5. Select “Microsoft, or IBM PS/2” from the Mouse pop-

up menu.
6. Click OK and follow the prompts to install the mouse

driver. If you receive a prompt asking if you want to use
the currently installed driver or install a new one, select
to use the currently installed driver. If you need to in-
stall a new driver, you will need your Windows installa-
tion disk set. Do not restart Windows when prompted.

7. Exit Windows Setup.
8. Open the Win.ini file, located in the Windows direc-

tory, in a text editor that can save in text-only format
(e.g., Windows Write, Notepad).

9. Locate the “Load=” line in the [Windows] section and
then delete the reference to “pointer.exe” including its
path (e.g., C:\windows\pointer.exe). After you delete the
reference to “pointer.exe”, make sure there is one space
before all references remaining on the line (e.g., “Load=
C<filename>, C<filename>).

10. Save the Win.ini file in text-only format.
11. Restart Windows.
or: Obtain a device driver that is compatible with Win32s
components by contacting the manufacturer of your point-
ing device (e.g., mouse, tablet).

 
To start and run in Windows 3.1x, PageMaker 6.0x requires
Win32s components. If the device driver for your mouse
or other pointer device (e.g., tablet) is incompatible with
Win32s, the system returns the error “device AUX” when
you run a plug-in (e.g., Build Booklet, Running Headers
and Footers) in PageMaker. The “Microsoft, or IBM PS/2”
mouse driver is compatible with Win32s.

Win32s components are a set of system files requires to
run 32-bit applications (e.g., PageMaker 6.0x, Adobe Photo-
shop 3.0x) on 16-bit operating systems (e.g., Windows 3.1x,
Windows for Workgroups). After installing Win32s com-
ponents, a system or application error may occur when you
run software (e.g., video driver, mouse driver) that is in-
compatible with Win32s.

[PageMaker, System Errors, W, Issue/Solution, Medium, 4629]
Error “Win32s Error. The procedure entry point
‘GetSysColorBrush’...” Launching PageMaker 6.0x


When you launch Adobe PageMaker 6.0x in Windows 3.1x,
the system returns the error “Win32s - Error. The proce-
dure entry point ‘GetSysColorBrush’ could not be located
in the Dynamic Link Library ‘W32scomb.dll’.” The error
may be followed by: “Application Execution Error. Unex-
pected DOS error: 21.”


Adobe Photoshop 3.0x or Adobe Photoshop LE 3.0x was
installed after PageMaker 6.0x.


Remove and then reinstall the Win32s 1.3a or later DLL
files, included on the PageMaker 6.0x installation disk set
and Deluxe CD-ROM. For instructions on removing and
reinstalling Win32s DLL files, see Further Reading and Re-
lated Records.
note: When the Win32s 1.0 or 1.1 DLL files are installed
after the Win32s 1.3a DLL files, the Win32s.ini file incor-
rectly states that the currently installed version of Win32s
is 1.3a (i.e., 1.30.167.0). Therefore, it is not possible to ac-
curately determine which version of Win32s is installed by
looking in the Win32s.ini file.

 
To run in Windows 3.1.x, PageMaker 6.0x requires Win32s
1.3a or later. If a version of Win32s earlier than 1.3a is in-
stalled, the system returns an error when you launch Page-
Maker.

Photoshop 3.0.x and Photoshop LE 3.0x install a subset
of the Win32s 1.0 or 1.1 DLL files, which overwrites the
previously installed Win32s 1.3a DLL files.

[PageMaker, System Errors, W, Issue/Solution, Medium, 5962]

PageMaker 6.0x Fails to Launch But
Doesn’t Return an Error


When you launch Adobe PageMaker 6.0x in Windows 95
after launching PageMaker 5.0x, PageMaker 6.0x fails to
launch but does not return an error (i.e., nothing happens).


Launch PageMaker 6.0x again. PageMaker 6.0x will launch
on the second try.
or:  Launch PageMaker 6.0 before launching PageMaker 5.0x.

 
When you launch PageMaker 6.0x in Windows 95 after
launching PageMaker 5.0x, PageMaker 6.0x fails to launch
but does not return an error.

PageMaker 6.0x starts as expected when launched a sec-
ond time. However, because PageMaker 6.0x failed to launch
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on the first attempt, PageMaker 6.0x recreates its defaults
file, PM6.CNF, on the second launch, which resets your
PageMaker 6.0x preferences to the default settings.

Launching PageMaker 6.0x before launching PageMaker
5.0x enables PageMaker 6.0x to start as expected on the
first try and prevents PageMaker 6.0x from resetting your
PageMaker 6.0x preferences back to the default setting.

[PageMaker, System Errors, W, Issue/Solution, Medium, 7065]

System Error (e.g., freeze) When Typing in or
Applying Type 1 Fonts in PageMaker 6.0x


When you type in a PostScript font or apply a PostScript
(Type 1) font to text in Adobe PageMaker 6.0x, the system
returns an error (e.g., freeze).


A Matrox Millennium Graphics video card is installed


Turn off the Use Device Bitmaps Caching option in the
Display Control Panel:
1. Choose Start > Settings > Control Panel.
2. Double-click the Display Control Panel.
3. In the Display Properties dialog box, click the MGA

Settings tab, then click Advanced.
4. in the Advanced settings dialog box, click the Perfor-

mance tab, deselect Use Device Bitmaps Caching.

 
If you type text in a PostScript font or apply a PostScript
font to text in PageMaker 6.0x when the Use Device Bitmaps
Caching option is enabled for the  Millennium Graphics
video card, the system will return an error (e.g., freeze).

The Device Bitmaps Caching option improves the video
processing performance of the Millennium Graphics video
card and improves redraw speed when you reposition
bitmap images. Disabling it reduces redraw performance
minimally.

M A C  O S

[PageMaker, System Errors, M, Q&A, High, 1095]

Q When I’m working in PageMaker, I sometimes get
Type 11 errors and have to restart my computer. They
seem to happen randomly, but often at the worst times.
What might be causing these and how can I keep them
from happening in the future?
A The Type 11 system error is a catchall error that gener-
ally indicates a hardware problem, but system software and
Extension conflicts are other common causes. Power Mac-
intoshes may experience these errors more frequently than
68K machines, because Power Macs use a software emula-
tor that allows them to run non-native-PPC applications.
The emulator may have problems if it encounters incom-
patible software or hardware while it loads into RAM. If
this happens, some of the results show up as Type 11 errors.

Type 11 errors are not unique to PageMaker, and have
been reported in other Adobe and non-Adobe products.
Although there are no known causes of Type 11 errors
specific to PageMaker 6.0, Adobe Technical Support has
compiled a Type 11 troubleshooting guide that has proven
to be helpful in alleviating the problem for many users.
Highlights of that guide appear below; for more detailed
information, send  an E-mail to techdocs@adobe.com and
request document 216316, “Type 1 and Type 11 Errors in
PageMaker 6.0 Troubleshooting Guide.”

Apple User Assistance recommends that if you are ex-
periencing Type 11 errors, you should troubleshoot first
for possible software conflicts before looking at hardware
causes. Here are some steps to try, more or less in order of
ascending effort on your part.
1. Increase the memory allocated to PageMaker.
2. Increase the amount of available space on the startup

disk. Remember that PageMaker requires three times
the open publication’s file size to create temporary files.
So if your publication is 500 K, you’ll want to have at
least 1500 K available on the drive that your System
Folder resides on.

3. Run PageMaker with Extensions disabled to identify and
eliminate possible conflicts. Use Extensions Manager to
turn off everything that you can (remembering that, on
a 68K Macintosh, you need the OLE extensions to run
PageMaker). If you’re using a Power Mac, you can just
restart your Macintosh with the Shift key held down
until the message “Extensions Off” appears. If you’ve
copied Extensions (or Control Panels, for that matter)
over from an older Macintosh to your Power Macintosh,
remember that they may be the cause of some of these
conflicts. If you suspect this is the case, you should also
consider disabling the Control Panels
in question.

4. Disable Virtual Memory, and, on Power Macs, turn off
“Modern Memory Manager” in the Memory Control
Panel, then restart your computer.

5. Use Disk First Aid, included on your Macintosh System
installation disk set, to check the hard disk’s directory
structure. (Disk First Aid is compatible only with Apple
hard disks. If you have a hard drive from another manu-
facturer, use their recommended diagnostic utility to
check the hard disk’s directory structure.)

6. Remove and reinstall PageMaker, following the instructions
in the Getting Started guide for Adobe PageMaker 6.0.

If you’re still experiencing frequent Type 11 errors after try-
ing all of these steps, consider some possible hardware-re-
lated conflicts. But before you open up your computer, make
sure you understand the hazards and the warranty impli-
cations involved in do-it-yourself testing. Contact an au-
thorized Apple reseller or the hardware manufacturer for
assistance.
1. Disconnect all external devices (e.g., scanner, hard drive,

printer, network) connected to the Macintosh.
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2. Update your hard drive’s SCSI drivers. Contact the
manufacturer of your hard drive or hard-drive utility
software to determine whether you have the latest driv-
ers available or for further testing assistance.

3. If you’re running PageMaker on a Power Macintosh com-
puter with a cache card installed, remove the cache card.

4. Test RAM modules, including composite SIMMs.
Adobe Technical Support continues to research this issue,
and will update their information systems with new infor-
mation as it becomes available.

[PageMaker, System Errors, M, Issue/Solution, High, 1166]

Type 1 and Type 11 Error in PageMaker 6.0
Troubleshooting Guide


While working in Adobe PageMaker 6.0, the system error
Type 1 or Type 11 occurs.


Ensure software and hardware conflicts are not the cause:
1. Ensure software conflicts are not the cause by doing one

or more of the following:
a. Increase the memory allocated to PageMaker:

1. Save and close all publications.
2. Quit PageMaker.
3. Select the PageMaker application icon at the

Finder.
4. Choose File > Get Info.
5. Type a larger value in the Preferred size text box,

then close the Get Info window.
b. Increase the amount of available hard drive space

on the startup disk. PageMaker requires three times
the open publication’s file size to create temporary
files.

c. Run PageMaker with Extensions disabled:
When running PageMaker 6.0 on a Power Macin-
tosh, turn Extensions off upon startup by restarting
the computer holding the Shift key down until the
message “Welcome to Macintosh. Extensions Off.”
appears.

When running PageMaker 6.0 on a Macintosh
with System 7.5 or later, use Extensions Manager to
enable the System 7.5 Only set, then enable the
Microsoft OLE Extension and restart the Macintosh.
PageMaker 6.0 on the Macintosh requires the Mi-
crosoft OLE Extension to launch.

d. Turn off Virtual Memory and the Modern Memory
Manager (Power Macintosh only), in the Memory
control panel.

e. Use Disk First Aid, included on system installation
disk sets, to check the hard disk’s directory struc-
ture. For instructions, see Additional Information.
note:  Disk First Aid is only compatible with Apple
hard disks. When using another manufacturer’s hard
drive, use another hard disk diagnostics utility to
check the hard disk’s directory structure.
f. Ensure PageMaker’s preferences file is not damaged
by forcing PageMaker to create a new preferences file:
1. Quit PageMaker.
2. Rename or delete PageMaker’s preferences file,

“Adobe PageMaker 6.0P Prefs” (PageMaker for
the Power Macintosh) or “Adobe PageMaker 6.0
Prefs” (PageMaker for the Macintosh), located in
the Preferences folder in the System Folder.

3. Restart PageMaker. While launching, PageMaker
recreates the preferences file using default settings
when an existing preferences file is unavailable.

g. Reinstall PageMaker by removing then reinstalling
PageMaker and its application files.

2. Ensure hardware conflicts are not the cause by doing
one or more of the following:
note:  When troubleshooting possible hardware con-
flicts, contact an authorized Apple reseller or the hard-
ware manufacturer for assistance. Starting the Power
Macintosh without the video card in the Processor Di-
rect Slot (PDS) can damage the computer.
a. Disconnect all external devices (e.g., scanner, hard

drive, printer, network) connected to the Macintosh.
b. Update your hard drive’s SCSI drivers. Contact the

manufacturer of your hard drive or hard drive util-
ity software to determine whether you have the lat-
est drivers available. For instructions, see Additional
Information.

c. When running PageMaker on a Power Macintosh
computer with a cache card installed, remove the
cache card.

d. Test RAM modules, including composite SIMMs.

 
There are no known causes of Type 1 or Type 11 errors in
PageMaker 6.0.

The system error “Type 1” or “bus error” occur at the
data transfer level in the system, which may be caused by
low available RAM or insufficient hard drive space. When
the system encounters a conflict or problem and is unable
to determine the cause, the system returns the “Type 1” sys-
tem error.

The “Type 11” system error is a miscellaneous hardware
exception error that usually indicates a hardware conflict,
but system software and extension conflicts can also cause
a “Type 11” system error. When determining the cause of
“Type 11” system errors, Apple User Assistance recommends
troubleshooting software conflicts before troubleshooting
hardware conflicts .

Disabling Modern Memory Manager slows performance
and disables automatic tracking in PageMaker, but prevents
conflicts between Modern Memory Manager and non-na-
tive applications or extensions that are active while Page-
Maker is running.

Apple Computer reports system errors may be caused
by composite RAM SIMMs installed in your Macintosh or
Power Macintosh.
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To use Disk First Aid to check the hard disk’s directory tree:
1. Restart the computer from the “Disk Tools” disk in-

cluded with the System 7 installation disk set.
2. Launch the Disk First Aid application by double-click-

ing on its icon.
3. Select or open the hard drive to be verified.
4. Click Verify to check the disk or Repair to check and

repair the disk. When Verify is selected, Disk First Aid
checks the disk, and returns the option to Repair when
problems are found. Choose to Repair the disk when
Disk First Aids encounters a problem with the disk.

5. Choose File > Quit.
To update the SCSI drivers:

1. Restart the computer from the “Disk Tools” disk (in-
cluded with the System 7 installation disk set) or the
“System Tools” disk (included with System 6.0.x instal-
lation disk set).

2. Launch the HDSC Setup application by double-click-
ing on its icon.

3. Click Drive until the SCSI drive (hard disk) is selected.
note:  The error “Drive selection failed. Unable to lo-
cate a suitable drive connected to the SCSI port.” ap-
pears when the hard disk is formatted with a non-Apple
utility (e.g., Norton Utilities, MacTools, Symantec Tools
for Macintosh, StorWare). Click Continue in the error
dialog box to quit HDSC Setup and use the SCSI drive
updating utility included with the formatting utility.

4. Click Update button to install updated SCSI drivers to
each SCSI disk (e.g., hard disk, cartridge, optical).

5. Choose File > Quit.
[PageMaker, System Errors, M, Issue/Solution, Medium, 1178]

System Error (e.g., Type 11) When Choosing Place
in PageMaker 6.0 for Power Macintosh


A system error (e.g., Type 11) occurs when you choose File
> Place in Adobe PageMaker 6.0 for the Power Macintosh.


Remove the Macintosh Easy Open 1.0.x system extension
and the Macintosh Easy Open Setup control panel, then
restart the Macintosh.
or: Upgrade to Macintosh Easy Open 1.1.1 or later, avail-
able from Apple Computer.

 
A system error (e.g., Type 11) occurs if you choose File > Place
in PageMaker 6.0 for the Power Macintosh when Macintosh
Easy Open 1.0.x is installed. Removing Macintosh Easy Open
1.0.x or upgrading to Macintosh Easy Open 1.1.1 or later pre-
vents the error from occurring when you choose File > Place.
Turning off Macintosh Easy Open in the Macintosh Easy Open
Setup control panel does not prevent Type 11 errors from oc-
curring when you choose File > Place in PageMaker 6.0.

Macintosh Easy Open enables you to open a document
in another application when the application that created
the document cannot be found. Macintosh Easy Open 1.0.x
includes both the Macintosh Easy Open Setup control panel
and the Macintosh Easy Open system extension. Macintosh
Easy Open 1.1.1 includes the Macintosh Easy Open con-
trol panel. Macintosh Easy Open 1.1.1 is included with Sys-
tem 7.5.x.

[PageMaker, System Errors, M, Issue/Solution, Medium, 1225]

Long Import Times or System Freezes When
Placing Graphic in PageMaker 6.0x


Adobe PageMaker 6.0x takes longer than expected (e.g., 20
minutes) to place a graphic, or the system appears to freeze.
The graphic you’re placing is larger than 8 MB.


Import the graphic without storing a copy of it in the pub-
lication by clicking No in the Include Complete Copy in
the Publication Anyway? dialog box.

 
When you import a graphic into a PageMaker publication,
PageMaker creates a link to the original graphic file. If the
graphic is smaller than the size specified in the More Pref-
erences dialog box, PageMaker also stores the full graphic
in the publication.

When you import a graphic larger than the size speci-
fied in the More Preferences dialog box, PageMaker enables
you to choose whether to store the graphic in the publica-
tion. If you click No in the Include Complete Copy in the
Publication Anyway? dialog box, PageMaker stores only a
low resolution screen version of the graphic in the publica-
tion, and uses the linked high resolution graphic when
printing. If you will be printing the publication from a dif-
ferent computer or may not have access to the original
graphic file later, clicking Yes in the Include Complete Copy
in the Publication Anyway dialog box ensures that all the
graphic data will be available when you print the PageMaker
publication.

Placing a graphic larger than 8 MB in PageMaker 6.0 takes
longer than expected (e.g., 20 minutes) when the option to
store a copy of the graphic in the publication is selected. Plac-
ing the same graphic in PageMaker without including a copy
of the graphic in the publication imports as expected.

To prevent PageMaker from storing copies of graphics
by default, choose Element > Link Options, then deselect
Store Copy in Publication.

[PageMaker, System Errors, M, Issue/Solution, Medium, 4653]

Error “... Type 4” When Placing a TIFF or Placed
TIFF Displays as Small Gray-and-black Box in
PageMaker 6.0x


When you place an Adobe Photoshop TIFF image with a
clipping path into a Adobe PageMaker 6.0x publication,
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PageMaker returns the error”Application ‘[Unknown?]’ has
unexpectedly quit, because an error of Type 4 occurred.”
and the image does not place. Or, the image places, but dis-
plays as small gray-and-black box.


Open the TIFF image in Photoshop, remove and recreate
the clipping path, resave the TIFF image, then place it into
the PageMaker publication:
1. Start Photoshop 3.0x and open the TIFF image.
2. In Photoshop, choose Windows > Palettes > Show Paths

to display the Paths Palette.
3. In the Paths Palette, select the clipping path (i.e., the

path name that is outlined).
4. Choose Delete Path from the Paths Palette menu.
5. Recreate the path by using the pen tool or by making a

selection with a selection tool.
6. Choose Make Path from the Paths palette menu.
7. In the Make Path dialog box specify the desired toler-

ance and click OK.
8. Choose Save Path from the Paths Palette menu.
9. In the Save Path dialog box specify the desired name for

the path and click OK.
10. Choose Clipping Path from the Paths Palette menu.
11. In the Clipping Path dialog box, select the saved path

from the Path pop-up menu.
12. Enter a flatness value in the Flatness text box, if desired,

then click OK.
13. Save the TIFF image and replace it in PageMaker 6.0x.

 
After you place a Photoshop TIFF image with a clipping
path that contains no information (i.e., defined but not
drawn), PageMaker 6.0x returns the error

Application ‘[Unknown?]’ has unexpectedly quit, be-
cause an error of Type 4 occurred.” or the image places, but
displays as small gray-and-black box.

PageMaker 6.0x imports and displays a TIFF image with
a drawn clipping path as expected.

[PageMaker, System Errors, M, Issue/Solution, Medium, 7008]

System Error Using Online Help in PageMaker
6.0C or 6.0K for the Power Macintosh


When you use Online Help in Adobe PageMaker 6.0C Chi-
nese or 6.0K Korean for the Power Macintosh, a system er-
ror occurs after you double-click on the Online Help screen
or search for text. Localized system software (i.e., Chinese
or Korean system software) is installed on the Power Mac-
intosh.


Do one or more of the following:
a. Do not double-click on white space in the Online Help

window.
b. Search for titles rather than text in Online Help.
 
When you run Online Help in PageMaker 6.0C or 6.0K on
a Power Macintosh with localized system software, a sys-
tem error occurs after you double-click on white space in
the Online Help window or search for text. The system er-
ror does not occur on a 68000-series Macintosh with local-
ized system software, or on a Power Macintosh with US
English system software.

Printing Problems
M A C  O S  /  W I N D O W S

[PageMaker, Printing Problems, M|W, Q&A, High, 1035]

Q When I apply a color to a grayscale image in Page-
Maker 5.0a, it prints in plain grayscale to my color
PostScript printer. How can I make it print in color?
A This occurs because certain printer manufacturers have
recently changed the way their PostScript interpreters pro-
cess color information (specifically, they render colors based
on CMY, not CMYK, data). This makes them unable to ren-
der some of the color data PageMaker sends, which is in
CMYK form. The problem is known to occur when print-
ing PostScript (not PCL) to the Seiko ColorPoint (PSF),
the IBM Lexmark 4079, the HP DeskJet 1200C, and the HP
PaintJet XL300; it may also crop up when printing to cer-
tain non-Adobe PostScript level 1 color printers.

A similar problem can occur if you’re printing from
PageMaker 5.0 (that is, if you haven’t updated to version
5.0a)—except that colorized grayscale images print with-
out any black in them, rather than without any color.

The solution to either problem is to install a file called
ALimage.ps in the ALDUS\USENGLSH directory (Win-
dows) or the Aldus folder within the System Folder (Mac).
You can download the file from Adobe’s Tech Support BBS
(206-623-6984), or from the Adobe forums on America
Online (in Adobe\Adobe Support Center\PC Drivers\Fil-
ters) or CompuServe (in the Adobe Applications Forum’s
PC PageMaker library). Once you’ve installed ALimage.ps,
printing colorized grayscale images will be slower to these
particular devices, but accurate. Print speeds for other kinds
of images won’t be affected.

One important caveat: ALimage.ps can interfere with
the process of printing color separations—it may make
colorized grayscale images print too dark. Before you print
separations, be sure to remove ALimage.ps from the ALD-
US\USENGLSH directory (Windows) or Aldus folder
(Mac). Also, use ALimage.ps only if you’re having the
specific problem described here—if you’re not, the file
might cause printing problems.

A  I’m creating a contents page list that uses leader
dots, but sometimes the dots look different from line
to line, or they don’t line up correctly along the right-
hand edge. What’s up?
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A  PageMaker formats leader-tab dots based on the for-
mat of the character immediately preceding the tab. If you
have a row of leader dots that aren’t lining up with the rest
of the column, or that look different from their neighbors,
chances are that the character before the tab is formatted
differently from those on other lines. For instance, the word
before the tab might be in boldface or italic, or set in a dif-
ferent size or typeface than the rest of the text.

The best way to solve the problem is to format all the
characters preceding the tabs identically. Assuming you
don’t want to change the formatting of your text, this means
inserting and formatting an invisible character in between
the text and the tab. A thin space is the best choice, since it’s
fairly narrow and remains a consistent width. To type a thin
space in PageMaker, press Ctrl + Shift + T (Windows) or
Command + Shift + T (Macintosh).

One approach is to do this only on the problem lines,
giving each thin space the formatting that the other lines
have. Alternatively, you may achieve a more uniform ap-
pearance if you insert thin spaces before all the tabs, and
then give all those spaces the same formatting. Here’s a way
to automate the process using the Story Editor’s “Change”
command. (Be aware, however, that this process affects all
tabs in the text you select—if your leader tabs are inter-
spersed with other kinds of tabs, you’re probably better off
changing the leader tabs manually.)
1. Use the text tool to select the text that contains the leader

tabs you want to change. Choose “Edit story” from the
Edit menu (Ctrl + E in Windows, Command + E on the
Macintosh).

2. Under the Utilities menu, select “Change…” (Ctrl + 9
under Windows, Command + 9 on the Mac). In the
“Change” dialog box, make sure “Selected text” is se-
lected in the lower-right corner.

3. In the “Find what” text box, type “^t” (to find all the
tabs).

4. In the “Change to” text box, type “^<^t” (to replace each
tab with a thin space followed by a tab).

5. Click on the “Attributes…” button. In the “Change at-
tributes” dialog box, leave all the “Find” settings on “Any.”
Under “Change,” choose the attributes you want the thin
space and tab to have.

6. Click “OK” to close the “Change attributes” dialog box.
Back in the “Change” dialog box, click “Change all.”
To check your work, close the Story Editor window.
Even if you aren’t having problems with your leader dots

looking consistent, this same basic technique can be useful
for getting them to look the way you want.

[PageMaker, Printing Problems, M|W, Q&A, High, 1046]

Q (6.0 only) When I print color separations from Page-
Maker 6.0, some of my text is knocking out instead of
overprinting (which it did in PageMaker 5.0). Why?
A There’s a difference between how PageMaker 5.0 and
PageMaker 6.0 print text that’s been assigned the default
process-black color. PageMaker 5.0 always overprinted de-
fault-black text; PageMaker 6.0, on the other hand, auto-
matically overprints default-black text only if it’s less than
24 points. This approach to overprinting black text is more
in sync with what prepress professionals recommend—with
large black text, it often looks much better if you trap that
text against a colored background instead of overprinting
each entire letter.

PageMaker 6.0 gives you the option to perform this kind
of trapping, and will also let you change the point-size
threshold at which it stops overprinting default-black text.
For more information on PageMaker’s trapping features,
see the Adobe PageMaker User Guide, Version 6.0.

Here’s how to change overprinting for default black.
1. Choose “Trapping Options…” from the Utilities menu.
2. In the “Black attributes” section of the “Trapping Op-

tions” dialog box, under “Auto-overprint black:,” change
the number for “Text below XX pts” to whatever you
want your new threshold to be. Or, if you want all de-
fault-black text to overprint, set that number to 650
points or deselect the “Auto-overprint black:” option.
Please note that the settings in the “Black attributes”
section of the “Trapping Options” dialog box will affect
how your publication prints whether or not you have
the “Enable trapping for publication” option selected.
For ultimate control over overprinting black text and

other black items, you can set certain black elements to
overprint by applying to them a 100% tint of black to which
you’ve assigned the “Overprint” attribute. To prevent cer-
tain black elements from overprinting, apply to them a
100% tint of black that you’ve not assigned the “Overprint”
attribute. For more information, refer to your PageMaker
6.0 User Guide.

[PageMaker, Printing Problems, M|W, Q&A, High, 1052]

Q (6.0 only) I was expecting my text to knock out be-
cause there’s a trap-width setting for text specified in
the “Trapping Options” dialog box. But when I print
color-separation proofs, some text doesn’t knock out.
Did I miss a hidden switch?
A No, you probably didn’t miss a special trapping setting
for text. There are several reasons why some of your text
might not knock out, and we’ll outline a few of those rea-
sons for you.

However, before we outline those reasons and before you
try to troubleshoot the problem, you should make sure there
is a problem. In other words, make sure you know exactly
what kind of trapping results you should be getting—it’s
entirely possible that some of your text will look better if it
overprints instead of knocking out. (For instance, black or
very dark text often looks fine overprinted. Also, it’s usually
best to overprint very small type.) If your publication will be
printed on a commercial printing press, you shouldn’t be
making trapping decisions alone—it’s critical that you talk
to your service providers (whoever will image-set and print
your publication). They may advise you not to do any trap-
ping yourself if your job has very complex trapping require-
ments—for jobs like that, it may be best to use a high-end
trapping program like Luminous Corporation’s TrapWise.

If you and your service providers decide that PageMaker
is the best tool to use to trap your job, work with them to
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define your settings (trap widths and so forth). With their
help, you should get a clear idea exactly what kind of type
should and shouldn’t knock out. Then, if you do notice
text that appears to be overprinting incorrectly when you
print color-separation proofs in-house, you should be able
to determine what’s going on by checking the following list
of common reasons why certain text would overprint in-
stead of knocking out.

• Text (and any PageMaker-drawn element, or 1-bit or
grayscale imported graphic) will overprint if it’s been
assigned a color that’s set to overprint.

• Text that’s a graphic or part of a graphic won’t necessar-
ily trap the way other text will—for instance, it won’t be
affected by the “Trap text above” setting in the “Trap-
ping Options” dialog box. In order for text that’s a
graphic to knock out, it must be assigned a color that is
not set to overprint.

• Text assigned PageMaker’s default black will always over-
print if it’s smaller than the “Text below” setting in the
“Black attributes” section of the “Trapping Options” dia-
log box—even if you do not select “Enable trapping for
publication” in that dialog box.

• Bitmap fonts won’t trap—trapping works only for
TrueType and PostScript Type 1 fonts.

• Text that’s ostensibly set to knock out (that is, text that’s
bigger than the “Trap text above” setting in the “Trap-
ping thresholds” section of the “Trapping Options” dia-
log box) will appear not to knock out if it’s darker than
the background behind it and the “Trap width” settings
you’re using are so large that the knockout area gets com-
pletely choked (closed in) by the trap, leaving no knock-
out area at all.

Hard to visualize that last point? Here’s an example that
should illustrate the idea. Say you have 30-point, medium-
blue, spot-color text sitting on top of a pale-yellow back-
ground. Trapping should kick in for the text because it’s
over the “Trap text above” setting of 23.9 points. And, con-
sidering the text is darker than its background, the yellow
should “choke” (spread into) the text area (see the illustra-
tion at the bottom of the page for an example). But let’s say
you’ve set the default trap width rather high—for instance,
to 0.05 inches. Unless you’re dealing with a typeface that
has very thick strokes (thicker than twice the trap width at
the point size you’re using), the trap will choke out the
knockout area.

If you think this scenario describes what you’ve been
experiencing, you should talk with your service providers
to find out if you need to adjust any of your trapping set-
tings. But they may very well tell you that the settings are
fine, and that your text should overprint in that instance. If
that doesn’t sit well with you—perhaps because you’re con-
cerned about how the text’s color will look when it mixes
with the background color—you might consider altering
your layout.

[PageMaker, Printing Problems, M|W, Q&A, High, 1054]

Q  (6.0 only) Every now and then a graphic in one of
my PageMaker jobs won’t color-separate properly—
sometimes an entire color image will print just on the
black plate, or the CMYK percentages won’t be quite
right. What causes this?
A What usually causes a graphic to color-separate improp-
erly is the format of the graphic. If you’re doing high-reso-
lution printing or color separations, there are just three
kinds of graphics you should be dealing with: EPS (encap-
sulated PostScript) and DCS (desktop color separation)
graphics and CMYK TIFFs. PageMaker can also color-sepa-
rate RGB TIFFs if you use its color-management feature
(see the PageMaker User Guide for more information). And
to ensure that these graphics are color-separating accurately,
you’ll need to produce your separations on a PostScript
device (non-PostScript devices cannot interpret EPS and
DCS graphics, and may not accurately separate TIFFs).

If you use any other kind of graphic format—PICT or
WMF, for instance—you might not get the color-separa-
tion results you’re after because those graphic formats sim-
ply weren’t designed to support accurate color separation.
So, before you use the “Place” command to bring in a
graphic, check its format. And, whenever possible, do not
bring graphics into your publication via the Clipboard.
Regardless of the image’s original format, bringing it in via
the Clipboard will give you a graphic in the Windows
bitmap or Windows metafile format or, on the Mac, a
bitmap or vector PICT. None of these formats color-sepa-
rates reliably—Windows bitmaps and bitmap PICTs gen-
erally print as composite images on the black separation
only; Windows metafiles and vector PICTs may separate,
but won’t necessarily do so accurately (with correct CMYK
percentages).

And here’s one more thing you should watch out for.
Most of the time you bring objects into an application from
the Clipboard using the “Paste” command, but there’s an-
other way to bring elements in from the Clipboard: drag
and drop. Some applications (Adobe Illustrator 6.0 on the
Mac and the Windows 95 Explorer, for example) will let
you click on an element and drag it into a document in
another application. This technique uses the Clipboard, so
in PageMaker what you’ll get is some kind of Windows
bitmap, Windows metafile, or PICT.

If you have a graphic in your PageMaker publication and
you’re not certain about its format, click on it and select “Link
info…” from the Element menu. If the information listed in
the “Kind” field is anything other than TIFF, EPS, or DCS,
you might have difficulty separating that image.

[, Printing Problems, M|W, Q&A, High, 8062]

Q Why is it that when my PageMaker document is
printed on a four-color printing press, my PANTONE
colors print differently than what was in the selector
guide from PANTONE?
A Chances are you’re using a color from one of the PAN-
TONE spot-color libraries, but you’re printing that color
as a process color made up of some combination of cyan,
magenta, yellow, and black process inks, not as a spot color
(which would require a special, pre-mixed ink and a sepa-
rate printing plate). There are two ways you may have
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changed your spot color to a process color—in the “Edit
Color” dialog box you may have changed that color’s type
from spot to process, or you may have selected the “All to
process” option in the “Colors” printing dialog box. The
former will convert a spot color to a process color; the lat-
ter will temporarily convert all your spot colors to process
colors for printing.

The PANTONE spot color libraries and their corre-
sponding swatchbooks won’t be very useful tools if you use
them for printing four-color process jobs. Briefly, here’s why.

PANTONE created a set of library colors based on pre-
mixed (also known as solid or spot) inks. PageMaker comes
with PANTONE spot-color libraries for coated paper and
for uncoated paper. The colors in these libraries are de-
signed to be printed on a printing press using the individual
color’s ink formula, not a formula based on certain per-
centages of cyan, yellow, magenta, and black (that is, the
traditional process ink colors). The colors in the PANTONE
spot-color libraries cover a much larger gamut (range) than
what can be reproduced using the traditional CMYK pro-
cess color inks. Therefore, when you’ve been using spot
colors and basing your expectations of their output on col-
ors from a spot-color swatchbook, but then convert them
to process colors for printing (usually in order to have fewer
color plates), many of these coated or uncoated colors won’t
look much like the samples in the swatchbook. The farther
a color is out of the CMYK process-color gamut, the greater
you can expect the color shift to be.

You can best see the example of the different color gam-
uts by looking at the PANTONE ProSim selector guide. This
color swatchbook displays the spot inks on one side and
their closest process-ink equivalents on the opposite side,
giving you an approximate idea of what kind of color shift
you’ll get if you print that spot color as a process color.

How can you prevent this color shift from occurring?
• Use only colors from the PANTONE Process color library

when you’re going to print process-color separations.
• When you really do want to print a spot color (and can

afford to print with an extra plate), use the PANTONE
Coated or Uncoated libraries and do not convert the
spot inks to process inks at print time.

• Finally, if you’re considering a job that’ll require two or
more spot inks in addition to the four process inks
(CMYK), ask your printer whether using PANTONE’S
Hexachrome color system might be a good alternative.
PANTONE Hexachrome lets you select colors composed
of up to six process inks—orange and green plus cyan,
magenta, yellow, and black—which gives you a much
wider choice of colors than you can get with just CMYK.
Depending on what types of colors you were trying to
get through spot inks, this might be a great alternative.

[, Printing Problems, M|W, Q&A, High, 8063]

Q Sometimes when I try to print to my PostScript
printer, the printer light flashes like it’s processing, but
eventually it stops and nothing comes out. What gives?
A When this occurs with PostScript printers, it usually
indicates that there’s something in the file that’s stopping
the job from completing. One of the most common and
easy-to-fix causes of this stoppage is a memory-related
problem caused by using an incorrect PPD file. To prevent
such problems, make sure you’re using a PPD file that’s right
for your printer—see the PageMaker 6.0 User Guide, pages
325–28, for more information on PPDs.

If you’ve already done that and you’re still having a prob-
lem, the first thing you should do is go to the “Options” print
dialog box (select “Print…” from the File menu and then click
the “Options…” button) and select the “Include PostScript
error handler” before you try to print again. Doing so down-
loads a miniature PostScript program, an “error handler,” to
your PostScript printer. If the PostScript interpreter in your
printer is unable to process your print job, most of the time
PageMaker’s error handler will cause it to print out some in-
formation on what caused the problem (the PostScript error
and offending command) and some tips on how to resolve
the problem. Often it’ll print this information along with a
partial version of the page that it couldn’t process fully.

Depending upon your knowledge of PostScript and ex-
perience with these errors, the error information you get
from your printer may mean a lot to you, or it may mean
nothing. Many of these errors are documented in FaxYI
and in our searchable technical-solutions database avail-
able on the Adobe Web site (www.adobe.com/supportser-
vice/cust support/tssearchdb.html). Another good source
for information on PostScript errors is “Be Your Own Pri-
vate Eye,” by Lynn Powers, Adobe Magazine, November
1995, page 59. This article not only lists several common
PostScript errors and offending commands with their gen-
eral causes, but also outlines a general troubleshooting
method for a variety of printing problems.

What does and doesn’t print out on the partial page that
may accompany the PostScript error information can also
provide you with important clues. For example, if you have
three graphics on the page, and only two of them printed,
this might indicate that the problem is related to the third
graphic that didn’t print. How do you test your theory?
Remove the graphic that didn’t print and try printing again.
Do you receive an error message? If not, chances are the
problem is related to the graphic.

The PostScript error handler isn’t the only PageMaker
feature that doubles as a troubleshooting tool. The “Proof”
and “Download fonts” print options can also really help
you narrow down the cause of a problem.

When you select “Proof” in the “Print Document” dia-
log box, PageMaker won’t print any of your imported
graphics (instead, it’ll print a box with an “X” through it as
a placeholder for each graphic). This is a handy way to print
your file quickly if you want to proof just the text in your
publication. But it’s also great for troubleshooting printing
problems. If selecting this option enables your file to print,
it’s likely your problem is related to an imported graphic. If
selecting it doesn’t allow you to print successfully, you prob-
ably have some other text-related problem.

You can also test whether a downloadable font might
be the problem. Select the “None” option under “Down-
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loadable fonts” in the “Options” print dialog box. This keeps
PageMaker from downloading any fonts when you print.
If that enables you to print, you might have a problem with
a downloadable font or fonts. If selecting this option does
not allow you to print, your problem might be with a font
that’s permanently downloaded to your printer’s hard disk,
a problem unrelated to fonts. (Please note that when you
select this option, any text in your publication that nor-
mally prints as a downloaded font will print as your printer’s
default font—probably Courier.)

At this point, if you’ve isolated the problem to a graphic
or font, you should test the font or the graphic. This will
help you determine whether the problem is directly caused
by the graphic or font, or if it’s just indirectly related to
that element. Try printing the suspect font or graphic by
itself from a new publication. If the suspect element is a
graphic that won’t print from a new publication, try resaving
the graphic from the program you used to create it. If the
suspect element is a font that won’t print from a new pub-
lication, remove it from your system and reinstall it.

The methods outlined above are good first steps for
troubleshooting a printing problem—by combining them
with a little trial and error, you should be capable of solv-
ing many printing problems yourself. But if they don’t work,
and you need to call technical support for assistance, you’ll
at least be much closer to finding out what’s going wrong.

[, Printing Problems, M|W, Q&A, High, 8066]

Q When I print my document to a PostScript printer,
some of my text doesn’t print in the font that I’ve
specified—it prints in Courier instead. The font I was
trying to print works just fine from other applications.
Is something wrong with PageMaker?
A No, probably not. There are three very common, easy-
to-make oversights that can cause this type of behavior in
PageMaker. Here’s an explanation of these three causes.
Font downloading is not enabled. In the “Print Options”
dialog box, make sure the “Download Fonts” option is set
to “PostScript and TrueType.” If you’re using PageMaker
5.0x, make sure “Include Downloadable Fonts” is checked.

When the “Download Fonts” option is set to “None”
(PageMaker 6.x) or the “Include Downloadable Fonts” op-
tion is unchecked (PageMaker 5.x), PageMaker won’t send your
downloadable fonts (fonts that reside on your computer) to
the printer. And if one of the fonts you’re trying to print doesn’t
already reside at the printer, your printer will have to substi-
tute one of its built-in fonts—often Courier—for that text.

You should set PageMaker not to download fonts using
these options only if you’re sure the fonts you need to print
are built into your printer or have been downloaded to it
before print time, or if you want to speed up print times or
troubleshoot a problem by letting your printer substitute
fonts in this manner.
You’re using a PPD file that incorrectly lists your font as
resident at the printer. This may sound like a complex,
difficult-to-resolve problem, but it usually isn’t—the key
here is just to make sure you’re using the right PPD file for
your printer. Here’s why.
The PPD (PostScript printer description) file—the thing
you select from the “PPD” pop-up menu in PageMaker’s
“Print Document” dialog box—contains important infor-
mation about your printer: what paper sizes it supports,
how much memory it has, and so forth. It also tells Page-
Maker what fonts the printer has built into it or downloaded
to it. (Using a font-downloading utility, you can download
fonts permanently to your printer if it has a hard drive, or
download fonts to its RAM before your print job.) At print
time, PageMaker doesn’t download any font the PPD file
says is already at the printer, which can improve print times.

If the font list in the PPD is accurate, this will ensure
that your documents print at optimal speed without font
substitution. But if your PPD says your printer has a font
that isn’t built into it or downloaded to it ahead of time,
PageMaker won’t download that font at print time, and your
printer will have to substitute Courier or another font for it.

So how can you tell whether you’re using the right PPD
file? Check by looking at its name in the “PPD” pop-up
menu of PageMaker’s “Print Document” dialog box—it
should be the same as that of your printer. Or it should be
the name of a custom printer file you’ve created for your
PostScript printer—on the Mac, you can use the “Update
PPD” utility or Plug-in to create one that contains the cor-
rect font list for your printer; in Windows you can use the
PPD.EXE version of that utility to select fonts to add to a
custom printer file (for more information, see your Page-
Maker User Guide). If you’re in doubt, you can try another
PPD, such as the “General” PPD, to see if that helps with
your font-substitution problem. If it does, try reinstalling
your PPD from your PageMaker disks or CD-ROM, or con-
tact the printer manufacturer for the most up-to-date PPD.

In PageMaker 6.01 for the Mac, there’s another way to
ensure that PageMaker has accurate information on what
fonts are built into and downloaded to your PostScript
printer. In the “Print Options” dialog box, select the “Query
printer for font and memory information” option (this
option won’t be available if you have background printing
on in the Chooser). This may slow printing somewhat, but
can solve font-substitution problems. We still recommend
you use the correct PPD for your printer.
Outline or printer font is not available. Font substitution
can also occur when you’re missing the part of the font
PageMaker needs to download to your printer. When this
happens, you’ll generally have a problem printing that font
from all your applications. However, some applications can
print a bitmap screen version of the font when the printer
font is missing (more on that later).

PostScript fonts come in two primary parts. The first part
contains the metric information for your font (this is the
information on the font’s horizontal spacing characteristics—
how much space each character takes up and kerning infor-
mation). On the PC, this information is stored in a PFM
(printer font metric) file. On the Mac, this information is
stored in a screen font that also contains a bitmap version of
your font (this bitmap version of the font was used for dis-
playing it on screen before the days of Adobe Type Man-
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ager—and is still used by some applications for display and
printing). This is the part of the PostScript font that applica-
tions need in order to list the font as an option on your font
menu and to accurately compose each line of text.

The second primary part of a PostScript font is the
printer font or outline font—this is the real guts of the font;
it’s the data that describes the exact shape of each character
in the font, and it’s the part that applications must down-
load to your PostScript printer so it can print all those char-
acters. On the PC, PostScript printer fonts can be identified
by their PFB extension; on the Mac, PostScript printer fonts
are easiest to identify in the Finder by viewing their “Kind”
description—they’ll be listed as “PostScript font.” (See the
illustration at lower left for more information.)

Sometimes, if you’re experiencing font substitution, it
may be because you’re missing the printer font for that type-
face. The easiest way to remedy this problem is to reinstall
the font from its original source.

For information on managing fonts, see the PageMaker
5.0 Adobe Commercial Printing Guide, pages 38–39, or
“Fonts of Knowledge,” by John Cornicello and Glenn
Fleishman, Adobe Magazine, March/April 1994, page 43.

[PageMaker, Printing Problems, M|W, Issue/Solution, High, 6092]

Perform on Printer Option Dimmed in
PageMaker 6.5’s Print Color Dialog Box


The Perform on Printer option is dimmed in Adobe Page-
Maker 6.5’s Print Color dialog box.


Select a PPD file that supports in-RIP PostScript separa-
tions in the Print Document dialog box. To determine
whether your printer supports in-RIP separations, contact
the printer manufacturer.

 
Some PostScript Level 2 devices are able to perform color
separations in the printer’s Raster Image Processor (RIP),
enabling you to process separations faster than when Page-
Maker performs the separations before sending PostScript
information to the printer.

The Perform on Printer option in PageMaker’s Print
Color dialog box is available when you select a PPD file
that supports in-RIP PostScript separations. When the Per-
form On Printer option is selected, PageMaker sends the
publication to the printer as a composite so that the printer’s
RIP, rather than PageMaker, can perform the separations.

When Perform on Printer is not selected, PageMaker
performs the color separations itself and sends the separa-
tions for each page to the printer’s RIP.

To support in-RIP separations, the selected PPD file
must be PostScript Level 2 and include the line “*Separa-
tion: True.”  PageMaker considers a PPD file to be PostScript
Level 2 if it states it is Level 2, or if it supports a resolution
of 1000 dpi or greater and includes custom paper sizes.

[PageMaker, Printing Problems, M|W, Issue/Solution, Medium, 1020]
Unable to Print Only Desired Printer’s
Marks from PageMaker 5.0 or Later


When you print from PageMaker 5.0 or later, the option to
print only crop marks, registration marks, color-control
bars, or density-control bars is not available. The only op-
tion available, Printer’s Marks in the Paper printing dialog
box (PageMaker 6.0x) or Colors printing dialog box (Page-
Maker 5.0x), prints all printer’s marks.


In PageMaker 6.0x, use the Marksmaker plug-in, available
from Adobe Plug-in Source.
or: When printing to a PostScript printer, create a supple-
mental PostScript file named P6After.ps (PageMaker 6.0x)
or AlAfter.ps (PageMaker 5.0x) that instructs PageMaker to
print only the desired marks when the Printer’s Marks op-
tion is selected. For instructions, see Additional Information.

 
Because most print jobs require both crop marks and den-
sity-control bars or all possible printer’s marks, PageMaker
includes one option for selecting all printer’s marks. The
Marksmaker plug-in for PageMaker 6.0x enables you to
customize printer marks, crop marks, bleed lines, color
ramps, and color lists.

The PostScript code that PageMaker 5.0x and later gen-
erates can be changed using one or more external PostScript
files, which can either replace or append PageMaker’s
PostScript code. When PageMaker encounters a supplemen-
tal PostScript file, it includes the contents of that file in the
PostScript code it sends to the printer. PageMaker recog-
nizes files that are named appropriately and located in the
RSRC folder (PageMaker 6.0x for the Macintosh), the
Pm6\Rscrc\Usenglsh directory (PageMaker 6.0x for  Win-
dows), the Aldus folder (PageMaker 5.0x for the Macintosh),
or the Aldus\Usenglsh directory (PageMaker 5.0x for Win-
dows). PageMaker 6.0x supplemental PostScript filenames
begin with “P6” (e.g., P6Before.ps, P6Error.ps); PageMaker
5.0x supplemental PostScript filenames begin with “AL”
(e.g., ALError.ps, ALBefore.ps). Capitalization does not af-
fect PageMaker’s ability to recognize the file name.

The P6After.ps and ALAfter.ps files make procedure-
specific changes to the way a function behaves in PageMaker
by redefining the function. These redefinitions can compen-
sate for printing problems, or can customize routines to fit
work needs (e.g., printing only certain printer’s marks). These
files include code similar to code included in a “*JobPat-
chFile:” line in a PPD file. The code differs from that of a
“*PatchFile:” line in that it is downloaded with every job,
regardless of what PPD file is selected. PageMaker can use
only one P6After.ps or ALAfter.ps file when printing, but the
file can contain multiple PostScript modifications.

To create or modify a P6After.ps file that instructs Page-
Maker 6.0x to only print crop marks when the Printer’s
Marks option is selected:
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1. Create a new file or open an existing P6After.ps file in a
text editor that can save in text-only format (e.g., Win-
dows Write, TeachText).

2. If you’re creating a new file, type the following text ex-
actly as shown, including a paragraph return after the
last word “end”:
%%P6After.ps
%%by Olav Martin Kvern
%%To have PageMaker print additional print-
ers’ marks,

%%comment out the line containing the
appropriate mark,

%%as indicated by the preceding comment.
P6PS begin
%%registration marks
/V‘6 {6{pop} repeat} def
%%density-control bars
/W‘6 {6{pop} repeat} def
%%color-control bars
/X‘6 {5{pop} repeat} def
end

or: If you’re modifying an existing P6After.ps file, type
the following text exactly as shown before the “end” line:
%%registration marks
/V‘6 {6{pop} repeat} def
%%density-control bars
/W‘6 {6{pop} repeat} def
%%color-control bars
/X‘6 {5{pop} repeat} def

note: The character “ ` “ after the characters “ /V” is a
grave accent, located on the same key as the tilde char-
acter (left of the “1” key).

3. Save the file with the name “P6After.ps” in text-only
format in the RSRC folder (Macintosh) or the Pm6\Rs-
rc\Usenglsh directory (Windows).
To instruct PageMaker 6.0x to print other printer mark
combinations when the Printer’s Marks option is selected,
prevent the lines from being read by the PostScript printer
(i.e., comment them out) by typing “%%” at the begin-
ning of the line listing the mark you want to print with
crop marks. For example, to print crop marks and color-
control bars from PageMaker 6.0x, type the following:
%%P6After.ps
%%by Olav Martin Kvern
%%To have PageMaker print additional print-
ers’ marks,

%%comment out the line containing the
appropriate mark,

%%as indicated by the preceding comment.
P6PS begin
%%registration marks
/V‘6 {6{pop} repeat} def
%%density-control bars
/W‘6 {6{pop} repeat} def
%%color-control bars
%%/X‘6 {5{pop} repeat} def
end
To create a supplemental PostScript file named AlAfter.ps
that instructs PageMaker 5.0x to only print crop marks
when the Printer’s Marks option is selected:

1. Create a new file or open an existing AlAfter.ps file in a
text editor that can save in text-only format (e.g., Win-
dows Write, TeachText).

2. If you’re creating a new file, type the following text ex-
actly as shown, including a paragraph return after the
last word “end”:
%%AlAfter.ps
%%by Olav Martin Kvern
%%To have PageMaker print additional print-
ers’ marks,

%%comment out the line containing the
appropriate mark,

%%as indicated by the preceding comment.
ALPS begin
%%registration marks
/V‘ {6{pop} repeat} def
%%density-control bars
/W‘ {6{pop} repeat} def
%%color-control bars
/X‘ {5{pop} repeat} def
end

or: If you’re modifying an existing AlAfter.ps file, type
the following text exactly as shown before the “end” line:
%%registration marks
/V‘ {6{pop} repeat} def
%%density-control bars
/W‘ {6{pop} repeat} def
%%color-control bars
/X‘ {5{pop} repeat} def

note: The character “ ` “ after the characters “ /V” is a
grave accent, located on the same key as the tilde char-
acter (left of the “1” key).

3. Save the file with the name “AlAfter.ps” in text-only for-
mat in the folder named Aldus (PageMaker 5.0x for the
Macintosh) or the Aldus\Usenglsh subdirectory (Page-
Maker 5.0x for Windows).
To instruct PageMaker 5.0x to print other
printer mark combinations when the Printer’s
Marks option is selected, prevent the lines
from being read by the PostScript printer
(i.e., comment them out) by typing “%%” at the
beginning of the line listing the mark you
want to print with crop marks. For example, to
print crop marks and color-control bars from
PageMaker 5.0x, type the following:

%%ALAFTER.PS
%%by Olav Martin Kvern
%%To have PageMaker print additional print-
ers’ marks,

%%comment out the line containing the
appropriate mark,

%%as indicated by the preceding comment.
ALPS begin
%%registration marks
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/V‘ {6{pop} repeat} def
%%density-control bars
/W‘ {6{pop} repeat} def
%%color-control bars
%%/X‘ {5{pop} repeat} def
end

[PageMaker, Printing Problems, M|W, Issue/Solution, Medium, 1510]

Color-Managed Images Print Slowly
from PageMaker 6.0


Bitmap images managed with a Color Management Sys-
tem (CMS) in Adobe PageMaker 6.0 print 10 to 20 times
slower than bitmap images you haven’t color-managed.


Disable color management for the bitmap images:
1. Select the bitmap image, then choose Element > Im-

ages > CMS Source.
2. Select None from the This Item Uses pop-up menu, click OK.
3. Repeat steps 1-2 for other bitmap images.
4. Choose File > Save As to save the publication with a

new name or the existing name.

 
Color management is a resource-intensive process. When
you print a PageMaker 6.0 publication that contains color-
managed bitmap images, print times are 10 to 20 times
longer than when you print the publication without color-
managed bitmap images.

Publication file sizes increase when color management is
enabled and the Embed Profiles in Document option is se-
lected in the Color Management System Preferences dialog
box, but the embedded profiles do not increase print times.

[PageMaker, Printing Problems, M|W, Issue/Solution, Medium, 1557]

Non-Rotated 1-Bit TIFF Image Prints Low
Resolution from PageMaker 6.0


When printing from Adobe PageMaker 6.0, 1-bit (black-
and-white) TIFF images print low resolution (e.g., jagged).
The TIFF images were not transformed in PageMaker.


Select the Normal option from the Send Image Data pop-
up menu in the Print Options dialog box.
or:  Update to PageMaker 6.01.
or:  Resave the image in another format (e.g., EPS, PICT)
in an image editing application (e.g., Adobe Photoshop),
then replace or relink the image in PageMaker 6.0.

 
When printing with the Optimized option selected in the
Send Image Data pop-up menu in the Print Options dia-
log box, PageMaker 6.0 incorrectly downsamples 1-bit TIFF
images to 72 dots per inch (dpi), instead of downsampling
them to the optimum resolution for the output device as
expected, causing them to print low resolution. Images
printed at a low resolution are more noticeable when
printed to a high-resolution device.

When printing with the Normal option selected in the
Send Image Data pop-up menu, PageMaker 6.0 does not
downsample 1-bit TIFF images, enabling 1-bit TIFF im-
ages to print as expected. PageMaker 6.01 does not down-
sample 1-bit TIFF images to 72 dpi when printing with the
Optimized option selected.

[PageMaker, Printing Problems, M|W, Issue/Solution, Medium, 1565]

PageMaker 6.01 Prints RGB Colors
Differently than PageMaker 6.0


Adobe PageMaker 6.01 prints some PageMaker-defined RGB
colors differently to a PostScript printer than Page-Maker
6.0. Some RGB colors in Portable Document Format (PDF)
files created in PageMaker 6.01 display differently than RGB
colors in PDF files created in PageMaker 6.0.


Remove the PageMaker 6.01 preferences file, rename the
PageMaker 6.01 dfltcmsg.swb file, then install the dfltc-
msg.swb file from the PageMaker 6.0 installation disk set
or Deluxe CD-ROM:
1. Quit PageMaker 6.01.
2. Remove the Adobe PageMaker 6.0 Prefs or Adobe Page-

Maker 6.0P Prefs file from the Preferences folder in the Sys-
tem Folder (Macintosh), or delete or rename the Pm6.cnf
file in the Pm6\Rsrc\Usenglsh directory (Windows).

3. Rename the dfltcmsg.swb file (e.g., “dfltcmsg.601”). The
file is located in the SwitchB folder in the RSRC folder
in the Adobe PageMaker 6.0 folder (Macintosh) or the
PM6\RSRC\SWITCHB directory (Windows).

4. Reinstall the dfltcmsg.swb file from the PageMaker 6.0
disk set or Deluxe CD-ROM. For instructions, see Ad-
ditional Information.

 
PageMaker’s dfltcmsg.swb file contains color lookup tables
that PageMaker uses to convert colors defined using one
color model (e.g., RGB) to another color model (e.g.,
CMYK). PageMaker 6.01 uses an updated dfltcmsg.swb file,
which causes it to print some RGB colors differently to a
PostScript printer than PageMaker 6.0, and causes some
RGB colors to display differently in PageMaker 6.01 PDF
files than in PageMaker 6.0 PDF files. Using the PageMaker
6.0 dfltcmsg.swb file with PageMaker 6.01 causes Page-
Maker 6.01 to convert RGB colors the same way as Page-
Maker 6.0.

To install the dfltcmsg.swb file from the Macintosh disk
set or Deluxe CD-ROM:

1. Insert Disk 3 of your PageMaker 6.0 disk set into your floppy
drive, or insert your PageMaker 6.0 Deluxe CD-ROM.
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2. Double-click on the dfltcmsg.swb file, located in the
SwitchB folder in the RSRC folder on Disk 3 of the in-
stallation disk set, or in folder 3 in the Adobe PageMaker
6.0 folder on the Deluxe CD-ROM. The PageMaker 6
Installer launches.
note: If the error “The document ([filename]) could
not be opened, because the application that created it
could not be found.” occurs, see Additional Informa-
tion.

3. Navigate to the SwitchB folder in the RSRC folder in
the Adobe PageMaker 6.0 folder on the hard disk, then
click Save.
To install the dfltcmsg.swb file from the Windows disk set
or CD-ROM:

1. Insert Disk 1 of your PageMaker 6.0 disk set into your floppy
drive, or insert your PageMaker 6.0 Deluxe CD-ROM.

2. When installing from Disk 1, double-click the Setup.exe
file; when installing from the Deluxe CD-ROM, click
the PageMaker 6.0 Click to Install option in the PM6-
Intro dialog box.

3. In the Language Choice dialog box, select the language
version you wish to install.

4. In the Type of Install dialog box, click Custom.
5. In the Custom Installation dialog box, click Single File Copy.
6. In the Copy Single File window, select the file named

“dfltcmsg.sw_” located in the D10\Rsrc\Switchb\Dft-
lcmsg directory.

7. Click Browse, then navigate to the C:\Pm6\Rsrc\Swit-
chb\Dfltmsg directory (where “C” is the drive on which
PageMaker 6.01 is installed), then click OK.

In PageMaker 6.0, you can define RGB colors that are out-
side of the CMYK color gamut (i.e., the RGB color can’t be
created using Cyan, Magenta, Yellow, and Black inks). When
you print the RGB color to a PostScript printer, PageMaker
converts it to the closest CMYK equivalent, causing the RGB
color to print differently than expected (i.e., shift). To pre-
vent RGB colors from shifting when printed, PageMaker
6.01 includes an updated dfltcmsg.swb file that prevents
you from defining RGB colors that are outside of the CMYK
color gamut.

When printing to a PostScript printer or using the Cre-
ate Adobe PDF plug-in, PageMaker 6.0x converts RGB col-
ors to CMYK. PageMaker does not convert RGB colors to
CMYK when printing to a non-PostScript printer.

Dfltcmsg.swb File Sizes and Dates

PageMaker 6.0 File Size Date
dfltcmsg.swb 42,524 August 11, 1995

PageMaker 6.01 File Size Date
dfltcmsg.swb 49,947 February 15, 1996

When you install individual files from the Macintosh
installation disk set or Deluxe CD-ROM, double-clicking
on a compressed file causes the PageMaker 6 Installer to
launch and decompress the file. The PageMaker 6 Installer
is automatically installed in the Utilities folder in the Adobe
PageMaker 6.0 folder on the hard disk when you select the
Easy Install option. If the Installer is not installed or if the
Finder cannot locate it, the following error occurs when
you double-click on a compressed file: “The document
([filename]) could not be opened, because the application
that created it could not be found.”

To force the Installer to launch when you double-click
on the file, do one or more of the following:
a. Copy the PageMaker 6 Installer, located in the Utilities

folder on Disk 1 of the installation disks or folder 1 in
the Adobe PageMaker 6.0 folder on the Deluxe CD-
ROM, to the Utilities folder in the Adobe PageMaker
6.0 folder on the hard disk.

b. Keep the Utilities folder open in the foreground.
c. Rebuild the desktop file by holding down the Command

and Option keys while restarting the computer. Keep
the keys held down until you receive the message, “Are
you sure you wanted to rebuild the desktop file on the
disk ‘[diskname]’? Comments in info windows will be
lost,” then click OK.

[PageMaker, Printing Problems, M|W, Issue/Solution, Medium, 1587]

Non-Printing Objects Are Printing Objects in
PageMaker 5.0 Saved from PageMaker 6.0


After saving an Adobe PageMaker 6.0 publication as a
PageMaker 5.0 publication, objects that are non-printing
objects in the PageMaker 6.0 publication display and print
in the PageMaker 5.0x version of the publication.


Delete non-printing objects in the PageMaker 6.0 publica-
tion before saving a copy of the publication in PageMaker
5.0 format.
or:  After saving a copy of the PageMaker 6.0 publication
in PageMaker 5.0 format, in the PageMaker 5.0 publica-
tion, delete the objects or move the objects to the paste-
board before printing.

 
After saving a copy of a PageMaker 6.0 publication in
PageMaker 5.0 format, PageMaker 5.0x is unable to honor
new features included in Adobe PageMaker 6.0 that are
unavailable in PageMaker 5.0. Because PageMaker 5.0 does
not support the non-printing object feature, non-printing
objects in PageMaker 6.0 publications saved in PageMaker
5.0 format become PageMaker 5.0 objects, which are print-
ing objects, and lose their non-printing object attribute.

[PageMaker, Printing Problems, M|W, Issue/Solution, Medium, 1593]

Colors Display and Print Differently in
PageMaker 6.0 Than in 5.0x General Information

You can create colors in PageMaker using the RGB (Red,
Green, Blue) color model or the CMYK (Cyan, Magenta,
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Yellow, and Black) color model. Different output devices use
different color models:  monitors display colors using the
RGB model, PostScript printers print colors use the CMYK
model, and non-PostScript printers, which use the screen
display to render colors, print colors using the RGB model.

PageMaker uses a mathematical algorithm to convert
colors from RGB to CMYK and vice versa for display and
printing. PageMaker 6.0 includes a new, more accurate color
conversion algorithm, which may cause colors in a Page-
Maker 5.0x publication to display or print differently after
being converted to PageMaker 6.0 format.

  .   .
PageMaker 5.0x defines all colors in a publication using the
same color model (i.e., RGB or CMYK). The color model
you used when last defining a color becomes the color
model for all colors in the publication, regardless of the
model you originally specified for a particular color.

When the colors in a PageMaker 5.0x publication are
based on the CMYK color model, the colors display differ-
ently in PageMaker 6.0 because PageMaker 6.0 uses a dif-
ferent algorithm than PageMaker 5.0x to convert CMYK
colors to RGB for screen display. Colors based on the RGB
model display identically in PageMaker 6.0 as they display
in PageMaker 5.0x because they do not need to be con-
verted for screen display.

A PageMaker 5.0x publication whose colors are based
on the CMYK color model print identically to a PostScript
printer after conversion to PageMaker 6.0 format because
PostScript printers render colors using the color’s CMYK
color definitions, resulting in the colors requiring no con-
version. The colors display and print differently to a non-
PostScript printer in PageMaker 6.0 because PageMaker 6.0
uses a different algorithm than PageMaker 5.0x to convert
colors to RGB. PageMaker 5.0x colors based on the RGB
color model display and print identically to a non-Post-
Script printer after conversion to PageMaker 6.0 format,
but print differently to a PostScript printer.

You can change the defined color model in a PageMaker
5.0x publication before converting it to PageMaker 6.0 format
to ensure colors display or print identically in Page-Maker 6.0.
For example, if you want the colors to print identically to a
PostScript printer from PageMaker 6.0, change the color model
in the PageMaker 5.0 publication to CMYK. To ensure the
colors display identically in PageMaker 6.0, change the color
model in the PageMaker 5.0 publication to RGB.

To change the color model for a publication in PM 5.0x:
1. Choose Element > Define Colors.
2. Select a color other than [Black] or [Registration], then

click Edit.
3. Select the color model you want to use, then click OK

to close the remaining dialog boxes.
4. Save the publication.

    
When you select a color from a color library in PageMaker
6.0, PageMaker 6.0 records both the CMYK and RGB val-
ues for that color, ensuring the color displays consistently
when you reopen the publication. After you convert the
publication to PageMaker 6.0, PageMaker 6.0 uses its color
conversion algorithm to convert the CMYK values to RGB
for screen display, causing the library color to display dif-
ferently in PageMaker 6.0 than they displayed in PageMaker
5.0x. To ensure library colors display and print as defined
in a color library, redefine all library colors after convert-
ing a PageMaker 5.0x publication to PageMaker 6.0.

When you select a color from a color library (e.g.,
PANTONE, Trumatch) in PageMaker 5.0x, PageMaker
records only the color’s name and its CMYK values in the
publication. While the publication remains open, Page-
Maker uses RGB values defined in the color library to dis-
play the color, but after you close and reopen the publica-
tion, PageMaker 5.0x uses its color conversion algorithm
to generate RGB values for the color, causing the color to
display differently than when first added to the publication.

 .      .
Unlike PageMaker 5.0x’s conversion algorithm that is built-
in and cannot be modified, PageMaker 6.0’s conversion al-
gorithm is contained in an external file named “DFLT-
CMSG.SWB.” You can replace this file with an alternate
DFLTCMSG.SWB file that enables PageMaker 6.0 to use
an emulation of PageMaker 5.0x’s conversion algorithm.

To use PageMaker 5.0x’s color conversion algorithm in
PageMaker 6.0 for the Macintosh:

1. Quit PageMaker 6.0.
2. Open the Dfltcmsg folder in the SwitchB folder in the

RSRC folder in the Adobe PageMaker 6.0 folder.
3. Rename the DFLTCMSG.SWB file to DFLTCMSG.PM6.
4. Rename the DFLTCMSG.ALT file to DFLTCMSG.SWB.
5. Relaunch PageMaker.

To use PageMaker 5.0x’s color conversion algorithm in
PageMaker 6.0 for Windows:

1. Exit PageMaker 6.0.
2. Open the PM6\SWITCHB\DFLTCMSG subdirectory.
3. Rename the DFLTCMSG.SWB file to DFLTCMSG.PM6.
4. Rename the DFLTCMSG.ALT file to DFLTCMSG.SWB.
5. Restart PageMaker.

  .   . 
When you save a PageMaker 6.0 publication in PageMaker
5.0 format, all colors in the PageMaker 5.0 publication are
defined using the CMYK model, regardless of the color
model you used when defining the color in PageMaker 6.0.

Because PageMaker 5.0x uses a different algorithm than
PageMaker 6.0 to convert CMYK colors to RGB for screen
display, colors created in the PageMaker 6.0 publication
display differently in PageMaker 5.0x. The colors print iden-
tically to a PostScript printer from PageMaker 5.0x unless
you color-managed the colors in PageMaker 6.0 using a
color management system (CMS). The colors print differ-
ently to a non-PostScript printer from PageMaker 5.0x be-
cause non-PostScript printers render colors using the RGB
screen display.

[PageMaker, Printing Problems, M|W, Issue/Solution, Medium, 1605]
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DCS 2.0 Images Don’t Print On Hexachrome
Separations From PageMaker 6.0x


When you print PANTONE Hexachrome (CMYKOG) color
separations from Adobe PageMaker 6.0x, DCS 2.0 images
do not print on the PANTONE Hexachrome separation
plates as expected.


Reexport the image from Adobe Photoshop 3.0.x in DCS
2.0 format using the PlateMaker plug-in, change the names
of the color separation plates (i.e., channels) to match the
names of PageMaker’s PANTONE Hexachrome process
colors, then replace the DCS 2.0 image in PageMaker 6.0x:
1. In Photoshop 3.0.x, open the image from which you

created the DCS 2.0 image.
2. Choose File > Export > PlateMaker.
3. In the DCS 2.0 dialog box, change the names of the color

channels to match the names of PageMaker’s PANTONE
Hexachrome process colors:

Hexachrome Cyan
Hexachrome Yellow
Hexachrome Magenta
Hexachrome Black
Hexachrome Green
Hexachrome Orange

4. Click OK.
5. In the Save As dialog box, click Save.
6. In PageMaker 6.0x, replace the existing DCS 2.0 image

with the updated DCS 2.0 image.

 
To ensure a DCS 2.0 image prints on the desired separa-
tion plates from PageMaker 6.0x, the color names included
in the image must be identical to color names defined in
PageMaker.

W I N D O W S

[PageMaker, Printing Problems, W, Q&A, High, 1288]

Q Whenever I print from PageMaker, I get the error
“PROGMAN.EXE caused a GPF in WINMM16.DLL.” What
is the WINMM16.DLL file, and how do I prevent this from
happening?
A WINMM16.DLL is part of Win32s, which is a Windows
subsystem developed by Microsoft. It’s installed with, and
allows you to run, 32-bit applications (such as PageMaker
6.0 or Photoshop 3.0) in Windows 3.11, which is a 16-bit
environment. (A 32-bit application is one that takes ad-
vantage of the 32-bit architecture of a program like Win-
dows 95.) The purpose of the WINMM16.DLL file is to
allow 32-bit applications  to perform multimedia functions
in a 16-bit environment. The Win32s installer is its own
discrete program, and installs its components automatically,
regardless of whether they are specifically needed or not.
The simplest way to prevent this error from happening
again is to disable the WINMM16.DLL file. Of course, that
might not be prudent if you have 32-bit applications on
your system that need to use it—check with the manufac-
turer of your non-Adobe applications to see if they require
WINMM16.DLL. PageMaker, Illustrator, Photoshop, and
Persuasion don’t require this file.

To disable the WINMM16.DLL file, you must remove
the reference to it in the [boot] section of your SYSTEM.INI
file. Here’s how to do that.
1. Make a backup copy of the SYSTEM.INI file located in

your WINDOWS directory.
2. Open the original SYSTEM.INI file in a text editor that

can save in text-only format (e.g., WordPad, Notepad).
3. Locate the line in the [boot] section that reads

drivers=mmsystem.dll winmm16.dll
4. Edit the line to read

 drivers=mmsystem.dll
(that is, remove the reference to WINMM16.DLL).
Don’t remove any other line or section of this line.

5. Save in text-only format and restart Windows.
If you can’t disable the WINMM16.DLL file because you
need it for a certain 32-bit application, one way you can
work around this problem temporarily is to replace your
current video driver with the standard Windows VGA
driver. (WINMM16.DLL needs at least 256 colors to run;
using the VGA driver, which runs at 16 colors, will effec-
tively disable the WINMM16.DLL.) For instructions on
installing the Windows VGA driver, send an E-mail to
techdocs@adobe.com and request document 300604, “Spe-
cifying the Windows Standard VGA Driver.” (Or you can
find it on the PageMaker 6.0 Enhancement Pack CD-
ROM—see the tip on page 79.)

[PageMaker, Printing Problems, W, Q&A, High, 1290]

Q I’ve got some text that has a color applied to it, and
when I print it to a black-and-white printer, the text
comes out solid black instead of the shade of gray that
I’m expecting. What can I do?
A First, you should click on the “Color” button in  the
“Print Document” dialog box to check whether you’ve got
“Print colors in black” selected. If you do, deselect that op-
tion, and you’re probably home free.

If not, chances are that your problem has to do with print-
ing TrueType fonts to a PCL printer. When PageMaker prints
colored TrueType fonts to a black-and-white PCL printer, the
characters are rasterized (converted to a series of dots your
printer understands) by the Windows Graphical Device In-
terface (GDI), a Windows subsystem that controls many print-
ing and display functions. The GDI rast-erizes colored text as
either black or white instead of approximating the color satu-
ration using a shade of gray. Fortunately, it’s pretty easy to get
around this, using one of the following methods.

• Rotate or skew the text block to force the text to print
correctly—even .01 degree will do it, and it won’t be
noticeable. Black-and-white PCL printers use a differ-
ent set of GDI commands to process transformed text
than they do for regularly set text.
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• Reformat the text using a PostScript Type 1 font (in-
stalled via Adobe Type Manager). Type 1 fonts are gen-
erally bypassed by the GDI, so they won’t experience
the symptoms commonly seen with TrueType fonts.

• Print to a PostScript or color PCL printer, if one’s available.
[PageMaker, Printing Problems, W, Issue/Solution, High, 1329]

Troubleshooting Printing Problems in
PageMaker 5.0x

Use this fax to resolve printing problems in PageMaker 5.0x
without a technician’s assistance; it contains the techniques
used by Adobe Technical Support staff. Using these tech-
niques, you should be able to resolve many of your print-
ing problems on your own. Also, this fax will better pre-
pare you to provide a technician with the information
needed to resolve especially difficult printing problems.

     
The first step in resolving a technical issue is to determine
at what level the problem occurs. When the problem is re-
peatable in other applications, it is occurring at the system
level. When the problem only occurs in PageMaker, it is
occurring at the application level. However, even when the
problem only occurs in PageMaker, there may be other fac-
tors contributing to the problem. Determine whether the
problem occurs in all, some, or just a single publication. If
you can isolate the printing problem to a few similar pub-
lications or a single publication, try to isolate the printing
problem to a single page or group of pages.

       
  
To determine whether the printing problem is occurring at
the system level, print from another application, such as
Windows Write. If nothing prints from any application,
contact Microsoft Technical Support or the printer manu-
facturer. Always check the physical connection between the
printer and the computer before calling, as the solution may
be as simple as reconnecting a loose cable.

Also, consider what has changed on your system recently
that may be impacting printing. For example, have you:

• Updated your hardware?
• Added new software?
• Updated existing software?
• Deleted software?
• Installed new fonts?
• Added hardware components?
• Recently connected to a network?
• Cleaned up the hard drive?
• Encountered random system errors?

Often, a change on your system directly corresponds to the
appearance of a printing problem. Keeping a record of
changes made to your system can be an excellent resource
for troubleshooting printing and other problems.

When determining if the printing problem occurs in
other Windows applications, make sure you’re making valid
print comparisons. If the problem only occurs when at-
tempting to print certain fonts or a particular graphic, try
printing the same elements from the other application. If
the elements you’re trying to print from PageMaker are
damaged or corrupt, the same printing problem should
surface when printing those elements from any other ap-
plication. Damaged fonts or graphics should be reinstalled
or resaved.

     
    
To determine if the PageMaker application is the cause of
your printing problem, try printing a different PageMaker
publication. Create a new publication containing only a
PageMaker-drawn box, then print the publication. If the
page prints, add text and graphics one element at a time,
printing after each addition. If the file won’t print after add-
ing a certain element, create another file that just contains
that element and print.

Also try printing a publication that has printed success-
fully before. The absence of printing problems in each of
these tests indicates that your printing problem is publica-
tion-specific and does not indicate a problem with the
PageMaker application.

     
 
To determine whether the entire publication or just cer-
tain pages won’t print, try printing single pages of the pub-
lication. If some pages print as expected, while one or more
other pages do not print, isolate which elements (i.e.., text
or graphics) are preventing the publication from printing.

  
When the printing problem occurs in only one or a few
similar PageMaker publications, do one or more of the fol-
lowing to isolate problematic elements:
a. Make sure a valid printer is selected in the “Compose

to:” box of the “Page setup” dialog box. When a printer
name preceded by a question mark or “Display on none”
is selected in the “Page setup” dialog box, your publica-
tion may not print as expected.

b. Print the publication as a proof print:
1. Choose “Print...” from the File menu.
2.  Select “Proof” in the “Print document” dialog box,

then print the file.
Selecting “Proof ” in the “Print document” dia-

log box tells PageMaker not to send any graphic in-
formation to the printer. If the publication prints
when “Proof” is selected in the “Print document”
dialog box, one or more of the graphic elements on
the page may be damaged. Isolate the element or el-
ements causing the print problem, then delete and
replace them. You may need to re-export the graphic
from the application in which it was created.

Successful printing with “Proof” selected in the
“Print document” dialog box may also indicate you
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don’t have enough printer memory. Common symp-
toms of insufficient printer memory include font
substitution and missing data. Simplify the publica-
tion to see if it will print with fewer elements.

c. Deselect “Include downloadable fonts” in the “Options”
printing dialog box:
1. Choose “Print...” from the File menu.
2. Click on “Options...,” then deselect “Include down-

loadable fonts.”
Deselecting “Include downloadable fonts” in the

“Options” printing dialog box will result in font sub-
stitution of any non-printer resident fonts. However,
if your file prints as expected when this option is
deselected, the printing problem may be related to
one or more of the installed fonts used in the publi-
cation. You may have a damaged text block or one
or more damaged fonts.

For more information on font-related printing
issues, refer to FaxYI documents 315605 and 315604.

d. Send the PostScript error handler to the printer:
1. Choose “Print...” from the File menu.
2. Click on “Options...” then choose “Include PostScript

Error Handler” in the “Options” printing dialog box.
The PostScript error handler will print a page

with any PostScript errors that are occurring when
you print. For help interpreting PostScript errors,
refer to FaxYI document 200103, “PostScript Error
Troubleshooting Guide.”

e. Verify that all links in the publication are valid:
1. Choose “Links...” from the File menu.
2. Unlink or relink any graphic or text file whose name

is preceded by a question mark or other symbol in
the “Links” dialog box. For explanation of the vari-
ous symbols that may appear in PageMaker’’s “Links”
dialog box, refer to page 332 of the PageMaker 5.0
User Manual.

When graphic and text elements are placed into
PageMaker, a link is formed to the original graphic or
text file. PageMaker relies on the original graphic or
text file for information used to display and print the
file correctly. If an element is not stored in the Page-
Maker publication (an option in the “Links option”
dialog box) and the link is broken (e.g., the original
file is moved or deleted), PageMaker is unable to lo-
cate the original file at print time and the element may
not print correctly. For more information on links in
PageMaker, refer to the PageMaker 5.0 User Manual.

f. Recompose the publication:
1. Hold down the Control and Shift keys while choos-

ing “Hyphenation...” from the Type menu.
2. Hold down the Shift key while choosing “Go to

page...” from the Layout menu. PageMaker will cycle
through the pages of your publication. Once it has
cycled through once completely, hit any key to make
the slide show stop.

3. Choose “Save as...” from the File menu to save the
file to a new name.
The Control + Shift + “Hyphenation...” and Shift
+ “Go to page” keyboard commands initiate inter-
nal checks that look for and repair a small number
of inconsistencies. Using the “Save as” command
rather than the “Save” command reduces file size and
may eliminate corrupted information from your
publication.

g. When printing to a non-PostScript printer, deselect “Al-
low PCL Halftoning” in the “Colors” printing dialog box:
1. Choose “Print...” from the File menu.
2. Click on “Colors” then deselect “Allow PCL Halftoning.”

“Allow PCL Halftoning,” which is selected by de-
fault in the “Colors” printing dialog box, gives the
printer control of the halftoning process. When “Al-
low PCL Halftoning” is deselected, the halftoning is
done before the data is sent to the printer. When
“Allow PCL Halftoning” is selected, special effects
created using PageMaker’’s “Image Control” feature
are ignored.

h. Make sure you have adequate free memory in Windows
to print your publication. To check the amount of avail-
able memory:
1. Leave PageMaker open and use the Alt + Tab or Ctrl

+ Esc keyboard combinations to switch to Program
Manager.

2. Choose “About Program Manager” from the Help
menu.

If you’re printing a complex PageMaker publica-
tion, your system may freeze when system resources
fall below 50%. To increase system resources, close
all applications not needed for printing. You may
need to close all applications and restart Windows
to refresh the free system resources.

PageMaker 5.0 requires a minimum of 4MB of
memory. Approximately 1MB of memory is used
when Windows is launched. Loading other items
(e.g., fonts, Startup group items, applications) re-
duces the free system resources, causing PageMaker
to perform poorly, if at all.

or:  When the printing problem occurs in all PageMaker
publications, do one or more of the following:

note:  Publication-specific printing problems may also
be resolved using the following techniques.

a. Rename or delete the PageMaker defaults file, PM5.CNF,
located in the ALDUS<LangDir> subdirectory. The
PM5.CNF file stores information about application-
wide defaults, which are used each time a new file is
created. Printing problems may occur when the PM5.-
CNF file is damaged; PageMaker creates a new
PM5.CNF file when the original is renamed or deleted.

b. Make sure you have the correct printer driver installed
for the printer to which you’re printing. To check the
version of the printer driver:
1. Open the Windows Control Panel and double-click

on the “Printers” icon.
2. Select the printer to which you’re printing, then click

on “Setup....”
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3. Click on “About” to see the printer driver version.
note:  Some printer drivers do not have an “About”
dialog box; printer driver versions may also be listed
in the “Setup” and “Options” dialog boxes.

When printing to a PostScript printer, the in-
stalled printer driver should be the Microsoft Post-
Script printer driver version 3.56 or later or the
Adobe PostScript printer driver version 2.1.1 or later.
Contact the printer manufacturer for information
on printer driver updates.

c. When printing to a PostScript printer driver, make sure
you have the correct PostScript Printer Description
(PPD) file installed:
1. Choose “Print...” from the File menu.
2. The PPD file selected in the “Type:” drop-down box

of the “Print document” dialog box should match
the actual output device (i.e., don’t choose a Lino-
tronic PPD file when printing to a Hewlett-Packard
LaserJet IIIsi).

Print using the General or Color General PPD
file if print problems occur when using the PPD file
designed specifically for your printer. Some PPD files
were updated after PageMaker 5.0 was released; con-
tact the printer manufacturer for information on
updated PPD files.

For more information on PPD files, refer to the
PageMaker 5.0 User Manual or PageMaker 5.0 Com-
mercial Printing Guide.

d. Use the Windows File Manager to search all drives and
directories for duplicate printer driver files. If your
PageMaker files are stored on a network drive, check
that drive for printer drivers as well. Printer drivers
should only be located in the WINDOWS\SYSTEM di-
rectory; if located in other directories, they may cause
printing problems.

e. Use the Windows File Manager to search all drives and
directories for multiple WIN.INI files. If your Page-
Maker files are stored on a network drive, check that
drive for WIN.INI files as well. The WIN.INI file should
be located in the WINDOWS directory; multiple WIN-
.INI files can cause various problems, ranging from er-
ror messages to no output from the printer.

f. When using ATM, make sure the installed version is 2.5
or later. To check the installed version of ATM, double-
click on the “ATM Control Panel” icon, typically located
in the Main group of Windows Program Manager. The
version number is located in the upper left corner of
the “ATM Control Panel” dialog box.

Versions of ATM earlier than 2.5 were not tested and
are not supported with PageMaker 5.0.

g. Verify the “Set Temp=” line is present in the AUTO-
EXEC.BAT file and that it points to a valid drive and
directory. There should be at least 10MB of free disk space
on the drive listed in the “Set Temp=” line. To verify the
“Set Temp=” line points to a valid drive and directory:
1. Exit Windows and type the word “set” at a DOS

prompt.
2. Change to the directory listed after the equal sign.
For example, if the directory listed in the “Set Tem-
p=” line is C:\WINDOWS\TEMP, type:

CD C:\WINDOWS\TEMP
If a message appears stating that the directory is in-
valid, either create the directory using the DOS MD
or “Make Directory” command or edit the “Set
Temp=” line in the AUTOEXEC.BAT file to point to
a valid directory. Make a backup copy of the AUTO-
EXEC.BAT file before editing it. For more help edit-
ing the AUTOEXEC.BAT file, contact Microsoft
Technical Support.

h. Deselect “Fast printing direct to port” in the Windows
Printer Control Panel:
1. Open the Windows Control Panel and double-click

on the “Printers” icon.
2. Select the printer to which you’re printing from the

“Installed printers” list, then click on “Connect.”
3. Deselect “Fast printing direct to port,” then click

“OK” to close the Printers Control Panel.
When “Fast printing direct to port” is selected in

the Printers Control Panel, Windows uses the net-
work device driver to send data directly to the print-
er’s port. Some printing enhancements, such as those
that allow a network user to output documents on a
printer attached to a server, rely on communications
with MS-DOS. Deselecting “Fast printing direct to
port” passes the data through DOS, allowing these
print enhancements to function properly.

Deselecting “Fast printing direct to port” should
not noticeably affect printing performance. However,
if deselecting this option does not resolve your print-
ing problem, reselect it.

i. Turn off Print Manager:
1. Open the Windows Control Panel and double-click

on the “Printers” icon.
2. Deselect “Use Print Manager,” then click “OK” to

close the Printers Control Panel.
When Print Manager is active, all print jobs are

spooled to its print queue. Print Manager works in
the background, allowing you to continue work in
Windows while it sends data to the printer. You
should have at least 12MB free hard disk space when
Print Manager is active.

j. When printing to a non-PostScript printer, use the Win-
dows VGA video driver rather than a high resolution
third-party driver:
1. Make a backup copy of the SYSTEM.INI file, located

in the WINDOWS directory.
2. Open Windows Setup, typically located in the Main

group of Program Manager.
3. Choose “Change System Settings...” from the Options

menu.
4. Choose “VGA” from the “Display:” drop-down list,

then follow the prompts to load the VGA video
driver.

5. Restart Windows.
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If you can print your publication without error
when using the Windows VGA video driver, there
may be a conflict between your original video driver
and PageMaker. Contact the video card manufac-
turer to make sure you have the most current video
driver. If the driver you have is the most current avail-
able, try using a different video resolution (e.g., 800
x 600 rather than 1024 x 768).

k. When printing to an early-model printer, make sure the
firmware version of your printer or PostScript cartridge
version is current. Contact the printer manufacturer for
assistance in identifying the firmware version.

l. Print to a different printer. If your publications print as
expected to other printers, you may have damaged hard-
ware or cables.

m. Print your publication from a different computer. If the
publication prints to the same printer when sent from a
different computer, the printing conflict may be specific
to one system. Compare the hardware and software on
each machine to identify which component(s) are in-
volved in the printing conflict.

n. When printing over a network, hook your computer
directly to the printer and try printing again. If you can’t
hook up direct to the printer, print your publication to
disk and send the file to the printer from DOS on a ma-
chine that can be hooked up direct to a printer.

o. Print to disk and copy the file to the printer from a DOS
prompt. For instructions on creating a PostScript file,
refer to the PageMaker 5.0 User Manual.

To copy a PostScript file to the printer from DOS:
1. Exit to DOS and change to the directory in which

your PostScript file is located.
2. Type the following command to send the PostScript

file to the printer:
copy filename.ps LPT1
(assuming your printer is connected to the port
LPT1)

If the publication prints when sent to the printer
from a DOS prompt, one or more Windows-specific
elements are contributing to the printing conflict. Com-
mon Windows-specific causes of print conflicts include
low system resources, a damaged Print Manager, or a
WIN.INI file that is larger than 32K or is damaged.

p. Make sure the printer to which you’re printing supports
the current printing operations. For example, you shou-
ld not print color separations of EPS graphics to a non-
PostScript printer. For more information about your
printer’s capabilities, contact the printer manufacturer.

[PageMaker, Printing Problems, W, Issue/Solution, High, 6278]

PostScript Type 1 Fonts Print as
Courier from PageMaker 6.5


When you print from Adobe PageMaker 6.5 to a PostScript
printer, text formatted with printer-resident PostScript Type
1 fonts prints in Courier.

Print from PageMaker 6.51. You can download the Page-
Maker 6.51 updater (Pm65-651.exe) from Adobe’s FTP site
(ftp://ftp.adobe.com/pub/adobe/pagemaker/win/6.x/up-
daters), Adobe’s Web site (

http://www.adobe.com/), the Adobe BBS (206-623-
6984), America Online (Keyword: Adobe), or CompuServe
(GO ADOBEAPP). You can also obtain the updater on disk
from Adobe Customer Services.
or: Install the screen fonts or *.pfm files for the printer-
resident fonts. If the screen fonts were not included with
your printer, obtain them from the printer manufacturer:
1. Open Adobe Type Manager (ATM).
2. Click the Add Fonts tab (ATM Deluxe 4.0) or the Fonts

tab (ATM 4.0).
3. Choose Browse for Fonts from the Source pop-up menu.
4. Locate the folder that contains the font files you want.
5. Select the fonts you want to install, then click Add.
6. Close ATM.
or: Turn off ATM 4.0:
1. In ATM, click the Settings tab.
2. Click Off in the ATM System section of the dialog box.
3. Close ATM, then restart Windows.
note: If you turn off ATM, PostScript fonts will be substi-
tuted on screen with other fonts (e.g., Times, Arial), al-
though they will print correctly.

 
PageMaker 6.5 queries ATM for the font metrics for those
fonts used in the publication. When the screen font for a
printer-resident font is installed, ATM provides the font
metrics to PageMaker and the font prints as expected. If
ATM does not have font metric information (e.g., the screen
font is not installed), PageMaker substitutes Courier, wheth-
er the font is listed in the PostScript Printer Description
(PPD) file or is resident on the printer.

When you turn ATM 4.0 off, PageMaker relies on the PPD
file to determine which fonts are available at the printer, and
does not substitute printer-resident fonts. When ATM is off,
PostScript fonts are substituted on screen with other fonts
(e.g., TrueType fonts), but they print correctly.

PageMaker 6.51 queries the PPD file when font metrics
aren’t available from ATM; PageMaker 6.51 only substitutes
Courier if ATM does not provide font metrics and the font
is not listed in the PPD file as a printer-resident font.

[PageMaker, Printing Problems, W, Issue/Solution, Medium, 1319]

Error “The filter required to print this
graphic is not installed” for PIC or HPGL
Graphic in PageMaker 6.0


When printing or viewing the link status of a Lotus PIC or
HPGL graphic, Adobe PageMaker 6.0 returns the error “The
filter required to print this graphic is not installed. This
graphic cannot be printed in high resolution.”  The publi-
cation was converted from PageMaker 5.0x.
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Force-update the link to the graphic in PageMaker 6.0:
1. Select the graphic’s filename in the Links dialog box,

then click Info.
2. In the Link Info dialog box, locate the linked source file.
3. Press the Shift key and double-click on the source file.

 
When converting PageMaker 5.0x publications, PageMaker
6.0 reimports placed graphics using the updated PageMaker
6.0 filter. When reimporting Lotus PIC or HPGL (Hewlett-
Packard Graphics Language) graphics, PageMaker 6.0 does
not use the installed PageMaker 6.0 filter, resulting in
PageMaker converting the publication without reimporting
Lotus PIC or HPGL graphics. Because the Lotus PIC or
HPGL graphics were not reimported by PageMaker 6.0
during conversion, PageMaker assumes the import filter is
unavailable for the Lotus PIC or HPGL graphics, causing
the error “The filter required to print this graphic is not
installed. This graphic cannot be printed in high resolu-
tion.” when choosing the Links or Print command.

After force-updating the link to the graphic, PageMaker
6.0 reimports the graphic using the installed PageMaker
6.0 filter.

For PageMaker 6.0, the Lotus PIC filter is IMPRC9.FLT,
and the HPGL filter is IMPHGL9.FLT.

[PageMaker, Printing Problems, W, Issue/Solution, Medium, 1370]

Creating a Custom Printer File to Address
Slow Print Times to PostScript Printers
from PageMaker 6.0x


Print files are larger or print more slowly than expected when
printing to PostScript devices from Adobe PageMaker 6.0x.


Use the Update PPD utility to create a custom printer file
that supplements the PostScript Printer Description (PPD)
file you’re using and correctly reflects the available memory
on your printer. The Update PPD utility (Ppd.exe), located
in the Pm6\Rsrc\Usenglsh\Utility subdirectory, can be used
in Windows 3.1 or Windows 95.
or:  If you are using Windows 3.1, manually create a cus-
tom printer file to supplement the PostScript Printer De-
scription (PPD) file and accurately reflect the memory avail-
able on your printer:
1. Copy the file Testps.txt, located in the Windows\System

directory, to your printer from a DOS prompt using the
following command (where LPTx is your printer port):

Copy TESTPS.TXT LPTx
On the resulting printout, find the line that reads “Max
Printer VM (KB):XXXX.” XXXX represents the amount
of virtual memory available on the printer (i.e., the
amount of memory available to print your publica-
tions). PageMaker prints most efficiently when the
FreeVM setting in the custom printer file is 90-95% of
the printed number. The Testps.txt file reports memory
in terms of kilobytes; the custom printer file you’ll cre-
ate reports memory in bytes.

 To determine the FreeVM setting for the custom
printer file, multiply the Max Printer VM setting by 0.9
and add three zeros. For example, if the Max  Printer
VM setting is 500KB, multiply by 0.9 to get 450, then
add three zeros to arrive at 450000.

2. Open the PPD for your printer in a text editor (e.g.,
Windows Write, Notepad) and write down the lines
beginning *PPD-Adobe,  *Product, *ModelName, and
*NickName. Then close the PPD without saving it.

3. In the DOS Editor, type in the skeleton custom printer
file shown below.  Type the lines beginning *PPD-
Adobe, *Product, *ModelName and *NickName to
match the lines you copied from the PPD. This example
creates a custom printer file for the Hewlett-Packard
LaserJet 4Si. In the *NickName line, the “+” character
differentiates the custom printer file from the PPD it-
self. PostScript is very particular about typographical
errors so go slowly and proofread your file carefully. The
*Include line refers to the actual filename of your PPD,
not the nickname. Type it in uppercase because PPD
files are case sensitive.
note: Use DOS editor because other text editors (e.g.,
Windows Write, Notepad) sometimes add extraneous
characters to text files, which make the custom printer
file invalid. To use the DOS editor, exit Windows, then,
at a DOS prompt, type “Edit.” If the DOS directory is
not in your path statement, you may need to change to
the DOS directory before typing “Edit.”
*PPD-Adobe: “4.0”
*Product: “(HP LaserJet 4Si)”
*ModelName: “HP LaserJet 4Si”
*NickName: “+HP LaserJet 4Si v2011.110”
*FreeVM: “ “
*Include: “HP4SI6_1.PPD”

4. Between the quotes in the line beginning *FreeVM: ,
type the number you arrived at in step 1. In this ex-
ample, the line looks like this:
*FreeVM: “450000”

5. Save the file, naming it with a .ppd extension.
6. Use the Windows File Manager or DOS COPY com-

mand to copy the custom printer file into the Pm6\Rsrc-
\Usenglsh\Ppd4 directory.

7. When you print from PageMaker, choose the custom
printer file from the PPD pop-up menu in the Print
Document dialog box. The custom printer file appears
as it is listed in the *NickName:  line. In this example,
the custom printer file is listed as  +HP LaserJet 4Si
v2011.110.

 
If PageMaker 6.0x prints slower than expected or its print
files are larger than expected, the virtual memory (FreeVM)
setting in your PPD file may not accurately reflect the
memory available on the printer. Creating a custom printer
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file enables PageMaker to substitute the correct memory
information when using the PPD for your printer.

The FreeVM setting dictates the amount of data sent to
the printer, including how often fonts are downloaded. If
the setting is too low, PageMaker flushes and redownloads
fonts often to avoid overloading the printer’s memory. When
the memory available on the printer is larger than the PPD
reports, PageMaker downloads fonts more often than nec-
essary, resulting in large print files and slow print times.

PageMaker 6.0x and earlier use PPD files when printing
to a PostScript printer to determine a printer’s features, in-
cluding the amount of memory available on the printer,
predefined paper sizes, optimized screen settings to use in
printing color separations, and fonts resident on the printer.
Because PageMaker uses this information to determine what
information to send to the printer, it is important the PPD
reflect the printer’s features accurately. Adobe recommends
using a PPD specifically written for your PostScript printer.

[PageMaker, Printing Problems, W, Issue/Solution, Medium, 1386]

Error or Objects Don’t Print as Expected to
HP LaserJet 4 from PageMaker 6.0


When printing from Adobe PageMaker 6.0 to a Hewlett-
Packard LaserJet 4 using the HP LaserJet 4 PCL printer
driver, objects do not print as expected, an error occurs, or
partial pages print.


Reversed (i.e., white) PageMaker-drawn lines print trans-
parent and don’t knock out objects beneath them.

PageMaker-drawn objects with pattern fills and a color
other than Black applied print solid black.

PageMaker-drawn objects with pattern fills and the color
Paper applied print gray.

The error “Error 21 (data complexity)” appears on the
printer’s display.


Do one or more of the following:
a. Print with Use Raster Graphics selected, instead of Use

Vector Graphics, for the Graphics Mode option when
printing with the HP LaserJet 4 PCL printer driver. For
instructions, see Additional Information.

b. When running PageMaker on a computer with a high-
resolution video card installed:
Use the Windows VGA video driver.
or:  Use an updated video driver, available from your
high-resolution video card manufacturer.

c. Create the fill in another application, export the fill as a
graphic, then place the graphic in PageMaker.

 
When printing with the Use Vector Graphics option selected
in the Graphics Mode section of the Print Setup dialog box,
the error “21 - Print Overrun” appears on the printer’s dis-
play, or documents do not print as expected. The ReadMe
file, included with LaserJet 4 printers, recommends select-
ing the Use Raster Graphic options instead of the Use Vec-
tor Graphics option when the printer returns the “21 - Print
Overrun” error or when documents do not print as ex-
pected. The Use Vector Graphics and Use Raster Graphics
options for the LaserJet 4 printers optimize printing to re-
duce print times.

PCL printers (e.g., HP LaserJet 4) print graphics and
text by using the rasterized screen representation. When
using a high-resolution video driver, rasterizing screen in-
formation for printing is memory intensive. When insuffi-
cient memory is available, objects may print differently to
a PCL printer than they display. Because some high-reso-
lution video cards are not written to Windows specifica-
tions, they may have interface problems with complex Win-
dows application.

To enable the Raster option in the Windows 95 Printers
HP LaserJet 4’s Properties dialog box:

1. Choose Start > Settings > Printers from the taskbar.
2. Right-click on the HP LaserJet 4 printer icon, then

choose Properties.
3. Click the Graphics tab.
4. Select Use Raster Graphics.
5. Click Apply, then click OK.

To enable the Raster option in the Windows 3.1 Printers
Control Panel:

1. Open the Control Panel icon in the Main group in Pro-
gram Manager.

2. Open the Printers Control Panel.
3. From the list of Installed Printers, select the LaserJet 4

printer, then click Setup.
4. In the Setup dialog box, click Options.
5. Select Raster from the Graphics Mode options.
6. Click OK in the Options dialog box, click OK in the

Setup dialog box, then close the Printers Control Panel.
[PageMaker, Printing Problems, W, Issue/Solution, Medium, 1441]

Rotated Images Print Distorted to PCL Printers
from PageMaker 6.0 in Windows 95


When you print from Adobe PageMaker 6.0 to a PCL printer
using the Universal Printer driver included with Windows
95, rotated images print distorted.


Select a dithering method other than Error Diffusion in
the Graphics section in PageMaker’s Print Setup dialog box.
or: Deselect Allow Printer Halftones in PageMaker’s Print
Color dialog box.

 
To perform Error Diffusion dithering on an image while
printing, the Universal 4.00.950 printer driver, which is in-
cluded with Windows 95, dithers pixels in each horizontal
row of the image. Because pixels in a rotated image may
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not be positioned horizontally as assumed by the Univer-
sal printer driver, rotated images print distorted from
PageMaker 6.0 with Error Diffusion is selected.

The Allow PCL Halftoning option in PageMaker’s Print
Color dialog box enables the printer driver to control dith-
ering (i.e., halftoning), overriding changes made in Page-
Maker’s Image control dialog box. Deselecting the Allow PCL
Halftoning option disables dithering by the printer driver.

[PageMaker, Printing Problems, W, Issue/Solution, Medium, 1444]

Error “You have printer and display fonts...
mismatched...” Printing from PageMaker 6.0x


When you print to a PostScript printer from Adobe Page-
Maker 6.0x running in Windows 95, the error “You have
printer and display fonts that are mismatched. Text may
not print as expected. To correct this, refer to the Read-
me.wri.” occurs after the first page prints. Clicking Con-
tinue in the error dialog box prevents the error from reoc-
curring, but text does not print as expected (e.g., text ap-
pears smudged, kern pairs vary with printer resolution,
fonts are substituted, line endings change). Clicking Can-
cel in the error dialog box cancels the print job, resulting in
only one printed page.


Do one or more of the following:
a. Print using the Adobe PostScript 4.1 printer driver

(AdobePS), which is included on the PageMaker 6.01
Enhancement Pack.

b. Remove all your installed fonts from Adobe Type Man-
ager (ATM) 4.0, remove font references from the Win.ini
file and the Atm.ini file, re-add fonts in ATM, then check
the size of the Win.ini file:
1. Make backup copies of the Win.ini and Atm.ini files.
2. In ATM, export your sets (ATM Deluxe only) and

remove all installed fonts. For instructions, see Ad-
ditional Information.

3. Open the Win.ini file, located in the Windows di-
rectory, in a text editor that can save in text-only for-
mat (e.g., Notepad, WordPad).

4. Delete any lines that begin with “softfont” (e.g.,
softfonts=20).

5. Delete all lines that refer to an MFD file (e.g., ADM-
FDFile=C:\Windows\Ad434af1\ Mfd).

6. Save the Win.ini file in text-only format.
7. Open the Atm.ini file, located in the Windows di-

rectory, in a text editor that can save in text-only for-
mat (e.g., NotePad, WordPad).

8. Delete any lines in the [Fonts] section (e.g., “Hel-
vetica=C:\Psfonts\Pfm\Hv______.pfm; C:\Psfont-
s\Hv______.pfb”).

9. Save the Atm.ini file in text-only format.
10. Delete all Atmfonts.qlc files, then restart Windows.
11. In ATM, re-add your fonts. For instructions, see Ad-

ditional Information.
12. Choose Start > Find > Files or Folders, then locate
the Win.ini file in the Windows directory. Check the
size of the Win.ini file in the search results window
and make sure it is smaller than 32K. If the Win.ini
file is larger than 32K, make a backup of the file, then
open the original Win.ini in a text editor that can
save in text-only format and remove lines or sections
no longer needed.

or: Remove all your installed fonts from ATM 3.0x, re-
move font references from the Win.ini file and the
Atm.ini file, re-add font in ATM, then check the size of
the Win.ini file:
1. Make backup copies of the Win.ini and Atm.ini files.
2. In the ATM Control Panel, select all fonts in the In-

stalled ATM Fonts list, then click Remove.
3. In the Remove Fonts dialog box, select No Confir-

mation to Remove Fonts if you don’t want the dia-
log box to appear for each font you remove, then
click Yes or Yes to All. Avoid selecting Delete Fonts
from Disk unless you want to delete the font files
from your system.

4. Open the Win.ini file, located in the Windows di-
rectory, in a text editor that can save in text-only for-
mat (e.g., Notepad Windows Write).

5. Delete all lines that begin with the word “softfont”
(e.g., softfonts=20).

6. Delete all lines that refer to an *.mfd file (e.g., Adm-
fdfile=C:\Windows\Ad434af1.mfd).

7. Save the Win.ini file in text-only format.
8. Open the Atm.ini file, located in the Windows di-

rectory, in a text editor that can save in text-only for-
mat (e.g., Notepad, WordPad).

9. Delete all lines in the [Fonts] section (e.g., “Hel-
vetica=c:\psfonts\pfm\Hv______.pfm; c:\psfont-
s\Hv______.pfb”).

10. Save the Atm.ini file in text-only format.
11. Delete all Atmfonts.qlc files, then restart Windows.
12. Open the ATM Control Panel, then click Add.
13. In the Add Fonts dialog box, locate the drive and

directory containing your fonts are located (e.g.,
C:\Psfonts\Pfm, A:\Psfonts).

14. Select the font you want to install from the list of
available fonts, then click Add.

15. Restart Windows.
16. Choose Start > Find > Files or Folders, then locate

the Win.ini file in the Windows directory. Check the
size of the Win.ini file in the search results window
to make sure it is smaller than 32K. If the Win.ini
file is greater than 32K, make a backup of the file,
open the original Win.ini in a text editor that can
save in text-only format and remove lines or sections
no longer needed.

c. Remove all installed fonts from ATM 4.0, remove mul-
tiple [PostScript, <port>] sections from your Win.ini
file, then reinstall your PostScript fonts:
1. Make sure you have your Windows 95 CD-ROM or

installation disks available.
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2. In ATM, remove all installed fonts.
3. Choose Start > Settings > Printers to open the Print-

ers folder.
4. In the Printers Control Panel, select a PostScript

printer, then choose File > Delete. Repeat for each
PostScript printer.
note: To determine whether a printer is a PostScript
printer, select the printer and choose File > Proper-
ties. When there is a PostScript tab in the printer’s
properties dialog box, the printer is a PostScript
printer.

5. Make a backup copy of the Win.ini file located in
the Windows directory.

6. Open the Win.ini file in a text editor that can save in
text-only format (e.g., WordPad).

7. In the Win.ini file, delete all [PostScript, <port>] sec-
tions. Remove the printers listed between the brack-
ets, the ATM=placeholder line, and all lines that be-
gin with “softfont” underneath the ATM=place-
holder line. For example:
[PostScript,lpt1]

ATM=placeholder
softfonts=45
softfont1=c:\psfonts\pfm\zgrg____.pfm,c:\ps-
fonts\zgrg____.pfb

softfont2=c:\psfonts\pfm\zgrg____.pfm,c:\ps-
fonts\zgrg____.pfb

[PostScript,\\Lilith\bob]
ATM=placeholder
softfonts=45
softfont1=c:\psfonts\pfm\zgrg____.pfm,c:\ps-
fonts\zgrg____.pfb

softfont2=c:\psfonts\pfm\zgrg____.pfm,c:\ps-
fonts\zgrg____.pfb

8. Delete all lines that refer to an *.mfd file (e.g., Adm-
fdfile=C:\Windows\Ad434af1.mfd).

9. Save the Win.ini file in text-only format.
10. Install your PostScript printer. For AdobePS, see the

installation instructions on the PageMaker 6.01 En-
hancement Pack. For the Windows PostScript printer
driver installation instructions, see your Windows
95 documentation.

11. Add your fonts in ATM.
12. Restart Windows 95.

d. Make sure there is only one Win.ini file, and that it is
located in the Windows directory. Rename duplicate
Win.ini files.

e. To ensure the font is not damaged, reinstall it in ATM
from the original disks.

 
When the Microsoft PostScript printer driver is installed,
ATM adds *.pfm and *.pfb font references to each [Post-
script,<port>] section in the Win.ini file that references a
separate port. The Microsoft printer driver searches for
available fonts in the targeted printer’s [Postscript,<port>]
section in the Win.ini file. PageMaker 6.0x returns the er-
ror “You have printer and display fonts that are mismatched.
Text may not print as expected. To correct this, refer to the
Readme.wri.” after printing the first page when the Micro-
soft printer driver cannot find a font used in the publica-
tion in the targeted printer’s [Postscript,<port>] section
in the Win.ini file. Multiple [PostScript, <port>] sections,
incorrect font references, or outdated font references in the
Win.ini file may also prevent the Microsoft printer driver
from locating a font in the Win.ini file.

The Adobe PostScript printer driver 4.1 (AdobePS)
searches for available fonts in the Atm.ini file.

Removing and then reinstalling your fonts, removing
multiple [PostScript, <port>] sections from the Win.ini file,
removing duplicate Win.ini files, or reinstalling a font from
the original installation disks enables the printer driver to
locate font references in the Win.ini file or Atm.ini file for
printing.

To export your sets in ATM Deluxe 4.0:
1. In ATM, click the Sets tab.
2. Select one or more sets to export.
3. Choose File > Export.
4. In the Export dialog box, specify a filename and loca-

tion for the AFS file, then click Save.
To remove your fonts in ATM 4.0:

1. In the All Font Sets pane of the Sets tab (ATM Deluxe
4.0) or the Fonts tab (ATM 4.0), select the fonts you
want to remove, then click Remove.

2. In the Remove Font dialog box, select the Remove Fonts
from All Set and Master Font List option, select the Re-
move Font Files from Disk option if you are reinstall-
ing your fonts from the original installation disks, then
click Yes or Yes to All.
To re-add your fonts in ATM 4.0:

1. Click the Add Fonts tab (ATM Deluxe 4.0) or the Fonts
tab (ATM 4.0), then select Browse for Fonts from the
Source pop-up menu.

2. Navigate to the drive and directory where your fonts
files are located (e.g., C:\Psfonts\Pfm, A:\Fontdisk).

3. Select the fonts you want to add from the Source pane
scrollbox, then click Add.
To import your sets in ATM Deluxe 4.0:

1. With Browse for Fonts still selected in the Source pop-up
menu, navigate to the drive and directory where your AFS
file is located. ATM lists the sets you exported in the AFS file.

2. Select the sets you want to import, then click Add.
3. Remove any duplicate fonts outside your sets by select-

ing them and clicking Remove.
[PageMaker, Printing Problems, W, Issue/Solution, Medium, 1465]

PostScript Error “undefined...” When
Printing Publication Containing Metafiles
from PageMaker 6.0x


When you print an Adobe PageMaker 6.0x publication con-
taining multiple metafile graphics (e.g., WMF, OLE object,
CGM, WPG, DXF, Plot-10, ADI) on the same page, the
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PostScript error “undefined: OffendingCommand; [vari-
ous]” occurs.


If you are running PageMaker 6.0x in Windows 3.1x, print
using the Microsoft Windows PostScript printer driver 3.58.
or: If you are running PageMaker 6.0x in Windows 95, print
using the Microsoft Windows PostScript printer driver 4.0
or the Adobe PSPrinter printer driver 4.0 or later (AdobePS).

 
To print a metafile from PageMaker 6.0x, the PostScript
printer driver first downloads PostScript resources for print-
ing metafiles into the printer’s memory. If the printer’s
memory begins to run low, PageMaker 6.0x manages the
printer’s memory by flushing the printer driver’s PostScript
resources from the printer’s memory. When PageMaker 6.0x
flushes the printer driver’s PostScript resources for print-
ing metafiles from the printer’s memory before it prints all
metafiles on a page, the PostScript error “undefined: Of-
fendingCommand; [various]” occurs.

The Microsoft Windows PostScript printer driver 3.57
and earlier, and the Adobe PostScript printer driver 3.01
and earlier (AdobePS) can only download the PostScript
resources for printing metafiles once. The Microsoft 3.58
and 4.0 printer drivers and AdobePS 4.0 and later can
redownload the PostScript resources for print metafiles af-
ter the resources are flushed by PageMaker 6.0x.

Windows 3.1x and earlier are 16-bit operating system
environments, which do not support 32-bit software. Be-
cause the Microsoft 4.0 printer driver included with Win-
dows 95 is a 32-bit printer driver, it is incompatible with
Windows 3.1x and earlier.

M A C  O S

[PageMaker, Printing Problems, M, Q&A, High, 1087]

Q I’ve been having printing problems ever since I in-
stalled QuickDraw GX and the LaserWriter GX driver.
Aren’t they compatible with PageMaker?
A No, QuickDraw GX and the LaserWriter GX driver aren’t
entirely compatible with PageMaker. Unfortunately, in the
last issue of Adobe Magazine (March/April 1995), the “So
What Is GX, Anyway?” article incorrectly stated that the
LaserWriter GX driver works “just fine” with PageMaker 5.0.

If you print from PageMaker using the LaserWriter GX
driver, extra blank pages may print and some PICT graph-
ics may not print at all from some publications. Also, the
LaserWriter GX driver is incompatible with the current
version (1.7) of the “Update PPD” Addition and utility. If
you try to use Update PPD with this driver, you’ll receive
the error message, “Update PPD v1.7 will not run with
QuickDraw GX enabled. Please disable it to run Update
PPD.” In addition, when Desktop Printing is disabled, Back-
ground Printing is enabled and the option to disable Back-
ground Printing is unavailable in the Chooser. If you re-
move the PrintMonitor from the System Folder, you’ll re-
ceive the error, “Nothing can be printed now, because
PrintMonitor could not be found. To print, put Print-Moni-
tor into the Extensions folder in the System Folder.”

If you encounter these problems you have a few options:
• You can restore standard printing for all your applica-

tions by removing QuickDraw GX files, restoring Type
1 fonts, and setting up a PostScript printer.

• You can disable the “QuickDraw GX” and “PrinterShare
GX” Extensions, restore Type 1 fonts, and set up a
PostScript printer.

• You can restore standard PostScript printing for Page-
Maker 5.0 while retaining QuickDraw GX’s Desktop
Printing for other applications.
For more information on the LaserWriter GX driver and

PageMaker, or for instructions on how to restore standard
Macintosh printing for some or all of your applications,
see FaxYI document 215135, “Unable to Print from Page-
Maker 5.0 After Installing QuickDraw GX . . .”

By the way—the PageMaker printing problems related
to the LaserWriter GX driver need not prevent you from
installing System 7.5. As of early March, there is only one
known, confirmed problem between PageMaker 5.0 and
one of System 7.5’s components. The “Macintosh Easy
Open” Control Panel, which is installed with System 7.5 by
default, can interfere with some PageMaker 5.0 filters (this
problem is not difficult to resolve). For more information
on this problem, see FaxYI document 215604, “Error, ‘The
document named [filename] was not . . .’”

[PageMaker, Printing Problems, M, Q&A, High, 1090]

Q Sometimes when I apply bold or italic to certain
fonts, they don’t print as bold or italic to my PostScript
printer. I seem to have to go back and assign the bold
or italic attribute through the Font menu. Why does this
happen? Is it better to assign these attributes through
the Font menu anyway?
A It isn’t necessarily better to assign bold or italic through
the Font menu than it is to assign these attributes as char-
acter formatting (by selecting bold and/or italic from the
Type Style menu; by using the keyboard shortcuts Com-
mand + Shift + B for bold or Command + Shift + I for
italic; or by clicking on the “B” or “I” button in the Control
palette). When everything’s working right, both methods
will get you the same printed output.

Nevertheless, there are some distinct workflow advan-
tages to assigning bold and italic as character formatting
instead of through the Font menu. But before we explain
what those advantages are and why assigning bold and italic
sometimes doesn’t work unless you do it through the Font
menu, we need to take a step back and explain how bold
and italic work in the PostScript world.

Many PostScript typeface families come with several
fonts—a regular (sometimes called “Book” or “Roman”)
font, a bold font, a bold-italic font, and an italic font. Some
typeface families also come with Semibold, Light, and other
special fonts. Each font has a separate screen font and
printer font file. You must have both these files for ATM to
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display your font accurately (or for that font to print to a
non-PostScript printer), and you must have the printer font
file for the font to print on a PostScript printer.

When you select a font (regular, bold, italic, or other
version) from the Font menu, you’re selecting that font’s
screen- and printer-font files directly. When you apply bold
or italic character formatting to a font, you’re selecting your
screen and printer fonts indirectly. Say you have some text
set in the regular version of Stone Sans, and then apply bold
to it. The regular version of that font is designed to know
which one of its sibling fonts should be used when bold is
applied to it—in this case, that font would be Stone Sans
Semibold. If you apply bold formatting to text set in Stone
Sans Semibold, that font knows that it should substitute
the font Stone Sans Bold.

Sometimes a typeface family isn’t encoded to know how
to perform these automatic substitutions when bold or italic
formatting is applied to some or all fonts within the family.
When this occurs, ATM will simulate a bold or italic effect
on screen by fattening or slanting your Roman font (which
won’t look nearly as good as a specially designed bold or
italic version of that typeface). If you then print to a non-
PostScript printer, you’ll get the same simulation of bold
or italic that you see on screen. But if you print to a
PostScript printer, you’ll probably get some kind of font
substitution (for instance, your text might print in the regu-
lar version of the font instead). In such cases, you’ll need to
select the version of the font you need from the Font menu.

One advantage to using the Font menu to gain access to
bold and italic versions of your fonts is that doing so allows
you to keep track of all the fonts within that family (and can
help keep you from accidentally trying to use a nonexistent
bold, italic, or bold-italic version of a typeface). But these are
fairly minor advantages. There are quite a few more advan-
tages to applying bold and italic as character formatting:

• Assigning bold and italic as character formatting can
help facilitate easier, smoother transfer to and from the
Windows platform, without unnecessary font substitu-
tion. (In Windows, you can usually only assign bold and
italic as character attributes, so Windows applications
like PageMaker often don’t know that they’re supposed
to map the Macintosh font “B Sabon Bold,” for instance,
to the Roman version of Sabon with a bold attribute.)

• In PageMaker, assigning bold and italic as character at-
tributes for local formatting (that is, for just part of a
paragraph) ensures that assigning a style to that para-
graph won’t cause this kind of local formatting to
change. Say you have a paragraph mostly formatted as
Times Roman, with just a book title with the italic at-
tribute applied as character formatting. If you then ap-
ply a new paragraph style that contains Helvetica with
bold formatting, the book title will remain italicized—
it’ll become Helvetica with bold and italic attributes. On
the other hand, if the book title was originally set as
Times Italic via the Font menu, applying the new style
would make the whole paragraph, including the book
title, display and print as Helvetica Bold.

[PageMaker, Printing Problems, M, Q&A, High, 1093]
Q (6.0 only) In Macromedia FreeHand 5.0x I created
an EPS that contains a scanned image. When I place it
in PageMaker, the scanned image won’t print. Why not?
A The scanned image probably isn’t printing because it
isn’t actually embedded in your EPS file and PageMaker
can’t correctly link to the version of it on your hard disk.

A combination of things probably happened for this to
occur. First, when you saved the EPS in FreeHand, you prob-
ably left the “Omit Image Data” option selected, so the
scanned image wasn’t actually embedded in the EPS file.
Second, you probably imported the EPS while PageMaker’s
EPS import filter had its “Read embedded OPI image links”
option selected (which it is by default)—this option is lo-
cated in PageMaker’s “EPS import filter v2.0” dialog box,
which you can open by selecting an EPS graphic and hold-
ing the Shift key down while clicking “Open” (Windows)
or “OK” (Mac) in PageMaker’s “Place” dialog box.

OPI comments in an EPS file allow a scanned image to
be linked to the EPS instead of being embedded in it. How-
ever, FreeHand structures those comments differently than
PageMaker expects them to be structured, and because of
that, PageMaker treats the OPI comments as invalid and
omits the scanned image.

Fortunately, this problem shouldn’t be hard to fix. Here’s
what you should do.
1. Open the original file in FreeHand.
2. Select “Output Options” from the File menu.
3. In the “Output Options” dialog box, select “Binary”

under “Image Data” to include TIFF image data in the
EPS graphic, and click “OK.”

4. Select “Export” from the File menu and export your art-
work in EPS format.

5. In PageMaker, select “Place” from the File menu.
6. Find the EPS graphic, click on it once, and then hold

down the Shift key while you click “Open” (Windows)
or “OK” (Mac).

7. In the “EPS import filter v2.0” dialog box, deselect “Read
embedded OPI image links” and click “OK.” Your EPS
file should import and print correctly.

Please note that when you change options in the “EPS
import filter v2.0” dialog box, PageMaker will observe
the changed options for any EPS you import until you
reset those options or quit and relaunch PageMaker.

[, Printing Problems, M, Q&A, High, 8069]

Q (6.01 only) When I print a TIFF graphic from Page-
Maker 6.01, the right side of the image prints with a
vertical line of solid-colored pixels. This didn’t happen
in PageMaker 6.0. Is there a way to prevent this?
A Yes. As you may have discovered, this problem occurs
only in 6.01 and affects only QuickDraw printers. The prob-
lem has been fixed in PageMaker 6.5. But if you won’t be
upgrading right away, here are some workarounds.

• Rotate or skew the image by a negligible amount, such
as .01%.

• Open the TIFF in an image-editing application such as
Photoshop and save it in PICT format, then replace it
in PageMaker 6.01.
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• Print to a PostScript printer.
• Print your publication from PageMaker 6.0.
• Save the publication in PageMaker 5.0 format, then print

it from PageMaker 5.0x.
[, Printing Problems, M, Q&A, High, 8077]

Q Each time I print something to my PostScript printer
from PageMaker, I get a blank page after the job. What’s
causing this?
This problem is caused by a conflict between the Laser-
Writer 8.4.1 printer driver and PageMaker. To correct the
problem, use LaserWriter 8.4 or earlier, or print using the
Adobe PSPrinter driver that’s included with PageMaker, or
update to the LaserWriter 8.4.2 driver available from Apple.
If you’re not sure which version of the LaserWriter driver
you’re using, select the “LaserWriter 8” icon in the “Exten-
sions” folder of your System Folder, and choose “Get Info”
from the Finder’s File menu.

[PageMaker, Printing Problems, M, Issue/Solution, High, 1235]

Bitmap Images in Macromedia FreeHand 5.0x
EPS Don’t Print from PageMaker 6.0


When printing an Adobe PageMaker 6.0 publication that
contains a Macromedia FreeHand 5.0x EPS graphic, bitmap
images included in the EPS graphic do not print. Other
elements in the Macromedia FreeHand 5.0x EPS graphic
print as expected.


The Macromedia FreeHand 5.0x EPS graphic was imported
with Read Embedded OPI Image Links selected in Page-
Maker’s EPS Import Filter v2.0 dialog box.


Update to PageMaker 6.01.
or:  Resave the Macromedia FreeHand 5.0x EPS graphic to
include the image data, then deselect Read Embedded OPI
Image Links in PageMaker’s EPS Import Filter v2.0 dialog
box when reimporting:
1. Open the original file in Macromedia FreeHand.
2. Choose File > Output Options.
3. For Image Data, select Binary data to include TIFF im-

age data in the EPS graphic.
4. Choose File > Export and export the graphic in EPS

format.
5. In PageMaker, choose File > Place.
6. Select the EPS graphic, then hold the Shift key and click

OK.
7. In the EPS Import Filter v2.0 dialog box, deselect Read

Embedded OPI Image Links, then click OK.

 
When printing a Macromedia FreeHand EPS graphic placed
into PageMaker 6.0 with Read Embedded OPI Image Links
selected, PageMaker 6.0 compares OPI image bounding box
comments with the EPS graphic’s bounding box comments.
When the bounding box comments begin from unexpected
coordinates (i.e., when the OPI image comments in the EPS
graphic do not use the lower left corner of the page for the
zero point), PageMaker 6.0 interprets the OPI image com-
ments as invalid and omits the bitmap image included in
an EPS graphic.

When printing a Macromedia FreeHand EPS graphic con-
taining bitmap image data and placed into PageMaker 6.0 with
Read Embedded OPI Image Links deselected, the bitmap im-
age contained in the EPS graphic prints as expected.

When printing a Macromedia FreeHand EPS graphic
containing bitmap image data and placed into PageMaker
6.01 with Read Embedded OPI Image Links selected, Page-
Maker 6.01 compares OPI image bounding box comments
with the EPS graphic’s bounding box comments, then prints
the bitmap image contained in the EPS graphic prints as
expected.

[PageMaker, Printing Problems, M, Issue/Solution, High, 1254]

Blank Pages Print When Tiling to Non-PostScript
Printer from PageMaker 6.0


When tiling an Adobe PageMaker 6.0 publication to a non-
PostScript printer, tiles print blank.


Update to PageMaker 6.01.
or:  Print the page by grouping the objects on the page,
then positioning each section of the group that makes the
tiled pages on a smaller page:
1. Select all objects on the page.
2. Choose Arrange > Group.
3. Choose File > Document Setup.
4. In the Document Setup dialog box, change the page size

to match the desired size of the tiles (e.g., the paper size
in the printer).

5. Position the first section, or tile, of the grouped object
within the printable area of the page (e.g., 1/2" from the
upper left corner).

6. Choose File > Print, then click Paper.
7. In the Print Paper dialog box, select None from the Til-

ing pop-up menu.
8. Click Print.
9. Move the grouped object on the page as desired to print

each additional tile.
or:  Use PageMaker’s Tiling feature to tile the publication
to a PostScript printer.
or:  Print the publication using scaling instead of tiling by
selecting the Reduce to Fit option in PageMaker’s Print
Paper dialog box.

 
When you print tiles to a non-PostScript (e.g., QuickDraw,
fax) printer from PageMaker 6.0, the tiles print blank. When
you print tiles to a non-PostScript printer from PageMaker
6.01, the tiles print as expected.



3 6 6 A d o b e  F A Q

P
A

G
E

M
A

K
E

R
P

r
i

n
t

i
n

g
 

P
r

o
b

l
e

m
s

Tiles print as expected to a PostScript printer from
PageMaker 6.0x.

[PageMaker, Printing Problems, M, Issue/Solution, High, 5969]

PageMaker 6.5 or Earlier Prints Incorrectly
When QuickDraw GX is Installed


After you install QuickDraw GX, Adobe PageMaker 6.5 or
earlier prints incorrectly (e.g., omits PICT graphics, prints
extra blank pages) to a PostScript printer.


Only QuickDraw GX printer drivers appear in the Chooser,
instead of the Adobe PSPrinter 8.x or the Apple LaserWriter
8.x printer driver, even when Desktop printing is disabled.

After you disable Desktop printing, the system enables
Background printing and dims the option to disable Back-
ground printing in the Chooser.

When you remove PrintMonitor, the system returns the
error, “Nothing can be printed now, because PrintMonitor
could not be found. To print, put PrintMonitor into the
Extensions folder in the System folder.”


Restore standard Macintosh printing for all applications
by removing QuickDraw GX files, restore Type 1 fonts, and
setup a PostScript printer. For instructions, see Additional
Information.
or: Disable the QuickDraw GX and PrinterShare GX sys-
tem extensions, restore Type 1 fonts, and setup a PostScript
printer. For instructions, see Additional Information.
or: Restore PostScript printing to PageMaker while retain-
ing QuickDraw GX Desktop printing for other applications:
1. On the QuickDraw GX Install disk, double-click the

Install QuickDraw GX installer control file to start the
Apple Installer.

2. In the Installer dialog box, select Custom Install from
the pop-up menu.

3. Click the arrow to the left of the QuickDraw GX Utili-
ties selection to view additional options, then select the
QuickDraw GX Helper option.

4. Specify the volume containing the system software as
the Destination Disk, then click Install to install the
QuickDraw GX Helper system extension.

5. When installation is complete, restart the Macintosh.
6. Remove the LaserWriter 7.x printer driver (named

“LaserWriter” in the Finder) by using an extensions
manager or by manually removing it from the Exten-
sion folder.

7. Move PostScript outline font files from the Archived
Type 1 Fonts folder or other specified Type 1 font archive
folder to the Fonts folder in the System Folder.

8. Start PageMaker, then select Turn Desktop Printing Off
from the Apple menu.

9. When the system returns the alert, “Click OK to use the
‘LaserWriter 8’ driver for printing from this application.
To continue using desktop printing from this applica-
tion, click Cancel.” click OK. PageMaker 5.0x and later
will print by spooling using Background printing. If the
alert refers to the LaserWriter driver instead of Laser-
Writer 8.x printer driver, repeat step 6.

Additional Information Apple’s QuickDraw GX, included
with Apple Macintosh System 7.5, is an updated version of
QuickDraw, the language that controls Macintosh display
and printing. To support QuickDraw GX printing, appli-
cations must recognize GX printer drivers and include
QuickDraw GX options in the Print and Page Setup dialog
boxes. To support QuickDraw GX TrueType fonts, appli-
cations must recognize their extended character set and
their line layout capabilities for text composition.

QuickDraw GX supports only QuickDraw GX printer
drivers. PostScript printer drivers (e.g., Apple LaserWriter,
Adobe PSPrinter) and QuickDraw printer drivers are un-
available in the Chooser. You can access PostScript printer
drivers using the QuickDraw GX Helper extension, which
is included with QuickDraw GX. QuickDraw GX printer
drivers included with System 7.5 include the ImageWriter
GX, ImageWriter LQ GX, LaserWriter 300 GX, LaserWriter
GX, LaserWriter IISC GX, PDD Maker GX, and StyleWriter
GX printer drivers.

Printing when QuickDraw GX is installed is called
“Desktop printing” because print jobs are controlled thr-
ough Desktop Printer icons that appear on the desktop.
Desktop Printers (Desktop Printer icons) are print queues
that spool print jobs targeted to specific printers using a
QuickDraw GX printer driver. Desktop Printers replace
PrintMonitor with added functionality. To print after you
install QuickDraw GX, you create a Desktop Printer icon
in the Chooser. If you print before you create at least one
Desktop Printer icon, the system returns the message, “Your
request could not be completed because there are no desk-
top printers. Select Chooser from the Apple menu to create
a desktop printer.”

PageMaker 6.x and earlier do not support Desktop print-
ing when you print to a PostScript printer. To print to a
PostScript printer from PageMaker, you must remove or
disable QuickDraw GX and restore PostScript Type 1 fonts.
Restarting with extensions off, or disabling the QuickDraw
GX and QuickDraw GX Helper extensions, disables Quick-
Draw GX and restores standard Macintosh printing. Re-
storing PostScript Type 1 fonts prevents fonts used in your
PageMaker publications from printing as the printer’s de-
fault font (e.g., Courier).

The QuickDraw GX Helper system extension enables
you to bypass Desktop printing for the active application
by choosing Turn Desktop Printing Off from the Apple
menu. If you installed QuickDraw GX by selecting the Easy
Install installation option, the Apple Installer does not in-
stall the QuickDraw GX Helper system extension. To use
QuickDraw GX Helper to bypass Desktop printing and to
enable PageMaker to find outline fonts when printing, move
PostScript outline (printer) font files from the Archived
Type 1 Fonts folder, or from another folder you specified
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as the Type 1 font archive folder, to the Fonts folder in the
System Folder. If PageMaker cannot find outline fonts when
printing, it returns the error, “One or more fonts in your
publication could not be found. Be sure all of the printer
fonts you need are installed on your computer. 7812:5824.”

When you choose Turn Desktop Printing Off from the
Apple menu, the system disables Desktop printing for the
active application and returns the alert, “Click OK to use
the ‘[driver name]’ driver for printing from this applica-
tion. To continue using Desktop printing from this appli-
cation, click Cancel.” The printer driver name included in
the alert is the name of the printer driver that is compat-
ible with the default GX printer created in the Chooser (e.g.,
LaserWriter, StyleWriter). For PostScript printers, Quick-
Draw GX Helper selects the LaserWriter 7.2 PostScript
printer driver by default, when it is installed. If this com-
patible printer driver is unavailable, QuickDraw GX Helper
selects the LaserWriter 8.x PostScript printer driver.

The Apple Installer installs the LaserWriter 7.x and
LaserWriter 8.x printer drivers. PageMaker requires the
LaserWriter 8.x, PSPrinter 8.x, or LaserWriter 8.x-compat-
ible printer driver for PostScript printing. To ensure Quick-
Draw GX Helper selects a compatible QuickDraw GX
printer driver, remove the LaserWriter 7.x printer driver
from the Extensions folder and then, in PageMaker, choose
Turn Desktop Printing Off from the Apple menu. If Quick-
Draw GX Helper cannot find a compatible QuickDraw GX
printer driver, it returns an alert requesting that you to in-
stall a compatible QuickDraw GX printer driver.

To restore standard Macintosh printing for all applications:
1. Start the Apple Installer by double-clicking the Install

QuickDraw GX installer on the QuickDraw GX Install disk.
2. In the Installer dialog box, select Custom Remove from

the pop-up menu.
3. For the Custom Remove options, select Base QuickDraw

GX Software for This Macintosh, Base QuickDraw GX
Software for Any Macintosh, QuickDraw GX Utilities,
ATM for QuickDraw GX, and All QuickDraw GX Driv-
ers for Apple Printers.

4. Specify the disk containing the system software as the
Destination Disk (click Switch Disk to change the se-
lected disk), then click Remove.

5. When the installer is finished, restart the Macintosh.
To restore PostScript Type 1 fonts:

1. Move all enabled font suitcases, which are in the Fonts
folder in the System Folder by default, to a different lo-
cation. Enabled suitcases contain converted TrueType
versions of the PostScript Type 1 font in addition to the
bitmap (screen) fonts.

2. Move fonts contained in the Archived Type 1 Fonts
folder in the System Folder to the Fonts folder, then
delete the empty Archived Type 1 Fonts folder.

3. Move other fonts enabled using the Type 1 Enabler ap-
plication to another folder not accessed by any font man-
agement utility (e.g., Suitcase). Move the original arch-
ived copy of the Type 1 font back to the desired folder
to make it available to the font management utility.
4. Reinstall any version of Adobe Type Manager except for
ATM/GX 3.7.
To set up a PostScript printer in the Chooser:

1. Select the Chooser from the Apple menu, then click the
PSPrinter or LaserWriter 8.x printer driver icon.

2. Select a PostScript printer from the Select a PostScript
printer list, then click Setup.

3. Click Auto Setup in the Current Printer Description File
(PPD) Selected dialog box, and then click OK to set up
the PostScript printer. An icon appears to the left of the
printer’s name in the Chooser indicating it is set up us-
ing the PSPrinter or LaserWriter 8 printer driver.

note: When Auto Setup is selected, the PSPrinter or Laser-
Writer 8.x printer driver locates the PostScript Printer De-
scription (PPD) file for the printer. If the LaserWriter 8.x
printer driver cannot find a corresponding PPD file, click
Select PPD and select another appropriate PPD file, or click
Use Generic in the Select a PostScript Printer Description
File dialog box.

To disable the QuickDraw GX and PrinterShare GX sys-
tem extensions:

In Apple’s Extensions Manager control panel (included
with System 7.5 and later), deselect the QuickDraw GX and
PrinterShare GX system extensions, then restart the Macintosh.
or: Manually remove the QuickDraw GX and PrinterShare
GX system extension.

[PageMaker, Printing Problems, M, Issue/Solution, Medium, 1105]

PostScript Error Printing CMYK TIFF Image to
Agfa Imagesetter from PageMaker 6.0


When printing separations of an Adobe PageMaker 6.0
publication containing a CMYK TIFF image to an Agfa
imagesetter, the PostScript error “invalidaccess; Offending-
Command: put” occurs. The Agfa imagesetter is calibrated
with Southwest Software’s Color Encore 3.4 or earlier.


Calibrate the Agfa Imagesetter using Color Encore 3.5 or later.
or:  Open the CMYK TIFF image in an image editing ap-
plication (e.g., Adobe Photoshop), export the image as an
EPS graphic, then replace the graphic in PageMaker.

 
When printing separations of a PageMaker publication
containing a CMYK TIFF image to an Agfa imagesetter that
was calibrated with Color Encore 3.4 or earlier, the Post-
Script error “invalidaccess; OffendingCommand: put” oc-
curs. When printing separations of the same PageMaker
publication to an Agfa imagesetter that was calibrated with
Color Encore 3.5 or later, the publication prints as expected.

When printing separations of a PageMaker publica-
tion containing an EPS graphic to an Agfa imagesetter that
was calibrated with Color Encore, the publication prints
as expected.

[PageMaker, Printing Problems, M, Issue/Solution, Medium, 1144]
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Tints from PageMaker 6.0 Print Solid from
TrapWise and PrePrint Pro


When you print an Adobe PageMaker 6.0 separation (.sep)
or EPS file from Adobe TrapWise 2.5 or Adobe PrePrint
Pro, grayscale images with a process or high-fidelity tint
applied in PageMaker print solid. The graphics separate as
expected from PageMaker 6.0.


Print separations from PageMaker 6.0.
or: Apply a spot color or a different color library (e.g.,
PANTONE) tint to grayscale images before printing the
publication as a separation or EPS file.
or: Apply the tint to grayscale images in another applica-
tion (e.g., Adobe Photoshop, Adobe Illustrator) before im-
porting them into PageMaker and printing the publication
as a separation or EPS file.

 
When printing, PageMaker 6.0 includes Open Prepress In-
terface (OPI) 2.0 comments to identify color tints applied
to images. PageMaker 6.0 writes incorrect OPI comments
for images with process or high-fidelity tints applied, caus-
ing these tints to print solid from applications that read
OPI 2.0 comments (e.g., TrapWise 2.5, PrePrint Pro).

[PageMaker, Printing Problems, M, Issue/Solution, Medium, 1163]

PageMaker 6.0 Unexpectedly Downloads
Fonts Installed on Printer’s Hard Disk


Adobe PageMaker 6.0 downloads fonts installed on the
printer’s hard disk when printing with the Query Printer
For Font and Memory Information option selected in the
Print Options dialog box.


Upgrade to Adobe PageMaker 6.01.
or: Install a P6After.ps file containing PostScript code that
enables PageMaker 6.0 to detect fonts installed on the
printer’s hard disk in the RSRC folder in the Adobe Page-
Maker 6.0 folder. A P6After.ps file containing this PostScript
code is available on the Adobe BBS.
or: Select a PPD file that includes the fonts installed on the
printer’s hard disk from the PPD pop-up menu in the Print
Document dialog box.
or: Create a custom printer file that includes the fonts in-
stalled on the printer’s hard disk:
1. In PageMaker 6.0, choose Utilities > PageMaker Plug-

ins > Update PPD.
2. In the Update/Customize PPD dialog box, click Options.
3. Select Include Fonts on the Printer’s Hard Disk in the

Update PPD Options dialog box, then click OK.
4. Click Update in the Update/Customize PPD dialog box.
5. When prompted, save the custom printer file in the
Printer Descriptions folder in the Extensions folder in
the System Folder.

6. Select the custom printer file in the PPD pop-up menu
in the Print Document dialog box.

 
PageMaker 6.0 does not detect fonts installed on the print-
er’s hark disk when printing with the Query Printer For
Font and Memory Information option selected, causing it
to download PostScript fonts installed on the printer’s hard
disk. When you install a P6After.ps file containing PostScript
code that enables PageMaker 6.0 to detect fonts installed
on the printer’s hard disk, PageMaker 6.0 does not down-
load fonts installed on the printer’s hard disk when print-
ing with the Query Printer For Font and Memory Infor-
mation option selected.

When printing, PageMaker 6.0 references the External
Font Information section in the selected PPD or custom
printer file, which lists the fonts installed in the printer’s hard
disk. Printer manufacturers only include fonts built in the
printer (i.e., included in the printer’s ROM) in PPD files.

When you select the Query Printer For Font and Mem-
ory Information option in the PageMaker 6.0 Print Op-
tions dialog box, PageMaker detects the amount of virtual
memory available at the printer, then creates a list of the
fonts in the printer’s RAM, ROM, and hard disk. From this
font list, PageMaker 6.0x determines what PostScript fonts
to download when printing with the PostScript and True-
Type option selected in the Download Fonts pop-up menu.
PageMaker does not download PostScript fonts when the
TrueType or None option is selected. PageMaker 6.01 does
detect fonts installed on the printer’s hark disk when print-
ing with the Query Printer For Font and Memory Infor-
mation option selected, which prevents it from download-
ing PostScript fonts installed on the printer’s hard disk.

The PostScript code PageMaker 6.0 generates when
printing can be changed using one or more external Post-
Script files, which contain a complete replacement of or an
addendum to PageMaker’s PostScript code (e.g., P6After-
.ps). When PageMaker 6.0 encounters a supplemental
PostScript file in the RSRC folder, it includes the contents
of that file in the PostScript stream in the appropriate place.
P6After.ps was created to allow modifications to Page-
Maker’s PostScript code without having to make changes
to the application code.

The following PostScript code prevents PageMaker 6.0
from downloading fonts installed on the printer’s hard disk
when printing with the Query Printer For Font and Mem-
ory Information option selected:

%Copyright: (C) Copyright 1995 Adobe Sys-
tems, Inc.  All Rights Reserved.

%PM6 P6After.ps, Version 1.0
%Disk Font Patch—Mac Only
%This file, when placed within the RSRC
folder, will append the PageMaker 6.x

%PostScript header (P6PS.ps) with an updated
query for fonts on a printer.
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Avoid last-minute printing worries
When you’re planning a long-awaited vacation, you may tend to ignore, until the last minute, the mundane process
of packing. It’s not that different when you’re knee-deep in an important design job—consumed with the creative
process, the last thing you’re thinking about is what you need to bring with you to get it printed, and how you’re
going to get it there. It’s wise to have a checklist when you’re preoccupied and packing, and it’s wise to have the
CheckList utility when you’re packing up a big job for the service bureau.

CheckList 2.6 reports on font usage, printer settings, style sheets, and linked graphic files in PageMaker 6.0x
publications. It also analyzes font and print-setting information for EPS files and PostScript print-to-disk files. The
analysis can then be printed in a report form, or pasted to another application. In short, CheckList provides you with
an easy way of gathering information about the contents of your publications before taking them to be printed at a
remote location, such as a service bureau.

CheckList has an integrated “Packager,” which can compress publications and then split the compressed file across
several disks. The Packager can also include necessary graphics, screen and printer fonts, tracking values, and prep
files in the compressed package. The resulting compressed file is self-expanding, so CheckList needn’t be present to
unpack the information.

Even if you don’t ever print your documents remotely, CheckList can still be useful to you. CheckList can down-
load EPS and PostScript files, with the option to download all necessary fonts first. The downloader can query the
printer for installed fonts before the download, so only the missing fonts are downloaded. In addition, you can use
CheckList to help you manage your fonts. CheckList will automatically generate a report indicating damaged, dupli-
cate, or conflicting fonts, or the presence of competing font technologies (for example, TrueType and PostScript
versions of the same typeface). And it’s free.

CheckList 2.6 comes with PageMaker 6.01 for the Macintosh. You can find it in the “Utilities” folder, which is
inside the “Adobe PageMaker 6.01” folder.
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%Use this file if PageMaker’s two-way printer
communications is not finding

%fonts resident on a printer’s hard disk,
and downloading them during printing.

P6PS begin
/AskFont{save/sv exch def/str(fonts/)def/st2
128 string def

st2 cvs dup FontDirectory exch known{pop(Y
R)}{/filenameforall where{pop str

exch st2 cvs dup length/len exch def 6 exch
putinterval str 0 len 6 add

getinterval mark exch{}st2 filenameforall
counttomark 0 gt{cleartomark(Y H)}{

cleartomark(NnN)}ifelse}{pop(NnN)}ifelse}
ifelse = flush sv restore}bind def

end
[PageMaker, Printing Problems, M, Issue/Solution, Medium, 1193]

PostScript Error or Font Substitution in
PDF Created in PageMaker 6.0


When you use Adobe PageMaker 6.0’s Create Adobe PDF
plug-in to create and distill a PostScript file that includes
TrueType fonts, Adobe Acrobat Distiller substitutes Cou-
rier for TrueType fonts, or returns the PostScript error
“invalidfont; OffendingCommand: findfont.”

Before creating the PDF in PageMaker, select Include
Downloadable Fonts in the Create Adobe PDF dialog box.
or: Select Prepare PostScript File for Distilling Separately
in the Create Adobe PDF dialog box, then distill the file.
or: Use PageMaker to create the PostScript file with True-
Type Only selected in the Download Fonts pop-up menu
in PageMaker’s Options printing dialog.

 
Because Acrobat Distiller cannot interpret TrueType fonts,
it relies on the PostScript printer driver to convert TrueType
fonts to PostScript Type 1 fonts. When TrueType fonts are
not included in the PostScript file generated by PageMaker,
the printer driver cannot convert TrueType fonts to Post-
Script Type 1 fonts. Without font information, Distiller can-
not embed fonts, and either substitutes Courier for the
TrueType fonts or returns the PostScript error “invalidfont;
OffendingCommand: findfont.”

[PageMaker, Printing Problems, M, Issue/Solution, Medium, 1205]

Type 1 Fonts Print Substituted from
PageMaker 6.0 After Installing QuickDraw GX


PostScript Type 1 fonts print as the printer’s default font
(usually Courier) from Adobe PageMaker 6.0 after Quick-
Draw GX has been installed.
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The message “PageMaker 6.0 does not support, and is not
compatible with QuickDraw GX. Remove QuickDraw GX
and restore Type 1 fonts to ensure proper printing with
PageMaker.” appears when printing, followed by the mes-
sage “One or more fonts in your publication could not be
found. Be sure all of the printer fonts you need are installed
on your computer. 7812:5824.”


De-install QuickDraw GX, restore Type 1 fonts in the sys-
tem, and set up a PostScript printer in the Chooser. For
instructions, see Additional Information.

 
Adobe PageMaker 6.0 and earlier are not compatible with
QuickDraw GX fonts and printer drivers.

PostScript Type 1 fonts located in the Fonts folder in
the System Folder during QuickDraw GX installation are
“enabled” by the Apple QuickDraw GX installer. Enabled
suitcases contain converted TrueType versions of PostScript
Type 1 outline fonts and bitmap (screen) fonts. The origi-
nal PostScript bitmap and outline fonts are copied into the
Archived Type 1 Fonts folder, located in the System Folder.
PostScript Type 1 fonts not present in the Fonts folder dur-
ing QuickDraw GX installation may be enabled by using
the Type 1 Enabler utility included with System 7.5x.

After removing QuickDraw GX, PostScript Type 1 fonts
must be “restored” manually by moving them from the
Archived Type 1 Fonts folder into the Fonts folder in the
System Folder or into a folder accessed by a font manage-
ment utility (e.g., Suitcase 2.x). When printing, PageMaker
searches for outline fonts in the Fonts folder or in the folder
specified by a font management utility. When PageMaker
cannot locate outline fonts during printing, the error “One
or more fonts in your publication could not be found. Be
sure all of the printer fonts you need are installed on your
computer. 7812:5824.” occurs and PostScript fonts print as
the printer’s default font (usually Courier) .
To remove or de-install QuickDraw GX, Apple recom-
mends using the Apple installer’s “Custom Remove” option.

To restore PostScript Type 1 fonts after de-installing
QuickDraw GX:

1. Remove all “enabled” font suitcases. By default, enabled
fonts suitcases are located in the Fonts folder in the Sys-
tem Folder. Enabled fonts may also be located in a folder
accessed by a font management utility (e.g., Suitcase).

2. Move the original Type 1 fonts into the Fonts folder in
the System folder or into a folder accessed by a font
management utility. Original Type 1 fonts are located
in the Archived Type 1 Fonts folder or in a folder
specified when using the Type 1 Enabler utility.

3. Delete the empty Archived Type 1 Fonts folder or folder
specified when using the Type 1 Enabler utility.

[PageMaker, Printing Problems, M, Issue/Solution, Medium, 1236]

CorelDRAW WMF Converted to PICT Prints
with Extra Lines from PageMaker 6.0


When printing to a PostScript printer from Adobe Page-
Maker 6.0, a CorelDRAW Windows Metafile (WMF) gra-
phic prints with extra lines. The graphic displays in the
publication as expected.


Export the graphic from CorelDRAW in TIFF or EPS for-
mat, then replace the graphic into PageMaker.
or:  Before exporting the graphic in WMF format from
CorelDRAW, avoid converting text to curves.

 
When printing to a PostScript printer from PageMaker 6.0,
a CorelDRAW WMF graphic that includes text converted
to curves prints with extra lines, but displays in the publi-
cation as expected.

CorelDRAW TIFF images and EPS graphics print from
PageMaker 6.0 as expected.




